Gönderen Konu: [Çözüldü] Mono İle İlgili Güncelleme Sorunu - Sub-process /usr/bin/dpkg returned an error  (Okunma sayısı 476 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16939
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
3. parti mono deposu pasif olacak. Sonra Yazılım Kaynakları aracını açın, Bakım sekmesine gelin, Dış paketleri sil seçeneğini seçin, tüm paketleri işaretleyip kaldırmayı deneyin. Bu işlem Yazılım Kaynakları aracı ile oldukça basit, umarım işe yarar.

Not: Mono ile ilgili paketler, 3. parti depo kaldırıldığı için Dış paketleri sil seçeneğinde görünür. Eğer depo ekli olsaydı görünmezdi.
« Son Düzenleme: 11 Mart 2019, 14:29:37 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı az1986

  • Yeni Penguen
  • *
  • İleti: 46
    • az198608
  • Dağıtım: Linux Mint 19.1, Deepin 15.9
  • Masaüstü: Cinnamon 4.0, DDE 15.9
  • Grafik Kartı: Nvida 525m
  • İşlemci: İntel Core i5
Synaptic paket yöneticisi ile libmono diye aratdırdım ve çıkab tüm libmono paketlerini kaldırdım. Şimdilik sorun bitmiş gibi görünüyor. Sistemde sorunun olup olmamasını nasıl öğrene bilirim?

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16939
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Aşağıdaki komutun çıktısı bir hata iletisi vermiyorsa, paket yöneticisi ile ilgili sorun çözülmüş demektir.

Kod: [Seç]
apt install -f
Yazılım Kaynaklarındaki ilgili araç Synaptic Paket Yöneticisi ile böyle durumlar için uğraşmamanızı sağlıyor. Bir kaç tıkla dışarıdan kurulu paketler tamamen kaldırılabiliyor. Aynı şekilde 3. parti bir depodan güncellenen bir paket de, dış paketlerin sürümünü düşür seçeneği ile resmi depodaki sürüme indirilebiliyor. Bu araçların kullanımı işinizi kolaylaştıracaktır.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı az1986

  • Yeni Penguen
  • *
  • İleti: 46
    • az198608
  • Dağıtım: Linux Mint 19.1, Deepin 15.9
  • Masaüstü: Cinnamon 4.0, DDE 15.9
  • Grafik Kartı: Nvida 525m
  • İşlemci: İntel Core i5
her şey için teşekür ederim son verdiyiniz komutla hiç bir sorun olmadığını anladım.