Gönderen Konu: [Çözüldü] Linux Mint 19'a Yükseltme Sonrası Yazılım Yöneticisi ve Yazılım Kaynakları Açılmıyor  (Okunma sayısı 169 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı az1986

  • Yeni Penguen
  • *
  • İleti: 46
    • az198608
  • Dağıtım: Linux Mint 19.1, Deepin 15.9
  • Masaüstü: Cinnamon 4.0, DDE 15.9
  • Grafik Kartı: Nvida 525m
  • İşlemci: İntel Core i5
aynı sorunu bende yaşıyorum linux mint 18.3-den 19-a yükseltme yaptıktan sonra yazılım yöneticisi ve yazılım kaynaklarına ulaşamıyorum.
Kod: [Seç]
mustafa[member=238]mustafa[/member]-desktop ~ $ inxi -Sr
System:    Host: mustafa-desktop Kernel: 4.15.0-42-generic x86_64 bits: 64
           Desktop: Cinnamon 3.8.9  Distro: Linux Mint 19 Tara
Repos:     Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://packages.linuxmint.com tara main upstream import backport
           deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ bionic partner
mustafa[member=238]mustafa[/member]-desktop ~ $ sudo apt-get update
[sudo] password for mustafa:
Aynı:  1 http://archive.ubuntu.com/ubuntu bionic InRelease
Aynı:  2 http://archive.canonical.com/ubuntu bionic InRelease                 
Aynı:  3 http://archive.ubuntu.com/ubuntu bionic-updates InRelease             
Yoksay:4 http://packages.linuxmint.com tara InRelease                         
Aynı:  5 http://security.ubuntu.com/ubuntu bionic-security InRelease         
Aynı:  6 http://archive.ubuntu.com/ubuntu bionic-backports InRelease           
Aynı:  7 http://packages.linuxmint.com tara Release                           
Paket listeleri okunuyor... Bitti                     
mustafa[member=238]mustafa[/member]-desktop ~ $ sudo apt-get install -f
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
  gcc-5-base:i386 gcc-6-base:i386 gnome-orca gstreamer0.10-ffmpeg
  kpackagetool5 libboost-regex1.58.0 libboost-wave1.58.0 libchromaprint0
  libdirectfb-1.2-9 libgadu3 libgdbm-compat4:i386 libgdbm5:i386 libicu55:i386
  libidn11:i386 libieee1284-3:i386 libiso9660-8 libjson-c2:i386
  libkde3support4 libkdesu5 libkemoticons4 libkf5auth-data libkf5auth5
  libkf5gpgmepp5 libkf5kdegames-data libkf5package-data libkf5package5
  libkf5xmlgui-bin libkf5xmlgui-data libkfile4 libkhtml5 libkmediaplayer4
  libknotifyconfig4 libkntlm4 libkpty4 liblivemedia50 libmimic0
  libntrack-qt4-1 libntrack0 libopenshadinglanguage1.8 libopensubdiv
  libopenvdb3.1 libprotobuf-c1 libqt5quickwidgets5 libsodium18 libtesseract3
  libvpx3:i386 libwebpdemux1 libwildmidi1 libyaml-cpp0.3v5 mint-artwork
  mint-backgrounds-tara mint-meta-codecs-core ntrack-module-libnl-0
  oxideqt-codecs-extra oxygen5-icon-theme palapeli-data python3-configobj
  tesseract-ocr-equ ttf-ubuntu-font-family
Bu paketleri kaldırmak için 'sudo apt autoremove' komutunu kullanın.
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 7 paket yükseltilmeyecek.
mustafa[member=238]mustafa[/member]-desktop ~ $
« Son Düzenleme: 20 Aralık 2018, 08:24:38 Gönderen: az1986 »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16626
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Bu tür hususlarda mevcut konuya mesaj göndermek yerine yeni bir konu açınız. Mesaj bölüenerek yeni bir konu oluşturuldu. Konu Açarken Dikkat Edilmesi Gerekenler

Aşağıdaki komutların çıktılarına da bakalım.

Kod: [Seç]
mintinstall
mintsources
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı az1986

  • Yeni Penguen
  • *
  • İleti: 46
    • az198608
  • Dağıtım: Linux Mint 19.1, Deepin 15.9
  • Masaüstü: Cinnamon 4.0, DDE 15.9
  • Grafik Kartı: Nvida 525m
  • İşlemci: İntel Core i5
Kod: [Seç]
mustafa[member=238]mustafa[/member]-desktop ~ $ mintinstall
WARNING:root:could not open file '/etc/apt/sources.list'

mintinstall: komut bulunamadı
mustafa[member=238]mustafa[/member]-desktop ~ $ mintsources
LSB codename: 'tara'.
Version of base-files: '
WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

E: Geçersiz işlem: version'.
Your LSB codename isn't a valid Linux Mint codename.
Please check your LSB information with "lsb_release -a".

Mesajlar Birleştirildi.
Sorunu çözdüm teşekürler. Synaptic  Paket yöneticisi ile mintinstall ve mintsources yeniden kurarak yazılım yöneticisi ve yazılım kaynaklarına ulaştım. teşekürler yardımlarınız için
« Son Düzenleme: 20 Aralık 2018, 08:10:26 Gönderen: az1986 »