Gönderen Konu: [Çözüldü] Kurulum sırasında Usb 2.0 portlarını görmeme hatası  (Okunma sayısı 243 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı tukre

  • Çok Yeni Penguen
  • *
  • İleti: 10
Merhaba Arkadaşlar


Uzun bir zamandan sonra windows 10 un yanına Linuxmint 19 tara cinnamon kurmaya karar verdim. Anakartım modeli  Gigagbyte GA-970A-UD3P (Rev. 1.0) öncelikle  anakart UEFI bios olduğundan UEFI windows 10 pro 64 bit kurulumu yaptım. Sonrasında Linuxmint in sitesinden 19 tara cinnamon 64 bit indirip Rufus adlı program yardımıyla 8gb flashdiske disk bölüm düzeni gpt, dosya sistemi fat32 olarak  live usb olarak attım. Sonrasında anakartın boot menüsünden UEFI usb disk drive seçtim. Sonrasında grub menü gözüktü.  ilk seçenek  'Start Linux Mint 19 cinnamon 64-bit'' seçip enter dedim. Mint logosu gözüktü yüklemeye başladı. Sonra aşağıdaki hatayı aldım. Yeniden indirip başka flask disk yaptım sonuç yine değişmedi.


(initramfs) Unable to Find a medium containig a live file sytem


Forumlarda araştırdığım kadarıyla
Anakart biosta hpet kapatılması
Security kapatılması
ve daha sayamadığım bir sürü bios ayarlarını yaptım. hiç bir şekilde değişen birşey olmadı. Sonra farkettimki boot ederken hatayı aldığımda usb 2.0 portları  gidiyor usb portlarına takılı klavye mouse vs.. hiç bir şey çalışmıyor. ben flash belleği anakartın  hep usb 2.0 portlarına takmışım.  usb 3.0 portuna takınca normal kuruluma devam etti. kurulum bittikten sonra sadece usb 3.0 portları çalışıyor. naptıysam usb 2.0 portlarını çalıştıramadım.


Bu sorunu başka yaşayan Varmı? Varsa çözüm bulabilen oldumu? Teşekkürler.





« Son Düzenleme: 17 Aralık 2018, 22:07:48 Gönderen: Butterfly »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16905
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kurulum sırasında Usb 2.0 portlarını görmeme hatası
« Yanıtla #1 : 16 Aralık 2018, 22:06:02 »
Sistemi iommu=soft değişkeni ile başlatmayı denediniz mi?

Eğer kurulumu tamaladıysanız aşağıdaki komutları sırasıyla uçbirimde çalıştırmayı deneyin.

Kod: [Seç]
echo 'GRUB_CMDLINE_LINUX="$GRUB_CMDLINE_LINUX iommu=soft"' | sudo tee  /etc/default/grub.d/iommu.cfg
Kod: [Seç]
sudo update-grub
Ayrıca EFI/BIOS ayarlarında IOMMU seçenğini pasifleştirin. Şuna benzer bir seçenek olmalı.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı tukre

  • Çok Yeni Penguen
  • *
  • İleti: 10
Ynt: Kurulum sırasında Usb 2.0 portlarını görmeme hatası
« Yanıtla #2 : 17 Aralık 2018, 21:08:26 »
Merhaba Cevap için teşekkür ederim. EFI/BIOS ayarlarında IOMMU seçeneğini Enable yapınca sorun çözüldü. İyi forumlar

Mesajlar Birleştirildi.
Merhaba Cevap için teşekkür ederim. EFI/BIOS ayarlarında IOMMU seçeneğini Enable yapınca sorun çözüldü. İyi forumlar
« Son Düzenleme: 17 Aralık 2018, 21:10:56 Gönderen: tukre »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16905
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
USB 3.0 girişlerinde sorun olursa, forumdaki öneriyi uygularsınız.

Sorun çözüldüğü için konu kilitlenmiştir.
Elimizden geldiğince dilimizin döndüğünce...