Gönderen Konu: CVE-2018-14665 - Xorg 1.19.x Root Yetkileri İle İlgili Güvenlik Açığı Hakkında  (Okunma sayısı 117 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 15613
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 3
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Merhaba, burada bahsedildiği üzere Xorg'un 1.19 ve sonrası sürümünü etkileyen ciddi bir açık tespit edilmiş. Bu açıkla ilgili düzeltmeler depolara eklenmiş durumda. Lütfen Xorg ile ilgili gelen tüm güncellemeleri kurmayı ihmal etmeyiniz. Bu açıktan Linux Mint 19 ve Linux Mint 18.x serisinde Xorg'un 1.19.x serisine yükseltme yapanlar etkileniyorlar.

Alıntı
xorg-server (2:1.19.6-1ubuntu4.2) bionic-security; urgency=medium

  * SECURITY UPDATE: Privilege escalation and file overwrite
    - debian/patches/CVE-2018-14665.patch: disable -logfile and -modulepath
      when running with elevated privileges in
      hw/xfree86/common/xf86Init.c.
    - CVE-2018-14665
« Son Düzenleme: 27 Ekim 2018, 15:32:12 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...