Gönderen Konu: [Çözüldü] Mint 19'da hoparlörden ses gelmiyor!!  (Okunma sayısı 424 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı qudocco

  • Çok Yeni Penguen
  • *
  • İleti: 2
  • Dağıtım: Linux Mint 19 Tara
  • Masaüstü: Mate 1.20
  • Grafik Kartı: Intel Xeon E3-1200 v2/3rd Gen Core processor
  • İşlemci: Intel(R) Core(TM) i5-3450 CPU @ 3.10GHz
[Çözüldü] Mint 19'da hoparlörden ses gelmiyor!!
« : 05 Eylül 2018, 14:36:37 »
Herkese merhaba,

Ubuntu 16.04'ten Tara ile Linux Mint'e geçerek ben de aranıza katıldım. Şu an için olumsuz tek şey hoparlörden ses gelmemesi. Ses ayarlarına baktığım zaman, ses kartının sistem tarafından tanınmadığını görüyorum (Hardware: Build-in audio-Disabled Off ve Output: Dummy output şeklinde).  Konu ile alakalı çıktılar izleyen şekildedir:

Kod: [Seç]
inxi -SMAxx
System:    Host: qudocco-H61H2-M13 Kernel: 4.15.0-33-generic x86_64
           bits: 64 gcc: 7.3.0
           Desktop: MATE 1.20.1 (Gtk 3.22.30-1ubuntu1) dm: lightdm
           Distro: Linux Mint 19 Tara
Machine:   Device: desktop Mobo: ECS model: H61H2-M13 v: 1.0 serial: N/A
           BIOS: American Megatrends v: 4.6.5 date: 05/02/2012
Audio:     Card Intel 6 Series/C200 Series Family High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:1c20
           Sound: Advanced Linux Sound Architecture v: k4.15.0-33-generic

Kod: [Seç]
cat /proc/asound/card0/codec#* | grep Codec
Codec: VIA VT1705
Codec: Intel CougarPoint HDMI

Kod: [Seç]
lsmod | grep snd
snd_hda_codec_hdmi     49152  1
snd_hda_codec_via      24576  1
snd_hda_codec_generic    73728  1 snd_hda_codec_via
snd_hda_intel          40960  1
snd_hda_codec         126976  4 snd_hda_intel,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_via
snd_hda_core           81920  5 snd_hda_intel,snd_hda_codec,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_via
snd_hwdep              20480  1 snd_hda_codec
snd_pcm                98304  4 snd_hda_intel,snd_hda_codec,snd_hda_core,snd_hda_codec_hdmi
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            32768  1 snd_seq_midi
snd_seq                65536  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_seq,snd_pcm
snd                    81920  13 snd_hda_intel,snd_hwdep,snd_seq,snd_hda_codec,snd_timer,snd_rawmidi,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_seq_device,snd_pcm,snd_hda_codec_via
soundcore              16384  1 snd

Kod: [Seç]
aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: VT1705 Analog [VT1705 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

Kod: [Seç]
~$ pulseaudio -v
I: [pulseaudio] main.c: setrlimit(RLIMIT_NICE, (31, 31)) failed: Operation not permitted
I: [pulseaudio] main.c: setrlimit(RLIMIT_RTPRIO, (9, 9)) failed: Operation not permitted
I: [pulseaudio] core-util.c: Successfully gained nice level -11.
I: [pulseaudio] main.c: This is PulseAudio 11.1
I: [pulseaudio] main.c: Page size is 4096 bytes
I: [pulseaudio] main.c: Machine ID is 02edfdcf6caf4ee59de513cfb8d2ed58.
I: [pulseaudio] main.c: Session ID is c2.
I: [pulseaudio] main.c: Using runtime directory /run/user/1000/pulse.
I: [pulseaudio] main.c: Using state directory /home/qudocco/.config/pulse.
I: [pulseaudio] main.c: Using modules directory /usr/lib/pulse-11.1/modules.
I: [pulseaudio] main.c: Running in system mode: no
E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: pa_pid_file_create() failed.

Uçbirimde
Kod: [Seç]
alsamixerkodunu çalıştırdım. Çıkış aygıtlarımda bulunan "HeadPhone" nun sessizde olduğunu fark ettim. "M" tuşu ile aktif hale getirebiliyorum ancak ses artışını yapamıyorum ve seviye sıfırı gösteriyor. Bu sorun ile ilgili önerileriniz varsa çok sevinirim.
« Son Düzenleme: 06 Eylül 2018, 10:05:20 Gönderen: qudocco »

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16611
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Mint 19'da hoparlörden ses gelmiyor!!
« Yanıtla #1 : 05 Eylül 2018, 14:53:58 »
Buradaki öneriyi deneyebilirsiniz, model=generic değişkenini kullanın.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı qudocco

  • Çok Yeni Penguen
  • *
  • İleti: 2
  • Dağıtım: Linux Mint 19 Tara
  • Masaüstü: Mate 1.20
  • Grafik Kartı: Intel Xeon E3-1200 v2/3rd Gen Core processor
  • İşlemci: Intel(R) Core(TM) i5-3450 CPU @ 3.10GHz
Ynt: Mint 19'da hoparlörden ses gelmiyor!!
« Yanıtla #2 : 05 Eylül 2018, 17:03:26 »
Buradaki öneriyi deneyebilirsiniz, model=generic değişkenini kullanın.
Cevabınız için teşekkürler. Öneriniz pek bir değişiklik yaratmadı ama pavucontrol'ü yükleyince sorun çözüldü.   

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16611
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Mint 19'da hoparlörden ses gelmiyor!!
« Yanıtla #3 : 05 Eylül 2018, 17:41:31 »
Geri bildirim için teşekkürler. Bu durumda sorun çözüldüğüne göre, başlığı etiketlerseniz konuyu kilitleyelim.

Elimizden geldiğince dilimizin döndüğünce...