Gönderen Konu: [Çözüldü] Sesin Kendi Kendine %100'e Çıkması Sorunu  (Okunma sayısı 303 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı AderAndro

  • Yeni Penguen
  • *
  • İleti: 50
  • Dağıtım: Linux Mint 19 Tara
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia
  • İşlemci: Intel
Herkese merhabalar,

PulseAudio Equalizer eklentisini kurduktan sonra bilgisayarı her yeniden başlattığımda, ses kendi kendine %100 seviyesine çıkmış oluyor. Bu sorunu nasıl çözebilirim?

Kod: [Seç]
System:    Host: Adermeda Kernel: 4.15.0-30-generic x86_64
           bits: 64 gcc: 7.3.0
           Desktop: Cinnamon 3.8.8 (Gtk 3.22.30-1ubuntu1) dm: lightdm
           Distro: Linux Mint 19 Tara
Machine:   Device: laptop System: Hewlett-Packard product: HP Pavilion 15 Notebook PC v: 089C100000004100000600000 serial: N/A
           Mobo: Hewlett-Packard model: 2166 v: 29.24 serial: N/A
           UEFI [Legacy]: Insyde v: F.23 date: 09/26/2013
           Chassis: type: 10 serial: N/A
Audio:     Card-1 Intel 8 Series HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:9c20
           Card-2 Intel Haswell-ULT HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:03.0 chip-ID: 8086:0a0c
           Sound: Advanced Linux Sound Architecture v: k4.15.0-30-generic

-

Kod: [Seç]
cat /proc/asound/card0/codec#* | grep Codec
Codec: Intel Haswell HDMI

-

Kod: [Seç]
cat /proc/asound/modules
 0 snd_hda_intel
 1 snd_hda_intel

-

Kod: [Seç]
lsmod | grep snd
snd_hda_codec_realtek    94208  1
snd_hda_codec_hdmi     49152  1
snd_hda_codec_generic    73728  1 snd_hda_codec_realtek
snd_hda_intel          40960  6
snd_hda_codec         126976  4 snd_hda_intel,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
snd_hda_core           81920  5 snd_hda_intel,snd_hda_codec,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
snd_hwdep              20480  1 snd_hda_codec
snd_pcm                98304  5 snd_hda_intel,snd_hda_codec,snd_hda_core,snd_hda_codec_hdmi
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            32768  1 snd_seq_midi
snd_seq                65536  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_seq,snd_pcm
snd                    81920  22 snd_hda_intel,snd_hwdep,snd_seq,snd_hda_codec,snd_timer,snd_rawmidi,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_seq_device,snd_hda_codec_realtek,snd_pcm
soundcore              16384  1 snd

-

Kod: [Seç]
aplay -l
**** PLAYBACK Donanım Aygıtlarının Listesi ****
kart 0: HDMI [HDA Intel HDMI], aygıt 3: HDMI 0 [HDMI 0]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: HDMI [HDA Intel HDMI], aygıt 7: HDMI 1 [HDMI 1]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: HDMI [HDA Intel HDMI], aygıt 8: HDMI 2 [HDMI 2]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: HDMI [HDA Intel HDMI], aygıt 9: HDMI 3 [HDMI 3]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: HDMI [HDA Intel HDMI], aygıt 10: HDMI 4 [HDMI 4]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 1: PCH [HDA Intel PCH], aygıt 0: ALC3227 Analog [ALC3227 Analog]
  Altaygıtlar: 0/1
  Altaygıt #0: subdevice #0


« Son Düzenleme: 13 Ağustos 2018, 20:43:43 Gönderen: AderAndro »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16613
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Sesin Kendi Kendine %100'e Çıkması Sorunu
« Yanıtla #1 : 13 Ağustos 2018, 18:57:30 »
PulseAudio Equalizer arayüzünde "Keep Settings" seçeneği işaretli ise pasifleştirmeyi deneyiniz.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı AderAndro

  • Yeni Penguen
  • *
  • İleti: 50
  • Dağıtım: Linux Mint 19 Tara
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia
  • İşlemci: Intel
Ynt: [Çözüldü] Sesin Kendi Kendine %100'e Çıkması Sorunu
« Yanıtla #2 : 13 Ağustos 2018, 20:44:00 »
Teşekkürler, sorunum çözüldü. :)