Gönderen Konu: [Çözüldü] Linux Mint 18.x - Wine Kurulum Sorunu  (Okunma sayısı 260 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı ByEfexor

  • Yeni Penguen
  • *
  • İleti: 29
  • apt-get install huzur
    • EZELinux
  • Dağıtım: Linux Mint
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia
  • İşlemci: İntel
Ynt: Linux Mint 18.x - Wine Kurulum Sorunu
« Yanıtla #15 : 08 Temmuz 2018, 19:48:48 »
Çıktıya bakalım.

Kod: [Seç]
dpkg --print-foreign-architectures
Buyrun Çıktı.
Kod: [Seç]
ezel ezel # dpkg --print-foreign-architectures
i386
ezel ezel #


Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 14712
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 2
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: Linux Mint 18.x - Wine Kurulum Sorunu
« Yanıtla #16 : 08 Temmuz 2018, 22:06:45 »
Aşağıdaki şekilde paket bilgisi önbelleğini güncelledikten sonra yeniden deneyin.

Kod: [Seç]
apt update
apt install wine-stable
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı ByEfexor

  • Yeni Penguen
  • *
  • İleti: 29
  • apt-get install huzur
    • EZELinux
  • Dağıtım: Linux Mint
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia
  • İşlemci: İntel
Ynt: Linux Mint 18.x - Wine Kurulum Sorunu
« Yanıtla #17 : 08 Temmuz 2018, 22:30:18 »
Aşağıdaki şekilde paket bilgisi önbelleğini güncelledikten sonra yeniden deneyin.

Kod: [Seç]
apt update
apt install wine-stable
Kod: [Seç]
ezel ezel # apt install wine-stable
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bazı paketler kurulamadı. Bu durum, olanaksız bir durum istemiş
olduğunuzu ya da kararsız (unstable) dağıtımı kullandığınızı ve
bazı paketlerin henüz oluşturulamamış  ya da oluşturulmakta
olduğunu gösterir.
Aşağıdaki bilgiler durumu çözmenize yardımcı olabilir:

Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
 wine-stable : Bağımlılıklar: wine-stable-i386 (= 3.0.2~xenial)
E: Sorunlar giderilemedi, tutulan bozuk paketleriniz var.
ezel ezel #

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 14712
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 2
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: Linux Mint 18.x - Wine Kurulum Sorunu
« Yanıtla #18 : 08 Temmuz 2018, 23:36:57 »
Çıktıya bakalım.

Kod: [Seç]
dpkg -l | grep wine
Ayırca aşağıdaki komutları sırasıyla uçbirimde çalıştırıp apt-rdepends-tree betiğini indiriniz.

Kod: [Seç]
sudo apt-get install apt-rdepends
Kod: [Seç]
wget --no-check-certificate https://gist.githubusercontent.com/damphat/6214499/raw/b9afbeb98ddffe630807ef2c8480546871a08459/apt-rdepends-tree
Kod: [Seç]
sudo mv ./apt-rdepends-tree /usr/bin
Kod: [Seç]
sudo chmod +x /usr/bin/apt-rdepends-tree
Ardından aşağıdaki komutun çıktısını paylaşınız.

Kod: [Seç]
apt-rdepends-tree winehq-stable
« Son Düzenleme: 08 Temmuz 2018, 23:57:00 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı ByEfexor

  • Yeni Penguen
  • *
  • İleti: 29
  • apt-get install huzur
    • EZELinux
  • Dağıtım: Linux Mint
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia
  • İşlemci: İntel
Ynt: Linux Mint 18.x - Wine Kurulum Sorunu
« Yanıtla #19 : 09 Temmuz 2018, 01:03:40 »
Kod: [Seç]
ezel ezel # dpkg -l | grep wine
ezel ezel # apt-get install apt-rdepends
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Önerilen paketler:
  springgraph | graphviz
Aşağıdaki YENİ paketler kurulacak:
  apt-rdepends
0 paket yükseltilecek, 1 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
13,7 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 65,5 kB ek disk alanı kullanılacak.
İndir: 1 http://mirror.muvhost.com/ubuntu xenial/universe amd64 apt-rdepends all 1.3.0-5 [13,7 kB]
0 sn.'de 13,7 kB alındı (67,0 kB/s)     
Daha önce seçili olmayan apt-rdepends paketi seçiliyor.
(Veritabanı okunuyor ... 257533 dosya veya dizin kurulu durumda.)
Paket açılacak: .../apt-rdepends_1.3.0-5_all.deb ...
Paket açılıyor: apt-rdepends (1.3.0-5) ...
Tetikleyiciler işleniyor: man-db (2.7.5-1) ...
Ayarlanıyor: apt-rdepends (1.3.0-5) ...
ezel ezel # wget --no-check-certificate https://gist.githubusercontent.com/damphat/6214499/raw/b9afbeb98ddffe630807ef2c8480546871a08459/apt-rdepends-tree
--2018-07-09 01:01:21--  https://gist.githubusercontent.com/damphat/6214499/raw/b9afbeb98ddffe630807ef2c8480546871a08459/apt-rdepends-tree
gist.githubusercontent.com (gist.githubusercontent.com) çözümleniyor... 151.101.36.133
gist.githubusercontent.com (gist.githubusercontent.com)[151.101.36.133]:443 bağlanılıyor... bağlantı kuruldu.
DİKKAT: gist.githubusercontent.com sertifikası doğrulanamıyor. `CN=DigiCert SHA2 High Assurance Server CA,OU=www.digicert.com,O=DigiCert Inc,C=US' tarafından sağlanmış:
  Yerel olarak sağlayıcının kimliği doğrulanamaıyor.
HTTP isteği gönderildi, cevap bekleniyor... 200 OK
Uzunluk: 891 [text/plain]
Kayıt yeri: `apt-rdepends-tree'

apt-rdepends-tree      100%[==========================>]     891  --.-KB/s    in 0s     

2018-07-09 01:01:22 (85,3 MB/s) - `apt-rdepends-tree' kaydedildi [891/891]

ezel ezel # mv ./apt-rdepends-tree /usr/bin
ezel ezel # chmod +x /usr/bin/apt-rdepends-tree
ezel ezel # apt-rdepends-tree winehq-stable
Reading package lists... Done
Building dependency tree       
Reading state information... Done

    ├─ winehq-stable
    │    └─ wine-stable (= 2.0.0~xenial)
    ├─ wine-stable
    │    ├─ libc6 (>= 2.17)
    │    ├─ wine-stable-amd64 (= 2.0.0~xenial)
    │    ├─ wine-stable-i386 (= 2.0.0~xenial)
    │    └─ dpkg (>= 1.14.12ubuntu3)
    ├─ libc6
    │    └─ libgcc1
    ├─ libgcc1
    │    ├─ gcc-6-base (= 6.0.1-0ubuntu1)
    │    └─ libc6 (>= 2.14)
    ├─ gcc-6-base
    ├─ wine-stable-amd64
    │    ├─ libasound2 (>= 1.0.16)
    │    ├─ libasound2-plugins
    │    ├─ libc6 (>= 2.23)
    │    ├─ libgcc1 (>= 1:3.0)
    │    ├─ libglib2.0-0 (>= 2.12.0)
    │    ├─ libglu1
    │    ├─ libglu1-mesa
    │    ├─ libgphoto2-6 (>= 2.5.9)
    │    ├─ libgphoto2-port12 (>= 2.5.9)
    │    ├─ libgstreamer-plugins-base1.0-0 (>= 1.0.0)
    │    ├─ libgstreamer1.0-0 (>= 1.4.0)
    │    ├─ liblcms2-2 (>= 2.2+git20110628)
    │    ├─ libldap-2.4-2 (>= 2.4.7)
    │    ├─ libmpg123-0 (>= 1.6.2)
    │    ├─ libncurses5
    │    ├─ libopenal1 (>= 1.14)
    │    ├─ libpcap0.8 (>= 0.9.8)
    │    ├─ libpulse0 (>= 0.99.1)
    │    ├─ libudev1 (>= 183)
    │    ├─ libx11-6
    │    ├─ libxext6
    │    ├─ libxml2 (>= 2.9.0)
    │    ├─ zlib1g (>= 1:1.1.4)
    │    └─ dpkg (>= 1.14.12ubuntu3)
    ├─ libasound2
    │    ├─ libasound2-data (>= 1.1.0-0ubuntu1)
    │    └─ libc6 (>= 2.16)
    ├─ libasound2-data
    ├─ libasound2-plugins
    │    ├─ libasound2 (>= 1.0.27)
    │    ├─ libc6 (>= 2.15)
    │    ├─ libjack-0.116
    │    ├─ libjack-jackd2-0 (>= 1.9.5~dfsg-14)
    │    ├─ libpulse0 (>= 0.99.1)
    │    ├─ libsamplerate0 (>= 0.1.7)
    │    └─ libspeexdsp1 (>= 1.2~beta3.2-1)
    ├─ libjack-0.116
    ├─ libjack-jackd2-0
    │    ├─ libc6 (>= 2.14)
    │    ├─ libgcc1 (>= 1:4.1.1)
    │    ├─ libsamplerate0 (>= 0.1.7)
    │    └─ libstdc++6 (>= 5.2)
    ├─ libsamplerate0
    │    ├─ libc6 (>= 2.14)
    │    └─ multiarch-support
    ├─ multiarch-support
    │    └─ libc6 (>= 2.3.6-2)
    ├─ libstdc++6
    │    ├─ gcc-5-base (= 5.3.1-14ubuntu2)
    │    ├─ libc6 (>= 2.18)
    │    └─ libgcc1 (>= 1:4.2)
    ├─ gcc-5-base
    ├─ libpulse0
    │    ├─ libasyncns0 (>= 0.3)
    │    ├─ libc6 (>= 2.15)
    │    ├─ libdbus-1-3 (>= 1.9.14)
    │    ├─ libjson-c2 (>= 0.10)
    │    ├─ libsndfile1 (>= 1.0.20)
    │    ├─ libsystemd0
    │    ├─ libwrap0 (>= 7.6-4~)
    │    └─ libxcb1
    ├─ libasyncns0
    │    ├─ libc6 (>= 2.15)
    │    └─ multiarch-support
    ├─ libdbus-1-3
    │    ├─ libc6 (>= 2.17)
    │    └─ libsystemd0
    ├─ libsystemd0
    │    ├─ libc6 (>= 2.17)
    │    ├─ libgcrypt20 (>= 1.6.1)
    │    ├─ liblzma5 (>= 5.1.1alpha+20120614)
    │    └─ libselinux1 (>= 1.32)
    ├─ libgcrypt20
    │    ├─ libc6 (>= 2.15)
    │    └─ libgpg-error0 (>= 1.14)
    ├─ libgpg-error0
    │    └─ libc6 (>= 2.15)
    ├─ liblzma5
    │    ├─ libc6 (>= 2.14)
    │    └─ multiarch-support
    ├─ libselinux1
    │    ├─ libc6 (>= 2.14)
    │    └─ libpcre3
    ├─ libpcre3
    │    ├─ libc6 (>= 2.14)
    │    └─ multiarch-support
    ├─ libjson-c2
    │    ├─ libc6 (>= 2.14)
    │    └─ multiarch-support
    ├─ libsndfile1
    │    ├─ libc6 (>= 2.14)
    │    ├─ libflac8 (>= 1.3.0)
    │    └─ libvorbisenc2 (>= 1.1.2)
    ├─ libflac8
    │    ├─ libc6 (>= 2.14)
    │    └─ libogg0 (>= 1.0rc3)
    ├─ libogg0
    │    ├─ libc6 (>= 2.14)
    │    └─ multiarch-support
    ├─ libvorbisenc2
    │    ├─ libc6 (>= 2.4)
    │    └─ libvorbis0a (= 1.3.5-3)
    ├─ libvorbis0a
    │    ├─ libc6 (>= 2.15)
    │    └─ libogg0 (>= 1.1.0)
    ├─ libwrap0
    │    ├─ libc6 (>= 2.14)
    │    └─ multiarch-support
    ├─ libxcb1
    │    ├─ libc6 (>= 2.14)
    │    ├─ libxau6
    │    └─ libxdmcp6
    ├─ libxau6
    │    ├─ libc6 (>= 2.4)
    │    └─ multiarch-support
    ├─ libxdmcp6
    │    └─ libc6 (>= 2.4)
    ├─ libspeexdsp1
    │    └─ libc6 (>= 2.14)
    ├─ libglib2.0-0
    │    ├─ libc6 (>= 2.17)
    │    ├─ libffi6 (>= 3.0.4)
    │    ├─ libpcre3
    │    ├─ libselinux1 (>= 1.32)
    │    └─ zlib1g (>= 1:1.2.2)
    ├─ libffi6
    │    └─ libc6 (>= 2.14)
    ├─ zlib1g
    │    └─ libc6 (>= 2.14)
    ├─ libglu1
    ├─ libglu1-mesa
    │    ├─ libc6 (>= 2.14)
    │    ├─ libgcc1 (>= 1:4.1.1)
    │    ├─ libgl1
    │    ├─ libgl1-mesa-glx
    │    └─ libstdc++6 (>= 4.1.1)
    ├─ libgl1
    ├─ libgl1-mesa-glx
    │    ├─ libc6 (>= 2.14)
    │    ├─ libdrm2 (>= 2.3.1)
    │    ├─ libexpat1 (>= 2.0.1)
    │    ├─ libgl1-mesa-dri (>= 7.2)
    │    ├─ libglapi-mesa (= 11.2.0-1ubuntu2)
    │    ├─ libudev1
    │    ├─ libx11-6 (>= 2:1.4.99.1)
    │    ├─ libx11-xcb1
    │    ├─ libxcb-dri2-0 (>= 1.8)
    │    ├─ libxcb-dri3-0
    │    ├─ libxcb-glx0 (>= 1.8)
    │    ├─ libxcb-present0
    │    ├─ libxcb-sync1
    │    ├─ libxcb1 (>= 1.9.2)
    │    ├─ libxdamage1 (>= 1:1.1)
    │    ├─ libxext6
    │    ├─ libxfixes3
    │    ├─ libxshmfence1
    │    └─ libxxf86vm1
    ├─ libdrm2
    │    └─ libc6 (>= 2.17)
    ├─ libexpat1
    │    └─ libc6 (>= 2.14)
    ├─ libgl1-mesa-dri
    │    ├─ libc6 (>= 2.17)
    │    ├─ libdrm-amdgpu1 (>= 2.4.63)
    │    ├─ libdrm-intel1 (>= 2.4.48)
    │    ├─ libdrm-nouveau2 (>= 2.4.66)
    │    ├─ libdrm-radeon1 (>= 2.4.31)
    │    ├─ libdrm2 (>= 2.4.38)
    │    ├─ libelf1 (>= 0.142)
    │    ├─ libexpat1 (>= 2.0.1)
    │    ├─ libgcc1 (>= 1:3.4)
    │    ├─ libllvm3.8
    │    └─ libstdc++6 (>= 5.2)
    ├─ libdrm-amdgpu1
    │    ├─ libc6 (>= 2.17)
    │    └─ libdrm2 (>= 2.4.60)
    ├─ libdrm-intel1
    │    ├─ libc6 (>= 2.17)
    │    ├─ libdrm2 (>= 2.4.38)
    │    └─ libpciaccess0
    ├─ libpciaccess0
    │    ├─ libc6 (>= 2.7)
    │    └─ zlib1g (>= 1:1.1.4)
    ├─ libdrm-nouveau2
    │    ├─ libc6 (>= 2.14)
    │    └─ libdrm2 (>= 2.4.38)
    ├─ libdrm-radeon1
    │    ├─ libc6 (>= 2.4)
    │    └─ libdrm2 (>= 2.4.38)
    ├─ libelf1
    │    ├─ libc6 (>= 2.14)
    │    └─ zlib1g (>= 1:1.1.4)
    ├─ libllvm3.8
    │    ├─ libc6 (>= 2.15)
    │    ├─ libedit2 (>= 2.11-20080614)
    │    ├─ libffi6 (>= 3.0.4)
    │    ├─ libgcc1 (>= 1:3.4)
    │    ├─ libstdc++6 (>= 5.2)
    │    ├─ libtinfo5 (>= 6)
    │    └─ zlib1g (>= 1:1.2.0)
    ├─ libedit2
    │    ├─ libbsd0 (>= 0.0)
    │    ├─ libc6 (>= 2.17)
    │    └─ libtinfo5 (>= 6)
    ├─ libbsd0
    │    └─ libc6 (>= 2.17)
    ├─ libtinfo5
    │    └─ libc6 (>= 2.16)
    ├─ libglapi-mesa
    │    └─ libc6 (>= 2.14)
    ├─ libudev1
    │    └─ libc6 (>= 2.16)
    ├─ libx11-6
    │    ├─ libc6 (>= 2.15)
    │    ├─ libx11-data
    │    └─ libxcb1 (>= 1.2)
    ├─ libx11-data
    ├─ libx11-xcb1
    │    └─ libc6 (>= 2.2.5)
    ├─ libxcb-dri2-0
    │    ├─ libc6 (>= 2.4)
    │    └─ libxcb1
    ├─ libxcb-dri3-0
    │    ├─ libc6 (>= 2.4)
    │    └─ libxcb1 (>= 1.9.2)
    ├─ libxcb-glx0
    │    ├─ libc6 (>= 2.4)
    │    └─ libxcb1
    ├─ libxcb-present0
    │    ├─ libc6 (>= 2.4)
    │    └─ libxcb1
    ├─ libxcb-sync1
    │    ├─ libc6 (>= 2.14)
    │    └─ libxcb1
    ├─ libxdamage1
    │    ├─ libc6 (>= 2.2.5)
    │    ├─ libx11-6 (>= 2:1.4.99.1)
    │    └─ multiarch-support
    ├─ libxext6
    │    ├─ libc6 (>= 2.14)
    │    ├─ libx11-6 (>= 2:1.6.0)
    │    └─ multiarch-support
    ├─ libxfixes3
    │    ├─ libc6 (>= 2.14)
    │    ├─ libx11-6 (>= 2:1.6.0)
    │    └─ multiarch-support
    ├─ libxshmfence1
    │    ├─ libc6 (>= 2.4)
    │    └─ multiarch-support
    ├─ libxxf86vm1
    │    ├─ libc6 (>= 2.4)
    │    ├─ libx11-6 (>= 2:1.6.0)
    │    ├─ libxext6
    │    └─ multiarch-support
    ├─ libgphoto2-6
    │    ├─ libc6 (>= 2.15)
    │    ├─ libexif12 (>= 0.6.21-1~)
    │    ├─ libgd3 (>= 2.1.0~alpha~)
    │    ├─ libgphoto2-port12 (>= 2.5.9)
    │    ├─ libjpeg8 (>= 8c)
    │    ├─ libltdl7 (>= 2.4.2)
    │    └─ libxml2 (>= 2.7.4)
    ├─ libexif12
    │    ├─ libc6 (>= 2.14)
    │    └─ multiarch-support
    ├─ libgd3
    │    ├─ libc6 (>= 2.14)
    │    ├─ libfontconfig1 (>= 2.9.0)
    │    ├─ libfreetype6 (>= 2.2.1)
    │    ├─ libjpeg8 (>= 8c)
    │    ├─ libpng12-0 (>= 1.2.13-4)
    │    ├─ libtiff5 (>= 4.0.3)
    │    ├─ libvpx3 (>= 1.5.0)
    │    ├─ libxpm4
    │    └─ zlib1g (>= 1:1.1.4)
    ├─ libfontconfig1
    │    ├─ fontconfig-config (= 2.11.94-0ubuntu1)
    │    ├─ libc6 (>= 2.14)
    │    ├─ libexpat1 (>= 2.0.1)
    │    └─ libfreetype6 (>= 2.2.1)
    ├─ fontconfig-config
    │    ├─ fonts-dejavu-core
    │    ├─ fonts-freefont-ttf
    │    ├─ gsfonts-x11
    │    ├─ ttf-bitstream-vera
    │    └─ ucf (>= 0.29)
    ├─ fonts-dejavu-core
    ├─ fonts-freefont-ttf
    ├─ gsfonts-x11
    │    ├─ gsfonts (>= 6.0-2)
    │    └─ xfonts-utils (>= 1:7.5+2)
    ├─ gsfonts
    ├─ xfonts-utils
    │    ├─ libc6 (>= 2.14)
    │    ├─ libfontenc1
    │    ├─ libfreetype6 (>= 2.2.1)
    │    ├─ libxfont1 (>= 1:1.4.2)
    │    ├─ x11-common
    │    ├─ xfonts-encodings
    │    └─ zlib1g (>= 1:1.1.4)
    ├─ libfontenc1
    │    ├─ libc6 (>= 2.14)
    │    └─ zlib1g (>= 1:1.1.4)
    ├─ libfreetype6
    │    ├─ libc6 (>= 2.14)
    │    ├─ libpng12-0 (>= 1.2.13-4)
    │    └─ zlib1g (>= 1:1.1.4)
    ├─ libpng12-0
    │    ├─ libc6 (>= 2.14)
    │    └─ zlib1g (>= 1:1.1.4)
    ├─ libxfont1
    │    ├─ libbz2-1.0
    │    ├─ libc6 (>= 2.14)
    │    ├─ libfontenc1
    │    ├─ libfreetype6 (>= 2.2.1)
    │    ├─ zlib1g (>= 1:1.1.4)
    │    └─ multiarch-support
    ├─ libbz2-1.0
    │    └─ libc6 (>= 2.4)
    ├─ x11-common
    │    └─ lsb-base (>= 1.3-9ubuntu2)
    ├─ lsb-base
    ├─ xfonts-encodings
    │    └─ x11-common
    ├─ ttf-bitstream-vera
    ├─ ucf
    │    ├─ coreutils (>= 5.91)
    │    └─ debconf (>= 1.5.19)
    ├─ coreutils
    │    ├─ libacl1 (>= 2.2.51-8)
    │    ├─ libattr1 (>= 1:2.4.46-8)
    │    ├─ libc6 (>= 2.17)
    │    └─ libselinux1 (>= 2.1.13)
    ├─ libacl1
    │    ├─ libattr1 (>= 1:2.4.46-8)
    │    └─ libc6 (>= 2.14)
    ├─ libattr1
    │    ├─ libc6 (>= 2.4)
    │    └─ multiarch-support
    ├─ debconf
    │    └─ perl-base (>= 5.6.1-4)
    ├─ perl-base
    │    ├─ dpkg (>= 1.17.17)
    │    └─ libc6 (>= 2.14)
    ├─ dpkg
    │    ├─ libbz2-1.0
    │    ├─ libc6 (>= 2.14)
    │    ├─ liblzma5 (>= 5.1.1alpha+20120614)
    │    ├─ libselinux1 (>= 2.3)
    │    ├─ tar (>= 1.23)
    │    └─ zlib1g (>= 1:1.1.4)
    ├─ tar
    │    ├─ libacl1 (>= 2.2.51-8)
    │    ├─ libc6 (>= 2.17)
    │    └─ libselinux1 (>= 1.32)
    ├─ libjpeg8
    │    └─ libjpeg-turbo8 (>= 1.1.90+svn722-1ubuntu6)
    ├─ libjpeg-turbo8
    │    ├─ libc6 (>= 2.14)
    │    └─ multiarch-support
    ├─ libtiff5
    │    ├─ libc6 (>= 2.14)
    │    ├─ libjbig0 (>= 2.0)
    │    ├─ libjpeg8 (>= 8c)
    │    ├─ liblzma5 (>= 5.1.1alpha+20120614)
    │    └─ zlib1g (>= 1:1.1.4)
    ├─ libjbig0
    │    ├─ libc6 (>= 2.4)
    │    └─ multiarch-support
    ├─ libvpx3
    │    └─ libc6 (>= 2.14)
    ├─ libxpm4
    │    ├─ libc6 (>= 2.14)
    │    ├─ libx11-6
    │    └─ multiarch-support
    ├─ libgphoto2-port12
    │    ├─ libc6 (>= 2.15)
    │    ├─ libltdl7 (>= 2.4.2)
    │    └─ libusb-1.0-0 (>= 2:1.0.16)
    ├─ libltdl7
    │    └─ libc6 (>= 2.14)
    ├─ libusb-1.0-0
    │    ├─ libc6 (>= 2.17)
    │    └─ libudev1 (>= 183)
    ├─ libxml2
    │    ├─ libc6 (>= 2.15)
    │    ├─ libicu55 (>= 55.1-1~)
    │    ├─ liblzma5 (>= 5.1.1alpha+20120614)
    │    └─ zlib1g (>= 1:1.2.3.3)
    ├─ libicu55
    │    ├─ libc6 (>= 2.14)
    │    ├─ libgcc1 (>= 1:3.0)
    │    └─ libstdc++6 (>= 5.2)
    ├─ libgstreamer-plugins-base1.0-0
    │    ├─ iso-codes
    │    ├─ libc6 (>= 2.14)
    │    ├─ libglib2.0-0 (>= 2.40)
    │    ├─ libgstreamer1.0-0 (>= 1.6.0)
    │    ├─ liborc-0.4-0 (>= 1:0.4.25)
    │    └─ zlib1g (>= 1:1.1.4)
    ├─ iso-codes
    ├─ libgstreamer1.0-0
    │    ├─ libc6 (>= 2.15)
    │    ├─ libcap2 (>= 1:2.10)
    │    ├─ libcap2-bin
    │    └─ libglib2.0-0 (>= 2.41.1)
    ├─ libcap2
    │    └─ libc6 (>= 2.14)
    ├─ libcap2-bin
    │    ├─ libc6 (>= 2.14)
    │    └─ libcap2 (>= 1:2.10)
    ├─ liborc-0.4-0
    │    └─ libc6 (>= 2.14)
    ├─ liblcms2-2
    │    ├─ libc6 (>= 2.14)
    │    └─ multiarch-support
    ├─ libldap-2.4-2
    │    ├─ libc6 (>= 2.14)
    │    ├─ libgnutls30 (>= 3.4.2)
    │    ├─ libgssapi3-heimdal (>= 1.4.0+git20110226)
    │    └─ libsasl2-2
    ├─ libgnutls30
    │    ├─ libc6 (>= 2.17)
    │    ├─ libgmp10 (>= 2:6)
    │    ├─ libhogweed4
    │    ├─ libidn11 (>= 1.13)
    │    ├─ libnettle6
    │    ├─ libp11-kit0 (>= 0.23.1)
    │    ├─ libtasn1-6 (>= 4.5)
    │    └─ zlib1g (>= 1:1.1.4)
    ├─ libgmp10
    │    └─ libc6 (>= 2.14)
    ├─ libhogweed4
    │    ├─ libc6 (>= 2.14)
    │    ├─ libgmp10 (>= 2:6.0.0)
    │    └─ libnettle6 (= 3.2-1)
    ├─ libnettle6
    │    └─ libc6 (>= 2.14)
    ├─ libidn11
    │    └─ libc6 (>= 2.14)
    ├─ libp11-kit0
    │    ├─ libc6 (>= 2.16)
    │    └─ libffi6 (>= 3.0.4)
    ├─ libtasn1-6
    │    └─ libc6 (>= 2.14)
    ├─ libgssapi3-heimdal
    │    ├─ libasn1-8-heimdal (>= 1.4.0+git20110226)
    │    ├─ libc6 (>= 2.14)
    │    ├─ libcomerr2 (>= 1.01)
    │    ├─ libhcrypto4-heimdal (>= 1.4.0+git20110226)
    │    ├─ libheimntlm0-heimdal (>= 1.4.0+git20110226)
    │    ├─ libkrb5-26-heimdal (>= 1.6~git20131117)
    │    └─ libroken18-heimdal (>= 1.4.0+git20110226)
    ├─ libasn1-8-heimdal
    │    ├─ libc6 (>= 2.14)
    │    ├─ libcomerr2 (>= 1.01)
    │    └─ libroken18-heimdal (>= 1.4.0+git20110226)
    ├─ libcomerr2
    │    └─ libc6 (>= 2.17)
    ├─ libroken18-heimdal
    │    └─ libc6 (>= 2.16)
    ├─ libhcrypto4-heimdal
    │    ├─ libasn1-8-heimdal (>= 1.4.0+git20110226)
    │    ├─ libc6 (>= 2.14)
    │    └─ libroken18-heimdal (>= 1.4.0+git20110226)
    ├─ libheimntlm0-heimdal
    │    ├─ libc6 (>= 2.4)
    │    ├─ libhcrypto4-heimdal (>= 1.4.0+git20110226)
    │    ├─ libkrb5-26-heimdal (>= 1.4.0+git20110226)
    │    ├─ libroken18-heimdal (>= 1.4.0+git20110226)
    │    └─ libwind0-heimdal (>= 1.4.0+git20110226)
    ├─ libkrb5-26-heimdal
    │    ├─ libasn1-8-heimdal (>= 1.6~git20131117)
    │    ├─ libc6 (>= 2.15)
    │    ├─ libcomerr2 (>= 1.41.11)
    │    ├─ libhcrypto4-heimdal (>= 1.4.0+git20110226)
    │    ├─ libheimbase1-heimdal (>= 1.6~git20131117)
    │    ├─ libhx509-5-heimdal (>= 1.4.0+git20110226)
    │    ├─ libroken18-heimdal (>= 1.7~git20150920)
    │    ├─ libsqlite3-0 (>= 3.5.9)
    │    └─ libwind0-heimdal (>= 1.6~git20120311)
    ├─ libheimbase1-heimdal
    │    └─ libc6 (>= 2.14)
    ├─ libhx509-5-heimdal
    │    ├─ libasn1-8-heimdal (>= 1.4.0+git20110226)
    │    ├─ libc6 (>= 2.14)
    │    ├─ libcomerr2 (>= 1.34)
    │    ├─ libhcrypto4-heimdal (>= 1.4.0+git20110226)
    │    ├─ libheimbase1-heimdal (>= 1.6~git20131117)
    │    ├─ libroken18-heimdal (>= 1.7~git20150920)
    │    └─ libwind0-heimdal (>= 1.4.0+git20110226)
    ├─ libwind0-heimdal
    │    ├─ libc6 (>= 2.14)
    │    ├─ libcomerr2 (>= 1.01)
    │    └─ libroken18-heimdal (>= 1.4.0+git20110226)
    ├─ libsqlite3-0
    │    └─ libc6 (>= 2.14)
    ├─ libsasl2-2
    │    ├─ libc6 (>= 2.15)
    │    └─ libsasl2-modules-db (>= 2.1.26.dfsg1-14build1)
    ├─ libsasl2-modules-db
    │    ├─ libc6 (>= 2.14)
    │    └─ libdb5.3
    ├─ libdb5.3
    │    └─ libc6 (>= 2.17)
    ├─ libmpg123-0
    │    └─ libc6 (>= 2.15)
    ├─ libncurses5
    │    ├─ libc6 (>= 2.14)
    │    └─ libtinfo5 (= 6.0+20160213-1ubuntu1)
    ├─ libopenal1
    │    ├─ libc6 (>= 2.16)
    │    ├─ libopenal-data (= 1:1.16.0-3)
    │    └─ multiarch-support
    ├─ libopenal-data
    ├─ libpcap0.8
    │    └─ libc6 (>= 2.14)
    └─ wine-stable-i386
ezel ezel #

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 14712
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 2
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: Linux Mint 18.x - Wine Kurulum Sorunu
« Yanıtla #20 : 09 Temmuz 2018, 10:48:25 »
Yazılım Kaynakları => Resmi depolar sekmesinden "Varsayılan ayarları geri yükleyin düğmesine tıklayarak remi depoları sıfırlayın.

PPA depoları ve Ek depolar sekmelerinden Wine ile ilgili eklediğiniz depoları silin.

Ardından aşağıdaki komutlarla önbelleği güncelleyip, kurulum sorunu yaşanan paketleri kurmayı deneyin.

Kod: [Seç]
sudo apt update
Kod: [Seç]
apt install libgphoto2-6:i386 libxml2:i386


Sorun bu şekilde çözülmezse; Yazılım Kaynakları => Bakım sekmesi => "Dış paketlerin sürümünü düşür" düğmesine basıp, açılan pencereden varsa tüm paketleri seçerek depodaki sürümlerine düşürün.

Yazılım Kaynakları => Bakım sekmesi => "Dış paketleri sil" düğmesine basıp, açılan pencereden varsa tüm paketleri seçerek silin.

Ardından yukarıdaki komutları yeniden deneyin.
« Son Düzenleme: 09 Temmuz 2018, 10:50:41 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı ByEfexor

  • Yeni Penguen
  • *
  • İleti: 29
  • apt-get install huzur
    • EZELinux
  • Dağıtım: Linux Mint
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia
  • İşlemci: İntel
Ynt: Linux Mint 18.x - Wine Kurulum Sorunu
« Yanıtla #21 : 09 Temmuz 2018, 16:01:00 »
Yazılım Kaynakları => Resmi depolar sekmesinden "Varsayılan ayarları geri yükleyin düğmesine tıklayarak remi depoları sıfırlayın.

PPA depoları ve Ek depolar sekmelerinden Wine ile ilgili eklediğiniz depoları silin.

Ardından aşağıdaki komutlarla önbelleği güncelleyip, kurulum sorunu yaşanan paketleri kurmayı deneyin.

Kod: [Seç]
sudo apt update
Kod: [Seç]
apt install libgphoto2-6:i386 libxml2:i386



Sorun bu şekilde çözülmezse; Yazılım Kaynakları => Bakım sekmesi => "Dış paketlerin sürümünü düşür" düğmesine basıp, açılan pencereden varsa tüm paketleri seçerek depodaki sürümlerine düşürün.

Yazılım Kaynakları => Bakım sekmesi => "Dış paketleri sil" düğmesine basıp, açılan pencereden varsa tüm paketleri seçerek silin.

Ardından yukarıdaki komutları yeniden deneyin.


bu şekilde yazılım yöneticisi ile tekrardan wine kura biliyorum , fakat wine çalışmıyor , wine kurarken ek bir paket kurması gerek sanırım onu kurmuyor , ayrıca wine'ı yazılım yöneticisinden başlat dediğmde hiç birşey demiyor , başlatmıyor, wine version'a baktığımda ise 1.6 görünüyor
« Son Düzenleme: 09 Temmuz 2018, 16:06:17 Gönderen: ByEfexor »

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 14712
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 2
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: Linux Mint 18.x - Wine Kurulum Sorunu
« Yanıtla #22 : 09 Temmuz 2018, 16:54:13 »
Aslında kuramadığınız paketlerden kastım libgphoto2-6:i386 ve libxml2:i386 paketiydi. Bu paketleri kurdurup ardından WineHQ sürümünü kurdurmaya çalışacaktım. Aşağıdaki komutun çıktısına bir bakalım.

Kod: [Seç]
dpkg -l | egrep 'libgphoto2-6:i386|libxml2:i386|wine'
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı ByEfexor

  • Yeni Penguen
  • *
  • İleti: 29
  • apt-get install huzur
    • EZELinux
  • Dağıtım: Linux Mint
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia
  • İşlemci: İntel
Ynt: Linux Mint 18.x - Wine Kurulum Sorunu
« Yanıtla #23 : 09 Temmuz 2018, 17:08:10 »
Aslında kuramadığınız paketlerden kastım libgphoto2-6:i386 ve libxml2:i386 paketiydi. Bu paketleri kurdurup ardından WineHQ sürümünü kurdurmaya çalışacaktım. Aşağıdaki komutun çıktısına bir bakalım.

Kod: [Seç]
dpkg -l | egrep 'libgphoto2-6:i386|libxml2:i386|wine'

Buyrun
Kod: [Seç]
ezel ezel # dpkg -l | egrep 'libgphoto2-6:i386|libxml2:i386|wine'
ii  libgphoto2-6:i386                                           2.5.9-3                                      i386         gphoto2 digital camera library
ii  libxml2:i386                                                2.9.3+dfsg1-1ubuntu0.5                       i386         GNOME XML library
ii  wine                                                        1:1.6.2-0ubuntu14.2                          amd64        Microsoft Windows Compatibility Layer (meta-package)
ii  wine1.6                                                     1:1.6.2-0ubuntu14.2                          amd64        Microsoft Windows Compatibility Layer (Binary Emulator and Library)
ii  wine1.6-amd64                                               1:1.6.2-0ubuntu14.2                          amd64        Microsoft Windows Compatibility Layer (64-bit support)
ii  wine1.6-i386:i386                                           1:1.6.2-0ubuntu14.2                          i386         Microsoft Windows Compatibility Layer (32-bit support)
ezel ezel #

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 14712
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 2
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: Linux Mint 18.x - Wine Kurulum Sorunu
« Yanıtla #24 : 09 Temmuz 2018, 17:17:02 »
Şimdi aşağıdaki komutlarla Wine sürümünü kaldıralım.

Kod: [Seç]
sudo apt purge wine*
Ardından aşağıdaki komutla libgphoto2-6:i386 ve libxml2:i386 paketlerini yeniden kuralım.

Kod: [Seç]
apt install --reinstall libgphoto2-6:i386 libxml2:i386
Sonra aşağıdaki komutları sırasıyla uçbirimde çalıştırarak WineHQ kararlı sürümü kurmayı deneyebilirsiniz.

Kod: [Seç]
sudo dpkg --add-architecture i386
wget -nc https://dl.winehq.org/wine-builds/Release.key
sudo apt-key add Release.key
sudo apt-add-repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ xenial main'
sudo apt update
sudo apt-get install --install-recommends winehq-stable
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı ByEfexor

  • Yeni Penguen
  • *
  • İleti: 29
  • apt-get install huzur
    • EZELinux
  • Dağıtım: Linux Mint
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia
  • İşlemci: İntel
Ynt: Linux Mint 18.x - Wine Kurulum Sorunu
« Yanıtla #25 : 10 Temmuz 2018, 18:00:09 »
Şimdi aşağıdaki komutlarla Wine sürümünü kaldıralım.

Kod: [Seç]
sudo apt purge wine*
Ardından aşağıdaki komutla libgphoto2-6:i386 ve libxml2:i386 paketlerini yeniden kuralım.

Kod: [Seç]
apt install --reinstall libgphoto2-6:i386 libxml2:i386
Sonra aşağıdaki komutları sırasıyla uçbirimde çalıştırarak WineHQ kararlı sürümü kurmayı deneyebilirsiniz.

Kod: [Seç]
sudo dpkg --add-architecture i386
wget -nc https://dl.winehq.org/wine-builds/Release.key
sudo apt-key add Release.key
sudo apt-add-repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ xenial main'
sudo apt update
sudo apt-get install --install-recommends winehq-stable

Yardımlarınız için Teşekkürler , Sorunu sayenizde çözdüm , sağolun :)

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 14712
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 2
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: Linux Mint 18.x - Wine Kurulum Sorunu
« Yanıtla #26 : 10 Temmuz 2018, 18:07:48 »
Rica ederiz.

Başlığı etiketlerseniz konuyu kilitleyebiliriz.

Elimizden geldiğince dilimizin döndüğünce...