Gönderen Konu: Chromium tabanlı tarayıcıların çalışmaması  (Okunma sayısı 414 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı abh1z

  • Yeni Penguen
  • *
  • İleti: 24
  • Dağıtım: Linux Mint 19
  • Masaüstü: Cinnamon
  • Grafik Kartı: AMD Radion
  • İşlemci: İntel Core i5
Chromium tabanlı tarayıcıların çalışmaması
« : 24 Mayıs 2018, 17:12:31 »
Kolay gelsin öncelikle. Opera kullaniyordum. Ancak bi anda hem opera hemde chomium browser açılmamaya başladı. CPU kullanıyor ancak hiç bir ekran gelmiyor. Sanki açmaya çalışıyor ancak açamıyor gibi... Tekrar yüklemeyi denedim ancak hiç bir değişiklik olmadı.

Kod: [Seç]
System:    Host: asnus Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28) dm: lightdm
           Distro: Linux Mint 18.3 Sylvia
Machine:   System: CASPER BILGISAYAR SISTEMLERI A.S (portable) product: CASPER NIRVANA v: Rev 1.0
           Mobo: CASPER BILGISAYAR SISTEMLERI A.S model: CASPER NIRVANA v: Rev 1.0
           Bios: American Megatrends v: 0101 date: 01/22/2010
           Chassis: type: 10
CPU:       Single core Intel Atom N450 (-HT-) cache: 512 KB
           flags: (lm nx sse sse2 sse3 ssse3) bmips: 3325
           clock speeds: min/max: 1000/1667 MHz 1: 1333 MHz 2: 1667 MHz
Graphics:  Card: Intel Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller
           bus-ID: 00:02.0 chip-ID: 8086:a011
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1024x600@60.00hz
           GLX Renderer: Mesa DRI Intel Pineview M
           GLX Version: 1.4 Mesa 17.0.7 Direct Rendering: Yes
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:27d8
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card-1: Qualcomm Atheros AR8132 Fast Ethernet
           driver: atl1c v: 1.0.1.1-NAPI port: ec00
           bus-ID: 01:00.0 chip-ID: 1969:1062
           IF: ens32 state: down mac: <filter>
           Card-2: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express)
           driver: ath9k bus-ID: 03:00.0 chip-ID: 168c:002b
           IF: wls34 state: up mac: <filter>
Drives:    HDD Total Size: 160.0GB (14.0% used)
           ID-1: /dev/sda model: WDC_WD1600BEVT size: 160.0GB serial: WD-WXC409822663
Partition: ID-1: / size: 131G used: 11G (9%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 2.10GB used: 0.30GB (14%) fs: swap dev: /dev/sda5
RAID:      System: supported: N/A
           No RAID devices: /proc/mdstat, md_mod kernel module present
           Unused Devices: none
Sensors:   System Temperatures: cpu: 71.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 199 Uptime: 5:20 Memory: 1160.6/1989.0MB
           Init: systemd v: 229 runlevel: 5 default: 2 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481 running in xfce4-terminal) inxi: 2.2.35
« Son Düzenleme: 24 Mayıs 2018, 17:28:00 Gönderen: abh1z »

Çevrimdışı nebula

  • Yeni Penguen
  • *
  • İleti: 33
  • Dağıtım: Linux Mint 18
Ynt: Chromium tabanlı tarayıcıların çalışmaması
« Yanıtla #1 : 24 Mayıs 2018, 17:46:17 »
Terminalden çağırarak tarayıcıyı çalıştırmayı deneyin, eğer açılmazsa bir hata veya uyarı verecektir, o iletiyi burada paylaşırsanız sorun ve sebebi daha iyi anlaşılacaktır.

Çevrimdışı abh1z

  • Yeni Penguen
  • *
  • İleti: 24
  • Dağıtım: Linux Mint 19
  • Masaüstü: Cinnamon
  • Grafik Kartı: AMD Radion
  • İşlemci: İntel Core i5
Ynt: Chromium tabanlı tarayıcıların çalışmaması
« Yanıtla #2 : 24 Mayıs 2018, 23:08:04 »
Her hangi bir işlem olmuyor. Boş kalıyor. Yazılım yoneticinden indirdigim opera çalışıyor ancak eski opera olduğu için onu kullanmak istemiyorum deb ile yuklediklerim çalışmıyor. Opera da Chromium da...

Mesajlar Birleştirildi.
Daha sonrasında tekrar denedim yaklaşık 10 dk sonra açıldı ancak bu kadar uzun açılmasını sağlayacak şeyin ne olduğunu bulamıyorum.
« Son Düzenleme: 24 Mayıs 2018, 23:09:51 Gönderen: abh1z »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 15602
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 3
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: Chromium tabanlı tarayıcıların çalışmaması
« Yanıtla #3 : 25 Mayıs 2018, 08:28:24 »
Chromium tarayıcısını aşağıdaki komutla çalıştırınca durum ne oluyor?

Kod: [Seç]
chromium-browser --disable-gpu
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı abh1z

  • Yeni Penguen
  • *
  • İleti: 24
  • Dağıtım: Linux Mint 19
  • Masaüstü: Cinnamon
  • Grafik Kartı: AMD Radion
  • İşlemci: İntel Core i5
Ynt: Chromium tabanlı tarayıcıların çalışmaması
« Yanıtla #4 : 25 Mayıs 2018, 15:16:26 »
Chromium tarayıcısını aşağıdaki komutla çalıştırınca durum ne oluyor?

Kod: [Seç]
chromium-browser --disable-gpu

Açılıyor ancak halen yavaş bir şekilde. Terminaldeki çıktı ise şu şekilde:

Kod: [Seç]
Using PPAPI flash.
--disable-new-tab-first-run --enable-user-scripts --ppapi-flash-path=/usr/lib/adobe-flashplugin/libpepflashplayer.so --ppapi-flash-version=
[3359:3359:0525/151321.729001:ERROR:gpu_process_transport_factory.cc(1007)] Lost UI shared context.
[3359:3391:0525/151324.889924:ERROR:in_progress_cache_impl.cc(93)] Could not read download entries from file because there was a read failure.
[1:1:0525/151336.363435:ERROR:TextEncodingRegistry.cpp(138)] alias ISO-8859-8-I maps to ISO-8859-8-I already, but someone is trying to make it map to ISO-8859-8
[1:15:0525/151344.079333:ERROR:adm_helpers.cc(73)] Failed to query stereo recording.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 15602
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 3
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: Chromium tabanlı tarayıcıların çalışmaması
« Yanıtla #5 : 25 Mayıs 2018, 22:56:52 »
Yeni bir kullanıcı hesabı oluşturup, sorunun yeni kullanıcı hesabında olup olmadığını kontrol eder misiniz? Ya da LightDM ayarlarından misafir kullanıcıyı etkinleştirip bunula deneyebilirsiniz.
Elimizden geldiğince dilimizin döndüğünce...