Gönderen Konu: [Çözüldü] PulseAudio /etc/pulse/default.pa Dosyası Düzenleme Sonrası Ses Çıkmıyor  (Okunma sayısı 106 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Elephant Man

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • I am not an animal, i am a human being!
    • ElephantMan1862
    • ElephantMan1862
  • Dağıtım: Linux Mint 18.3 Sylvia
  • Masaüstü: MATE x64
  • Grafik Kartı: Radeon HD 4850
  • İşlemci: AMD Athlon(tm) 7750 Dual-Core Processor x2
Arkadaşlar aslında bilgisayarımdan ses geliyordu fakat kulaklık olarak Logitech G430 Dolby 7.1 Surround desteği olan bir kulaklık kullandığım için;

https://www.linuxmintusers.de/index.php?topic=37346.0

Sitesindeki DieterW adlı kullanıcının yazmış olduğu ayarları yapayım dedim, ses komple gitti. Kişinin anlattığı üzere "sudo nano /etc/pulse/default.pa" komutunu yazıp aşağıdaki satırları sildim;

### Automatically load driver modules depending on the hardware available
.ifexists module-udev-detect.so
load-module module-udev-detect tsched=0
.else
### Use the static hardware detection module (for systems that lack udev/hal support)
load-module module-detect tsched=0
.endif

Tekrar ekleyeyim diyorum ama kaçıncı satırda sildiğimi de  hatırlayamıyorum, acaba anlatılmak istenen şeyi mi yanlış anladım bilemiyorum. Yardımlarınızı bekliyorum teşekkür ederim.

Kod: [Seç]
System:    Host: JohnMerrick Kernel: 4.13.0-38-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: MATE 1.18.0 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   Mobo: ASUSTeK model: M4A78L-M LE v: Rev X.0x
           Bios: American Megatrends v: 0510 date: 08/20/2010
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] RV770 HDMI Audio [Radeon HD 4850/4870]
           driver: snd_hda_intel bus-ID: 01:00.1
           Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel bus-ID: 00:14.2
           Card-3 Logitech G430 Surround Sound Gaming Headset
           driver: USB Audio usb-ID: 006-003
           Sound: Advanced Linux Sound Architecture v: k4.13.0-38-generic

Kod: [Seç]
Codec: VIA VT1708S
Kod: [Seç]
0 snd_hda_intel
 1 snd_hda_intel
 2 snd_usb_audio

Kod: [Seç]
snd_hda_codec_via      24576  1
snd_hda_codec_generic    73728  1 snd_hda_codec_via
snd_hda_codec_hdmi     49152  1
snd_usb_audio         196608  0
snd_usbmidi_lib        32768  1 snd_usb_audio
snd_hda_intel          40960  1
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_hda_codec         126976  4 snd_hda_intel,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_via
snd_hda_core           81920  5 snd_hda_intel,snd_hda_codec,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_via
snd_rawmidi            32768  2 snd_seq_midi,snd_usbmidi_lib
snd_hwdep              20480  2 snd_hda_codec,snd_usb_audio
snd_pcm                98304  5 snd_hda_intel,snd_hda_codec,snd_usb_audio,snd_hda_core,snd_hda_codec_hdmi
snd_seq                65536  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_seq,snd_pcm
snd                    81920  15 snd_hda_intel,snd_hwdep,snd_seq,snd_hda_codec,snd_usb_audio,snd_timer,snd_rawmidi,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_usbmidi_lib,snd_seq_device,snd_pcm,snd_hda_codec_via
soundcore              16384  1 snd

Kod: [Seç]
**** PLAYBACK Donanım Aygıtlarının Listesi ****
kart 0: SB [HDA ATI SB], aygıt 0: VT1708S Analog [VT1708S Analog]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: SB [HDA ATI SB], aygıt 2: VT1708S Alt Analog [VT1708S Alt Analog]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: SB [HDA ATI SB], aygıt 3: VT1708S Digital [VT1708S Digital]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 1: HDMI [HDA ATI HDMI], aygıt 3: HDMI 0 [HDMI 0]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 2: Headset [Logitech G430 Gaming Headset], aygıt 0: USB Audio [USB Audio]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0

Ayrıca eskiden bu bölümde Kulaklığımın adı gözükürdü (Logitech G430) fakat şimdi hiç gözükmüyor.




Düzenleme: Konu başlığı => Konu Açarken Dikkat Edilmesi Gerekenler
« Son Düzenleme: 06 Nisan 2018, 15:12:57 Gönderen: Elephant Man »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 14449
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.3 & LMDE 2
  • Masaüstü: Cinnamon 3.6 & Mate 1.18
Lütfen olası sorunlar için farklı kaynaklardan çözüm aramadan önce forumda konu açmayı deneyiniz. Böyle durumlarda sorunlar daha içinden çıkılmaz bir hal alabiliyor.

Aşağıdaki komutla default.pa dosyasını silip,

Kod: [Seç]
sudo rm -f /etc/pulse/default.pa
ardından aşağıdaki komutla paketi yeniden kurup, default.pa dosyasının yeniden oluşturulmasını sağlamayı deneyiniz.

Kod: [Seç]
sudo apt-get install --reinstall -o Dpkg::Options::="--force-confmiss" pulseaudio
Sonrasında aşağıdaki komutla ses servislerini yeniden başlatınız.

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload


Lütfen konu başlığının, konu içeriğine göre belirleyici biçimde olmasına özen gösterelim. Konu başlığını buna göre yeniden düzenledim.

Bilgisayarımdan Ses Çıkmıyor =>  PulseAudio /etc/pulse/default.pa Dosyası Düzenleme Sonrası Ses Çıkmıyor
« Son Düzenleme: 06 Nisan 2018, 14:52:44 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Elephant Man

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • I am not an animal, i am a human being!
    • ElephantMan1862
    • ElephantMan1862
  • Dağıtım: Linux Mint 18.3 Sylvia
  • Masaüstü: MATE x64
  • Grafik Kartı: Radeon HD 4850
  • İşlemci: AMD Athlon(tm) 7750 Dual-Core Processor x2
Lütfen olası sorunlar için farklı kaynaklardan çözüm aramadan önce forumda konu açmayı deneyiniz. Böyle durumlarda sorunlar daha içinden çıkılmaz bir hal alabiliyor.

Aşağıdaki komutla default.pa dosyasını silip,

Kod: [Seç]
sudo rm -f /etc/pulse/default.pa
ardından aşağıdaki komutla paketi yeniden kurup, default.pa dosyasının yeniden oluşturulmasını sağlamayı deneyiniz.

Kod: [Seç]
sudo apt-get install --reinstall -o Dpkg::Options::="--force-confmiss" pulseaudio
Sonrasında aşağıdaki komutla ses servislerini yeniden başlatınız.

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload


Lütfen konu başlığının, konu içeriğine göre belirleyici biçimde olmasına özen gösterelim. Konu başlığını buna göre yeniden düzenledim.

Bilgisayarımdan Ses Çıkmıyor =>  PulseAudio /etc/pulse/default.pa Dosyası Düzenleme Sonrası Ses Çıkmıyor
Peki tavsiyelerinize uymaya çalışıyorum, forumda sürekli konu açmaktan rahatsız olunabilir diye başka kaynaklarıda rehber edinmeyi seçtim fakat olmadı. :( Henüz çok yeni bir kullanıcıyım verdiğim geçici rahatsızlıklardan dolayı özür dilerim. Bu arada söylediğiniz komutları harfiyen uyguladım ve sorunum ve ses geliyor. Kulaklığımdan 7.1 performansı sağlamak adına neler yapabilirim? Bir öneri ya da tavsiyeniz var mı? Yardımlarınız için tekrar teşekkürler.
« Son Düzenleme: 06 Nisan 2018, 15:06:30 Gönderen: Elephant Man »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 14449
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.3 & LMDE 2
  • Masaüstü: Cinnamon 3.6 & Mate 1.18
Alıntı
forumda sürekli konu açmaktan rahatsız olunabilir diye başka kaynaklarıda rehber edinmeyi seçtim fakat olmadı.

Yeni konu açılması ile ilgili bir rahatsızlığımız olmaz, forum içinde arama yapıp ulaşılan sonuçlara göre çözüm bulunmazsa yeni konu her zaman için açılabilir.

Alıntı
Kulaklığımdan 7.1 performansı sağlamak adına neler yapabilirim? Bir öneri ya da tavsiyeniz var mı?

Forumda farklı soru ve sorunlar için yeni konu açılmasını istiyoruz. Bununla ilgili yeni bir konu açarsanız daha uygun olacaktır.

Ses gelmemesi ile ilgili sorun çözüldüğüne göre, konu başlığını etiketlemenizi rica edelim.



Elimizden geldiğince dilimizin döndüğünce...