Gönderen Konu: [Çözüldü] Ses gelmiyor  (Okunma sayısı 468 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı ement

  • Çok Yeni Penguen
  • *
  • İleti: 5
  • Dağıtım: Linux Mint 18.3
  • Masaüstü: Xfce
  • İşlemci: İntel Q6600
[Çözüldü] Ses gelmiyor
« : 02 Mart 2018, 13:47:44 »
Sistemden hiç ses gelmiyor ac97 driver yüklemek istedim sudo install-sh komutu yapıştırarak "sudo: /home/ement/Masaüstü/alsa-driver-1.0.14-4.06a/install-sh: command not found" gibi bir ileti aldım, linux kullanmaya yeni başladım nasıl yapılacağı konusunda hiçbir bilgim yok.

Kod: [Seç]
System:    Host: linux Kernel: 4.13.0-36-generic i686 (32 bit gcc: 5.4.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Linux Mint 18.3 Sylvia
Machine:   Mobo: ASUSTeK model: P4S800 v: REV 1.xx
           Bios: Award v: ASUS P4S800 1011 Beta 001 date: 08/30/2005
Audio:     Card-1 Silicon Integrated Systems [SiS] SiS7012 AC'97 Sound Controller
           ports: 9400 9000 bus-ID: 00:02.7
           Card-2 Advanced Micro Devices [AMD/ATI] RV710/730 HDMI Audio [Radeon HD 4000 series]
           driver: snd_hda_intel bus-ID: 01:00.1
           Sound: Advanced Linux Sound Architecture v: k4.13.0-36-generic
Kod: [Seç]
cat: '/proc/asound/card0/codec#*': No such file or directory
Kod: [Seç]
snd_hda_intel          36864  0
snd_hda_codec         106496  1 snd_hda_intel
snd_hda_core           65536  2 snd_hda_intel,snd_hda_codec
snd_intel8x0           36864  0
snd_ac97_codec        106496  1 snd_intel8x0
snd_hwdep              16384  1 snd_hda_codec
ac97_bus               16384  1 snd_ac97_codec
snd_pcm                90112  5 snd_hda_intel,snd_hda_codec,snd_hda_core,snd_ac97_codec,snd_intel8x0
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            28672  1 snd_seq_midi
snd_seq                57344  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              28672  2 snd_seq,snd_pcm
snd                    65536  10 snd_hda_intel,snd_hwdep,snd_seq,snd_hda_codec,snd_ac97_codec,snd_timer,snd_rawmidi,snd_intel8x0,snd_seq_device,snd_pcm
soundcore              16384  1 snd
Kod: [Seç]
aplay: device_list:268: no soundcards found...
« Son Düzenleme: 23 Mart 2018, 19:42:16 Gönderen: ement »

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16229
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses gelmiyor
« Yanıtla #1 : 02 Mart 2018, 14:34:56 »
Alıntı
modinfo snd-intel8x0
description:    Intel 82801AA,82901AB,i810,i820,i830,i840,i845,MX440; SiS 7012; Ali 5455


Aşağıdaki komutla snd-intel8x0 sürücü modülünü etkinleştirip,

Kod: [Seç]
sudo modprobe snd-intel8x0
ardından aşağıdaki komutla ses servislerini yeniden bşalatınca durum ne oluyor.

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload
« Son Düzenleme: 02 Mart 2018, 14:36:26 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı ement

  • Çok Yeni Penguen
  • *
  • İleti: 5
  • Dağıtım: Linux Mint 18.3
  • Masaüstü: Xfce
  • İşlemci: İntel Q6600
Ynt: Ses gelmiyor
« Yanıtla #2 : 02 Mart 2018, 14:54:16 »
Herhangi bir düzelme olmadı ses denetiminde configuration da no card diyor Sound Switcher Indicator yükledim input ve output tıklanmıyor.

Çevrimdışı ement

  • Çok Yeni Penguen
  • *
  • İleti: 5
  • Dağıtım: Linux Mint 18.3
  • Masaüstü: Xfce
  • İşlemci: İntel Q6600
Ynt: Ses gelmiyor
« Yanıtla #3 : 23 Mart 2018, 19:41:49 »
Anakart ve işlemciyi değiştirdim sorun kökden çözüldü