Gönderen Konu: [Çözüldü] Linux Mint Kurulum Sorunu  (Okunma sayısı 4519 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Scipio

  • Penguen
  • ***
  • İleti: 349
  • Dağıtım: Debian 9.8 Stretch
  • Masaüstü: Gnome
  • Grafik Kartı: NVIDIA GeForce GTX850M
  • İşlemci: Intel i5-4200H
[Çözüldü] Linux Mint Kurulum Sorunu
« : 28 Mayıs 2014, 20:22:42 »
Orada dediğiniz gibi ben de yaptım ama aynı hatayı almaya devam ediyorum ben de "Failed to begin X server"





Düzenleme: Çözüldü etiketi eklendi.
« Son Düzenleme: 31 Mayıs 2014, 23:32:05 Gönderen: Butterfly »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16939
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: Linux Mint Kurulum Sorunu
« Yanıtla #1 : 29 Mayıs 2014, 09:43:57 »
Orada dediğiniz gibi ben de yaptım ama aynı hatayı almaya devam ediyorum ben de "Failed to begin X server"

@Scipio, nomodeset değişkeni eklemekten mi bahsediyorsunuz?

Aşağıdaki komutun çıktısını rica edelim.

Kod: [Seç]
inxi -F
Inxi kurulu değilse aşağıdaki komut ile kurmayı deneyiniz.

Kod: [Seç]
sudo apt-get install inxi
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Scipio

  • Penguen
  • ***
  • İleti: 349
  • Dağıtım: Debian 9.8 Stretch
  • Masaüstü: Gnome
  • Grafik Kartı: NVIDIA GeForce GTX850M
  • İşlemci: Intel i5-4200H
Ynt: Linux Mint Kurulum Sorunu
« Yanıtla #2 : 29 Mayıs 2014, 23:49:29 »
O komultarı uygulayabileceğim bir Terminal yok yalnız.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16939
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: Linux Mint Kurulum Sorunu
« Yanıtla #3 : 30 Mayıs 2014, 09:58:27 »
O komultarı uygulayabileceğim bir Terminal yok yalnız.

Başka bir dağıtımdan da alabilirsiniz çıktıları.



Konuların karışmaması için mesajlar bölündü.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı fahrettin

  • Çok Yeni Penguen
  • *
  • İleti: 18
  • Dağıtım: linux mint
Ynt: Linux Mint Kurulum Sorunu
« Yanıtla #4 : 30 Mayıs 2014, 21:58:33 »
System:    Host: fahrettin-Pegatron Kernel: 3.11.0-12-generic x86_64 (64 bit) Desktop: Gnome Distro: Linux Mint 16 Petra
Machine:   System: Pegatron product: Pegatron
           Mobo: PEGATRON model: IPX41-D3 version: 1.02 Bios: IPX41-D3_GS version: 0401 date: 12/22/2010
CPU:       Dual core Pentium CPU E6500 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 ssse3 vmx)
           Clock Speeds: 1: 1603.00 MHz 2: 1603.00 MHz
Graphics:  Card: Intel 4 Series Chipset Integrated Graphics Controller
           X.Org: 1.14.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1366x768@59.8hz
           GLX Renderer: Mesa DRI Intel G41 GLX Version: 2.1 Mesa 9.2.1
Audio:     Card: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k3.11.0-12-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: eth0 state: down mac: e8:40:f2:05:62:59
           Card-2: Ralink RT3072 Wireless Adapter driver: rt2800usb
           IF: wlan0 state: up mac: 80:3f:5d:20:93:46
Drives:    HDD Total Size: 507.9GB (2.3% used) 1: id: /dev/sda model: ST3500413AS size: 500.1GB
           2: USB id: /dev/sdc model: TransMemory size: 7.8GB
Partition: ID: / size: 457G used: 4.1G (1%) fs: ext4 ID: swap-1 size: 2.11GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 37.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 160 Uptime: 2:00 Memory: 880.2/1967.8MB Client: Shell inxi: 1.8.4

Çevrimdışı Scipio

  • Penguen
  • ***
  • İleti: 349
  • Dağıtım: Debian 9.8 Stretch
  • Masaüstü: Gnome
  • Grafik Kartı: NVIDIA GeForce GTX850M
  • İşlemci: Intel i5-4200H
Ynt: Linux Mint Kurulum Sorunu
« Yanıtla #5 : 31 Mayıs 2014, 14:09:35 »
Kod: [Seç]
System:    Host: bunyo-Aspire-V5-123 Kernel: 3.13.0-27-generic x86_64 (64 bit)
           Desktop: KDE 4.13.0 Distro: Ubuntu 14.04 trusty
Machine:   System: Acer product: Aspire V5-123 version: 1
           Mobo: Acer model: ZA10_KB version: Type2 - A01 Board Version Bios: Insyde version: V2.03 date: 08/20/2013
CPU:       Dual core AMD E1-2100 APU with Radeon HD Graphics (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm)
           Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Kabini [Radeon HD 8210]
           X.Org: 1.15.1 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1366x768@60.1hz
           GLX Renderer: Gallium 0.4 on AMD KABINI GLX Version: 3.0 Mesa 10.1.0
Audio:     Card-1: Advanced Micro Devices [AMD] FCH Azalia Controller driver: snd_hda_intel
           Card-2: Advanced Micro Devices [AMD/ATI] Device 9840 driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-27-generic
Network:   Card-1: Qualcomm Atheros QCA8171 Gigabit Ethernet driver: alx
           IF: eth0 state: down mac: 08:9e:01:f0:59:d9
           Card-2: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter driver: ath9k
           IF: wlan0 state: up mac: 80:56:f2:8d:82:d1
Drives:    HDD Total Size: 500.1GB (1.1% used) 1: id: /dev/sda model: TOSHIBA_MQ01ABF0 size: 500.1GB
Partition: ID: / size: 20G used: 5.1G (28%) fs: ext4
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 69.2C mobo: N/A gpu: 69.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 171 Uptime: 12 min Memory: 1031.7/3330.9MB Client: Shell (bash) inxi: 1.9.17

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16939
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: Linux Mint Kurulum Sorunu
« Yanıtla #6 : 31 Mayıs 2014, 14:36:46 »
@Scipio, sisteminize Ubuntu 14.04 kurabildiğinize göre, çok büyük ihtimalle Linux Mint 17'nin kurulabileceğini düşünüyorum. Bence daha az sorun yaşama ihtimali olan Mate sürümü deneyin derim. Kurulum sonrası Cinnamon masaüstünü de kurup istediğiniz masaüstü ortamı ile sisteminizi açabilirsiniz.

Eğer sisteminiz açılmazsa, Start Linux Mint seçeneği üzerinde e tuşuna basarak açılış değişkenlerini düzenleyebileceğiniz bölüme ulaşınız. Açılan bölümde quiet splash değişkenlerini silip nomodeset değişkenini eklemeyi deneyebilirsiniz. Değişiklik sonrası CTRL+X veya F10 tuşları ile sisteminizi başlatabilirsiniz.






Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Scipio

  • Penguen
  • ***
  • İleti: 349
  • Dağıtım: Debian 9.8 Stretch
  • Masaüstü: Gnome
  • Grafik Kartı: NVIDIA GeForce GTX850M
  • İşlemci: Intel i5-4200H
Ynt: Linux Mint Kurulum Sorunu
« Yanıtla #7 : 31 Mayıs 2014, 14:41:41 »
Linux Mint 16 Mate ve Cinnamon ikisini de denemiştim ikisi de hata verdi.

Mint 17 kararlı sürüm çıktı mı?

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16939
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: Linux Mint Kurulum Sorunu
« Yanıtla #8 : 31 Mayıs 2014, 14:51:20 »
Sizin donanımınız görece olarak yeni sayıldığı için önceki sürümlerde sorun yaşamış olabilirsiniz. Bu sebeple Linux Mint 17'yi denemenizi önereceğim. Evet, Linux Mint 17 Qiana Kararlı Sürüm yayınlandı.

Linux Mint 17 Qiana Kararlı Sürüm ISO Dosyaları Yayınlandı
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Scipio

  • Penguen
  • ***
  • İleti: 349
  • Dağıtım: Debian 9.8 Stretch
  • Masaüstü: Gnome
  • Grafik Kartı: NVIDIA GeForce GTX850M
  • İşlemci: Intel i5-4200H
Ynt: Linux Mint Kurulum Sorunu
« Yanıtla #9 : 31 Mayıs 2014, 23:24:39 »
Tamamdır Mint 17'yi kurdum. Çok da hoşuma gitti. Ubuntu'nun iki sürümünde karşılaştığım video-müzik çalar sorunu yok. Gerçi altyazıda bir problem var gibi ama güncelleştirmeler bitsin düzelir belki. Hızı da o ikisine göre oldukça yüksek.

Sağol Butterfly.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16939
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: Linux Mint Kurulum Sorunu
« Yanıtla #10 : 31 Mayıs 2014, 23:31:21 »
@Scipio, rica ederiz.

O zaman bu konuyu etiketleyelim ve kilitleyelim.
Alt yazı ile ilgili sorun devam ederse aşağıdaki bölümde yeni bir konu açmanızı rica ediyoruz.

http://forum.linuxmint.net.tr/index.php?board=40.0


Sorun çözüldüğü için konu etiketlendi ve kilitlendi.
Elimizden geldiğince dilimizin döndüğünce...