Gönderen Konu: [Çözüldü] Asus X555UB Realtek ALC256 Ses Sorunu  (Okunma sayısı 1071 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı fatihzafer

  • Çok Yeni Penguen
  • *
  • İleti: 5
  • Dağıtım: mint ve ubuntu
  • Masaüstü: mate
  • Grafik Kartı: nvidia geforce 940m
  • İşlemci: intel core i7 6500u
[Çözüldü] Asus X555UB Realtek ALC256 Ses Sorunu
« : 01 Temmuz 2017, 15:22:31 »
Bugün biraz önce 18.1 cinnamon kurdum ancak ne yaptıysam ses alamadım hiç ses gelmiyor win10 a geçiyorum orda ses var ama hiçbirşey anlamadım ben bu işten. yeni mint kullanıcısıyım
Kod: [Seç]
System:    Host: fatih-X555UB Kernel: 4.4.0-83-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.2.7 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.1 Serena
Machine:   System: ASUSTeK (portable) product: X555UB v: 1.0
           Mobo: ASUSTeK model: X555UB v: 1.0
           Bios: American Megatrends v: X555UB.204 date: 10/18/2015
Audio:     Card Intel Sunrise Point-LP HD Audio
           driver: snd_hda_intel bus-ID: 00:1f.3
           Sound: Advanced Linux Sound Architecture v: k4.4.0-83-generic

Kod: [Seç]
Codec: Realtek ALC256
Codec: Intel Skylake HDMI

Kod: [Seç]
0 snd_hda_intel
Kod: [Seç]
snd_soc_skl            49152  0
snd_soc_skl_ipc        32768  1 snd_soc_skl
snd_hda_ext_core       28672  1 snd_soc_skl
snd_soc_sst_ipc        16384  1 snd_soc_skl_ipc
snd_soc_sst_dsp        53248  1 snd_soc_skl_ipc
snd_soc_core          212992  1 snd_soc_skl
snd_hda_codec_hdmi     53248  1
snd_hda_codec_realtek    86016  1
snd_hda_codec_generic    77824  1 snd_hda_codec_realtek
snd_compress           20480  1 snd_soc_core
ac97_bus               16384  1 snd_soc_core
snd_pcm_dmaengine      16384  1 snd_soc_core
dw_dmac_core           24576  1 snd_soc_sst_dsp
snd_hda_intel          40960  3
snd_hda_codec         135168  4 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel
snd_hda_core           73728  7 snd_hda_codec_realtek,snd_hda_ext_core,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_soc_skl
snd_hwdep              16384  1 snd_hda_codec
snd_pcm               106496  8 snd_hda_ext_core,snd_soc_core,snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_soc_skl,snd_pcm_dmaengine,snd_hda_core
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            32768  1 snd_seq_midi
snd_seq                69632  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_pcm,snd_seq
snd                    81920  19 snd_hda_codec_realtek,snd_soc_core,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_compress
soundcore              16384  1 snd

Kod: [Seç]
**** PLAYBACK Donanım Aygıtlarının Listesi ****
kart 0: PCH [HDA Intel PCH], aygıt 0: ALC256 Analog [ALC256 Analog]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: PCH [HDA Intel PCH], aygıt 3: HDMI 0 [HDMI 0]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: PCH [HDA Intel PCH], aygıt 7: HDMI 1 [HDMI 1]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: PCH [HDA Intel PCH], aygıt 8: HDMI 2 [HDMI 2]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0


çıktılarım da bu şekilde. alsamixer den bütün sesleri AA ya getirip sonuna kadar açtım ancak yine ses gelmedi.
« Son Düzenleme: 02 Temmuz 2017, 09:40:16 Gönderen: fatihzafer »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 14836
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 2
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: Asus X555UB Realtek ALC256 Ses Sorunu
« Yanıtla #1 : 01 Temmuz 2017, 15:38:25 »
Öncelikle sisteminizi aşağıdaki şekilde güncellemeyi deneyiniz.

Güncelleme Yöneticisi => Düzenle menüsü => Tercihler => Seviyeler kısmından 4. seviye güncellemeleri işaretleyiniz ve Yenile düğmesine tıklayıp Güncellemeleri Kur düğmesine tıklayarak sisteminizi güncelleyiniz. Sonrasında isterseniz 4. seviye güncellemeleri pasifleştirebilirsiniz.

Ardından, Güncelleme Yöneticisi => Görünüm menüsü => "Linux çekirdekleri" aracı yardımıyla 4.10.x serisi çekirdeğin son sürümünü kurunuz.

Güncellemeler sonrasında sistemi yeniden başlatınız.



Sistemi yeniden başlatıktan sonra sorun çözülmezse, aşağıdaki komutlarla indicator-sound-switcher uygulamacığını kurup ses çıkış aygıtını değiştirmeyi deneyebilirsiniz. Kurulum sonrasında menüden "Sound Swicther Indicator" kısayolu ile çalıştırıp, sistem çekmesinden kullanabilirsiniz.

Kod: [Seç]
sudo apt-add-repository ppa:yktooo/ppa
Kod: [Seç]
sudo apt-get update
Kod: [Seç]
sudo apt-get install indicator-sound-switcher
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı fatihzafer

  • Çok Yeni Penguen
  • *
  • İleti: 5
  • Dağıtım: mint ve ubuntu
  • Masaüstü: mate
  • Grafik Kartı: nvidia geforce 940m
  • İşlemci: intel core i7 6500u
Ynt: Asus X555UB Realtek ALC256 Ses Sorunu
« Yanıtla #2 : 01 Temmuz 2017, 15:56:03 »
dediklerinizi denedim ancak hala ses gelmiyor  :(

Mesajlar Birleştirildi.
Öncelikle sisteminizi aşağıdaki şekilde güncellemeyi deneyiniz.

Güncelleme Yöneticisi => Düzenle menüsü => Tercihler => Seviyeler kısmından 4. seviye güncellemeleri işaretleyiniz ve Yenile düğmesine tıklayıp Güncellemeleri Kur düğmesine tıklayarak sisteminizi güncelleyiniz. Sonrasında isterseniz 4. seviye güncellemeleri pasifleştirebilirsiniz.

Ardından, Güncelleme Yöneticisi => Görünüm menüsü => "Linux çekirdekleri" aracı yardımıyla 4.10.x serisi çekirdeğin son sürümünü kurunuz.

Güncellemeler sonrasında sistemi yeniden başlatınız.



Sistemi yeniden başlatıktan sonra sorun çözülmezse, aşağıdaki komutlarla indicator-sound-switcher uygulamacığını kurup ses çıkış aygıtını değiştirmeyi deneyebilirsiniz. Kurulum sonrasında menüden "Sound Swicther Indicator" kısayolu ile çalıştırıp, sistem çekmesinden kullanabilirsiniz.

Kod: [Seç]
sudo apt-add-repository ppa:yktooo/ppa
Kod: [Seç]
sudo apt-get update
Kod: [Seç]
sudo apt-get install indicator-sound-switcher


dediklerini denedim ancak sorun çözülmedi yine ses gelmiyor  :(
« Son Düzenleme: 01 Temmuz 2017, 15:57:37 Gönderen: fatihzafer »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 14836
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 2
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: Asus X555UB Realtek ALC256 Ses Sorunu
« Yanıtla #3 : 01 Temmuz 2017, 23:34:22 »
Aşağıdaki komutla alsa-base.conf dosyasını açıp,

Kod: [Seç]
sudo xed /etc/modprobe.d/alsa-base.conf
aşağıdaki satırı dosyanın en altına ekleyiniz ve dosyayı kaydediniz.

Kod: [Seç]
options snd-hda-intel model=auto
Ardından aşağıdaki komutla ses servislerini yeniden başlatmayı deneyiniz (ya da sistemi yeniden başlatabilirsiniz.)

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı fatihzafer

  • Çok Yeni Penguen
  • *
  • İleti: 5
  • Dağıtım: mint ve ubuntu
  • Masaüstü: mate
  • Grafik Kartı: nvidia geforce 940m
  • İşlemci: intel core i7 6500u
Ynt: Asus X555UB Realtek ALC256 Ses Sorunu
« Yanıtla #4 : 01 Temmuz 2017, 23:56:40 »
Aşağıdaki komutla alsa-base.conf dosyasını açıp,

Kod: [Seç]
sudo xed /etc/modprobe.d/alsa-base.conf
aşağıdaki satırı dosyanın en altına ekleyiniz ve dosyayı kaydediniz.

Kod: [Seç]
options snd-hda-intel model=auto
Ardından aşağıdaki komutla ses servislerini yeniden başlatmayı deneyiniz (ya da sistemi yeniden başlatabilirsiniz.)

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload
denedim yine olmadı  :( :'(

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 14836
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 2
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: Asus X555UB Realtek ALC256 Ses Sorunu
« Yanıtla #5 : 02 Temmuz 2017, 01:06:30 »
Forumda alıntı yapmanız ,alıntılağınız kimseye herhangi bir bildirim gönderilmesine sebep olmuyor. Bu sebeple alıntı yapmanıza gerek olmadığını belirtelim.



Sistemi yeniden başlattınız mı?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı fatihzafer

  • Çok Yeni Penguen
  • *
  • İleti: 5
  • Dağıtım: mint ve ubuntu
  • Masaüstü: mate
  • Grafik Kartı: nvidia geforce 940m
  • İşlemci: intel core i7 6500u
Ynt: Asus X555UB Realtek ALC256 Ses Sorunu
« Yanıtla #6 : 02 Temmuz 2017, 01:11:38 »
evet sistemi yeniden başlattım ancak ses gelmiyor hala

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 14836
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 2
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: Asus X555UB Realtek ALC256 Ses Sorunu
« Yanıtla #7 : 02 Temmuz 2017, 01:23:28 »
Aşağıdaki komutların çıktılarını paylaşınız.

Kod: [Seç]
inxi -Fxz
Kod: [Seç]
cat /etc/modprobe.d/alsa-base.conf | grep options
Kod: [Seç]
dmesg | egrep 'snd|audio|sound'
« Son Düzenleme: 02 Temmuz 2017, 01:24:44 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı fatihzafer

  • Çok Yeni Penguen
  • *
  • İleti: 5
  • Dağıtım: mint ve ubuntu
  • Masaüstü: mate
  • Grafik Kartı: nvidia geforce 940m
  • İşlemci: intel core i7 6500u
Ynt: Asus X555UB Realtek ALC256 Ses Sorunu
« Yanıtla #8 : 02 Temmuz 2017, 09:39:33 »
bu sabah bilgisayarı açtığımda herşey düzelmiş ve ses geliyordu. teşekkürler.