Gönderen Konu: [Çözüldü] linux mint 18.1 sürümü kulaklık sorunu  (Okunma sayısı 1132 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı ByRgo

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • Bilmemek değil, Öğrenmemek ayıp.
    • regaip öztürk
    • regaip öztürk
  • Dağıtım: Cinnamon 18.1.
  • Masaüstü: windows 10
  • Grafik Kartı: intel(R) Core(TM)
  • İşlemci: i5 6200u
sürümü yeni kurdum ancak kulaklığın çalışmadığını gördüm. Buna benzer konulara baktığımda da sorunu çözemedim. alsamixer denedim sesi açtım ama hala ses gelmiyor. sanırım kulaklığı görmüyor.
Kod: [Seç]
**** PLAYBACK Donanım Aygıtlarının Listesi ****
kart 0: PCH [HDA Intel PCH], aygıt 0: ALC256 Analog [ALC256 Analog]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: PCH [HDA Intel PCH], aygıt 3: HDMI 0 [HDMI 0]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: PCH [HDA Intel PCH], aygıt 7: HDMI 1 [HDMI 1]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: PCH [HDA Intel PCH], aygıt 8: HDMI 2 [HDMI 2]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
Kod: [Seç]
snd_soc_skl            49152  0
snd_soc_skl_ipc        32768  1 snd_soc_skl
snd_hda_ext_core       28672  1 snd_soc_skl
snd_soc_sst_ipc        16384  1 snd_soc_skl_ipc
snd_soc_sst_dsp        53248  1 snd_soc_skl_ipc
snd_soc_core          212992  1 snd_soc_skl
snd_compress           20480  1 snd_soc_core
ac97_bus               16384  1 snd_soc_core
snd_hda_codec_hdmi     53248  1
snd_pcm_dmaengine      16384  1 snd_soc_core
dw_dmac_core           24576  1 snd_soc_sst_dsp
snd_hda_codec_realtek    86016  1
snd_hda_codec_generic    77824  1 snd_hda_codec_realtek
snd_hda_intel          40960  3
snd_hda_codec         135168  4 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel
snd_hda_core           73728  7 snd_hda_codec_realtek,snd_hda_ext_core,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_soc_skl
snd_hwdep              16384  1 snd_hda_codec
snd_pcm               106496  8 snd_hda_ext_core,snd_soc_core,snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_soc_skl,snd_pcm_dmaengine,snd_hda_core
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            32768  1 snd_seq_midi
snd_seq                69632  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_pcm,snd_seq
snd                    81920  19 snd_hda_codec_realtek,snd_soc_core,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_compress
soundcore              16384  1 snd
Kod: [Seç]
0 snd_hda_intel
Kod: [Seç]
Codec: Realtek ALC256
Codec: Intel Skylake HDMI
Codec: Realtek ALC256
Codec: Intel Skylake HDMI
« Son Düzenleme: 08 Haziran 2017, 02:22:33 Gönderen: ByRgo »
Geçmişler geleceğe suyun suya benzediğinden daha çok benzerler.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 15419
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 3
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: linux mint 18.1 sürümü kulaklık sorunu
« Yanıtla #1 : 05 Haziran 2017, 09:55:15 »
Aşağıdaki komutlarla indicator-sound-switcher uygulamacığını kurup ses çıkış aygıtını kulaklık olarak değiştirmeyi deneyebilirsiniz. Kurulum sonrasında menüden "Sound Swicther Indicator" kısayolu ile çalıştırıp, sistem çekmesinden kullanabilirsiniz.

Kod: [Seç]
sudo apt-add-repository ppa:yktooo/ppa
Kod: [Seç]
sudo apt-get update
Kod: [Seç]
sudo apt-get install indicator-sound-switcher



Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı ByRgo

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • Bilmemek değil, Öğrenmemek ayıp.
    • regaip öztürk
    • regaip öztürk
  • Dağıtım: Cinnamon 18.1.
  • Masaüstü: windows 10
  • Grafik Kartı: intel(R) Core(TM)
  • İşlemci: i5 6200u
Ynt: linux mint 18.1 sürümü kulaklık sorunu
« Yanıtla #2 : 05 Haziran 2017, 12:46:27 »
hala kulaklıktan ses gelmiyor.  Sizin attığınız Sound Switcher fotosundan benimki biraz farklı.  Bende oradaki seçeneklerden  İnput dahili ses -> mikrofon  Output Dahili ses -> Hoparlör var.  programı açtıpımda sizin ki gibi seçim ekranı gelmiyor.
« Son Düzenleme: 05 Haziran 2017, 12:50:49 Gönderen: ByRgo »
Geçmişler geleceğe suyun suya benzediğinden daha çok benzerler.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 15419
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 3
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: linux mint 18.1 sürümü kulaklık sorunu
« Yanıtla #3 : 05 Haziran 2017, 12:57:53 »
Aşağıdaki komutla alsa karıştırıcıyı açıp,

Kod: [Seç]
alsamixer
F6 tuşuna basarak ses kartını değiştirmeyi dener misiniz?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı ByRgo

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • Bilmemek değil, Öğrenmemek ayıp.
    • regaip öztürk
    • regaip öztürk
  • Dağıtım: Cinnamon 18.1.
  • Masaüstü: windows 10
  • Grafik Kartı: intel(R) Core(TM)
  • İşlemci: i5 6200u
Ynt: linux mint 18.1 sürümü kulaklık sorunu
« Yanıtla #4 : 05 Haziran 2017, 13:02:55 »
denedim. varsayılan var. ve Hda İntel Pch var. 2.cisini seçtim ama seçenekler hala aynı kaldı.
Geçmişler geleceğe suyun suya benzediğinden daha çok benzerler.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 15419
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 3
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: linux mint 18.1 sürümü kulaklık sorunu
« Yanıtla #5 : 05 Haziran 2017, 14:59:36 »
Buradaki öneriyi uygulamayı deneyelim. Bunun için aşağıdaki komutu uçbirimde çalıştırınız.

Kod: [Seç]
sudo xed /etc/modprobe.d/alsa-base.conf
Açılan dosyanın en altına aşağıdaki satırı ekleyip dosyayı kaydediniz.

Kod: [Seç]
options snd-hda-intel model=headset-mode
Ardından aşağıdaki komutla ses servislerini yeniden başlatmayı deneyiniz.

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload


Sorun bu şekilde çözülmezse aşağıdaki komutun çıktısını paylaşınız.

Kod: [Seç]
inxi -Fxz
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı ByRgo

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • Bilmemek değil, Öğrenmemek ayıp.
    • regaip öztürk
    • regaip öztürk
  • Dağıtım: Cinnamon 18.1.
  • Masaüstü: windows 10
  • Grafik Kartı: intel(R) Core(TM)
  • İşlemci: i5 6200u
Ynt: linux mint 18.1 sürümü kulaklık sorunu
« Yanıtla #6 : 05 Haziran 2017, 15:09:21 »
malesef düzelmedi.
Kod: [Seç]
inxi -Fxz
System:    Host: byrgo-X555UB Kernel: 4.8.0-34-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.2.7 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.1 Serena
Machine:   System: ASUSTeK (portable) product: X555UB v: 1.0
           Mobo: ASUSTeK model: X555UB v: 1.0
           Bios: American Megatrends v: X555UB.300 date: 07/06/2016
CPU:       Dual core Intel Core i5-6200U (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9600
           clock speeds: max: 2800 MHz 1: 500 MHz 2: 499 MHz 3: 499 MHz
           4: 499 MHz
Graphics:  Card-1: Intel Sky Lake Integrated Graphics bus-ID: 00:02.0
           Card-2: NVIDIA GM108M [GeForce 940M] bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.00hz
           GLX Renderer: Mesa DRI Intel HD Graphics 520 (Skylake GT2)
           GLX Version: 3.0 Mesa 12.0.6 Direct Rendering: Yes
Audio:     Card Intel Sunrise Point-LP HD Audio
           driver: snd_hda_intel bus-ID: 00:1f.3
           Sound: Advanced Linux Sound Architecture v: k4.8.0-34-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 02:00.0
           IF: enp2s0 state: down mac: <filter>
           Card-2: Realtek RTL8723BE PCIe Wireless Network Adapter
           driver: rtl8723be port: c000 bus-ID: 03:00.0
           IF: wlp3s0 state: up mac: <filter>
Drives:    HDD Total Size: 500.1GB (8.7% used)
           ID-1: /dev/sda model: HGST_HTS545050A7 size: 500.1GB temp: 35C
Partition: ID-1: / size: 183G used: 41G (24%) fs: ext4 dev: /dev/sda3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 38.5C mobo: N/A
           Fan Speeds (in rpm): cpu: 2600
Info:      Processes: 220 Uptime: 6 min Memory: 771.6/7760.4MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35
Geçmişler geleceğe suyun suya benzediğinden daha çok benzerler.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 15419
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 3
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: linux mint 18.1 sürümü kulaklık sorunu
« Yanıtla #7 : 05 Haziran 2017, 15:21:57 »
Sizin cihazınız bağlantıdaki cihazla benzer, bağlantıdaki konuda bu şekilde sorunun çözüldüğü belirtilmiş. Bir de sistemi yeniden başlatmayı dener misiniz?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı ByRgo

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • Bilmemek değil, Öğrenmemek ayıp.
    • regaip öztürk
    • regaip öztürk
  • Dağıtım: Cinnamon 18.1.
  • Masaüstü: windows 10
  • Grafik Kartı: intel(R) Core(TM)
  • İşlemci: i5 6200u
Ynt: linux mint 18.1 sürümü kulaklık sorunu
« Yanıtla #8 : 05 Haziran 2017, 16:00:43 »
Çok Teşekkür ederim. sorun düzeldi.
Geçmişler geleceğe suyun suya benzediğinden daha çok benzerler.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 15419
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19 & LMDE 3
  • Masaüstü: Cinnamon 3.8 & Mate 1.20
Ynt: linux mint 18.1 sürümü kulaklık sorunu
« Yanıtla #9 : 05 Haziran 2017, 22:26:40 »
Rica ederiz, konu başlığını etiketlerseniz konuyu kilitleyebiliriz.


Elimizden geldiğince dilimizin döndüğünce...