Gönderen Konu: [Çözüldü] Güncelleme/Program Hata Mesajları  (Okunma sayısı 1238 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı alper

  • Yeni Penguen
  • *
  • İleti: 42
  • Dağıtım: Mint 18.1 Serena x64
  • Masaüstü: Cinnamon 3.2
  • Grafik Kartı: Nvidia GT 840m 2GB
  • İşlemci: Core i7 4510U 2.00 GHz
[Çözüldü] Güncelleme/Program Hata Mesajları
« : 01 Nisan 2017, 08:58:49 »
depodan 10-15 farklı yazılımlar yükledikten sonra, hata mesajları almaya başladım. hata mesajları sadece depodan yazılım yükleme/kaldırma sırasında ve de güncelleme yaparken çıkıyor. daha önce hiç çıkmıyordu, bu yazılımları yükledikten sonra başladı. bunu nasıl çözebilirim?







Kod: [Seç]
inxi -Sr
Kod: [Seç]
System:    Host: alper-Inspiron-3542 Kernel: 4.4.0-53-generic x86_64 (64 bit)
           Desktop: Cinnamon 3.2.7  Distro: Linux Mint 18.1 Serena
Repos:     Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
           deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/libreoffice-ppa-xenial.list
           deb http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial main
           deb-src http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/megasync.list
           deb https://mega.nz/linux/MEGAsync/xUbuntu_16.04/ ./
           Active apt sources in file: /etc/apt/sources.list.d/minergate.list
           deb [arch=amd64] https://minergate.com/repo/deb stable non-free
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://packages.linuxmint.com serena main upstream import backport #id:linuxmint_main
           deb http://archive.ubuntu.com/ubuntu xenial main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu xenial-updates main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ xenial partner
           Active apt sources in file: /etc/apt/sources.list.d/openshot_developers-ppa-xenial.list
           deb http://ppa.launchpad.net/openshot.developers/ppa/ubuntu xenial main
           deb-src http://ppa.launchpad.net/openshot.developers/ppa/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/spotify.list
           deb http://repository.spotify.com stable non-free
           Active apt sources in file: /etc/apt/sources.list.d/steam.list
           deb [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam
           deb-src [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam
           Active apt sources in file: /etc/apt/sources.list.d/tails-team-tails-installer-xenial.list
           deb http://ppa.launchpad.net/tails-team/tails-installer/ubuntu xenial main
           deb-src http://ppa.launchpad.net/tails-team/tails-installer/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/vscode.list
           deb [arch=amd64] https://packages.microsoft.com/repos/vscode stable main
           Active apt sources in file: /etc/apt/sources.list.d/webupd8team-tor-browser-xenial.list
           deb http://ppa.launchpad.net/webupd8team/tor-browser/ubuntu xenial main
           deb-src http://ppa.launchpad.net/webupd8team/tor-browser/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/yandex-browser-beta.list
           deb [arch=amd64] http://repo.yandex.ru/yandex-browser/deb beta main
           Active apt sources in file: /etc/apt/sources.list.d/yannubuntu-boot-repair-xenial.list
           deb http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial main
           deb-src http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial main

Kod: [Seç]
sudo apt-get update
Kod: [Seç]
Aynı:  1 http://repo.steampowered.com/steam precise InRelease
Yoksay:2 http://dl.google.com/linux/chrome/deb stable InRelease               
Aynı:  3 http://archive.ubuntu.com/ubuntu xenial InRelease                     
Aynı:  4 http://dl.google.com/linux/chrome/deb stable Release                 
Aynı:  5 http://archive.ubuntu.com/ubuntu xenial-updates InRelease             
Aynı:  7 http://repo.yandex.ru/yandex-browser/deb beta InRelease               
Aynı:  8 http://security.ubuntu.com/ubuntu xenial-security InRelease           
Aynı:  9 http://archive.ubuntu.com/ubuntu xenial-backports InRelease           
Aynı:  10 http://repository.spotify.com stable InRelease                       
İndir: 11 https://minergate.com/repo/deb stable InRelease [2.114 B]           
Aynı:  12 http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial InRelease     
Aynı:  13 http://archive.canonical.com/ubuntu xenial InRelease                 
Aynı:  14 http://ppa.launchpad.net/openshot.developers/ppa/ubuntu xenial InRelease
Aynı:  15 http://ppa.launchpad.net/tails-team/tails-installer/ubuntu xenial InRelease
Aynı:  16 https://packages.microsoft.com/repos/vscode stable InRelease         
Yoksay:17 http://packages.linuxmint.com serena InRelease                       
Aynı:  18 http://ppa.launchpad.net/webupd8team/tor-browser/ubuntu xenial InRelease
Yoksay:19 https://mega.nz/linux/MEGAsync/xUbuntu_16.04 ./ InRelease           
Aynı:  20 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial InRelease
Aynı:  21 http://packages.linuxmint.com serena Release                         
İndir: 23 https://mega.nz/linux/MEGAsync/xUbuntu_16.04 ./ Release [988 B]
1 sn.'de 3.102 B alındı (2.310 B/s)
Paket listeleri okunuyor... Bitti
W: https://minergate.com/repo/deb/dists/stable/InRelease: 33BDA78F1D398B52D01438F603F0D99C2EC4C39D anahtarının imzası zayıf bir özet algoritması kullanıyor (SHA1)

Kod: [Seç]
sudo apt-get install -f
Kod: [Seç]
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
  apache2 apache2-bin apache2-data apache2-utils arduino-core avr-libc avrdude
  binutils-avr dbconfig-common encfs fonts-sil-scheherazade gcc-avr gdal-bin
  konsole4-kpart libapache2-mod-php libapache2-mod-php7.0
  libaprutil1-dbd-sqlite3 libaprutil1-ldap libarmadillo6 libaudclient2
  libbasicplayer-java libboost-serialization1.58.0
  libcommons-configuration-java libdap17v5 libdapclient6v5 libepsilon1
  libfcgi0ldbl libfreexl1 libftdi1 libgcj-common libgcj16 libgconfmm-2.6-1v5
  libgdal1i libgeos-3.5.0 libgeos-c1v5 libgkeyfile1.0-cil
  libgnome-keyring1.0-cil libgoocanvas-common libgoocanvas3 libgpgme++2v5
  libhdf4-0-alt libimlib2 libjs-leaflet libjs-mootools libkmlbase1 libkmldom1
  libkmlengine1 libminizip1 libnetcdf11 libnotify0.4-cil
  libnunit-framework2.6.3-cil libogdi3.2 libopenshot10 libphp-adodb
  libphp-phpmailer libproj9 libqgis-analysis2.8.6 libqgis-core2.8.6
  libqgis-customwidgets libqgis-gui2.8.6 libqgis-networkanalysis2.8.6
  libqgis-server2.8.6 libqgispython2.8.6 libqgpgme1 libqoauth1
  libqscintilla2-12v5 libqscintilla2-l10n libqwt6abi1 libreoffice-gtk
  librlog5v5 librxtx-java libspatialindex4v5 libspatialite7 libsuperlu4
  libtritonus-java liburiparser1 libva-glx1 libxine2 libxine2-bin
  libxine2-ffmpeg libxine2-misc-plugins libxine2-plugins libxine2-x pdftk php
  php-cas php-common php-curl php-gd php-htmlpurifier php-mysql php-tcpdf
  php-xml php7.0 php7.0-cli php7.0-common php7.0-curl php7.0-gd php7.0-json
  php7.0-mysql php7.0-opcache php7.0-readline php7.0-xml postgresql-client
  postgresql-client-9.5 postgresql-client-common proj-data psensor-common
  python-gdal python-gst-1.0 python-jinja2 python-mlt python-psycopg2
  python-pygoocanvas python-pyspatialite python-qgis python-qgis-common
  python-qscintilla2 python3-dbus.mainloop.pyqt5 qgis-common qgis-providers
  qgis-providers-common qt4-designer texlive-latex-base
Bu paketleri kaldırmak için 'sudo apt autoremove' komutunu kullanın.
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 37 paket yükseltilmeyecek.
1 paket tam olarak kurulmayacak ya da kaldırılmayacak.
Bu işlem tamamlandıktan sonra 0 B ek disk alanı kullanılacak.
Ayarlanıyor: qgis-providers (2.8.6+dfsg-1build1) ...
Synchronizing CRS database with GDAL/PROJ definitions.
Only 0 columns
Load srs db from: /usr/share/qgis/resources/srs.db
Segmentation fault
dpkg: qgis-providers paketi işlenirken sorun yaşandı (--configure):
 alt süreç post-installation betiği kuruldu 139 çıkış kodu ile sona erdi
İşleme sırasında hatalarla karşılaşıldı:
 qgis-providers
E: Sub-process /usr/bin/dpkg returned an error code (1)
« Son Düzenleme: 03 Nisan 2017, 20:11:57 Gönderen: alper »
Sormaz ki bilsin, sorsa bilirdi; bilmez ki sorsun, bilse sorardı.

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16613
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Güncelleme/Program Hata Mesajları
« Yanıtla #1 : 01 Nisan 2017, 09:35:32 »
Alıntı
dpkg: qgis-providers paketi işlenirken sorun yaşandı (--configure):
 alt süreç post-installation betiği kuruldu 139 çıkış kodu ile sona erdi
İşleme sırasında hatalarla karşılaşıldı:
 qgis-providers

Aşağıdaki komutla kurulumu tamamlanmamış paketin kurulumunu tamamlamayı deneyiniz, kurulum sonrası betiği yerelde sorun çıkarmış sanırım.

Kod: [Seç]
LC_ALL=C sudo apt-get install -f
Not: Grafik arayüzlerdeki hata mesajları da kopyalanabiliyor, lütfen mümkün olduğunca resim yerine hata mesajlarını metin olarak foruma aktarmaya özen gösterelim.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı alper

  • Yeni Penguen
  • *
  • İleti: 42
  • Dağıtım: Mint 18.1 Serena x64
  • Masaüstü: Cinnamon 3.2
  • Grafik Kartı: Nvidia GT 840m 2GB
  • İşlemci: Core i7 4510U 2.00 GHz
Ynt: Güncelleme/Program Hata Mesajları
« Yanıtla #2 : 03 Nisan 2017, 20:11:26 »
verilen kod sorunumu çözdü, teşekkür ederim.
Sormaz ki bilsin, sorsa bilirdi; bilmez ki sorsun, bilse sorardı.