Gönderen Konu: google chromium sistemi kilitliyor  (Okunma sayısı 750 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı AkRaZi

  • Çok Yeni Penguen
  • *
  • İleti: 5
    • @akrazi
    • akrazi
  • Dağıtım: Linux Mint Yeni
  • Masaüstü: Mate
google chromium sistemi kilitliyor
« : 16 Aralık 2016, 16:58:22 »
Epey denemeler yaptım ama bir türlü olmadı.
Firefox ilk çıktığında güzel bir browser dı. sonra chrmoe çıktı.
bizde chrome browser a çok alıştık.
linuxmint 17,3 cinnamon 32 bit
Ram 2gb olduğu için 32 bit kurdum.
Bunun yanında 18 kurmayı denedim. kablosuz ağa bağlanırken parola doğru iken yanlış uyarısı vermesinden dolayı 18 den vaz geçtim.

cromium browser ayarları açtığım anda bilgisayarımı kilitliyor.
Ne yapabilirim.

Çevrimdışı Danny

  • Proje Sorumlusu
  • *****
  • İleti: 1851
  • Nihilist
    • sametocean
  • Dağıtım: Linux Mint 18.1
  • Masaüstü: Cinnamon
  • Grafik Kartı: NVidia
  • İşlemci: Intel i5
Ynt: google chromium sistemi kilitliyor
« Yanıtla #1 : 16 Aralık 2016, 17:02:59 »
Chromium'u aşağıdaki komutla terminalden çalıştırın, sonra ayarlara girin bilgisayarı kitlediği an terminaldeki çıktıları bizimle paylaşın belki bir şeyler yakalayabiliriz.

Kod: [Seç]
chromium-browser
Gelip sağ yanağımdan öptü. Dindar değildim ama sol yanağımı da çevirmek istedim o an...

Çevrimdışı AkRaZi

  • Çok Yeni Penguen
  • *
  • İleti: 5
    • @akrazi
    • akrazi
  • Dağıtım: Linux Mint Yeni
  • Masaüstü: Mate
Ynt: google chromium sistemi kilitliyor
« Yanıtla #2 : 19 Aralık 2016, 07:58:02 »
Kod: [Seç]
akrazi[member=4191]AkRaZi[/member]-System ~ $ chromium-browser
Using PPAPI flash.

Ve dondu kaldı... :(
« Son Düzenleme: 19 Aralık 2016, 07:59:23 Gönderen: AkRaZi »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13378
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.2 & LMDE 2
  • Masaüstü: Cinnamon 3.4 & Mate 1.18
Ynt: google chromium sistemi kilitliyor
« Yanıtla #3 : 19 Aralık 2016, 16:15:08 »
Bağlantıdaki komutların çıktılarını paylaşınız.

Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı AkRaZi

  • Çok Yeni Penguen
  • *
  • İleti: 5
    • @akrazi
    • akrazi
  • Dağıtım: Linux Mint Yeni
  • Masaüstü: Mate
Ynt: google chromium sistemi kilitliyor
« Yanıtla #4 : 21 Aralık 2016, 16:37:20 »
Kod: [Seç]
akrazi[member=4191]AkRaZi[/member]-System ~ $ inxi -SGx
System:    Host: akrazi-System Kernel: 3.13.0-24-generic i686 (32 bit gcc: 4.8.2)
           Desktop: Cinnamon 2.8.8 (Gtk 3.10.8~8+qiana)
           Distro: Linux Mint 17.3 Rosa
Graphics:  Card: Intel 82946GZ/GL Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.Org 1.15.1 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1440x900@59.9hz
           GLX Renderer: Mesa DRI Intel 946GZ x86/MMX/SSE2
           GLX Version: 2.1 Mesa 10.1.0 Direct Rendering: Yes
Kod: [Seç]
akrazi[member=4191]AkRaZi[/member]-System ~ $ glxinfo | grep render
direct rendering: Yes
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
OpenGL renderer string: Mesa DRI Intel(R) 946GZ x86/MMX/SSE2
    GL_MESA_ycbcr_texture, GL_NV_blend_square, GL_NV_conditional_render,
Kod: [Seç]
akrazi[member=4191]AkRaZi[/member]-System ~ $ lspci | egrep 'VGA|3D|Display'
00:02.0 VGA compatible controller: Intel Corporation 82946GZ/GL Integrated Graphics Controller (rev 02)
Kod: [Seç]
akrazi[member=4191]AkRaZi[/member]-System ~ $ xrandr
Screen 0: minimum 320 x 200, current 1440 x 900, maximum 32767 x 32767
VGA1 connected primary 1440x900+0+0 (normal left inverted right x axis y axis) 410mm x 256mm
   1440x900       59.9*+
   1280x1024      75.0     60.0 
   1024x768       75.1     70.1     60.0 
   800x600        72.2     75.0     60.3     56.2 
   640x480        75.0     72.8     60.0 
   720x400        70.1 
VIRTUAL1 disconnected (normal left inverted right x axis y axis)
Kod: [Seç]
akrazi[member=4191]AkRaZi[/member]-System ~ $ cat /etc/X11/xorg.conf
cat: /etc/X11/xorg.conf: Böyle bir dosya ya da dizin yok
Kod: [Seç]
akrazi[member=4191]AkRaZi[/member]-System ~ $ dpkg -l | egrep 'nvidia|bumblebee|primus|prime|virtualgl|fglrx'
akrazi[member=4191]AkRaZi[/member]-System ~ $

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13378
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.2 & LMDE 2
  • Masaüstü: Cinnamon 3.4 & Mate 1.18
Ynt: google chromium sistemi kilitliyor
« Yanıtla #5 : 21 Aralık 2016, 16:39:00 »
Aşağıdaki komutla uçbirimden çalıştırınca durum ne oluyor?

Kod: [Seç]
chromium-browser --disable-gpu
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı AkRaZi

  • Çok Yeni Penguen
  • *
  • İleti: 5
    • @akrazi
    • akrazi
  • Dağıtım: Linux Mint Yeni
  • Masaüstü: Mate
Ynt: google chromium sistemi kilitliyor
« Yanıtla #6 : 21 Aralık 2016, 16:41:54 »
sorunun ekran kartı veya grafikle alakalı olduğunu sanmıyorum.
komple kilitleniyor. eski 486 bilgisayarlarda windows un kilitlendiği gibi.

Kod: [Seç]
akrazi[member=4191]AkRaZi[/member]-System ~ $ chromium-browser --disable-gpu
Using PPAPI flash.
getrlimit(RLIMIT_NOFILE) failed


sonra çalıştı. ayarları gördüm.
oldumu şimdi :o

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13378
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.2 & LMDE 2
  • Masaüstü: Cinnamon 3.4 & Mate 1.18
Ynt: google chromium sistemi kilitliyor
« Yanıtla #7 : 21 Aralık 2016, 16:46:04 »
Olan ne olmayan ne? İfade tarzınızdanbir şey anlamadım!
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı AkRaZi

  • Çok Yeni Penguen
  • *
  • İleti: 5
    • @akrazi
    • akrazi
  • Dağıtım: Linux Mint Yeni
  • Masaüstü: Mate
Ynt: google chromium sistemi kilitliyor
« Yanıtla #8 : 21 Aralık 2016, 16:50:34 »
Kod: [Seç]
chromium-browser --disable-gpubu komutla chromium çalıştı.
ayarlara girdim, bilgisayar kilitlenmedi.
bu komut olmadan chromium a girmek bilgisayarı kilitlediği için denemedim.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13378
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.2 & LMDE 2
  • Masaüstü: Cinnamon 3.4 & Mate 1.18
Ynt: google chromium sistemi kilitliyor
« Yanıtla #9 : 21 Aralık 2016, 16:58:45 »
Aşağıdaki komutla menü ayarlarını açın.

Kod: [Seç]
cinnamon-menu-editor
İnternet bölümünden Chromium tarayıcıyı bulup çift tıklayın. Açılan alandaki Komut (Command) kısmını silip aşağıdaki satırı buraya yazın ve kaydedin.

Kod: [Seç]
chromium-browser --disable-gpu
Bu düzenleme ile artık başlatıcıdan da açabilmeniz gerekir.
Elimizden geldiğince dilimizin döndüğünce...