Gönderen Konu: Linux Mint lisa 12 32 bit kurdum depo sorunu yaşıyorum.  (Okunma sayısı 849 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı uyelik269

  • Çok Yeni Penguen
  • *
  • İleti: 2
  • Dağıtım: linux mint lisa
  • Masaüstü: lxde
Merhabalar,
Okulumuzdaki eski bilgisayara lxde masaüstü kurdum fakat depoları güncellediğimde veya paket yüklemek istediğimde aşağıdaki hatayı alıyorum. Öncelikli olarak b43 le başlayan wifi driverlerını kurmak istiyorum.Yardımcı olurasanız sevinirim.
Kod: [Seç]
Ignoring file 'local-repository.list.save' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extensionIgnoring file 'local-repository.list.save' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extensionGPG error: http://packages.medibuntu.org oneiric InRelease: File /var/lib/apt/lists/partial/packages.medibuntu.org_dists_oneiric_InRelease doesn't start with a clearsigned messageFailed to fetch gzip:/var/lib/apt/lists/partial/packages.medibuntu.org_dists_oneiric_free_binary-i386_Packages  Encountered a section with no Package: header
Failed to fetch gzip:/var/lib/apt/lists/partial/packages.medibuntu.org_dists_oneiric_non-free_binary-i386_Packages  Encountered a section with no Package: header
Failed to fetch http://packages.medibuntu.org/dists/oneiric/free/i18n/Index  No Hash entry in Release file /var/lib/apt/lists/partial/packages.medibuntu.org_dists_oneiric_free_i18n_Index
Failed to fetch http://packages.medibuntu.org/dists/oneiric/non-free/i18n/Index  No Hash entry in Release file /var/lib/apt/lists/partial/packages.medibuntu.org_dists_oneiric_non-free_i18n_Index
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/oneiric/main/binary-i386/Packages  404  Not Found [IP: 91.189.88.162 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/oneiric/restricted/binary-i386/Packages  404  Not Found [IP: 91.189.88.162 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/oneiric/universe/binary-i386/Packages  404  Not Found [IP: 91.189.88.162 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/oneiric/multiverse/binary-i386/Packages  404  Not Found [IP: 91.189.88.162 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/oneiric-security/main/binary-i386/Packages  404  Not Found [IP: 91.189.91.26 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/oneiric-security/restricted/binary-i386/Packages  404  Not Found [IP: 91.189.91.26 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/oneiric-security/universe/binary-i386/Packages  404  Not Found [IP: 91.189.91.26 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/oneiric-security/multiverse/binary-i386/Packages  404  Not Found [IP: 91.189.91.26 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/oneiric-updates/main/binary-i386/Packages  404  Not Found [IP: 91.189.88.152 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/oneiric-updates/restricted/binary-i386/Packages  404  Not Found [IP: 91.189.88.152 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/oneiric-updates/universe/binary-i386/Packages  404  Not Found [IP: 91.189.88.152 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/oneiric-updates/multiverse/binary-i386/Packages  404  Not Found [IP: 91.189.88.152 80]
Some index files failed to download. They have been ignored, or old ones used instead.

Çevrimdışı Danny

  • Proje Sorumlusu
  • *****
  • İleti: 1876
  • Nihilist
    • sametocean
  • Dağıtım: Linux Mint 18.1
  • Masaüstü: Cinnamon
  • Grafik Kartı: NVidia
  • İşlemci: Intel i5
Ynt: Linux Mint lisa 12 32 bit kurdum depo sorunu yaşıyorum.
« Yanıtla #1 : 22 Kasım 2016, 14:36:53 »
Linux Mint 12 sürümünün destek süresi sona ermiştir. 17 veya 18'inci sürümlerden LXDE olan birini indirip kurmalısınız. 
Gelip sağ yanağımdan öptü. Dindar değildim ama sol yanağımı da çevirmek istedim o an...

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13629
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.3 & LMDE 2
  • Masaüstü: Cinnamon 3.6 & Mate 1.18
Ynt: Linux Mint lisa 12 32 bit kurdum depo sorunu yaşıyorum.
« Yanıtla #2 : 22 Kasım 2016, 14:38:25 »
LXDE masaüstünü seviyorsanız/tercih ediyorsanız Peppermint'i deneyebilirsiniz.

https://peppermintos.com
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı uyelik269

  • Çok Yeni Penguen
  • *
  • İleti: 2
  • Dağıtım: linux mint lisa
  • Masaüstü: lxde
Ynt: Linux Mint lisa 12 32 bit kurdum depo sorunu yaşıyorum.
« Yanıtla #3 : 22 Kasım 2016, 14:46:08 »
sevmek değilde mecburiyet diyelim linux mint resmi sayfasında 17 ve üzeri lxde sürüm bulamadım.

Çevrimdışı Leopard

  • Forum Sorumlusu
  • *****
  • İleti: 767
  • Dağıtım: Linux Mint 18.2 64-bit
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia Geforce GTX 1050
  • İşlemci: Intel Core i7 7700HQ
Ynt: Linux Mint lisa 12 32 bit kurdum depo sorunu yaşıyorum.
« Yanıtla #4 : 22 Kasım 2016, 14:48:38 »
Zorin Os Lite,Lubuntu,Peppermint Os gibi nispeten hafif dagitimlari deneyin
The only people who should kill are those prepared themselves to die!



Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 13629
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 18.3 & LMDE 2
  • Masaüstü: Cinnamon 3.6 & Mate 1.18
Ynt: Linux Mint lisa 12 32 bit kurdum depo sorunu yaşıyorum.
« Yanıtla #5 : 22 Kasım 2016, 15:07:03 »
Linux Mint 12. sürümden itibaren Lxde ISO dosyaları yayınlanmadı. Peppermint, Linux Mint Lxde sürüme yakındır. Bir de Linux Mint Polonya topluluğundan @mati75'in hazırladığı resmi olmaya Linux Mint 17.1 Lxde ISO dosyaları var. Bu sürüm resmi değildir, topluluk üyelerinden birisi tarafından hazırlanmıştır.

https://sourceforge.net/projects/ulmlxde/files/17.1
Elimizden geldiğince dilimizin döndüğünce...