Gönderen Konu: [Çözüldü]LMDE Masaüstü Efektlerini Kapatmak  (Okunma sayısı 2502 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı evrim

  • Yeni Penguen
  • *
  • İleti: 61
  • Dağıtım: LMDE
[Çözüldü]LMDE Masaüstü Efektlerini Kapatmak
« : 17 Şubat 2014, 13:34:27 »
Merhabalar,

LMDE güncelleme paketi 8 yüklü bilgisayarda Mate'in küçültme efektlerini kapatmak istiyorum. Daha önce uyguladığım yöntem ile başarılı olamadım. Bu efekti devre dışı bırakmanın başka bir yolu var mı acaba ?
« Son Düzenleme: 17 Şubat 2014, 20:33:56 Gönderen: evrim »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: LMDE Masaüstü Efektlerini Kapatmak
« Yanıtla #1 : 17 Şubat 2014, 14:09:49 »
Mate 1.6'dan itibaren mateconf yerine dconf kullanılmaya başlandı. Eski yöntemin işe yaramaması bu sebepledir.

http://wiki.mate-desktop.org/mateconf_to_gsettings

Animasyon efektini kapatmak için aşağıdaki komutla dconf-tool paketini yükleyiniz.

Kod: [Seç]
sudo apt-get install dconf-tools
Paketi kurduktan sonra aşağıdaki komut uçbirimde çalıştırınız.

Kod: [Seç]
donf-editor
Açılan düzenleme penceresinde sırasıyla aşağıdaki anahtarları açınız.

org => mate => desktop => interface

enable-animations değişkeni önündeki işareti kaldırarak animasyon efektini pasifleştirebilirsiniz.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı evrim

  • Yeni Penguen
  • *
  • İleti: 61
  • Dağıtım: LMDE
Ynt: LMDE Masaüstü Efektlerini Kapatmak
« Yanıtla #2 : 17 Şubat 2014, 20:34:29 »
Mate 1.6'dan itibaren mateconf yerine dconf kullanılmaya başlandı. Eski yöntemin işe yaramaması bu sebepledir.

http://wiki.mate-desktop.org/mateconf_to_gsettings

Animasyon efektini kapatmak için aşağıdaki komutla dconf-tool paketini yükleyiniz.

Kod: [Seç]
sudo apt-get install dconf-tools
Paketi kurduktan sonra aşağıdaki komut uçbirimde çalıştırınız.

Kod: [Seç]
donf-editor
Açılan düzenleme penceresinde sırasıyla aşağıdaki anahtarları açınız.

org => mate => desktop => interface

enable-animations değişkeni önündeki işareti kaldırarak animasyon efektini pasifleştirebilirsiniz.

Bilgilendirme için teşekkür ederim.Porblem çözüldü  8)

Çevrimdışı Danny

  • Proje Sorumlusu
  • *****
  • İleti: 2010
  • Nihilist
  • Dağıtım: Linux Mint
  • Masaüstü: Cinnamon
  • Grafik Kartı: Intel HD 620
  • İşlemci: Intel i7 - 7500U
  • RAM: 8 GB
Ynt: [Çözüldü]LMDE Masaüstü Efektlerini Kapatmak
« Yanıtla #3 : 17 Şubat 2014, 21:47:17 »
O halde konuyu kilitleyebiliriz.
Gelip sağ yanağımdan öptü. Dindar değildim ama sol yanağımı da çevirmek istedim o an...