Gönderen Konu: xserver-xorg-video-intel paketi işlenirken sorun yaşandı sorunu  (Okunma sayısı 1913 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı centipede

  • Yeni Penguen
  • *
  • İleti: 69
  • Dağıtım: Linuxmint 32 - 64 KDE
çok hızlı bir flash belleğe linux mint KDE 18 sarah 32 bit yükledim.
sonrasındada nwidia ekran kartını tanımladım..
sonrasında sürekli nvidia  ekran kartına bağlı sorunlar yaşamaya başladım. son güncelleme yapmaya çalıştığımda ise aşağıdaki sonuç çıkmakta.. ekte ekran görüntüsünüde ekledim.. acaba ne yapmalıyım..

http://s12.postimg.org/hm1qugbv1/aaaa.jpg

https://postimg.org/image/xkagkl62x/

Kod: [Seç]
p { margin-bottom: 0.25cm; direction: ltr; color: rgb(0, 0, 10); line-height: 120%; text-align: left; }p.western { font-family: "Liberation Serif",serif; font-size: 12pt; }p.cjk { font-family: "WenQuanYi Micro Hei"; font-size: 12pt; }p.ctl { font-family: "Lohit Devanagari"; font-size: 12pt; }  p { margin-bottom: 0.25cm; direction: ltr; color: rgb(0, 0, 10); line-height: 120%; text-align: left; }p.western { font-family: "Liberation Serif",serif; font-size: 12pt; }p.cjk { font-family: "WenQuanYi Micro Hei"; font-size: 12pt; }p.ctl { font-family: "Lohit Devanagari"; font-size: 12pt; }
dpkg: xserver-xorg-video-intel paketi işlenirken sorun yaşandı (--configure):
 paket çok tutarsız bir durumda; yapılandırmaya teşebbüs
 etmeden önce paketi yeniden kurmanız daha iyi olur
İşleme sırasında hatalarla karşılaşıldı:
 xserver-xorg-video-intel
W: http://security.ubuntu.com/ubuntu/pool/main/o/openssl/libssl1.0.0_1.0.2g-1ubuntu4.4_i386.deb adresinden indirme başarısız
 404  Not Found [IP: burası tarafımdan gizlendi]
W: http://security.ubuntu.com/ubuntu/pool/main/o/openssl/openssl_1.0.2g-1ubuntu4.4_i386.deb adresinden indirme başarısız
 404  Not Found [IP: burası tarafımdan gizlendi]
E: Sub-process /usr/bin/dpkg returned an error code (1)
Bir paket kurulamadı. Geri alınmaya çalışılıyor:
dpkg: xserver-xorg-video-intel paketi işlenirken sorun yaşandı (--configure):
 paket çok tutarsız bir durumda; yapılandırmaya teşebbüs
 etmeden önce paketi yeniden kurmanız daha iyi olur[code]





[b][url=http://s12.postimg.org/hm1qugbv1/aaaa.jpg]http://s12.postimg.org/hm1qugbv1/aaaa.jpg[/url][/b]
« Son Düzenleme: 26 Eylül 2016, 22:26:38 Gönderen: centipede »

Çevrimdışı Reddet

  • Forum Sorumlusu
  • *****
  • İleti: 942
  • Dağıtım: Linux Mint 19.1 Tessa
  • Masaüstü: Cinnamon
Yansıyı değiştirmeyi deneyebilirsiniz.
Sonrasında
Kod: [Seç]
sudo apt-get update
Kod: [Seç]
sudo apt-get install -f
Adaletin olmadığı yerde anarşi başlar..

Çevrimdışı centipede

  • Yeni Penguen
  • *
  • İleti: 69
  • Dağıtım: Linuxmint 32 - 64 KDE
olmadı.. yansılarıda değiştirdim..

Kod: [Seç]
erolbas@erolbas-Lenovo-3000-N500 ~ $ sudo apt-get update
[sudo] password for erolbas:
Aynı:  1 http://ppa.launchpad.net/libreoffice/libreoffice-5-1/ubuntu xenial InRelease
Aynı:  2 http://security.ubuntu.com/ubuntu xenial-security InRelease       
Aynı:  3 http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial InRelease   
Aynı:  4 http://mirror.ni.net.tr/ubuntu xenial InRelease                   
Aynı:  5 http://mirror.ni.net.tr/ubuntu xenial-updates InRelease           
Aynı:  6 http://mirror.ni.net.tr/ubuntu xenial-backports InRelease         
Aynı:  7 http://archive.canonical.com/ubuntu xenial InRelease               
Aynı:  8 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu xenial InRelease
Yoksay:9 http://packages.linuxmint.com sarah InRelease                     
Aynı:  10 http://packages.linuxmint.com sarah Release
Paket listeleri okunuyor... Bitti                   
erolbas@erolbas-Lenovo-3000-N500 ~ $ sudo apt-get install -f
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
  cinnamon-themes folder-color-switcher gir1.2-gdesktopenums-3.0
  gir1.2-gnomedesktop-3.0 gir1.2-nemo-3.0 mint-artwork-cinnamon
  mint-themes-gtk3 mint-x-icons nemo-emblems nemo-folder-color-switcher
  nemo-share python-nemo
Bu paketleri kaldırmak için 'sudo apt autoremove' komutunu kullanın.
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 12 paket yükseltilmeyecek.
1 paket tam olarak kurulmayacak ya da kaldırılmayacak.
0 B/761 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 0 B ek disk alanı kullanılacak.
dpkg: xserver-xorg-video-intel paketi işlenirken sorun yaşandı (--configure):
 paket çok tutarsız bir durumda; yapılandırmaya teşebbüs
 etmeden önce paketi yeniden kurmanız daha iyi olur
İşleme sırasında hatalarla karşılaşıldı:
 xserver-xorg-video-intel
E: Sub-process /usr/bin/dpkg returned an error code (1)
erolbas@erolbas-Lenovo-3000-N500 ~ $

Çevrimdışı Reddet

  • Forum Sorumlusu
  • *****
  • İleti: 942
  • Dağıtım: Linux Mint 19.1 Tessa
  • Masaüstü: Cinnamon
Kod: [Seç]
sudo apt-get clean
sudo apt-get autoclean
sudo dpkg --configure -a
sudo apt-get install xserver-xorg-video-intel --reinstall
« Son Düzenleme: 27 Eylül 2016, 17:15:56 Gönderen: Reddet »
Adaletin olmadığı yerde anarşi başlar..