Gönderen Konu: [Çözüldü] 64 bit linux minte skype ı çalıştırabilen var mı?  (Okunma sayısı 4180 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı metropolis

  • Yeni Penguen
  • *
  • İleti: 23
64 bit linux minte skype ı çalıştırabilen var mı?
« Son Düzenleme: 06 Mayıs 2014, 08:54:51 Gönderen: Butterfly »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16939
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: 64 bit linux minte skype ı çalıştırabilen var mı?
« Yanıtla #1 : 04 Mayıs 2014, 00:47:08 »
Niye çalışmasın? Oldukça sorunsuz kullanılıyor. Aşağıdaki komut ile önce ia32-libs ve libasound2-plugins paketlerini yükleyin.

Kod: [Seç]
sudo apt-get install ia32-libs libasound2-plugins:i386
Sonra buradan .deb paketini indirip sağ-tık Gdebi ile kurun.

Aşağıdaki komutlarla da kurabilirsiniz.

Kod: [Seç]
wget -c --no-check-certificate download.skype.com/linux/skype-ubuntu-precise_4.2.0.13-1_i386.deb
sudo dpkg -i skype-ubuntu-precise_4.2.0.13-1_i386.deb
sudo apt-get install -f
« Son Düzenleme: 04 Mayıs 2014, 01:25:30 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı metropolis

  • Yeni Penguen
  • *
  • İleti: 23
Ynt: 64 bit linux minte skype ı çalıştırabilen var mı?
« Yanıtla #2 : 04 Mayıs 2014, 01:46:36 »
böyle bir hata alıyorum :((((

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16939
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: 64 bit linux minte skype ı çalıştırabilen var mı?
« Yanıtla #3 : 04 Mayıs 2014, 02:05:14 »
Aşağıdaki komut ile skype-bin paketini kaldırıp yukarıdaki komutlar ile kurulum deneyin.

Kod: [Seç]
sudo apt-get purge skype-bin
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı metropolis

  • Yeni Penguen
  • *
  • İleti: 23
Ynt: 64 bit linux minte skype ı çalıştırabilen var mı?
« Yanıtla #4 : 04 Mayıs 2014, 02:10:09 »
Çok teşekkürler şimdi oldu. Birde kamera ayarımı nasıl yapacağımı söyler misiniz? Otomatik tanımadı. :)



Düzenleme : İmla
« Son Düzenleme: 04 Mayıs 2014, 02:23:25 Gönderen: Butterfly »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16939
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: 64 bit linux minte skype ı çalıştırabilen var mı?
« Yanıtla #5 : 04 Mayıs 2014, 02:22:32 »
Aşağıdaki komutun çıktısını resim yerine metin olarak paylaşınız.

Kod: [Seç]
locate v4l1compat.so
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı metropolis

  • Yeni Penguen
  • *
  • İleti: 23
Ynt: 64 bit linux minte skype ı çalıştırabilen var mı?
« Yanıtla #6 : 04 Mayıs 2014, 02:30:27 »
kamera için argyllcms diye bir dosya eksik diyor

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16939
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: 64 bit linux minte skype ı çalıştırabilen var mı?
« Yanıtla #7 : 04 Mayıs 2014, 02:58:08 »
kamera için argyllcms diye bir dosya eksik diyor

Kod: [Seç]
sudo apt-get install --no-install-recommends gnome-color-manager
Önceki mesajda istenilen komutun çıktısını da paylaşınız.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı metropolis

  • Yeni Penguen
  • *
  • İleti: 23
Ynt: 64 bit linux minte skype ı çalıştırabilen var mı?
« Yanıtla #8 : 04 Mayıs 2014, 11:00:30 »
Kod: [Seç]
/usr/lib/x86_64-linux-gnu/libv4l/v4l1compat.so
diyor ilk komuta.



Yaptım sanırım teşekkürler. :)



Çok sevdim ben bu Linux Mint'i ya. İnsan bilgisayar kullandığının  keyfine varıyor.




Düzenleme : Mesajlar birleştirildi.
« Son Düzenleme: 04 Mayıs 2014, 13:38:06 Gönderen: Butterfly »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16939
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: 64 bit linux minte skype ı çalıştırabilen var mı?
« Yanıtla #9 : 04 Mayıs 2014, 13:48:08 »
Kod: [Seç]
/usr/lib/x86_64-linux-gnu/libv4l/v4l1compat.so
diyor ilk komuta.

Eğer webcam ile sorun olursa aşağıdaki komut ile libv4l-0 32 uyumluluk paketini yükleyin.

Kod: [Seç]
sudo apt-get install libv4l-0:i386
Sonra aşağıdaki komut ile Skype uygulamasını çalıştırabilirsiniz.

Kod: [Seç]
LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so skype
Yukarıda komut ile sorun çözülürse aşağıdaki komut ile ayar kalıcı hale getirilebilir.

Kod: [Seç]
sudo sed -i 's/^Exec=.*/Exec=LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so skype %U/' /usr/share/applications/skype.desktop
Yukarıdaki işlemler 64 bit için geçerlidir. Skype uygulamasının 64 bit sürümü olmadığı için, 64 bit sistemlerde 32 bit uyumluluğu için gerekebilmektedir.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı metropolis

  • Yeni Penguen
  • *
  • İleti: 23
Ynt: 64 bit linux minte skype ı çalıştırabilen var mı?
« Yanıtla #10 : 05 Mayıs 2014, 20:39:38 »
Çok teşekkürler. Sadece bir konuda daha yardımınızı rica edeceğim. Yazılım Merkezi ya da Synaptik Paket Yöneticisi v.b yerlere girerken ikide bir parola istiyor benden. Parolayı kaldırabilir miyim ?



Düzenleme : İmla
« Son Düzenleme: 05 Mayıs 2014, 22:33:11 Gönderen: Butterfly »

Çevrimdışı metropolis

  • Yeni Penguen
  • *
  • İleti: 23
Ynt: 64 bit linux minte skype ı çalıştırabilen var mı?
« Yanıtla #11 : 06 Mayıs 2014, 00:09:03 »
soruma yanıt verebilecek online kimse yok mu ?

Çevrimdışı kental

  • Çaylak Penguen
  • **
  • İleti: 226
  • Can sıkıntısı işte. Bir dala tutunamadık.
    • Kişisel Blog
  • Dağıtım: Linux Mint Cinnamon 18.1 64 Bit
  • Masaüstü: Cinnamon
  • Grafik Kartı: ATI HD4850
  • İşlemci: Core 2 Quad
Ynt: 64 bit linux minte skype ı çalıştırabilen var mı?
« Yanıtla #12 : 06 Mayıs 2014, 00:44:08 »
Konu amacının dışına çıkıyor. Dilerseniz yeni bir konuda sorunuz.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16939
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: 64 bit linux minte skype ı çalıştırabilen var mı?
« Yanıtla #13 : 06 Mayıs 2014, 08:54:36 »
Bir konuda birden fazla sorunun çözümü ile ilgili bir uygulamamız yok maalesef. Sorunlar birbirine yakınsa pekala olabilir, ama bu durumda farklı bir konu açmanızı rica edelim. Sorun çözüldüğü için bu konuyu kilitleyelim.

Bir de sorunların çözümleri için "acil, konuyu gören kimse yok mu, cevabı bilen kimse yok mu" kabilinden mesajlar sorunuza daha çabuk cevap almanızı hızlandırmayacaktır. Forum düzenine uygun olmayan ve göze hoş gelmeyen bu tip iletilerin gönderilmesinden imtina edilmesini rica ediyoruz.


Sorun çözüldüğü için konu kilitlendi ve [Çözüldü] etiketi eklendi.
« Son Düzenleme: 06 Mayıs 2014, 12:16:27 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...