Gönderen Konu: [Çözüldü] Ses Yok(Realtek ALC883)  (Okunma sayısı 5099 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı brs

  • Yeni Penguen
  • *
  • İleti: 32
  • Dağıtım: Linux Mint 18.1 Serena
  • Masaüstü: Mate
Ynt: Ses Yok(Realtek ALC883)
« Yanıtla #15 : 25 Mayıs 2016, 13:32:07 »
Bu işlemlerden sonra sistemi yeniden başlattınız mı?

Aşağıdaki komutların çıktılarına bir daha bakalım.

Kod: [Seç]
inxi -SMx
lsmod | grep snd

Ayrıca aşağıdaki komutlarla ses ayarlarını sıfırlamayı deneyebilirsniz.

Kod: [Seç]
killall pulseaudio && rm -rf ~/.pulse && rm -rf ~/.config/pulse
Kod: [Seç]
pulseaudio -k

Sistemi yeniden başlattım ve sorun devam ediyor.
Kod: [Seç]
inxi -SMx
System:    Kernel: 3.19.0-32-generic x86_64 (64 bit gcc: 4.8.2)
           Desktop: Cinnamon 2.8.8 (Gtk 3.10.8~8+qiana)
           Distro: Linux Mint 17.3 Rosa
Machine:   Mobo: Gigabyte model: M61PME-S2P v: x.x
           Bios: Award v: F2 date: 12/30/2008
"lsmod | grep snd" komutunu uyguladığımda çıktı vermiyor. "killall pulseaudio && rm -rf ~/.pulse && rm -rf ~/.config/pulse" ve "pulseaudio -k" komutlarını uyguladığımda da çıktı vermiyor.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16239
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses Yok(Realtek ALC883)
« Yanıtla #16 : 25 Mayıs 2016, 13:39:58 »
Sürücü Yöneticisinden ses ile ilgili kısımdan "Aygıtı kullanmayın" seçeneğini seçip sistemi yeniden başlatmayı deneyelim.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı brs

  • Yeni Penguen
  • *
  • İleti: 32
  • Dağıtım: Linux Mint 18.1 Serena
  • Masaüstü: Mate
Ynt: Ses Yok(Realtek ALC883)
« Yanıtla #17 : 25 Mayıs 2016, 13:51:42 »
Sürücü Yöneticisinden ses ile ilgili kısımdan "Aygıtı kullanmayın" seçeneğini seçip sistemi yeniden başlatmayı deneyelim.
Maalesef, sorun hala devam ediyor.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16239
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses Yok(Realtek ALC883)
« Yanıtla #18 : 25 Mayıs 2016, 14:24:54 »
Aşağıdaki komutu uçbirimde çalıştırınca durum ne oluyor?

Kod: [Seç]
sudo modprobe snd-hda-intel
Sonrasında aşağıdaki komutlarla ses servislerini yeniden başlatınız.

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı brs

  • Yeni Penguen
  • *
  • İleti: 32
  • Dağıtım: Linux Mint 18.1 Serena
  • Masaüstü: Mate
Ynt: Ses Yok(Realtek ALC883)
« Yanıtla #19 : 25 Mayıs 2016, 14:31:39 »
Aşağıdaki komutu uçbirimde çalıştırınca durum ne oluyor?

Kod: [Seç]
sudo modprobe snd-hda-intel
Sonrasında aşağıdaki komutlarla ses servislerini yeniden başlatınız.

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload
Kod: [Seç]
sudo modprobe snd-hda-intel
modprobe: FATAL: Module snd-hda-intel not found.
Kod: [Seç]
pulseaudio -k && sudo alsa force-reload
Unloading ALSA sound driver modules: (none loaded).
Loading ALSA sound driver modules: (none to reload).

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16239
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses Yok(Realtek ALC883)
« Yanıtla #20 : 25 Mayıs 2016, 15:41:59 »
Şu an sürücü kurulu görünmüyor, ses paketlerini tamamen kaldırtıp yeniden kurdurmayı denetebiliriz, bu durumda masaüstü ortamı vb. paketlerde kaldırılabiliyor. Bence bu durumda, süreci daha fazla uzatmamak adına sistemi yeniden kurmak yoluyla devam etmeyi öneriyorum.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı brs

  • Yeni Penguen
  • *
  • İleti: 32
  • Dağıtım: Linux Mint 18.1 Serena
  • Masaüstü: Mate
Ynt: Ses Yok(Realtek ALC883)
« Yanıtla #21 : 25 Mayıs 2016, 16:02:24 »
Şu an sürücü kurulu görünmüyor, ses paketlerini tamamen kaldırtıp yeniden kurdurmayı denetebiliriz, bu durumda masaüstü ortamı vb. paketlerde kaldırılabiliyor. Bence bu durumda, süreci daha fazla uzatmamak adına sistemi yeniden kurmak yoluyla devam etmeyi öneriyorum.
Tamamdır, en kısa zamanda işletim sistemini tekrar kuracağım.Peki sistemi tekrar kurunca gerekli olacak çıktılar için komutlar nelerdir?

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16239
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses Yok(Realtek ALC883)
« Yanıtla #22 : 25 Mayıs 2016, 16:49:19 »
Çıktı paylaşmanıza gerek yok, daha önce paylaştığınız çıktılar şu an için yeterli olacaktır.



Düzenleme : Tedbiren aşağıdaki komutun çıktısını rica edelim.

Kod: [Seç]
inxi -Fxz
« Son Düzenleme: 25 Mayıs 2016, 17:10:41 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı brs

  • Yeni Penguen
  • *
  • İleti: 32
  • Dağıtım: Linux Mint 18.1 Serena
  • Masaüstü: Mate
Ynt: Ses Yok(Realtek ALC883)
« Yanıtla #23 : 26 Mayıs 2016, 17:50:03 »
Çıktı paylaşmanıza gerek yok, daha önce paylaştığınız çıktılar şu an için yeterli olacaktır.



Düzenleme : Tedbiren aşağıdaki komutun çıktısını rica edelim.

Kod: [Seç]
inxi -Fxz

İşletim sistemini yeniden kurdum, ses sürücüsü ve alsa mixer görünmüyor ve son durum şöyle:



Kod: [Seç]
inxi -Fxz
System:    Kernel: 3.19.0-32-generic x86_64 (64 bit gcc: 4.8.2)
           Desktop: Cinnamon 2.8.8 (Gtk 3.10.8~8+qiana)
           Distro: Linux Mint 17.3 Rosa
Machine:   Mobo: Gigabyte model: M61PME-S2P v: x.x
           Bios: Award v: F2 date: 12/30/2008
CPU:       Dual core AMD Athlon 64 X2 5200+ (-MCP-) cache: 1024 KB
           flags: (lm nx sse sse2 sse3 svm) bmips: 4018
           clock speeds: max: 2700 MHz 1: 1000 MHz 2: 1000 MHz
Graphics:  Card: NVIDIA C61 [GeForce 6150SE nForce 430] bus-ID: 00:0d.0
           Display Server: X.Org 1.17.1 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1368x768@60.0hz
           GLX Renderer: GeForce 6150SE nForce 430/integrated/SSE2
           GLX Version: 2.1.2 NVIDIA 304.131 Direct Rendering: Yes
Audio:     Card NVIDIA MCP61 High Definition Audio
           driver: snd_hda_intel bus-ID: 00:05.0
           Sound: Advanced Linux Sound Architecture v: k3.19.0-32-generic
Network:   Card: NVIDIA MCP61 Ethernet
           driver: forcedeth port: cc00 bus-ID: 00:07.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 160.0GB (5.2% used)
           ID-1: /dev/sda model: WDC_WD1600AAJS size: 160.0GB
Partition: ID-1: / size: 145G used: 5.9G (5%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 2.08GB used: 0.36GB (17%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 53.0C mobo: N/A gpu: 0.0:
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 173 Uptime: 37 min Memory: 1429.9/1936.9MB
           Init: Upstart runlevel: 2 Gcc sys: 4.8.4
           Client: Shell (bash 4.3.111) inxi: 2.2.28
« Son Düzenleme: 26 Mayıs 2016, 17:55:05 Gönderen: brs »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16239
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses Yok(Realtek ALC883)
« Yanıtla #24 : 26 Mayıs 2016, 18:03:11 »
Ses Ayarlarının, Çıktı bölümünden "Kulaklıklar" seçeneğini seçmeyi dener misiniz?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı brs

  • Yeni Penguen
  • *
  • İleti: 32
  • Dağıtım: Linux Mint 18.1 Serena
  • Masaüstü: Mate
Ynt: Ses Yok(Realtek ALC883)
« Yanıtla #25 : 26 Mayıs 2016, 18:48:55 »
Ses Ayarlarının, Çıktı bölümünden "Kulaklıklar" seçeneğini seçmeyi dener misiniz?

Denedim, maalesef sorun devam ediyor.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16239
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses Yok(Realtek ALC883)
« Yanıtla #26 : 26 Mayıs 2016, 22:37:48 »
Aşağıdaki komutla alsa-base.conf dosyasını açınız.

Kod: [Seç]
sudo gedit /etc/modprobe.d/alsa-base.conf
Dosyanın en altına aşağıdaki satırı ekleyip dosyayı kaydediniz.

Kod: [Seç]
options snd-hda-intel model=generic
Ardından aşağıdaki komutla ses servislerini yeniden başlatmayı ya da sistemi yeniden başlatmayı deneyiniz.

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı brs

  • Yeni Penguen
  • *
  • İleti: 32
  • Dağıtım: Linux Mint 18.1 Serena
  • Masaüstü: Mate
Ynt: Ses Yok(Realtek ALC883)
« Yanıtla #27 : 28 Mayıs 2016, 16:33:43 »
Aşağıdaki komutla alsa-base.conf dosyasını açınız.

Kod: [Seç]
sudo gedit /etc/modprobe.d/alsa-base.conf
Dosyanın en altına aşağıdaki satırı ekleyip dosyayı kaydediniz.

Kod: [Seç]
options snd-hda-intel model=generic
Ardından aşağıdaki komutla ses servislerini yeniden başlatmayı ya da sistemi yeniden başlatmayı deneyiniz.

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload
Sorun hala devam ediyor.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16239
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses Yok(Realtek ALC883)
« Yanıtla #28 : 28 Mayıs 2016, 16:40:37 »
Aşağıdaki komutla alsamixer karıştırıcısını açınız.

Kod: [Seç]
alsamixer
Kulaklık (Headphone) ses seviyesinin kısık olup olmadığını kontrol ediniz.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı brs

  • Yeni Penguen
  • *
  • İleti: 32
  • Dağıtım: Linux Mint 18.1 Serena
  • Masaüstü: Mate
Ynt: Ses Yok(Realtek ALC883)
« Yanıtla #29 : 28 Mayıs 2016, 16:48:45 »
Aşağıdaki komutla alsamixer karıştırıcısını açınız.

Kod: [Seç]
alsamixer
Kulaklık (Headphone) ses seviyesinin kısık olup olmadığını kontrol ediniz.




Düzenleme : Ekran görüntüsü
« Son Düzenleme: 28 Mayıs 2016, 17:35:19 Gönderen: Butterfly »