Gönderen Konu: Gnome ve Unity Giriş Penceresinde Artık Gözükmüyor  (Okunma sayısı 1906 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Trust

  • Forum Sorumlusu
  • *****
  • İleti: 376
  • Dağıtım: Lİnux Mint 19
  • Masaüstü: Cinnamon
  • Grafik Kartı: Intel HD Graphics 3000 -NVIDIA Ge Force GT 520 MX
  • İşlemci: intel core i5-2450M
Burdaki öneriyi denyerek gnome nin üzerine bir daha gnome yükledim. Bilgisayarımı kapatıp tekrar açtığımda giriş penceresinde gnome ve unity yoktu. Cinnmondan girip ofis uygulamalarına tıkladığımda çalıştı:-)

Acaba bu komut hatanın nedenini veriyor mu? Çünkü yukarda verdiğim  linkte komutları girerken  aşağıda belirttiği uygulamaları kaldırdığınını yazıyordu.

Kod: [Seç]
  sudo apt-get install unity unity-scope-askubuntu unity-lens-applications unity-webapps-bbcnews unity-greeter ubuntu-desktop
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bilgi, 'unity-scope-askubuntu' yerine 'unity-scope-home' seçiliyor
unity-lens-applications zaten en yeni sürümde.
unity-scope-home zaten en yeni sürümde.
unity-webapps-bbcnews zaten en yeni sürümde.
unity zaten en yeni sürümde.
unity-greeter zaten en yeni sürümde.
Bazı paketler kurulamadı. Bu durum, olanaksız bir durum istemiş
olduğunuzu ya da kararsız (unstable) dağıtımı kullandığınızı ve
bazı paketlerin henüz oluşturulamamış  ya da oluşturulmakta
olduğunu gösterir.
Aşağıdaki bilgiler durumu çözmenize yardımcı olabilir:

Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
 ubuntu-desktop : Bağımlılıklar: nautilus ama kurulmayacak
                  Bağımlılıklar: nautilus-sendto ama kurulmayacak
                  Bağımlılıklar: ubuntu-session ama kurulmayacak
                  Bağımlılıklar: unity-control-center ama kurulmayacak
                  Bağımlılıklar: unity-settings-daemon ama kurulmayacak
E: Sorunlar giderilemedi, tutulan bozuk paketleriniz var.
 

Mesajlar Birleştirildi.
Birde yardımcı olursa
Kod: [Seç]
sudo apt update; sudo apt upgrade
[sudo] password for asa:
Üzgünüm, yeniden deneyin.
[sudo] password for asa:
Yoksay    http://packages.linuxmint.com rosa InRelease                         
Yoksay    http://ppa.launchpad.net trusty InRelease                           
Yoksay    http://archive.ubuntu.com trusty InRelease                           
Yoksay    http://dl.google.com stable InRelease                               
Yoksay    http://extra.linuxmint.com rosa InRelease                           
Alınıyor: 1 http://security.ubuntu.com trusty-security InRelease [65,9 kB]     
Yoksay    http://ppa.launchpad.net trusty InRelease                           
Yoksay    http://archive.canonical.com trusty InRelease                       
Bağlandı  http://packages.linuxmint.com rosa Release.gpg                       
Bağlandı  http://archive.ubuntu.com trusty-updates InRelease                   
Bağlandı  http://dl.google.com stable Release.gpg                             
Alınıyor: 2 http://extra.linuxmint.com rosa Release.gpg [181 B]               
Yoksay    http://ppa.launchpad.net trusty InRelease                           
Bağlandı  http://archive.canonical.com trusty Release.gpg                     
Bağlandı  http://archive.ubuntu.com trusty Release.gpg                         
Bağlandı  http://dl.google.com stable Release                                 
Bağlandı  http://extra.linuxmint.com rosa Release                             
Bağlandı  http://dl.google.com stable/main amd64 Packages                     
Alınıyor: 3 http://ppa.launchpad.net trusty Release.gpg [316 B]               
Bağlandı  http://archive.ubuntu.com trusty-updates/main amd64 Packages         
Bağlandı  http://archive.canonical.com trusty Release                         
Bağlandı  http://packages.linuxmint.com rosa Release                           
Bağlandı  http://ppa.launchpad.net trusty Release.gpg                         
Bağlandı  http://archive.ubuntu.com trusty-updates/restricted amd64 Packages   
Alınıyor: 4 http://security.ubuntu.com trusty-security/main amd64 Packages [438 kB]
Bağlandı  http://ppa.launchpad.net trusty Release.gpg                         
Bağlandı  http://archive.canonical.com trusty/partner amd64 Packages           
Bağlandı  http://archive.ubuntu.com trusty-updates/universe amd64 Packages     
Bağlandı  http://extra.linuxmint.com rosa/main amd64 Packages                 
Bağlandı  http://ppa.launchpad.net trusty Release                             
Bağlandı  http://archive.ubuntu.com trusty-updates/multiverse amd64 Packages   
Bağlandı  http://archive.canonical.com trusty/partner i386 Packages           
Bağlandı  http://packages.linuxmint.com rosa/main amd64 Packages               
Bağlandı  http://ppa.launchpad.net trusty Release                             
Bağlandı  http://archive.ubuntu.com trusty-updates/main i386 Packages         
Bağlandı  http://archive.canonical.com trusty/partner Translation-en           
Bağlandı  http://ppa.launchpad.net trusty Release                             
Bağlandı  http://extra.linuxmint.com rosa/main i386 Packages                   
Bağlandı  http://archive.ubuntu.com trusty-updates/restricted i386 Packages   
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Bağlandı  http://packages.linuxmint.com rosa/upstream amd64 Packages           
Bağlandı  http://archive.ubuntu.com trusty-updates/universe i386 Packages     
Bağlandı  http://ppa.launchpad.net trusty/main amd64 Packages                 
Bağlandı  http://archive.ubuntu.com trusty-updates/multiverse i386 Packages   
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Bağlandı  http://archive.ubuntu.com trusty-updates/main Translation-en         
Bağlandı  http://archive.ubuntu.com trusty-updates/multiverse Translation-en   
Bağlandı  http://packages.linuxmint.com rosa/import amd64 Packages             
Bağlandı  http://archive.ubuntu.com trusty-updates/restricted Translation-en   
Bağlandı  http://archive.ubuntu.com trusty-updates/universe Translation-en     
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Bağlandı  http://archive.ubuntu.com trusty Release                             
Bağlandı  http://packages.linuxmint.com rosa/main i386 Packages               
Bağlandı  http://ppa.launchpad.net trusty/main amd64 Packages                 
Yoksay    http://dl.google.com stable/main Translation-tr_TR                   
Bağlandı  http://archive.ubuntu.com trusty/main amd64 Packages                 
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Yoksay    http://dl.google.com stable/main Translation-tr                     
Alınıyor: 5 http://security.ubuntu.com trusty-security/restricted amd64 Packages [13,0 kB]
Bağlandı  http://archive.ubuntu.com trusty/restricted amd64 Packages           
Yoksay    http://dl.google.com stable/main Translation-en                     
Bağlandı  http://ppa.launchpad.net trusty/main Translation-en                 
Alınıyor: 6 http://security.ubuntu.com trusty-security/universe amd64 Packages [125 kB]
Bağlandı  http://packages.linuxmint.com rosa/upstream i386 Packages           
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Bağlandı  http://archive.ubuntu.com trusty/universe amd64 Packages             
Bağlandı  http://ppa.launchpad.net trusty/main amd64 Packages                 
Bağlandı  http://archive.ubuntu.com trusty/multiverse amd64 Packages           
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Bağlandı  http://archive.ubuntu.com trusty/main i386 Packages                 
Alınıyor: 7 http://security.ubuntu.com trusty-security/multiverse amd64 Packages [4.991 B]
Bağlandı  http://packages.linuxmint.com rosa/import i386 Packages             
Bağlandı  http://archive.ubuntu.com trusty/restricted i386 Packages           
Alınıyor: 8 http://security.ubuntu.com trusty-security/main i386 Packages [411 kB]
Bağlandı  http://archive.ubuntu.com trusty/universe i386 Packages             
Bağlandı  http://archive.ubuntu.com trusty/multiverse i386 Packages           
Bağlandı  http://archive.ubuntu.com trusty/main Translation-tr                 
Alınıyor: 9 http://security.ubuntu.com trusty-security/restricted i386 Packages [12,7 kB]
Bağlandı  http://archive.ubuntu.com trusty/main Translation-en                 
Alınıyor: 10 http://security.ubuntu.com trusty-security/universe i386 Packages [125 kB]
Bağlandı  http://archive.ubuntu.com trusty/multiverse Translation-tr           
Alınıyor: 11 http://security.ubuntu.com trusty-security/multiverse i386 Packages [5.175 B]
Yoksay    http://extra.linuxmint.com rosa/main Translation-tr_TR               
Bağlandı  http://archive.ubuntu.com trusty/multiverse Translation-en           
Alınıyor: 12 http://security.ubuntu.com trusty-security/main Translation-en [239 kB]
Yoksay    http://extra.linuxmint.com rosa/main Translation-tr                 
Yoksay    http://extra.linuxmint.com rosa/main Translation-en                 
Bağlandı  http://archive.ubuntu.com trusty/restricted Translation-tr           
Bağlandı  http://archive.ubuntu.com trusty/restricted Translation-en           
Alınıyor: 13 http://security.ubuntu.com trusty-security/multiverse Translation-en [2.570 B]
Alınıyor: 14 http://security.ubuntu.com trusty-security/restricted Translation-en [3.206 B]
Bağlandı  http://archive.ubuntu.com trusty/universe Translation-tr             
Alınıyor: 15 http://security.ubuntu.com trusty-security/universe Translation-en [73,8 kB]
Bağlandı  http://archive.ubuntu.com trusty/universe Translation-en             
Yoksay    http://ppa.launchpad.net trusty/main Translation-tr_TR               
Yoksay    http://ppa.launchpad.net trusty/main Translation-tr                 
Yoksay    http://ppa.launchpad.net trusty/main Translation-en                 
Yoksay    http://ppa.launchpad.net trusty/main Translation-tr_TR               
Yoksay    http://ppa.launchpad.net trusty/main Translation-tr                 
Yoksay    http://ppa.launchpad.net trusty/main Translation-en                 
Yoksay    http://archive.ubuntu.com trusty/main Translation-tr_TR             
Yoksay    http://archive.ubuntu.com trusty/multiverse Translation-tr_TR       
Yoksay    http://archive.ubuntu.com trusty/restricted Translation-tr_TR       
Yoksay    http://archive.ubuntu.com trusty/universe Translation-tr_TR         
Yoksay    http://packages.linuxmint.com rosa/import Translation-tr_TR         
Yoksay    http://packages.linuxmint.com rosa/import Translation-tr             
Yoksay    http://packages.linuxmint.com rosa/import Translation-en             
Yoksay    http://packages.linuxmint.com rosa/main Translation-tr_TR           
Yoksay    http://packages.linuxmint.com rosa/main Translation-tr               
Yoksay    http://packages.linuxmint.com rosa/main Translation-en               
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-tr_TR
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-tr
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-en
26 sn.'de 1.519 kB alındı (57,8 kB/s)
Paket listeleri okunuyor... Bitti
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Yükseltme hesaplanıyor... Bitti
Aşağıdaki paketlerin mevcut durumları korunacak:
  gir1.2-goa-1.0 gir1.2-gtksource-3.0 gnome-contacts gnome-control-center
  gnome-control-center-data gnome-font-viewer gnome-tweak-tool libgoa-1.0-0b
  libgoa-1.0-common libgoa-backend-1.0-1 libgtkmm-3.0-1 libgtksourceview-3.0-1
Aşağıdaki paketler yükseltilecek:
  linux-libc-dev
1 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 12 paket yükseltilmeyecek.
776 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 5.120 B ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h]
Alınıyor: 1 http://security.ubuntu.com/ubuntu/ trusty-security/main linux-libc-dev amd64 3.13.0-83.127 [776 kB]
6 sn.'de 776 kB alındı (123 kB/s)                                             
(Veritabanı okunuyor... mevcut 238276 dosya veya klasör yüklü.)
Açılmaya hazırlanan .../linux-libc-dev_3.13.0-83.127_amd64.deb ...
linux-libc-dev:amd64 (3.13.0-83.127) paketi (3.13.0-79.123) üzerine açılıyor ...
linux-libc-dev:amd64 (3.13.0-83.127) ayarlanıyor...

Kod: [Seç]
sudo apt-get install gnome-shell
[sudo] password for asa:
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bazı paketler kurulamadı. Bu durum, olanaksız bir durum istemiş
olduğunuzu ya da kararsız (unstable) dağıtımı kullandığınızı ve
bazı paketlerin henüz oluşturulamamış  ya da oluşturulmakta
olduğunu gösterir.
Aşağıdaki bilgiler durumu çözmenize yardımcı olabilir:

Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
 gnome-shell : Bağımlılıklar: libgtk-3-0 (>= 3.11.1) ama 3.10.8~8+qiana kurulacak
E: Sorunlar giderilemedi, tutulan bozuk paketleriniz var.
asa[member=37]mint[/member]:~ > sudo apt-get install ubuntu-gnome-desktop
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bazı paketler kurulamadı. Bu durum, olanaksız bir durum istemiş
olduğunuzu ya da kararsız (unstable) dağıtımı kullandığınızı ve
bazı paketlerin henüz oluşturulamamış  ya da oluşturulmakta
olduğunu gösterir.
Aşağıdaki bilgiler durumu çözmenize yardımcı olabilir:

Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
 ubuntu-gnome-desktop : Bağımlılıklar: gdm ama kurulmayacak
                        Bağımlılıklar: gnome-documents ama kurulmayacak
                        Bağımlılıklar: gnome-online-accounts ama kurulmayacak
                        Bağımlılıklar: gnome-shell ama kurulmayacak
                        Bağımlılıklar: gnome-shell-extensions ama kurulmayacak
                        Bağımlılıklar: gnome-sushi ama kurulmayacak
                        Bağımlılıklar: nautilus ama kurulmayacak
                        Bağımlılıklar: nautilus-sendto ama kurulmayacak
E: Sorunlar giderilemedi, tutulan bozuk paketleriniz var.
« Son Düzenleme: 14 Mart 2016, 17:16:56 Gönderen: Trust »
الهى انت مقصودى، ورضاك مطلوبى

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16214
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Gnome ve Unity Giriş Penceresinde Artık Gözükmüyor
« Yanıtla #1 : 14 Mart 2016, 17:40:24 »
Çıktıya bakalım.

Kod: [Seç]
inxi -r
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Trust

  • Forum Sorumlusu
  • *****
  • İleti: 376
  • Dağıtım: Lİnux Mint 19
  • Masaüstü: Cinnamon
  • Grafik Kartı: Intel HD Graphics 3000 -NVIDIA Ge Force GT 520 MX
  • İşlemci: intel core i5-2450M
Ynt: Gnome ve Unity Giriş Penceresinde Artık Gözükmüyor
« Yanıtla #2 : 14 Mart 2016, 17:52:44 »
buyrun üstadım

Kod: [Seç]
inxi -r
Repos:     Active apt sources in file: /etc/apt/sources.list.d/danielrichter2007-grub-customizer-trusty.list
           deb http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu trusty main
           deb-src http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/gnome3-team-gnome3-staging-trusty.list
           deb http://ppa.launchpad.net/gnome3-team/gnome3-staging/ubuntu trusty main
           deb-src http://ppa.launchpad.net/gnome3-team/gnome3-staging/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/gnome3-team-gnome3-trusty.list
           deb http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu trusty main
           deb-src http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/google.list
           deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://packages.linuxmint.com rosa main upstream import
           deb http://extra.linuxmint.com rosa main
           deb http://archive.ubuntu.com/ubuntu trusty main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ trusty-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ trusty partner
الهى انت مقصودى، ورضاك مطلوبى

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16214
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Gnome ve Unity Giriş Penceresinde Artık Gözükmüyor
« Yanıtla #3 : 14 Mart 2016, 17:57:13 »
Yazılım Kaynakları => PPA depoları sekmesinden Gnome ile ilgili PPA deposunu pasifleştirip aşağıdaki komutu uçbirimde açlıştırdıktan sonra yeniden deneyiniz.

Kod: [Seç]
sudo apt-get update
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Trust

  • Forum Sorumlusu
  • *****
  • İleti: 376
  • Dağıtım: Lİnux Mint 19
  • Masaüstü: Cinnamon
  • Grafik Kartı: Intel HD Graphics 3000 -NVIDIA Ge Force GT 520 MX
  • İşlemci: intel core i5-2450M
Ynt: Gnome ve Unity Giriş Penceresinde Artık Gözükmüyor
« Yanıtla #4 : 14 Mart 2016, 18:15:10 »
Malesef olmadı üstadım
الهى انت مقصودى، ورضاك مطلوبى

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16214
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Gnome ve Unity Giriş Penceresinde Artık Gözükmüyor
« Yanıtla #5 : 14 Mart 2016, 20:24:26 »
Alıntı
gnome-shell : Bağımlılıklar: libgtk-3-0 (>= 3.11.1) ama 3.10.8~8+qiana kurulacak

Soruna PPA deposunda kurduğunuz bazı dosyalar sebep oluyor. Sorunu ilgili PPA deposu için pinleme yaparak çözebiliriz, çünkü Linux mint deposundaki daha yüksekpin değerine sahip paketler PPA deposundaki paketler daha yüksek sürüme sahip olsa da eziyor. Ama böyle bir durumda (yukarıdaki çıktıdan anlaşıldığı üzere) GTK sürümü yükseleceği için sistem ile ilgili ciddi sorunlar yaşayabilirsiniz.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Trust

  • Forum Sorumlusu
  • *****
  • İleti: 376
  • Dağıtım: Lİnux Mint 19
  • Masaüstü: Cinnamon
  • Grafik Kartı: Intel HD Graphics 3000 -NVIDIA Ge Force GT 520 MX
  • İşlemci: intel core i5-2450M
Ynt: Gnome ve Unity Giriş Penceresinde Artık Gözükmüyor
« Yanıtla #6 : 14 Mart 2016, 20:46:04 »
Üstadım  ben deneyelim diyorum
الهى انت مقصودى، ورضاك مطلوبى

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16214
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Gnome ve Unity Giriş Penceresinde Artık Gözükmüyor
« Yanıtla #7 : 14 Mart 2016, 21:02:22 »
Aşağıdaki komutu uçbirimde çalıştırınız.

Kod: [Seç]
echo -e 'Package: *\nPin: release o=LP-PPA-gnome3-team-gnome3-staging\nPin-Priority: 700' | sudo tee /etc/apt/preferences.d/gnome3-staging-ppa.pref
Kod: [Seç]
echo -e 'Package: *\nPin: release o=LP-PPA-gnome3-team-gnome3\nPin-Priority: 700' | sudo tee /etc/apt/preferences.d/gnome3-ppa.pref
Ardından aşağıdaki komutu uçbirimde çalıştırıp yeniden deneyiniz.

Kod: [Seç]
sudo apt-get update
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Trust

  • Forum Sorumlusu
  • *****
  • İleti: 376
  • Dağıtım: Lİnux Mint 19
  • Masaüstü: Cinnamon
  • Grafik Kartı: Intel HD Graphics 3000 -NVIDIA Ge Force GT 520 MX
  • İşlemci: intel core i5-2450M
Ynt: Gnome ve Unity Giriş Penceresinde Artık Gözükmüyor
« Yanıtla #8 : 14 Mart 2016, 22:20:11 »
Yukardaki komutları girdikten sonra aşağıdaki komutlarla gnome yi kurabildim.
Kod: [Seç]
sudo apt-get install gnome-shell
Kod: [Seç]
sudo apt-get install ubuntu-gnome-desktop
Ama unity yi kuramadım.

Kod: [Seç]
sudo apt-get install unity unity-scope-askubuntu unity-lens-applications unity-webapps-bbcnews unity-greeter ubuntu-desktop
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bilgi, 'unity-scope-askubuntu' yerine 'unity-scope-home' seçiliyor
unity-lens-applications zaten en yeni sürümde.
unity-scope-home zaten en yeni sürümde.
unity-webapps-bbcnews zaten en yeni sürümde.
unity zaten en yeni sürümde.
unity-greeter zaten en yeni sürümde.
Bazı paketler kurulamadı. Bu durum, olanaksız bir durum istemiş
olduğunuzu ya da kararsız (unstable) dağıtımı kullandığınızı ve
bazı paketlerin henüz oluşturulamamış  ya da oluşturulmakta
olduğunu gösterir.
Aşağıdaki bilgiler durumu çözmenize yardımcı olabilir:

Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
 ubuntu-desktop : Bağımlılıklar: ubuntu-session ama kurulmayacak
                  Bağımlılıklar: unity-control-center ama kurulmayacak
                  Bağımlılıklar: unity-settings-daemon ama kurulmayacak
E: Sorunlar giderilemedi, tutulan bozuk paketleriniz var.

Kod: [Seç]
sudo apt-get --install-recommends install ubuntu-desktop
[sudo] password for asa:
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bazı paketler kurulamadı. Bu durum, olanaksız bir durum istemiş
olduğunuzu ya da kararsız (unstable) dağıtımı kullandığınızı ve
bazı paketlerin henüz oluşturulamamış  ya da oluşturulmakta
olduğunu gösterir.
Aşağıdaki bilgiler durumu çözmenize yardımcı olabilir:

Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
 ubuntu-desktop : Bağımlılıklar: ubuntu-session ama kurulmayacak
                  Bağımlılıklar: unity-control-center ama kurulmayacak
                  Bağımlılıklar: unity-settings-daemon ama kurulmayacak
                  Tavsiye ettikleri: libreoffice-style-human ama kurulmayacak
                  Tavsiye ettikleri: xul-ext-webaccounts ama kurulmayacak
E: Sorunlar giderilemedi, tutulan bozuk paketleriniz var.


Mesajlar Birleştirildi.
Yüklediğim gnome tad vermiyordu bende Yazılım kaynaklarından gnome ye ait ppa ları sildim ve
Kod: [Seç]
sudo apt-get auotoremove gnome-shell
Kod: [Seç]
sudo apt-get autoremove ubuntu-gnome-desktopve synaptic paket yöneticisinden gözüme kesterdiğimi gnome ile ilgili paketleri kaldırdım. Tekrardan unity yüklemek istiyorum ama bozuk paket uyarsısı verip duruyor. Keşke yedekleme gibi bir şey olup  geriye dönebilseydim;-)
« Son Düzenleme: 15 Mart 2016, 07:00:13 Gönderen: Trust »
الهى انت مقصودى، ورضاك مطلوبى