Gönderen Konu: eee PC de ses problemi  (Okunma sayısı 1446 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı kontiki

  • Çok Yeni Penguen
  • *
  • İleti: 17
  • Dağıtım: linux mint 17,3 Rosa 32 bit
  • Masaüstü: Mate 1.12.0
  • İşlemci: Intel® Atom™ CPU Z520 @ 1.33GHz × 2
eee PC de ses problemi
« : 02 Mart 2016, 15:05:22 »
 Uzun yıllar Windows kullandıktan sonra Linux kullanmaya karar verdim. Yeni kullanıcıyım yaşım da 60 üstü(!)  video oynatıcı ve müzik çalarda dalgalı kesik kesik ses alıyorum  Driver sorunu diye düşünüyorum yardımcı olabilirseniz sevinirim.
« Son Düzenleme: 02 Mart 2016, 15:15:41 Gönderen: kontiki »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16236
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: eee PC de ses problemi
« Yanıtla #1 : 02 Mart 2016, 15:20:30 »
@kontoki, aşağıdaki

CTRL+ALT+T tuşlarına birlikte basarak uçbirimi (terminal) açınız (Menüden aratarak da ulaşabilirsiniz).
Bağlantıdaki komutları sırasıyla kopyalayıp sağ tık ile uçbirime yapıştırınız ve giriş (enter) tuşu ile komutları sırasıyla çalıştırınız.
Bu komutlar bazı çıktılar üretecek, bu çıktıları kod etiketi içinde foruma yapıştırarak paylaşınız.

Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı kontiki

  • Çok Yeni Penguen
  • *
  • İleti: 17
  • Dağıtım: linux mint 17,3 Rosa 32 bit
  • Masaüstü: Mate 1.12.0
  • İşlemci: Intel® Atom™ CPU Z520 @ 1.33GHz × 2
Ynt: eee PC de ses problemi
« Yanıtla #2 : 10 Mart 2016, 12:50:47 »
Kod: [Seç]
inxi -SMAx
System:    Host: Kontiki Kernel: 3.19.0-32-generic i686 (32 bit gcc: 4.8.2)
           Desktop: MATE 1.12.0 (Gtk 3.10.8~8+qiana)
           Distro: Linux Mint 17.3 Rosa
Machine:   System: ASUSTeK product: 1201HA v: x.x
           Mobo: ASUSTeK model: 1201HA v: x.xx
           Bios: American Megatrends v: 0208 date: 11/04/2009
Audio:     Card Intel System Controller Hub (SCH Poulsbo) HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k3.19.0-32-generic
ceyhun[member=2919]kontiki[/member] ~ $ cat /proc/asound/card0/codec#* | grep Codec
Codec: Realtek ALC269
ceyhun[member=2919]kontiki[/member] ~ $ cat /proc/asound/modules
 0 snd_hda_intel
ceyhun[member=2919]kontiki[/member] ~ $ lsmod | grep snd
snd_hda_codec_realtek    69632  1
snd_hda_codec_generic    65536  1 snd_hda_codec_realtek
snd_hda_intel          32768  3
snd_hda_controller     32768  1 snd_hda_intel
snd_hda_codec         122880  4 snd_hda_codec_realtek,snd_hda_codec_generic,snd_hda_intel,snd_hda_controller
snd_hwdep              16384  1 snd_hda_codec
snd_pcm                94208  3 snd_hda_codec,snd_hda_intel,snd_hda_controller
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            28672  1 snd_seq_midi
snd_seq                57344  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              28672  2 snd_pcm,snd_seq
snd                    69632  16 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_seq_device
soundcore              16384  2 snd,snd_hda_codec
ceyhun[member=2919]kontiki[/member] ~ $ aplay -l
**** PLAYBACK Donanım Aygıtlarının Listesi ****
kart 0: MID [HDA Intel MID], aygıt 0: ALC269 Analog [ALC269 Analog]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0

Düzenleme: Kod etiketi
« Son Düzenleme: 10 Mart 2016, 16:25:55 Gönderen: Reddet »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16236
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: eee PC de ses problemi
« Yanıtla #3 : 10 Mart 2016, 13:52:46 »
Aşağıdaki komutla alsa-base.conf dosyasını açınız.

Kod: [Seç]
sudo pluma /etc/modprobe.d/alsa-base.conf
Dosyanın en altına aşağıdaki satırı ekleyip dosyayı kaydediniz.

Kod: [Seç]
options snd-hda-intel model=generic
Ardından aşağıdaki komutla ses servislerini yeniden başlatmayı ya da sistemi yeniden başlatmayı deneyiniz.

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload
Sorun bu şekilde düzelmezse, eklediğiniz satırı aşağıdaki şekilde değiştirmeyi deneyebilirsiniz.

Kod: [Seç]
options snd-hda-intel model=basic
ya da

Kod: [Seç]
options snd-hda-intel model=auto
Düzenleme sonrası ses servislerini ya da sistemi yeniden başlatmalısınız.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı kontiki

  • Çok Yeni Penguen
  • *
  • İleti: 17
  • Dağıtım: linux mint 17,3 Rosa 32 bit
  • Masaüstü: Mate 1.12.0
  • İşlemci: Intel® Atom™ CPU Z520 @ 1.33GHz × 2
Ynt: eee PC de ses problemi
« Yanıtla #4 : 10 Mart 2016, 18:12:53 »
söylediklerinizi uyguladım: şöyle mesaj verdi:

Kod: [Seç]
eyhun[member=2919]kontiki[/member] ~ $ pulseaudio -k && sudo alsa force-reload
[sudo] password for ceyhun:
Unloading ALSA sound driver modules: snd-seq-midi snd-seq-midi-event snd-seq snd-rawmidi snd-seq-device snd-hda-codec-realtek snd-hda-codec-generic snd-hda-intel snd-hda-controller snd-hda-codec snd-hwdep snd-pcm snd-timer (failed: modules still loaded: snd-hda-codec-realtek snd-hda-codec-generic snd-hda-intel snd-hda-controller snd-hda-codec snd-hwdep snd-pcm snd-timer).
Loading ALSA sound driver modules: snd-seq-midi snd-seq-midi-event snd-seq snd-rawmidi snd-seq-device snd-hda-codec-realtek snd-hda-codec-generic snd-hda-intel snd-hda-controller snd-hda-codec snd-hwdep snd-pcm snd-timer.


Düzenleme : Kod etiketi
« Son Düzenleme: 11 Mart 2016, 09:18:32 Gönderen: Butterfly »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16236
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: eee PC de ses problemi
« Yanıtla #5 : 11 Mart 2016, 09:20:31 »
Çıktılar önemli değil, ses servislerinin yeniden başlatılması sırasında modüllerin kaldırılıp yeniden yüklendiğini söylüyor sadece.

Durumda bir değişiklik oldu mu?
Tüm önerileri denediniz mi?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı kontiki

  • Çok Yeni Penguen
  • *
  • İleti: 17
  • Dağıtım: linux mint 17,3 Rosa 32 bit
  • Masaüstü: Mate 1.12.0
  • İşlemci: Intel® Atom™ CPU Z520 @ 1.33GHz × 2
Ynt: eee PC de ses problemi
« Yanıtla #6 : 11 Mart 2016, 12:08:09 »
Evet Sn. Butterfly yazdıklarınızı sırasıyla denedim. yazdığınız değişiklikleri de yaparak ve yeniden başlatarak da denedim. ses kesik kesik gelmeye devam ediyor...

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16236
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: eee PC de ses problemi
« Yanıtla #7 : 11 Mart 2016, 12:17:24 »
Aşağıdaki komutla gnome-media paketini kurunuz.

Kod: [Seç]
sudo apt-get install --no-install-recommends gnome-media
Ardından aşağıdaki komutla Çoklu Ortam özelliklerini açıp Öntanımlı çıktıyı değiştirmeyi dener misiniz? Alsa ya da OSS seçilebilir.

Kod: [Seç]
gstreamer-properties
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı kontiki

  • Çok Yeni Penguen
  • *
  • İleti: 17
  • Dağıtım: linux mint 17,3 Rosa 32 bit
  • Masaüstü: Mate 1.12.0
  • İşlemci: Intel® Atom™ CPU Z520 @ 1.33GHz × 2
Ynt: eee PC de ses problemi
« Yanıtla #8 : 11 Mart 2016, 12:37:29 »
Kod: [Seç]
sudo apt-get install --no-install-recommends gnome-media
[sudo] password for ceyhun:
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
gnome-media zaten en yeni sürümde.
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 12 paket yükseltilmeyecek.
ceyhun[member=2919]kontiki[/member] ~ $ gstreamer-properties

(gstreamer-properties:3187): Gtk-WARNING **: Unknown property: GtkDialog.has-separator

(gstreamer-properties:3187): Gtk-WARNING **: Unknown property: GtkDialog.has-separator
gstreamer-properties-Message: Skipping unavailable plugin 'artsdsink'
gstreamer-properties-Message: Skipping unavailable plugin 'esdsink'
gstreamer-properties-Message: Skipping unavailable plugin 'sunaudiosink'
gstreamer-properties-Message: Skipping unavailable plugin 'glimagesink'
gstreamer-properties-Message: Skipping unavailable plugin 'sdlvideosink'
gstreamer-properties-Message: Skipping unavailable plugin 'v4lmjpegsrc'
gstreamer-properties-Message: Skipping unavailable plugin 'qcamsrc'
gstreamer-properties-Message: Skipping unavailable plugin 'v4lsrc'
gstreamer-properties-Message: Skipping unavailable plugin 'esdmon'
gstreamer-properties-Message: Skipping unavailable plugin 'sunaudiosrc'
[color=black][color=black][/color][/color]


Düzenleme : Kod etiketi
« Son Düzenleme: 11 Mart 2016, 13:07:48 Gönderen: Butterfly »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16236
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: eee PC de ses problemi
« Yanıtla #9 : 11 Mart 2016, 13:08:49 »
@kontiki, sizden istenmedikçe çalıştırdığınız komutların çıktılarını paylaşmanıza gerek yok. Değişiklik sonrası durum ile ilgili geri dönüş yapmanız yeterli.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı kontiki

  • Çok Yeni Penguen
  • *
  • İleti: 17
  • Dağıtım: linux mint 17,3 Rosa 32 bit
  • Masaüstü: Mate 1.12.0
  • İşlemci: Intel® Atom™ CPU Z520 @ 1.33GHz × 2
Ynt: eee PC de ses problemi
« Yanıtla #10 : 11 Mart 2016, 13:28:39 »
 Artık uğraşmayacağım Sn. Butterfly ses problemi devam ediyor... yazdığınız  her şeyi denedim. Yapacak bir şey yok sanıırım. İlginiz için de ayrıca teşekkür ederim

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16236
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: eee PC de ses problemi
« Yanıtla #11 : 11 Mart 2016, 14:03:51 »
Bir öneri daha sunalım. Aşağıdaki komutla /etc/pulse/default.pa dosyasını açınız.

Kod: [Seç]
sudo pluma /etc/pulse/default.pa
Açılan dosyada aşağıdaki satırı bulunuz.

Kod: [Seç]
load-module module-udev-detect
Satırı aşağıdaki şekilde değiştirip dosyayı kaydetmeyi deneyiniz.

Kod: [Seç]
load-module module-udev-detect tsched=0
Sonrasında sistemi yeniden başlatınız.

Kaynak
Elimizden geldiğince dilimizin döndüğünce...