Gönderen Konu: [Çözüldü] Wireless Adaptör install sorunu ?  (Okunma sayısı 6733 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Wireless Adaptör install sorunu ?
« Yanıtla #15 : 21 Ocak 2016, 20:30:28 »
Aşağıdaki komutun çıktısına bakalım. Bağlantıdaki bilgiye sürücünün çekirdekle gelemesi gerekiyordu.

Kod: [Seç]
inxi -Nx
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı cmertkucuk

  • Penguen
  • ***
  • İleti: 493
  • Dağıtım: Mint
  • Masaüstü: KDE
Ynt: Wireless Adaptör install sorunu ?
« Yanıtla #16 : 21 Ocak 2016, 20:33:47 »
Aşağıdaki komutun çıktısına bakalım. Bağlantıdaki bilgiye sürücünün çekirdekle gelemesi gerekiyordu.

Kod: [Seç]
inxi -Nx

Kod: [Seç]
x[member=226]acer[/member]-AO725 ~ $ inxi -Nx
Network:   Card-1: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: 2000 bus-ID: 01:00.0
           Card-2: Qualcomm Atheros AR9485 Wireless Network Adapter
           driver: ath9k bus-ID: 02:00.0
           Card-3: Ralink usb-ID: 003-007
x[member=226]acer[/member]-AO725 ~ $
ϜϓſϞ EY TÜRK!
Üstte mavi gök çökmedikçe altta yağız yer delinmedikçe senin ilini ve töreni kim bozabilir TİTRE ve KENDiNE DÖN !
(Bilge Kağan)ϜϓſϞ

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Wireless Adaptör install sorunu ?
« Yanıtla #17 : 21 Ocak 2016, 20:43:40 »
Aşağıdaki komutla çekirdeğin 4.4 sürümünü kurup sistemi yeniden başlatmayı dener misiniz?

Kod: [Seç]
mkdir linux4.4.0; cd linux4.4.0; wget -c --no-check-certificate kernel.ubuntu.com/~kernel-ppa/mainline/v4.4-wily/linux-headers-4.4.0-040400-generic_4.4.0-040400.201601101930_i386.deb kernel.ubuntu.com/~kernel-ppa/mainline/v4.4-wily/linux-headers-4.4.0-040400_4.4.0-040400.201601101930_all.deb kernel.ubuntu.com/~kernel-ppa/mainline/v4.4-wily/linux-image-4.4.0-040400-generic_4.4.0-040400.201601101930_i386.deb; sudo dpkg -i *.deb
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı cmertkucuk

  • Penguen
  • ***
  • İleti: 493
  • Dağıtım: Mint
  • Masaüstü: KDE
Ynt: Wireless Adaptör install sorunu ?
« Yanıtla #18 : 21 Ocak 2016, 21:01:02 »
Aşağıdaki komutla çekirdeğin 4.4 sürümünü kurup sistemi yeniden başlatmayı dener misiniz?

Kod: [Seç]
mkdir linux4.4.0; cd linux4.4.0; wget -c --no-check-certificate kernel.ubuntu.com/~kernel-ppa/mainline/v4.4-wily/linux-headers-4.4.0-040400-generic_4.4.0-040400.201601101930_i386.deb kernel.ubuntu.com/~kernel-ppa/mainline/v4.4-wily/linux-headers-4.4.0-040400_4.4.0-040400.201601101930_all.deb kernel.ubuntu.com/~kernel-ppa/mainline/v4.4-wily/linux-image-4.4.0-040400-generic_4.4.0-040400.201601101930_i386.deb; sudo dpkg -i *.deb

Dediklerinizi uyguladım.

Ayrıca bir önceki komutun çıktılarınıda paylaşayım.

Kod: [Seç]
x[member=226]acer[/member]-AO725 ~ $ inxi -Nx
Network:   Card-1: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: 2000 bus-ID: 01:00.0
           Card-2: Qualcomm Atheros AR9485 Wireless Network Adapter
           driver: ath9k bus-ID: 02:00.0
           Card-3: Ralink usb-ID: 001-002
x[member=226]acer[/member]-AO725 ~ $


Bu komut sistemimde değişikliğie yol açar mı?
Kod: [Seç]
mkdir linux4.4.0; cd linux4.4.0; wget -c --no-check-certificate kernel.ubuntu.com/~kernel-ppa/mainline/v4.4-wily/linux-headers-4.4.0-040400-generic_4.4.0-040400.201601101930_i386.deb kernel.ubuntu.com/~kernel-ppa/mainline/v4.4-wily/linux-headers-4.4.0-040400_4.4.0-040400.201601101930_all.deb kernel.ubuntu.com/~kernel-ppa/mainline/v4.4-wily/linux-image-4.4.0-040400-generic_4.4.0-040400.201601101930_i386.deb; sudo dpkg -i *.deb
« Son Düzenleme: 21 Ocak 2016, 21:02:41 Gönderen: osmanturkq »
ϜϓſϞ EY TÜRK!
Üstte mavi gök çökmedikçe altta yağız yer delinmedikçe senin ilini ve töreni kim bozabilir TİTRE ve KENDiNE DÖN !
(Bilge Kağan)ϜϓſϞ

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Wireless Adaptör install sorunu ?
« Yanıtla #19 : 21 Ocak 2016, 21:15:36 »
Aşağıdaki komutların çıktılarına da bakalım.

Kod: [Seç]
sudo lshw -C network
lsmod
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı cmertkucuk

  • Penguen
  • ***
  • İleti: 493
  • Dağıtım: Mint
  • Masaüstü: KDE
Ynt: Wireless Adaptör install sorunu ?
« Yanıtla #20 : 21 Ocak 2016, 21:17:24 »
Aşağıdaki komutların çıktılarına da bakalım.

Kod: [Seç]
sudo lshw -C network
lsmod

Kod: [Seç]
x[member=226]acer[/member]-AO725 ~ $ sudo lshw -C network
[sudo] password for x:
  *-network               
       açıklama: Eternet interface
       ürün: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
       üretici: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:01:00.0
       mantıksal ad: eth0
       sürüm: 05
       serial: 08:9e:01:7d:53:ed
       boyut: 10Mbit/s
       kapasite: 100Mbit/s
       genişlik: 64 bits
       saat: 33MHz
       kapasiteler: pm msi pciexpress msix vpd bus_master cap_list eternet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       yapılandırma: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=rtl_nic/rtl8105e-1.fw latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       kaynaklar: irq:28 ioport:2000(boyut=256) bellek:90004000-90004fff bellek:90000000-90003fff
  *-network
       açıklama: Kablosuz arayüz
       ürün: AR9485 Wireless Network Adapter
       üretici: Qualcomm Atheros
       physical id: 0
       bus info: pci@0000:02:00.0
       mantıksal ad: wlan0
       sürüm: 01
       serial: f4:b7:e2:27:37:bf
       genişlik: 64 bits
       saat: 33MHz
       kapasiteler: pm msi pciexpress bus_master cap_list rom eternet physical wireless
       yapılandırma: broadcast=yes driver=ath9k driverversion=4.4.0-040400-generic firmware=N/A ip=192.168.2.34 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
       kaynaklar: irq:17 bellek:90100000-9017ffff bellek:90180000-9018ffff
x[member=226]acer[/member]-AO725 ~ $ lsmod
Module                  Size  Used by
vmw_vsock_vmci_transport    32768  0
vsock                  32768  1 vmw_vsock_vmci_transport
drbg                   28672  1
ansi_cprng             16384  0
vmw_vmci               61440  1 vmw_vsock_vmci_transport
ctr                    16384  1
ccm                    20480  1
acer_wmi               20480  0
sparse_keymap          16384  1 acer_wmi
rfcomm                 65536  4
bnep                   20480  2
bluetooth             479232  10 bnep,rfcomm
uvcvideo               77824  0
videobuf2_vmalloc      16384  1 uvcvideo
videobuf2_memops       16384  1 videobuf2_vmalloc
snd_hda_codec_realtek    69632  1
videobuf2_v4l2         28672  1 uvcvideo
dm_multipath           24576  0
videobuf2_core         36864  2 uvcvideo,videobuf2_v4l2
snd_hda_codec_generic    69632  1 snd_hda_codec_realtek
v4l2_common            16384  1 videobuf2_v4l2
snd_hda_codec_hdmi     49152  1
snd_hda_intel          32768  5
videodev              155648  4 uvcvideo,v4l2_common,videobuf2_core,videobuf2_v4l2
arc4                   16384  2
media                  24576  2 uvcvideo,videodev
snd_hda_codec         118784  4 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel
snd_hda_core           61440  5 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel
mt7601u                86016  0
ath9k                 135168  0
ath9k_common           36864  1 ath9k
ath9k_hw              458752  2 ath9k_common,ath9k
snd_hwdep              16384  1 snd_hda_codec
snd_pcm                94208  4 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_core
ath                    24576  3 ath9k_common,ath9k,ath9k_hw
mac80211              651264  2 ath9k,mt7601u
kvm                   471040  0
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
irqbypass              16384  1 kvm
snd_rawmidi            28672  1 snd_seq_midi
joydev                 20480  0
input_leds             16384  0
binfmt_misc            20480  1
cfg80211              491520  5 ath,ath9k_common,ath9k,mac80211,mt7601u
snd_seq                57344  2 snd_seq_midi_event,snd_seq_midi
serio_raw              16384  0
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_pcm,snd_seq
k10temp                16384  0
snd                    69632  21 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_seq_device
i2c_piix4              20480  0
soundcore              16384  1 snd
shpchp                 32768  0
parport_pc             32768  0
mac_hid                16384  0
ppdev                  20480  0
lp                     20480  0
parport                45056  3 lp,ppdev,parport_pc
dm_mirror              24576  0
dm_region_hash         20480  1 dm_mirror
dm_log                 20480  2 dm_region_hash,dm_mirror
radeon               1466368  2
i2c_algo_bit           16384  1 radeon
ttm                    86016  1 radeon
r8169                  77824  0
drm_kms_helper        126976  1 radeon
psmouse               118784  0
syscopyarea            16384  1 drm_kms_helper
sysfillrect            16384  1 drm_kms_helper
sysimgblt              16384  1 drm_kms_helper
ahci                   32768  2
fb_sys_fops            16384  1 drm_kms_helper
libahci                32768  1 ahci
mii                    16384  1 r8169
drm                   311296  5 ttm,drm_kms_helper,radeon
wmi                    20480  1 acer_wmi
fjes                   28672  0
video                  32768  1 acer_wmi
x[member=226]acer[/member]-AO725 ~ $

Aslında Paylaştığım dosyada nasıl kurulacağı yazıyordur ama ben beceremedim...
« Son Düzenleme: 21 Ocak 2016, 21:52:18 Gönderen: osmanturkq »
ϜϓſϞ EY TÜRK!
Üstte mavi gök çökmedikçe altta yağız yer delinmedikçe senin ilini ve töreni kim bozabilir TİTRE ve KENDiNE DÖN !
(Bilge Kağan)ϜϓſϞ

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Wireless Adaptör install sorunu ?
« Yanıtla #21 : 21 Ocak 2016, 22:03:58 »
Paylaştığınız dosya bir Realtek ağ aygıtı sürücüsü ile ilgili. Sizin ağ aygıtınız ise Ralink marka, bu sebeple ilgili sürücüyü kurmak bir sonuç sağlamayacaktır.

Aslında bu aygıtın sürücü kurulumu basit bir şekilde forumda mevcutmuş, buradaki öneriyi dener misiniz?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı cmertkucuk

  • Penguen
  • ***
  • İleti: 493
  • Dağıtım: Mint
  • Masaüstü: KDE
Ynt: Wireless Adaptör install sorunu ?
« Yanıtla #22 : 21 Ocak 2016, 22:09:05 »
Paylaştığınız dosya bir Realtek ağ aygıtı sürücüsü ile ilgili. Sizin ağ aygıtınız ise Ralink marka, bu sebeple ilgili sürücüyü kurmak bir sonuç sağlamayacaktır.

Aslında bu aygıtın sürücü kurulumu basit bir şekilde forumda mevcutmuş, buradaki öneriyi dener misiniz?

Son komutta bu hatayı verdi.
Kod: [Seç]
Error! Bad return status for module build on kernel: 4.4.0-040400-generic (i386)
Consult /var/lib/dkms/mt7601/3.0.0.4/build/make.log for more information.
x[member=226]acer[/member]-AO725 ~ $

Komutun çıktıları.
Kod: [Seç]
x[member=226]acer[/member]-AO725 ~ $ sudo add-apt-repository ppa:thopiekar/mt7601
[sudo] password for x:
Bu PPA'yı sisteminize eklemek üzeresiniz:
 According to the driver these USB devices are supported:

2955:1003
2955:1001
2955:0001
2A5F:1000
148F:760B
148F:7601
148F:6370
148F:7650

You can compare the list with the output of "lsusb".

Source code: (c) Copyright 2002-2013, MediaTek Inc. (released under GPLv2)
GitHub: https://github.com/porjo/mt7601
Patches: @poma at linux-wireless mailing list
 Daha fazla bilgi: https://launchpad.net/~thopiekar/+archive/ubuntu/mt7601
Devam etmek için [ENTER] tuşuna, eklemeyi iptal etmek için ctrl-c tuşlarına basınız

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --homedir /tmp/tmp.AHMTKV8TOw --no-auto-check-trustdb --trust-model always --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 9FFECCF3
gpg: 9FFECCF3 anahtarı keyserver.ubuntu.com sunucusunun hkp adresinden isteniyor
gpg: anahtar 9FFECCF3: genel anahtar "Launchpad PPA for Thomas Pietrowski" alındı
gpg: İşlenmiş toplam miktar: 1
gpg:               alınan: 1  (RSA: 1)
x[member=226]acer[/member]-AO725 ~ $ sudo apt-get update
Alınıyor: 1 http://ppa.launchpad.net trusty InRelease [15,4 kB]
Yoksay    http://archive.ubuntu.com trusty InRelease                           
Alınıyor: 2 http://security.ubuntu.com trusty-security InRelease [64,4 kB]     
Yoksay    http://extra.linuxmint.com rosa InRelease                           
Alınıyor: 3 http://archive.ubuntu.com trusty-updates InRelease [64,4 kB]       
Yoksay    http://packages.linuxmint.com rosa InRelease                         
Bağlandı  http://extra.linuxmint.com rosa Release.gpg                         
Bağlandı  http://packages.linuxmint.com rosa Release.gpg                       
Yoksay    http://archive.canonical.com trusty InRelease                       
Alınıyor: 4 http://ppa.launchpad.net trusty/main Sources [625 B]               
Bağlandı  http://archive.canonical.com trusty Release.gpg                     
Alınıyor: 5 http://ppa.launchpad.net trusty/main i386 Packages [502 B]         
Bağlandı  http://extra.linuxmint.com rosa Release                             
Alınıyor: 6 http://security.ubuntu.com trusty-security/main i386 Packages [384 kB]
Alınıyor: 7 http://ppa.launchpad.net trusty/main Translation-en [153 B]       
Bağlandı  http://packages.linuxmint.com rosa Release                           
Bağlandı  http://archive.canonical.com trusty Release                         
Bağlandı  http://archive.canonical.com trusty/partner i386 Packages           
Bağlandı  http://archive.ubuntu.com trusty Release.gpg                         
Bağlandı  http://extra.linuxmint.com rosa/main i386 Packages                   
Alınıyor: 8 http://archive.ubuntu.com trusty-updates/main i386 Packages [663 kB]
Bağlandı  http://packages.linuxmint.com rosa/main i386 Packages               
Bağlandı  http://packages.linuxmint.com rosa/upstream i386 Packages           
Yoksay    http://archive.canonical.com trusty/partner Translation-en           
Bağlandı  http://packages.linuxmint.com rosa/import i386 Packages             
Alınıyor: 9 http://security.ubuntu.com trusty-security/restricted i386 Packages [12,7 kB]
Yoksay    http://extra.linuxmint.com rosa/main Translation-tr_TR               
Yoksay    http://extra.linuxmint.com rosa/main Translation-tr                 
Alınıyor: 10 http://security.ubuntu.com trusty-security/universe i386 Packages [123 kB]
Yoksay    http://extra.linuxmint.com rosa/main Translation-en                 
Alınıyor: 11 http://security.ubuntu.com trusty-security/multiverse i386 Packages [4.955 B]
Alınıyor: 12 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [15,6 kB]
Alınıyor: 13 http://archive.ubuntu.com trusty-updates/universe i386 Packages [335 kB]
Bağlandı  http://security.ubuntu.com trusty-security/main Translation-en       
Bağlandı  http://security.ubuntu.com trusty-security/multiverse Translation-en
Bağlandı  http://security.ubuntu.com trusty-security/restricted Translation-en
Bağlandı  http://security.ubuntu.com trusty-security/universe Translation-en   
Alınıyor: 14 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [13,1 kB]
Alınıyor: 15 http://archive.ubuntu.com trusty-updates/main Translation-en [348 kB]
Yoksay    http://packages.linuxmint.com rosa/import Translation-tr_TR         
Yoksay    http://packages.linuxmint.com rosa/import Translation-tr
Yoksay    http://packages.linuxmint.com rosa/import Translation-en
Yoksay    http://packages.linuxmint.com rosa/main Translation-tr_TR           
Yoksay    http://packages.linuxmint.com rosa/main Translation-tr               
Yoksay    http://packages.linuxmint.com rosa/main Translation-en               
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-tr_TR       
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-tr           
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-en           
Alınıyor: 16 http://archive.ubuntu.com trusty-updates/multiverse Translation-en [6.832 B]
Alınıyor: 17 http://archive.ubuntu.com trusty-updates/restricted Translation-en [3.699 B]
Alınıyor: 18 http://archive.ubuntu.com trusty-updates/universe Translation-en [175 kB]
Bağlandı  http://archive.ubuntu.com trusty Release                             
Bağlandı  http://archive.ubuntu.com trusty/main i386 Packages                 
Bağlandı  http://archive.ubuntu.com trusty/restricted i386 Packages           
Bağlandı  http://archive.ubuntu.com trusty/universe i386 Packages             
Bağlandı  http://archive.ubuntu.com trusty/multiverse i386 Packages           
Bağlandı  http://archive.ubuntu.com trusty/main Translation-tr                 
Bağlandı  http://archive.ubuntu.com trusty/main Translation-en                 
Bağlandı  http://archive.ubuntu.com trusty/multiverse Translation-tr           
Bağlandı  http://archive.ubuntu.com trusty/multiverse Translation-en           
Bağlandı  http://archive.ubuntu.com trusty/restricted Translation-tr           
Bağlandı  http://archive.ubuntu.com trusty/restricted Translation-en           
Bağlandı  http://archive.ubuntu.com trusty/universe Translation-tr             
Bağlandı  http://archive.ubuntu.com trusty/universe Translation-en             
Yoksay    http://archive.ubuntu.com trusty/main Translation-tr_TR             
Yoksay    http://archive.ubuntu.com trusty/multiverse Translation-tr_TR       
Yoksay    http://archive.ubuntu.com trusty/restricted Translation-tr_TR       
Yoksay    http://archive.ubuntu.com trusty/universe Translation-tr_TR         
27 sn.'de 2.232 kB alındı (79,7 kB/s)                                         
Paket listeleri okunuyor... Bitti
x[member=226]acer[/member]-AO725 ~ $ sudo apt-get install mt7601-sta-dkms
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Aşağıdaki YENİ paketler kurulacak:
  mt7601-sta-dkms
0 paket yükseltilecek, 1 yeni paket kurulacak, 0 paket kaldırılacak ve 22 paket yükseltilmeyecek.
928 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 6.575 kB ek disk alanı kullanılacak.
Alınıyor: 1 http://ppa.launchpad.net/thopiekar/mt7601/ubuntu/ trusty/main mt7601-sta-dkms all 3.0.0.4-0~201510061531~rev24~pkg4~ubuntu14.04.1 [928 kB]
4 sn.'de 928 kB alındı (222 kB/s)       
Önceden seçili olmayan mt7601-sta-dkms paketi seçiliyor.
(Veritabanı okunuyor... mevcut 227316 dosya veya klasör yüklü.)
Açılmaya hazırlanan .../mt7601-sta-dkms_3.0.0.4-0~201510061531~rev24~pkg4~ubuntu14.04.1_all.deb ...
mt7601-sta-dkms (3.0.0.4-0~201510061531~rev24~pkg4~ubuntu14.04.1) paketi açılıyor ...
mt7601-sta-dkms (3.0.0.4-0~201510061531~rev24~pkg4~ubuntu14.04.1) ayarlanıyor...
Loading new mt7601-3.0.0.4 DKMS files...
First Installation: checking all kernels...
Building only for 4.4.0-040400-generic
Building for architecture i386
Building initial module for 4.4.0-040400-generic
Error! Bad return status for module build on kernel: 4.4.0-040400-generic (i386)
Consult /var/lib/dkms/mt7601/3.0.0.4/build/make.log for more information.
x[member=226]acer[/member]-AO725 ~ $
ϜϓſϞ EY TÜRK!
Üstte mavi gök çökmedikçe altta yağız yer delinmedikçe senin ilini ve töreni kim bozabilir TİTRE ve KENDiNE DÖN !
(Bilge Kağan)ϜϓſϞ

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Wireless Adaptör install sorunu ?
« Yanıtla #23 : 22 Ocak 2016, 07:45:20 »
@osmanturkq, açılışta Grub önyükleyici menüsündeki "gelişmiş seçenekleri" (ya da Önceki Linux sürümleri - Previous Linux versions) altından çekirdeğin 3.16.x sürümünü seçerek sistemi başlatmayı deneyiniz. Sistem tek işletim sistemi varsa Grub menüsü görünmeyebilir, görünmesi için açılış sırasında üst karakter (shift) tuşunu basılı tutmalısınız.

Sistemi 3.16.x sürüm çekirdekle açtıktan sonra aşağıdaki komutla kurulama devam etmeyi deneyiniz.

Kod: [Seç]
sudo apt-get install --reinstall mt7601-sta-dkms
Kurulum bittikten sonra Güncelleme Yöneticisi => Görünüm menüsü => Linux çekirdekleri aracı yardımıyla, 4.2.x sürüm çekirdeği ve elle kurduğunuz 4.4.x sürüm çekirdeği seçerek kaldırınız ve sistemi yeniden başlatınız.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı cmertkucuk

  • Penguen
  • ***
  • İleti: 493
  • Dağıtım: Mint
  • Masaüstü: KDE
Ynt: Wireless Adaptör install sorunu ?
« Yanıtla #24 : 22 Ocak 2016, 09:29:59 »
@osmanturkq, açılışta Grub önyükleyici menüsündeki "gelişmiş seçenekleri" (ya da Önceki Linux sürümleri - Previous Linux versions) altından çekirdeğin 3.16.x sürümünü seçerek sistemi başlatmayı deneyiniz. Sistem tek işletim sistemi varsa Grub menüsü görünmeyebilir, görünmesi için açılış sırasında üst karakter (shift) tuşunu basılı tutmalısınız.

Sistemi 3.16.x sürüm çekirdekle açtıktan sonra aşağıdaki komutla kurulama devam etmeyi deneyiniz.

Kod: [Seç]
sudo apt-get install --reinstall mt7601-sta-dkms
Kurulum bittikten sonra Güncelleme Yöneticisi => Görünüm menüsü => Linux çekirdekleri aracı yardımıyla, 4.2.x sürüm çekirdeği ve elle kurduğunuz 4.4.x sürüm çekirdeği seçerek kaldırınız ve sistemi yeniden başlatınız.

3.16x sürümünün recovery mod'suz olanı şeçiyorum.
« Son Düzenleme: 22 Ocak 2016, 09:37:17 Gönderen: osmanturkq »
ϜϓſϞ EY TÜRK!
Üstte mavi gök çökmedikçe altta yağız yer delinmedikçe senin ilini ve töreni kim bozabilir TİTRE ve KENDiNE DÖN !
(Bilge Kağan)ϜϓſϞ

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Wireless Adaptör install sorunu ?
« Yanıtla #25 : 22 Ocak 2016, 09:37:15 »
Hayır, 3.16.x çekirdeği kurtarma (recovery) kipi ile değil normal çekirdek ayarlarıyla seçeneğiyle açmalısınız. Diğer çekirdekleri kaldırdığınızda bu çekirdek varsayılan olacaktır.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı cmertkucuk

  • Penguen
  • ***
  • İleti: 493
  • Dağıtım: Mint
  • Masaüstü: KDE
Ynt: Wireless Adaptör install sorunu ?
« Yanıtla #26 : 22 Ocak 2016, 09:37:44 »
Hayır, 3.16.x çekirdeği kurtarma (recovery) kipi ile değil normal çekirdek ayarlarıyla seçeneğiyle açmalısınız.

Tamam işlemem başllıyorum.

Mesajlar Birleştirildi.

Hayır, 3.16.x çekirdeği kurtarma (recovery) kipi ile değil normal çekirdek ayarlarıyla seçeneğiyle açmalısınız. Diğer çekirdekleri kaldırdığınızda bu çekirdek varsayılan olacaktır.

Tamam işleme başlıyorum.

Mesajlar Birleştirildi.

@osmanturkq, açılışta Grub önyükleyici menüsündeki "gelişmiş seçenekleri" (ya da Önceki Linux sürümleri - Previous Linux versions) altından çekirdeğin 3.16.x sürümünü seçerek sistemi başlatmayı deneyiniz. Sistem tek işletim sistemi varsa Grub menüsü görünmeyebilir, görünmesi için açılış sırasında üst karakter (shift) tuşunu basılı tutmalısınız.

Sistemi 3.16.x sürüm çekirdekle açtıktan sonra aşağıdaki komutla kurulama devam etmeyi deneyiniz.

Kod: [Seç]
sudo apt-get install --reinstall mt7601-sta-dkms
Kurulum bittikten sonra Güncelleme Yöneticisi => Görünüm menüsü => Linux çekirdekleri aracı yardımıyla, 4.2.x sürüm çekirdeği ve elle kurduğunuz 4.4.x sürüm çekirdeği seçerek kaldırınız ve sistemi yeniden başlatınız.

Dediklerinizi uyguladıktan sonra   Güncelleme Yöneticisi => Görünüm menüsü => Linux çekirdekleri aracı yardımıyla
4.2.0-25 kaldırıldı
4.4.0-040400 Kaldırılamadı hala kurulu gözüküyor  /çekirdeğini kaldır aktif değil

3.16.0-38(3.16.7-ckt10) kurulu
« Son Düzenleme: 22 Ocak 2016, 09:57:46 Gönderen: osmanturkq »
ϜϓſϞ EY TÜRK!
Üstte mavi gök çökmedikçe altta yağız yer delinmedikçe senin ilini ve töreni kim bozabilir TİTRE ve KENDiNE DÖN !
(Bilge Kağan)ϜϓſϞ

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Wireless Adaptör install sorunu ?
« Yanıtla #27 : 22 Ocak 2016, 10:21:52 »
Alıntı
4.4.0-040400 Kaldırılamadı hala kurulu gözüküyor  /çekirdeğini kaldır aktif değil

Kod: [Seç]
sudo apt-get purge linux-headers-4.4.0* linux-image-4.4.0*
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı cmertkucuk

  • Penguen
  • ***
  • İleti: 493
  • Dağıtım: Mint
  • Masaüstü: KDE
Ynt: Wireless Adaptör install sorunu ?
« Yanıtla #28 : 22 Ocak 2016, 10:33:30 »
Kod: [Seç]
sudo apt-get purge linux-headers-4.4.0* linux-image-4.4.0*

Verdiğiniz Komutu uyguladığım zaman çekirdeği kaldırabildim.
Ayrıca  https://forum.linuxmint.net.tr/index.php?topic=3705.msg23624#msg23624 Bağlantıdakileri uyguladım çıktıları aşağıdadır
Kod: [Seç]
x[member=226]acer[/member]-AO725 ~ $ sudo add-apt-repository ppa:thopiekar/mt7601
[sudo] password for x:
Bu PPA'yı sisteminize eklemek üzeresiniz:
 According to the driver these USB devices are supported:

2955:1003
2955:1001
2955:0001
2A5F:1000
148F:760B
148F:7601
148F:6370
148F:7650

You can compare the list with the output of "lsusb".

Source code: (c) Copyright 2002-2013, MediaTek Inc. (released under GPLv2)
GitHub: https://github.com/porjo/mt7601
Patches: @poma at linux-wireless mailing list
 Daha fazla bilgi: https://launchpad.net/~thopiekar/+archive/ubuntu/mt7601
Devam etmek için [ENTER] tuşuna, eklemeyi iptal etmek için ctrl-c tuşlarına basınız

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --homedir /tmp/tmp.lN13jtn0LX --no-auto-check-trustdb --trust-model always --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 9FFECCF3
gpg: 9FFECCF3 anahtarı keyserver.ubuntu.com sunucusunun hkp adresinden isteniyor
gpg: anahtar 9FFECCF3: "Launchpad PPA for Thomas Pietrowski" değişmedi
gpg: İşlenmiş toplam miktar: 1
gpg:              değişmedi: 1
x[member=226]acer[/member]-AO725 ~ $ sudo apt-get update
Alınıyor: 1 http://security.ubuntu.com trusty-security InRelease [64,4 kB]
Bağlandı  http://ppa.launchpad.net trusty InRelease                           
Yoksay    http://packages.linuxmint.com rosa InRelease                         
Yoksay    http://archive.ubuntu.com trusty InRelease                           
Yoksay    http://extra.linuxmint.com rosa InRelease                           
Yoksay    http://archive.canonical.com trusty InRelease                       
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Bağlandı  http://packages.linuxmint.com rosa Release.gpg                       
Alınıyor: 2 http://archive.ubuntu.com trusty-updates InRelease [64,4 kB]       
Bağlandı  http://extra.linuxmint.com rosa Release.gpg                         
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Alınıyor: 3 http://security.ubuntu.com trusty-security/main i386 Packages [384 kB]
Bağlandı  http://archive.canonical.com trusty Release.gpg                     
Bağlandı  http://ppa.launchpad.net trusty/main Translation-en                 
Bağlandı  http://archive.canonical.com trusty Release                         
Bağlandı  http://packages.linuxmint.com rosa Release                           
Bağlandı  http://extra.linuxmint.com rosa Release                             
Alınıyor: 4 http://security.ubuntu.com trusty-security/restricted i386 Packages [12,7 kB]
Bağlandı  http://archive.canonical.com trusty/partner i386 Packages           
Bağlandı  http://archive.ubuntu.com trusty Release.gpg                         
Alınıyor: 5 http://security.ubuntu.com trusty-security/universe i386 Packages [123 kB]
Bağlandı  http://archive.canonical.com trusty/partner Translation-en           
Alınıyor: 6 http://security.ubuntu.com trusty-security/multiverse i386 Packages [4.955 B]
Bağlandı  http://packages.linuxmint.com rosa/main i386 Packages               
Bağlandı  http://extra.linuxmint.com rosa/main i386 Packages                   
Bağlandı  http://security.ubuntu.com trusty-security/main Translation-en       
Bağlandı  http://archive.ubuntu.com trusty Release                             
Bağlandı  http://security.ubuntu.com trusty-security/multiverse Translation-en
Bağlandı  http://security.ubuntu.com trusty-security/restricted Translation-en
Alınıyor: 7 http://archive.ubuntu.com trusty-updates/main i386 Packages [664 kB]
Bağlandı  http://security.ubuntu.com trusty-security/universe Translation-en   
Bağlandı  http://packages.linuxmint.com rosa/upstream i386 Packages           
Bağlandı  http://packages.linuxmint.com rosa/import i386 Packages             
Alınıyor: 8 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [15,6 kB]
Alınıyor: 9 http://archive.ubuntu.com trusty-updates/universe i386 Packages [335 kB]
Yoksay    http://extra.linuxmint.com rosa/main Translation-tr_TR               
Yoksay    http://extra.linuxmint.com rosa/main Translation-tr                 
Yoksay    http://extra.linuxmint.com rosa/main Translation-en                 
Alınıyor: 10 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [13,1 kB]
Alınıyor: 11 http://archive.ubuntu.com trusty-updates/main Translation-en [348 kB]
Alınıyor: 12 http://archive.ubuntu.com trusty-updates/multiverse Translation-en [6.832 B]
Alınıyor: 13 http://archive.ubuntu.com trusty-updates/restricted Translation-en [3.699 B]
Alınıyor: 14 http://archive.ubuntu.com trusty-updates/universe Translation-en [175 kB]
Bağlandı  http://archive.ubuntu.com trusty/main i386 Packages                 
Bağlandı  http://archive.ubuntu.com trusty/restricted i386 Packages           
Bağlandı  http://archive.ubuntu.com trusty/universe i386 Packages             
Bağlandı  http://archive.ubuntu.com trusty/multiverse i386 Packages           
Bağlandı  http://archive.ubuntu.com trusty/main Translation-tr                 
Bağlandı  http://archive.ubuntu.com trusty/main Translation-en                 
Bağlandı  http://archive.ubuntu.com trusty/multiverse Translation-tr           
Bağlandı  http://archive.ubuntu.com trusty/multiverse Translation-en           
Bağlandı  http://archive.ubuntu.com trusty/restricted Translation-tr           
Bağlandı  http://archive.ubuntu.com trusty/restricted Translation-en           
Bağlandı  http://archive.ubuntu.com trusty/universe Translation-tr             
Bağlandı  http://archive.ubuntu.com trusty/universe Translation-en             
Yoksay    http://packages.linuxmint.com rosa/import Translation-tr_TR         
Yoksay    http://packages.linuxmint.com rosa/import Translation-tr       
Yoksay    http://packages.linuxmint.com rosa/import Translation-en       
Yoksay    http://packages.linuxmint.com rosa/main Translation-tr_TR     
Yoksay    http://packages.linuxmint.com rosa/main Translation-tr         
Yoksay    http://packages.linuxmint.com rosa/main Translation-en         
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-tr_TR       
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-tr           
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-en     
Yoksay    http://archive.ubuntu.com trusty/main Translation-tr_TR             
Yoksay    http://archive.ubuntu.com trusty/multiverse Translation-tr_TR       
Yoksay    http://archive.ubuntu.com trusty/restricted Translation-tr_TR       
Yoksay    http://archive.ubuntu.com trusty/universe Translation-tr_TR         
20 sn.'de 2.215 kB alındı (106 kB/s)                                           
Paket listeleri okunuyor... Bitti
x[member=226]acer[/member]-AO725 ~ $ sudo apt-get install mt7601-sta-dkms
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
mt7601-sta-dkms zaten en yeni sürümde.
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 22 paket yükseltilmeyecek.
x[member=226]acer[/member]-AO725 ~ $
ϜϓſϞ EY TÜRK!
Üstte mavi gök çökmedikçe altta yağız yer delinmedikçe senin ilini ve töreni kim bozabilir TİTRE ve KENDiNE DÖN !
(Bilge Kağan)ϜϓſϞ

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Wireless Adaptör install sorunu ?
« Yanıtla #29 : 22 Ocak 2016, 10:46:23 »

Sistemi 3.16.x sürüm çekirdekle açtıktan sonra aşağıdaki komutla kuruluma devam etmeyi deneyiniz.

Kod: [Seç]
sudo apt-get install --reinstall mt7601-sta-dkms
Elimizden geldiğince dilimizin döndüğünce...