Gönderen Konu: [Çözüldü] Açılışta MPU-401 Device not found or busy bilgisi  (Okunma sayısı 1787 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı dirent

  • Penguen
  • ***
  • İleti: 293
  • Temel Seviyede Mint Kullanıcısı
  • Dağıtım: Mint
  • Masaüstü: Mate
  • Grafik Kartı: Nvidia 8400GS
  • İşlemci: P4 3.2 GHz
Selam,
Bilgisayarı her başlattığımda ekranda "19.478551 MPU-401 Device not found or busy" yazısı görüyorum. (Rakamı yanlış yazmış olabilirim, değişken de olabilir.)
Birkaç saniye sonra bu yazı kayboluyor ve masaüstü geliyor.
Anladığım kadarıyla, önyükleme bilgilerine bir cihaz bir şekilde kaydedilmiş, Linux her açılışta o cihazı da bulup başlatmaya çalışıyor ama bulamadığı için bu hatayı veriyor.
Eğer öyleyse kurulumdan beri bir cihaz takıp çıkartmışlığım yok, ne ile kurduysam aynı şekilde devam ediyorum.
Bu sorundan nasıl kurtulabilirim, yardımcı olur musunuz?
Şimdiden teşekkürler.
« Son Düzenleme: 09 Aralık 2015, 15:49:41 Gönderen: dirent »
Bayılıyorum buraya

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16609
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Açılışta MPU-401 Device not found or busy bilgisi
« Yanıtla #1 : 08 Aralık 2015, 09:34:39 »
Öncelikle aşağıdaki komutun çıktısını paylaşınız.

Kod: [Seç]
inxi -Fxz
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı dirent

  • Penguen
  • ***
  • İleti: 293
  • Temel Seviyede Mint Kullanıcısı
  • Dağıtım: Mint
  • Masaüstü: Mate
  • Grafik Kartı: Nvidia 8400GS
  • İşlemci: P4 3.2 GHz
Ynt: Açılışta MPU-401 Device not found or busy bilgisi
« Yanıtla #2 : 08 Aralık 2015, 10:43:00 »
Selam,
Komutu yazdıktan sonra hemen işleme koydu, enter'a basmamı beklemedi, gerek olmadı.
Çıktı:
Kod: [Seç]
export@export-Ezel ~ $ inxi -Fxz
System:    Host: export-Ezel Kernel: 3.16.0-53-generic i686 (32 bit, gcc: 4.8.2)
           Desktop: Cinnamon 2.6.13  Distro: Linux Mint 17.2 Rafaela
Machine:   Mobo: ASUSTeK model: P5LD2-SE version: Rev x.xx Bios: American Megatrends version: 1301 date: 08/16/2007
CPU:       Single core Intel Pentium 4 CPU (-HT-) cache: 2048 KB flags: (lm nx pae sse sse2 sse3) bmips: 6422.48
           Clock Speeds: 1: 2800.00 MHz 2: 2800.00 MHz
Graphics:  Card: NVIDIA GT218 [GeForce 8400 GS Rev. 3] bus-ID: 04:00.0
           X.Org: 1.15.1 drivers: nvidia (unloaded: fbdev,vesa,nouveau) Resolution: 1366x768@59.8hz
           GLX Renderer: GeForce 8400GS/PCIe/SSE2 GLX Version: 3.3.0 NVIDIA 340.96 Direct Rendering: Yes
Audio:     Card-1: NVIDIA High Definition Audio Controller driver: snd_hda_intel bus-ID: 04:00.1
           Card-2: Creative Labs SB Audigy driver: snd_emu10k1 port: b400 bus-ID: 01:01.0
           Sound: Advanced Linux Sound Architecture ver: k3.16.0-53-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 ver: 2.3LK-NAPI port: c800 bus-ID: 02:00.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 500.1GB (6.1% used) 1: id: /dev/sda model: ST3500413AS size: 500.1GB temp: 23C
Partition: ID: / size: 456G used: 29G (7%) fs: ext4 ID: swap-1 size: 3.22GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 52.5C mobo: 22.0C gpu: 0.0:35C
           Fan Speeds (in rpm): cpu: 865 psu: 0 sys-1: 0
Info:      Processes: 152 Uptime: 12:30 Memory: 1110.4/3035.0MB Runlevel: 2 Gcc sys: 4.8.4
           Client: Shell (bash 4.3.11) inxi: 1.9.17
export@export-Ezel ~ $ System:    Host: export-Ezel Kernel: 3.16.0-53-generic i686 (32 bit, gcc: 4.8.2)
bash: beklenmeyen dizgecik `(' yakınında sözdizimi hatası
export@export-Ezel ~ $            Desktop: Cinnamon 2.6.13  Distro: Linux Mint 17.2 Rafaela
Desktop:: komut bulunamadı
export@export-Ezel ~ $ Machine:   Mobo: ASUSTeK model: P5LD2-SE version: Rev x.xx Bios: American Megatrends version: 1301 date: 08/16/2007
Machine:: komut bulunamadı
export@export-Ezel ~ $ CPU:       Single core Intel Pentium 4 CPU (-HT-) cache: 2048 KB flags: (lm nx pae sse sse2 sse3) bmips: 6422.48
bash: beklenmeyen dizgecik `(' yakınında sözdizimi hatası
export@export-Ezel ~ $            Clock Speeds: 1: 2800.00 MHz 2: 2800.00 MHz
'Clock' komutu bulunamadı, şunu mu demek istediniz:
 'wlock' paketinden 'sendfile' komutu (universe)
 'mlock' paketinden 'mlock' komutu (universe)
 'flock' paketinden 'util-linux' komutu (main)
 'vlock' paketinden 'vlock' komutu (universe)
 'clock' paketinden 'xview-clients' komutu (universe)
 'slock' paketinden 'suckless-tools' komutu (universe)
 'rlock' paketinden 'ruby-lockfile' komutu (universe)
Clock: komut bulunamadı
export@export-Ezel ~ $ Graphics:  Card: NVIDIA GT218 [GeForce 8400 GS Rev. 3] bus-ID: 04:00.0
Graphics:: komut bulunamadı
export@export-Ezel ~ $            X.Org: 1.15.1 drivers: nvidia (unloaded: fbdev,vesa,nouveau) Resolution: 1366x768@59.8hz
bash: beklenmeyen dizgecik `(' yakınında sözdizimi hatası
export@export-Ezel ~ $            GLX Renderer: GeForce 8400GS/PCIe/SSE2 GLX Version: 3.3.0 NVIDIA 340.96 Direct Rendering: Yes
GLX: komut bulunamadı
export@export-Ezel ~ $ Audio:     Card-1: NVIDIA High Definition Audio Controller driver: snd_hda_intel bus-ID: 04:00.1
Audio:: komut bulunamadı
export@export-Ezel ~ $            Card-2: Creative Labs SB Audigy driver: snd_emu10k1 port: b400 bus-ID: 01:01.0
Card-2:: komut bulunamadı
export@export-Ezel ~ $            Sound: Advanced Linux Sound Architecture ver: k3.16.0-53-generic
Sound:: komut bulunamadı
export@export-Ezel ~ $ Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
Network:: komut bulunamadı
export@export-Ezel ~ $            driver: r8169 ver: 2.3LK-NAPI port: c800 bus-ID: 02:00.0
driver:: komut bulunamadı
export@export-Ezel ~ $            IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
bash: beklenmeyen dizgecik `newline' yakınında sözdizimi hatası
export@export-Ezel ~ $ Drives:    HDD Total Size: 500.1GB (6.1% used) 1: id: /dev/sda model: ST3500413AS size: 500.1GB temp: 22C
bash: beklenmeyen dizgecik `(' yakınında sözdizimi hatası
export@export-Ezel ~ $ Partition: ID: / size: 456G used: 29G (7%) fs: ext4 ID: swap-1 size: 3.22GB used: 0.00GB (0%) fs: swap
bash: beklenmeyen dizgecik `(' yakınında sözdizimi hatası
export@export-Ezel ~ $ RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
RAID:: komut bulunamadı
export@export-Ezel ~ $ Sensors:   System Temperatures: cpu: 53.5C mobo: 21.0C gpu: 0.0:34C
Sensors:: komut bulunamadı
export@export-Ezel ~ $            Fan Speeds (in rpm): cpu: 847 psu: 0 sys-1: 0
bash: beklenmeyen dizgecik `(' yakınında sözdizimi hatası
export@export-Ezel ~ $ Info:      Processes: 153 Uptime: 12:28 Memory: 1278.4/3035.0MB Runlevel: 2 Gcc sys: 4.8.4
Info:: komut bulunamadı
export@export-Ezel ~ $            Client: Shell (bash 4.3.11) inxi: 1.9.17
Bayılıyorum buraya

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16609
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Açılışta MPU-401 Device not found or busy bilgisi
« Yanıtla #3 : 08 Aralık 2015, 15:07:11 »
Aşağıdaki şekilde sistemi güncelleyiniz.

Güncelleme Yöneticisi => Düzenle menüsü => Tercihler => Seviyeler kısmından 4. seviye güncellemeleri işaretleyiniz ve Yenile düğmesine tıklayıp Güncellemeleri Kur düğmesine tıklayarak sisteminizi güncelleyiniz. Sonrasında dilerseniz 4. seviye güncellemeleri pasifleştirebilirsiniz.

Ardından, Güncelleme Yöneticisi => Görünüm menüsü => Linux çekirdekleri aracı yardımıyla 3.16.x serisi çekirdeğin son sürümünü (şu an itibariyle 3.16.0-55 sürümde) kurunuz.

Ardından sisteminizi yeniden başlatınız.

Not: Nvidia-340 sürücüsünün uyumluluğu açısından 3.16.x sürüm çekirdeğe güncellemek daha uygun olacaktır.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı dirent

  • Penguen
  • ***
  • İleti: 293
  • Temel Seviyede Mint Kullanıcısı
  • Dağıtım: Mint
  • Masaüstü: Mate
  • Grafik Kartı: Nvidia 8400GS
  • İşlemci: P4 3.2 GHz
Ynt: Açılışta MPU-401 Device not found or busy bilgisi
« Yanıtla #4 : 08 Aralık 2015, 16:19:26 »
Dediklerinizi yaptım ama açılışta vediği hata aynen devam ediyor.
Rakam değişmiş. 19.581858 olmuş.
Yeniden başlattım bu sefer de 19.461531 oldu.
Windows 10'da Windows'un Creative SB Audigy 2 ZS için kendi kurduğu sürücüsü mevcutken, aygıt yöneticisinde bir aygıt sürücüsü kurulamamış halde duruyordu. Sonradan bir şekilde onun Creative midi port mu, Game port mu, öyle bir şey olduğunu anlamış ama üstünde durmamıştım. Bu durum da belki onunla ilgilidir diye yazayım istedim.


Mesajlar Birleştirildi.
Merhaba,
Burada soruna çözüm için BIOS ve MIDI ile ilgili bir öneri gördüm.
Önerdiği benim için tam olarak geçerli olmasa da fikir verdi.
Sorunu yaşayan olursa diye bende işe yarayan çözümü yazayım:

1-BIOS'a girip Advanced sekmesinde Onboard Devices Configuration'a girin
2- Onboard Game/MIDI Port'u Disable'dan örneğin 200/300 olarak değiştirin. Bunu yapınca alt satırda IRQ ataması olacak. Bende IRQ10 oldu, bunu değiştirmenize gerek yok.
3- Değişiklikleri kaydedip BIOS'tan çıkın.

Bunları yapınca sistem açılışında MPU-401 uyarısı vermedi, açılış 2 saniye kısaldı, sistemde çalışmayan herhangi bir aygıt da yok, ses de düzgün, problemsiz.
Çözüldü olarak işaretliyorum.

« Son Düzenleme: 09 Aralık 2015, 15:50:40 Gönderen: dirent »
Bayılıyorum buraya