Gönderen Konu: ısınma ve AMD Radeon HD 7650M driver sorunu  (Okunma sayısı 7834 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı cegomen

  • Yeni Penguen
  • *
  • İleti: 20
  • Dağıtım: Linux Mint 16 "Petra" - Cinnamon (64-bit)
ısınma ve AMD Radeon HD 7650M driver sorunu
« : 23 Nisan 2014, 22:50:49 »
cinnamon 16 masaüstü kullanıyorum. bir çok dağıtım denedikten sonra bu dağıtımı ve masaüstünü çok beğendim ve çevremde de bir çok yakınımın denemesi için tavsiyede bulunuyorum bizzat ben kurmaya çalışıyorum. fakat sürüm ekran kartı sürücüsünden kaynaklandığını düşündüğüm oldukça ısınma yapıyor. defalarca kurmaya çalıştım sistemi çökertiyorum sıfırdan yüklemek zorunda kalıyorum. hiç bir yol kat edemedim ekran kartları arasında geçiş bile yapabilecek noktaya gelemedim. ciddi çile çektim, lütfen biri bana yardımcı olsun.

kullandığım laptop: http://www.pcdepo.com/hp-tcr-c4z15ea-4540s-notebook-urun8628.html

ekran kartı bilgilerim :
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Thames [Radeon HD 7550M/7570M/7650M]

$ glxinfo | grep render
direct rendering: Yes
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
    GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_packed_depth_stencil,
    GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_light_max_exponent,



Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16588
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: ısınma ve AMD Radeon HD 7650M driver sorunu
« Yanıtla #1 : 24 Nisan 2014, 01:59:17 »
@cegomen, burayı incelemiş miydniz?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı cegomen

  • Yeni Penguen
  • *
  • İleti: 20
  • Dağıtım: Linux Mint 16 "Petra" - Cinnamon (64-bit)
Ynt: ısınma ve AMD Radeon HD 7650M driver sorunu
« Yanıtla #2 : 24 Nisan 2014, 15:22:06 »
@Butterfly alaka gösterdiğiniz için teşekkür ederim. denemiştim, denediğimde sistem çökmüştü.
Kaldırmak üzere tekrar kurdum şu anda. süreç şu şekilde işledi. Bu noktada yardımcı olabilir misiniz?

[sudo] password for cengizc:
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Tavsiye edilen paketler:
  fglrx-amdcccle
Aşağıdaki YENİ paketler kurulacak:
  fglrx fglrx-pxpress
0 paket yükseltilecek, 2 yeni paket kurulacak, 0 paket kaldırılacak ve 10 paket yükseltilmeyecek.
3.462 B/82,3 MB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 248 MB ek disk alanı kullanılacak.
Alınıyor:1 http://archive.ubuntu.com/ubuntu/ saucy/main fglrx-pxpress all 0.4 [3.462 B]
0 sn.'de 3.462 B alındı (7.676 B/s)     
Önceden seçili olmayan fglrx-pxpress paketi seçiliyor.
(Veritabanı okunuyor... mevcut 148580 dosya veya klasör yüklü.)
fglrx-pxpress paketi açılıyor (.../fglrx-pxpress_0.4_all.deb dosyasından) ...
Önceden seçili olmayan fglrx paketi seçiliyor.
fglrx paketi açılıyor (.../fglrx_2%3a13.101-0ubuntu3_amd64.deb dosyasından) ...
ureadahead için tetiklemeler işleniyor ...
ureadahead will be reprofiled on next reboot
fglrx-pxpress (0.4) ayarlanıyor...
dpkg: error processing fglrx-pxpress (--configure):
 installed post-installation script alt işlemi çıkış durumunda hata döndürdü : 1
fglrx (2:13.101-0ubuntu3) ayarlanıyor...
update-alternatives: /usr/lib/fglrx/ld.so.conf kullanılarak /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf) sağlamak için otomatik kip durumunda
update-alternatives: dikkat: /usr/bin/amdcccle oluşturma işlemi atlandı çünkü ilişkili dosya olan /usr/lib/fglrx/bin/amdcccle (veya x86_64-linux-gnu_gl_conf bağlantı grubu) mevcut değil
update-alternatives: dikkat: /usr/bin/amdxdg-su oluşturma işlemi atlandı çünkü ilişkili dosya olan /usr/lib/fglrx/bin/amdxdg-su (veya x86_64-linux-gnu_gl_conf bağlantı grubu) mevcut değil
update-alternatives: dikkat: /usr/bin/amdupdaterandrconfig oluşturma işlemi atlandı çünkü ilişkili dosya olan /usr/lib/fglrx/bin/amdupdaterandrconfig (veya x86_64-linux-gnu_gl_conf bağlantı grubu) mevcut değil
update-alternatives: dikkat: /usr/share/applications/ubuntu-amdcccle.desktop oluşturma işlemi atlandı çünkü ilişkili dosya olan /usr/share/fglrx/amdcccle.desktop (veya x86_64-linux-gnu_gl_conf bağlantı grubu) mevcut değil
update-alternatives: dikkat: /usr/share/applications/ubuntu-amdccclesu.desktop oluşturma işlemi atlandı çünkü ilişkili dosya olan /usr/share/fglrx/amdccclesu.desktop (veya x86_64-linux-gnu_gl_conf bağlantı grubu) mevcut değil
update-alternatives: /usr/lib/fglrx/alt_ld.so.conf kullanılarak /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) sağlamak için otomatik kip durumunda
update-initramfs: deferring update (trigger activated)
Loading new fglrx-13.101 DKMS files...
Building only for 3.11.0-12-generic
Building for architecture amd64
Building initial module for 3.11.0-12-generic
Done.

fglrx:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.11.0-12-generic/kernel/drivers/char/drm/

depmod......

DKMS: install completed.
update-initramfs: deferring update (trigger activated)
initramfs-tools için tetiklemeler işleniyor ...
update-initramfs: Generating /boot/initrd.img-3.11.0-12-generic
Warning: No support for locale: tr_TR.utf8
libc-bin için tetiklemeler işleniyor ...
İşlem sırasında hatalar bulundu:
 fglrx-pxpress
E: Sub-process /usr/bin/dpkg returned an error code (1)



Çevrimdışı cegomen

  • Yeni Penguen
  • *
  • İleti: 20
  • Dağıtım: Linux Mint 16 "Petra" - Cinnamon (64-bit)
Ynt: ısınma ve AMD Radeon HD 7650M driver sorunu
« Yanıtla #3 : 24 Nisan 2014, 19:45:25 »
bu işlemden sonra bilgisayarı açıp kapdığımda siyah ekran çıktı ctr+alt+t1 ile girerek fglrx i kaldırdım tekrar açtığımda sisteme girebildim.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16588
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: ısınma ve AMD Radeon HD 7650M driver sorunu
« Yanıtla #4 : 24 Nisan 2014, 23:09:19 »
Öncelikle aşağıdaki komutlar ile sisteminizi ve çekirdeği güncellemeyi deneyiniz.

Kod: [Seç]
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade

Bu güncellemeler ile daha güncel çekirdek kurulacaktır. Güncelleme sırasında bazı dosyaların değiştirilmesi istenebilir. Bu durumda (N tuşu ile) varsayılan dosyaların korunmasını sağlamalısınız. Güncellemeler sonrası sisteminizi yeniden başlattığınızda, kurulan yeni çekirdek varsayılan olacaktır ve sistem yeni çekirdekle açılacaktır.

Bir sonraki aşama aşağıdaki komut ile 32 bit uyumluluk paketlerini kurmak olsun.

Kod: [Seç]
sudo apt-get install ia32-libs lib32gcc1 libc6-i386
sudo apt-get install -f

Aşağıdaki komut ile gerekli olabilecek sembolik bağlantıyı oluşturulalım.

Kod: [Seç]
cd /usr ; sudo ln -svT lib /usr/lib64
Şimdi ilgili sürücüleri bir daha kurmayı deneyebilirsiniz.

« Son Düzenleme: 28 Nisan 2014, 22:04:37 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı cegomen

  • Yeni Penguen
  • *
  • İleti: 20
  • Dağıtım: Linux Mint 16 "Petra" - Cinnamon (64-bit)
Ynt: ısınma ve AMD Radeon HD 7650M driver sorunu
« Yanıtla #5 : 27 Nisan 2014, 02:24:01 »
minti sil baştan kurup dediklerinizi uyguladım. yeniden başlatıp bağlantı sayfasındaki işlemlere geçtim kurulum süreci aşşağıdaki şekilde işledi
Bilgisayarı yeniden başlatıp sonuç hakında bilgi vereceğim.

Kod: [Seç]
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Tavsiye edilen paketler:
  fglrx-amdcccle
Aşağıdaki YENİ paketler kurulacak:
  fglrx fglrx-pxpress
0 paket yükseltilecek, 2 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
82,3 MB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 248 MB ek disk alanı kullanılacak.
Alınıyor:1 http://archive.ubuntu.com/ubuntu/ saucy/main fglrx-pxpress all 0.4 [3.462 B]
Alınıyor:2 http://archive.ubuntu.com/ubuntu/ saucy/restricted fglrx amd64 2:13.101-0ubuntu3 [82,3 MB]
1 dk. 35 sn.'de 82,3 MB alındı (864 kB/s)                                     
Önceden seçili olmayan fglrx-pxpress paketi seçiliyor.
(Veritabanı okunuyor... mevcut 150377 dosya veya klasör yüklü.)
fglrx-pxpress paketi açılıyor (.../fglrx-pxpress_0.4_all.deb dosyasından) ...
Önceden seçili olmayan fglrx paketi seçiliyor.
fglrx paketi açılıyor (.../fglrx_2%3a13.101-0ubuntu3_amd64.deb dosyasından) ...
ureadahead için tetiklemeler işleniyor ...
ureadahead will be reprofiled on next reboot
fglrx-pxpress (0.4) ayarlanıyor...
dpkg: error processing fglrx-pxpress (--configure):
 installed post-installation script alt işlemi çıkış durumunda hata döndürdü : 1
fglrx (2:13.101-0ubuntu3) ayarlanıyor...
update-alternatives: /usr/lib/fglrx/ld.so.conf kullanılarak /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf) sağlamak için otomatik kip durumunda
update-alternatives: dikkat: /usr/bin/amdcccle oluşturma işlemi atlandı çünkü ilişkili dosya olan /usr/lib/fglrx/bin/amdcccle (veya x86_64-linux-gnu_gl_conf bağlantı grubu) mevcut değil
update-alternatives: dikkat: /usr/bin/amdxdg-su oluşturma işlemi atlandı çünkü ilişkili dosya olan /usr/lib/fglrx/bin/amdxdg-su (veya x86_64-linux-gnu_gl_conf bağlantı grubu) mevcut değil
update-alternatives: dikkat: /usr/bin/amdupdaterandrconfig oluşturma işlemi atlandı çünkü ilişkili dosya olan /usr/lib/fglrx/bin/amdupdaterandrconfig (veya x86_64-linux-gnu_gl_conf bağlantı grubu) mevcut değil
update-alternatives: dikkat: /usr/share/applications/ubuntu-amdcccle.desktop oluşturma işlemi atlandı çünkü ilişkili dosya olan /usr/share/fglrx/amdcccle.desktop (veya x86_64-linux-gnu_gl_conf bağlantı grubu) mevcut değil
update-alternatives: dikkat: /usr/share/applications/ubuntu-amdccclesu.desktop oluşturma işlemi atlandı çünkü ilişkili dosya olan /usr/share/fglrx/amdccclesu.desktop (veya x86_64-linux-gnu_gl_conf bağlantı grubu) mevcut değil
update-alternatives: /usr/lib/fglrx/alt_ld.so.conf kullanılarak /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) sağlamak için otomatik kip durumunda
update-initramfs: deferring update (trigger activated)
Loading new fglrx-13.101 DKMS files...
First Installation: checking all kernels...
Building only for 3.11.0-12-generic
Building for architecture amd64
Building initial module for 3.11.0-12-generic
Done.

fglrx:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.11.0-12-generic/kernel/drivers/char/drm/

depmod......

DKMS: install completed.
update-initramfs: deferring update (trigger activated)
ureadahead için tetiklemeler işleniyor ...
initramfs-tools için tetiklemeler işleniyor ...
update-initramfs: Generating /boot/initrd.img-3.11.0-12-generic
Warning: No support for locale: tr_TR.utf8
libc-bin için tetiklemeler işleniyor ...
İşlem sırasında hatalar bulundu:
 fglrx-pxpress
E: Sub-process /usr/bin/dpkg returned an error code (1)
cengizc@cengizc-HP-ProBook-4540s ~ $ glxinfo | grep render
direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
cengizc@cengizc-HP-ProBook-4540s ~ $ fglrxinfo
display: :0  screen: 0
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
OpenGL version string: 1.4 (3.0 Mesa 9.2.1)

cengizc@cengizc-HP-ProBook-4540s ~ $
cengizc@cengizc-HP-ProBook-4540s ~ $ Kayıtlı
Kayıtlı: komut bulunamadı
cengizc@cengizc-HP-ProBook-4540s ~ $

Çevrimdışı cegomen

  • Yeni Penguen
  • *
  • İleti: 20
  • Dağıtım: Linux Mint 16 "Petra" - Cinnamon (64-bit)
Ynt: ısınma ve AMD Radeon HD 7650M driver sorunu
« Yanıtla #6 : 27 Nisan 2014, 02:38:25 »
malesef siyah ekran ve tty ekranına da geçemiyorum.
Bir çözümü olabilir mi?

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16588
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: ısınma ve AMD Radeon HD 7650M driver sorunu
« Yanıtla #7 : 27 Nisan 2014, 12:54:50 »
Burada sizin aldığınız kurulum hatasının muhtemel çözümünden bahsedilmiş.

Kurulum sonrasında aşağıdaki komut ile /var/lib/dpkg/info/fglrx-pxpress.postinst dosyasını açınız.
(Mate masaüstü kullanıyorsanız gedit yerine pluma yazmalısınız.)

Kod: [Seç]
gksudo gedit /var/lib/dpkg/info/fglrx-pxpress.postinst
Açılan dosyada aşağıdaki satırı bulup,

Kod: [Seç]
has_aticonfig="$(which aticonfig)"
aşağıdaki şekilde değiştiriniz ve dosyayı kaydediniz.

Kod: [Seç]
has_aticonfig="$(which aticonfig || true)"
Yukarıdaki değişikliği yaparken satırdaki girintleri değiştirmeye dikkat ediniz, ilgili satırlar aşağıdaki gibi görünmeli.

Kod: [Seç]
EOF

            # Make sure we use the discrete card
            has_aticonfig="$(which aticonfig || true)"
            if [ X"$has_aticonfig" != X ]; then
                aticonfig --px-dgpu || true
            fi
        fi
    ;;

    abort-upgrade|abort-remove|abort-deconfigure)
    ;;

    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

Düzenleme işlemmi bittikten sonra aşağıdaki komut ile hatalı kurulum onarılabilir.

Kod: [Seç]
sudo dpkg --configure -a
sudo apt-get install -f



Şimdi masaüstüne ulaşmak için aşağıdaki işlemleri yapınız.
Sistemi kurtarma kipinde (recovery mode) açınız.
Grub menüsü görünmüyorsa başlangıçda üst karakter (shift) tuşuna basılı tutmanız gerekebilir.
Kullanıcı adı ve şifrenizi girip oturum açtıktan sonra aşağıdaki komut ile diske yazma hakkı elde ediniz.

Kod: [Seç]
mount -o remount,rw /
Şimdi aşağıdaki komut ile kurduğunuz paketleri kaldırmayı deneyiniz.

Kod: [Seç]
sudo apt-get purge fglrx fglrx-pxpress
Paketleri kaldırınca masaüstüne ulaşmanız gerekir.

Ulaşamazsanız burada anlatıldığı biçimde açılış seçeneklerine nomodeset değişkeni eklemek gerekebilir.

Masaüstüne ulaştığınızda fglrx fglrx-pxpress paketlerini tekrar kurup, kurulum sonrasında bahsedilen değişiklikleri yapmayı deneyebilirsiniz.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı cegomen

  • Yeni Penguen
  • *
  • İleti: 20
  • Dağıtım: Linux Mint 16 "Petra" - Cinnamon (64-bit)
Ynt: ısınma ve AMD Radeon HD 7650M driver sorunu
« Yanıtla #8 : 27 Nisan 2014, 21:30:28 »
Çok emek verdiniz, ısrarla yardımcı oldunuz. ne kadar teşekkür etsem az. masa üstüne verdiğiniz çözüm ile tekrar dönebildim.
Süreç aşağıdaki şekilde oldu. Güncelleme yapıp, tekrar açıp kapayacağım.

Kod: [Seç]
cengizc@cengizc-HP-ProBook-4540s ~ $ lspci | egrep 'VGA|3D|Display'
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Thames [Radeon HD 7550M/7570M/7650M]
cengizc@cengizc-HP-ProBook-4540s ~ $ sudo apt-get install fglrx fglrx-pxpress
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Tavsiye edilen paketler:
  fglrx-amdcccle
Aşağıdaki YENİ paketler kurulacak:
  fglrx fglrx-pxpress
0 paket yükseltilecek, 2 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
0 B/82,3 MB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 248 MB ek disk alanı kullanılacak.
Önceden seçili olmayan fglrx-pxpress paketi seçiliyor.
(Veritabanı okunuyor... mevcut 150377 dosya veya klasör yüklü.)
fglrx-pxpress paketi açılıyor (.../fglrx-pxpress_0.4_all.deb dosyasından) ...
Önceden seçili olmayan fglrx paketi seçiliyor.
fglrx paketi açılıyor (.../fglrx_2%3a13.101-0ubuntu3_amd64.deb dosyasından) ...
ureadahead için tetiklemeler işleniyor ...
ureadahead will be reprofiled on next reboot
fglrx-pxpress (0.4) ayarlanıyor...
dpkg: error processing fglrx-pxpress (--configure):
 installed post-installation script alt işlemi çıkış durumunda hata döndürdü : 1
fglrx (2:13.101-0ubuntu3) ayarlanıyor...
update-alternatives: /usr/lib/fglrx/ld.so.conf kullanılarak /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf) sağlamak için otomatik kip durumunda
update-alternatives: dikkat: /usr/bin/amdcccle oluşturma işlemi atlandı çünkü ilişkili dosya olan /usr/lib/fglrx/bin/amdcccle (veya x86_64-linux-gnu_gl_conf bağlantı grubu) mevcut değil
update-alternatives: dikkat: /usr/bin/amdxdg-su oluşturma işlemi atlandı çünkü ilişkili dosya olan /usr/lib/fglrx/bin/amdxdg-su (veya x86_64-linux-gnu_gl_conf bağlantı grubu) mevcut değil
update-alternatives: dikkat: /usr/bin/amdupdaterandrconfig oluşturma işlemi atlandı çünkü ilişkili dosya olan /usr/lib/fglrx/bin/amdupdaterandrconfig (veya x86_64-linux-gnu_gl_conf bağlantı grubu) mevcut değil
update-alternatives: dikkat: /usr/share/applications/ubuntu-amdcccle.desktop oluşturma işlemi atlandı çünkü ilişkili dosya olan /usr/share/fglrx/amdcccle.desktop (veya x86_64-linux-gnu_gl_conf bağlantı grubu) mevcut değil
update-alternatives: dikkat: /usr/share/applications/ubuntu-amdccclesu.desktop oluşturma işlemi atlandı çünkü ilişkili dosya olan /usr/share/fglrx/amdccclesu.desktop (veya x86_64-linux-gnu_gl_conf bağlantı grubu) mevcut değil
update-alternatives: /usr/lib/fglrx/alt_ld.so.conf kullanılarak /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) sağlamak için otomatik kip durumunda
update-initramfs: deferring update (trigger activated)
Loading new fglrx-13.101 DKMS files...
First Installation: checking all kernels...
Building only for 3.11.0-12-generic
Building for architecture amd64
Building initial module for 3.11.0-12-generic
Done.

fglrx:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.11.0-12-generic/kernel/drivers/char/drm/

depmod......

DKMS: install completed.
update-initramfs: deferring update (trigger activated)
ureadahead için tetiklemeler işleniyor ...
initramfs-tools için tetiklemeler işleniyor ...
update-initramfs: Generating /boot/initrd.img-3.11.0-12-generic
Warning: No support for locale: tr_TR.utf8
libc-bin için tetiklemeler işleniyor ...
İşlem sırasında hatalar bulundu:
 fglrx-pxpress
E: Sub-process /usr/bin/dpkg returned an error code (1)
cengizc@cengizc-HP-ProBook-4540s ~ $ has_aticonfig="$(which aticonfig)"
cengizc@cengizc-HP-ProBook-4540s ~ $ gksudo gedit /var/lib/dpkg/info/fglrx-pxpress.postinst

(gedit:11555): Gtk-WARNING **: Attempting to store changes into `/root/.local/share/recently-used.xbel', but failed: '/root/.local/share/recently-used.xbel.B8ZWEX' dosyasını oluşturma başarısız: Böyle bir dosya ya da dizin yok

(gedit:11555): Gtk-WARNING **: Attempting to set the permissions of `/root/.local/share/recently-used.xbel', but failed: Böyle bir dosya ya da dizin yok

(gedit:11555): Gtk-WARNING **: Attempting to store changes into `/root/.local/share/recently-used.xbel', but failed: '/root/.local/share/recently-used.xbel.5ORREX' dosyasını oluşturma başarısız: Böyle bir dosya ya da dizin yok

(gedit:11555): Gtk-WARNING **: Attempting to set the permissions of `/root/.local/share/recently-used.xbel', but failed: Böyle bir dosya ya da dizin yok
cengizc@cengizc-HP-ProBook-4540s ~ $ sudo dpkg --configure -a
fglrx-pxpress (0.4) ayarlanıyor...
/var/lib/dpkg/info/fglrx-pxpress.postinst: 113: /var/lib/dpkg/info/fglrx-pxpress.postinst: Syntax error: Unterminated quoted string
dpkg: error processing fglrx-pxpress (--configure):
 installed post-installation script alt işlemi çıkış durumunda hata döndürdü : 2
İşlem sırasında hatalar bulundu:
 fglrx-pxpress
cengizc@cengizc-HP-ProBook-4540s ~ $ sudo apt-get install -f
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
1 paket tam olarak kurulmayacak ya da kaldırılmayacak.
Bu işlem tamamlandıktan sonra 0 B ek disk alanı kullanılacak.
fglrx-pxpress (0.4) ayarlanıyor...
/var/lib/dpkg/info/fglrx-pxpress.postinst: 113: /var/lib/dpkg/info/fglrx-pxpress.postinst: Syntax error: Unterminated quoted string
dpkg: error processing fglrx-pxpress (--configure):
 installed post-installation script alt işlemi çıkış durumunda hata döndürdü : 2
İşlem sırasında hatalar bulundu:
 fglrx-pxpress
E: Sub-process /usr/bin/dpkg returned an error code (1)
« Son Düzenleme: 27 Nisan 2014, 21:43:50 Gönderen: cegomen »

Çevrimdışı cegomen

  • Yeni Penguen
  • *
  • İleti: 20
  • Dağıtım: Linux Mint 16 "Petra" - Cinnamon (64-bit)
Ynt: ısınma ve AMD Radeon HD 7650M driver sorunu
« Yanıtla #9 : 27 Nisan 2014, 22:01:56 »
@Butterfly muhteşemsiniz. Yazacak kelime bulamıyorum.
Sıcaklık düştü, fan sustu, işlemci ve Ram kullanımı azaldı. Sitem oldukça keyifli oldu. Dağıtım çok güzel. Virüs, spayware derdi yok, sağdan soldan acayip şeyler bulaşmıyor. kasma yok, harddiskim bağırmıyor, kaynak tüketimi düşük.
Linux Mint 16 "Petra" - Cinnamon (64-bit) Cairo-Dock ile paneli üstte otomatik gizleyerek kullanıyorum.  Etkin köşe ayarlarını da uygulayıp kullanınca Mint'in hızıyla uçak gibi :) Isınma ve fan sorunum da sayenizde halloldu. Gerçekten linux çok keyifli.
Teşekkürler....

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16588
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: ısınma ve AMD Radeon HD 7650M driver sorunu
« Yanıtla #10 : 27 Nisan 2014, 22:36:51 »
Rica ederiz. Yalnız verdiğiniz çıktılara göre fglrx-pxpress paketi sanki tam kurulmamış gibi. Bu sebeple konuyu kilitlemeyelim, sorun olursa buradan devam ederiz.

Aşağıdaki bağlantıda ATI+Intel hibrid kartlar için bir uygulamacık mevcut. İndirip içindeki .deb uzantılı paketi kurarsanız, sistem çekmesinden kartlar arasında geçiş yapmak içn kullanabileceğiniz yararlı bir uygulamacığa sahip olabilirsiniz.

https://github.com/beidl/amd-indicator


Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı cegomen

  • Yeni Penguen
  • *
  • İleti: 20
  • Dağıtım: Linux Mint 16 "Petra" - Cinnamon (64-bit)
Ynt: ısınma ve AMD Radeon HD 7650M driver sorunu
« Yanıtla #11 : 28 Nisan 2014, 00:17:36 »
@Butterfly Haftalardır Linux'daki AMD ati kartı sorununu çözüp sıkıntısızca bilgisayarımı kullanabileyim diye uğraşıyordum. Kaç defa kurulum yaptığımı bilmiyorum.  O kadar yardımcı oldunuz ki, Hızır gibisiniz. Elimden bir şey gelmiyor sadece iyi dualar edebiliyorum sizin için.
Isı ortalama 60 - 70 derece arasındaydı, bir önceki çözümden sonra 47 - 52 dereceye düştü. Şu anda amd-indicator kurulumuyla da 38,7 - 42,5 derecede taban yapmış durumda.
Teşekkür ederim.
« Son Düzenleme: 28 Nisan 2014, 00:19:39 Gönderen: cegomen »

Çevrimdışı cegomen

  • Yeni Penguen
  • *
  • İleti: 20
  • Dağıtım: Linux Mint 16 "Petra" - Cinnamon (64-bit)
Ynt: ısınma ve AMD Radeon HD 7650M driver sorunu
« Yanıtla #12 : 28 Nisan 2014, 22:03:18 »
çözüm olarak aynı sıkıntıyı yaşayanlar uygulamak isteyeceklerdir.
belirttiğiniz
Kod: [Seç]
sudo apt-get insatll ia32-libs lib32gcc1 libc6-i386kodu
Kod: [Seç]
sudo apt-get install ia32-libs lib32gcc1 libc6-i386olarak değiştirebilir misiniz?

Çevrimdışı cegomen

  • Yeni Penguen
  • *
  • İleti: 20
  • Dağıtım: Linux Mint 16 "Petra" - Cinnamon (64-bit)
Ynt: ısınma ve AMD Radeon HD 7650M driver sorunu
« Yanıtla #13 : 08 Mayıs 2014, 02:29:10 »
sudo apt-get purge fglrx fglrx-pxpress
komutu yerine. AMD kapalı kaynak sürücüsünü indirip kurduğumuzda sistem daha doğru çalışıyor.
Link: http://support.amd.com/en-us/download

Çevrimdışı mustitireli

  • Çok Yeni Penguen
  • *
  • İleti: 5
  • Dağıtım: linuxmint
Ynt: ısınma ve AMD Radeon HD 7650M driver sorunu
« Yanıtla #14 : 11 Temmuz 2014, 10:10:37 »
Hocam bu indicator nasıl kuruluyor. Diğer dediğiniz herşeyi yaptım, benim laptoptada ısı 48-51 aralığına düştü. Ancak indicatoru kurmayı ve indirmeyi beceremedim.

Yardım lütfen.