Gönderen Konu: [Çözüldü] Mikrofon echo sorunu  (Okunma sayısı 1950 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı crooked

  • Yeni Penguen
  • *
  • İleti: 22
  • Dağıtım: Linux Mint 13
  • Masaüstü: Cinnamom
  • Grafik Kartı: Ati Rodeon HD 4xxx Series
  • İşlemci: i7 1. nesil
[Çözüldü] Mikrofon echo sorunu
« : 01 Eylül 2015, 00:47:28 »
Geçenlerde Linux Mint maceram olmuştu, 2 günlük mikrofonla ve ekran kartıyla yaşadığım sorunlar dolayısıyla silmiştim. Şimdi tekrar yükleme yapacağım, fakat aynı sorunla karşılaşacağımdan eminim, bu nedenle şimdiden konuyu açıyım dedim. :) Team Speak 3 veya Skype üzerinden konuşurken, mikrofonla konuşunca aynı ses echo yapıyor ve sonsuz döngüye giriyor. Durmaksızın bozula bozula devam ediyor, en sonunda çirkin bir ses sürekli devam ediyor. Yabancı forumlarda bazı yöntemler buldum hiçbiri işe yaramadı, sizin yardımınızı istiyorum şimdi de, ne olur şu konu hakkında yardım edin.


Düzenleme : İmla
« Son Düzenleme: 05 Eylül 2015, 05:54:23 Gönderen: crooked »

Çevrimdışı Genizcil_N

  • Forum Yöneticisi
  • *****
  • İleti: 1973
  • Dağıtım: Linux Mint 19.1
  • Masaüstü: Mate
Ynt: Mikrofon echo sorunu
« Yanıtla #1 : 01 Eylül 2015, 01:22:22 »
Ses kartınız hakkında bilgi paylaşırsanız yardımcı olmaya çalışalım. Çalışan bir usb bellekten/dvd'den şu çıktıları da paylaşabilirsiniz.  Ses Kartı ile İlgili Sorularda Verilmesi Gereken Çıktılar
Bkz: Konu Açarken Dikkat Edilmesi Gerekenler

Çevrimdışı crooked

  • Yeni Penguen
  • *
  • İleti: 22
  • Dağıtım: Linux Mint 13
  • Masaüstü: Cinnamom
  • Grafik Kartı: Ati Rodeon HD 4xxx Series
  • İşlemci: i7 1. nesil
Ynt: Mikrofon echo sorunu
« Yanıtla #2 : 01 Eylül 2015, 11:23:46 »
Ses kartınız hakkında bilgi paylaşırsanız yardımcı olmaya çalışalım. Çalışan bir usb bellekten/dvd'den şu çıktıları da paylaşabilirsiniz.  Ses Kartı ile İlgili Sorularda Verilmesi Gereken Çıktılar
Bkz: Konu Açarken Dikkat Edilmesi Gerekenler

Kod: [Seç]
Audio:     Card-1: Advanced Micro Devices [AMD/ATI] RV710/730 HDMI Audio [Radeon HD 4000 series] driver: snd_hda_intel
           Card-2: Intel 82801JI (ICH10 Family) HD Audio Controller driver: snd_hda_intel
           Card-3: Turtle Beach driver: USB Audio
           Sound: Advanced Linux Sound Architecture ver: k3.16.0-38-generic
Kod: [Seç]
3.16.0-38-generic x86_64
Kod: [Seç]
Codec: Realtek ALC889
Kod: [Seç]
0 snd_hda_intel
 1 snd_hda_intel
 2 snd_usb_audio
Kod: [Seç]
snd_hda_codec_realtek    77467  1
snd_hda_codec_generic    69011  1 snd_hda_codec_realtek
snd_usb_audio         161870  2
snd_hda_codec_hdmi     47548  1
snd_hda_intel          30469  5
snd_hda_controller     30228  1 snd_hda_intel
snd_usbmidi_lib        29828  1 snd_usb_audio
snd_hda_codec         139682  5 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel,snd_hda_controller
snd_seq_midi           13564  0
snd_seq_midi_event     14899  1 snd_seq_midi
snd_rawmidi            30876  2 snd_usbmidi_lib,snd_seq_midi
snd_hwdep              17698  2 snd_usb_audio,snd_hda_codec
snd_seq                63074  2 snd_seq_midi_event,snd_seq_midi
snd_pcm               104112  5 snd_usb_audio,snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_controller
snd_seq_device         14497  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              29562  2 snd_pcm,snd_seq
snd                    79468  27 snd_hda_codec_realtek,snd_usb_audio,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_usbmidi_lib,snd_hda_codec,snd_hda_intel,snd_seq_device
soundcore              15047  2 snd,snd_hda_codec
Kod: [Seç]
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC889 Analog [ALC889 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: ALC889 Digital [ALC889 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: HDMI [HDA ATI HDMI], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 2: Sentinel [Turtle Beach COD Sentinel], device 0: USB Audio [USB Audio]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

Buyrun hocam.

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16229
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Mikrofon echo sorunu
« Yanıtla #3 : 01 Eylül 2015, 11:54:41 »
@crooked, eğer açtığınız konularda denediğiniz önerileri de paylaşırsanız daha uygun öneriler sunulmasına yardımcı olursunuz. Böylece sizin daha önce denediğiniz öneriler haricinde öneriler sunulabilir ya da denediğiniz önerilerin sunulacak öneriler ile çakışacak hususları varsa kontrol edilerek yönlendirilebilir.



Bununla birlikte aşağıdaki komut ile libasound2-plugins paketini ve bunun 32 bit uyumluluk paketini kurunuz.

Kod: [Seç]
sudo apt-get install libasound2-plugins libasound2-plugins:i386
Ardında açıksa Skype uygulamasını kapatığ aşağıdaki komut ile çalıştırmayı deneyiniz.

Kod: [Seç]
env PULSE_LATENCY_MSEC=30 skype %U
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı crooked

  • Yeni Penguen
  • *
  • İleti: 22
  • Dağıtım: Linux Mint 13
  • Masaüstü: Cinnamom
  • Grafik Kartı: Ati Rodeon HD 4xxx Series
  • İşlemci: i7 1. nesil
Ynt: Mikrofon echo sorunu
« Yanıtla #4 : 01 Eylül 2015, 12:09:02 »
@crooked, eğer açtığınız konularda denediğiniz önerileri de paylaşırsanız daha uygun öneriler sunulmasına yardımcı olursunuz. Böylece sizin daha önce denediğiniz öneriler haricinde öneriler sunulabilir ya da denediğiniz önerilerin sunulacak öneriler ile çakışacak hususları varsa kontrol edilerek yönlendirilebilir.



Bununla birlikte aşağıdaki komut ile libasound2-plugins paketini ve bunun 32 bit uyumluluk paketini kurunuz.

Kod: [Seç]
sudo apt-get install libasound2-plugins libasound2-plugins:i386
Ardında açıksa Skype uygulamasını kapatığ aşağıdaki komut ile çalıştırmayı deneyiniz.

Kod: [Seç]
env PULSE_LATENCY_MSEC=30 skype %U

Linux yüklediğimde deneyeceğim çok teşekkürler. Ben çıktıları paylaşmak için Linux'u az önce live modunda kullandım, mikrofonla ilgili sorun olmadı test ettiğimde. Ama önceden sadece Linux kuruluydu ve bu sorun vardı bilgisayarda.


Düzenleme : İmla ve alıntı etiketi düzeltildi

« Son Düzenleme: 01 Eylül 2015, 12:14:56 Gönderen: Butterfly »

Çevrimdışı crooked

  • Yeni Penguen
  • *
  • İleti: 22
  • Dağıtım: Linux Mint 13
  • Masaüstü: Cinnamom
  • Grafik Kartı: Ati Rodeon HD 4xxx Series
  • İşlemci: i7 1. nesil
Ynt: Mikrofon echo sorunu
« Yanıtla #5 : 05 Eylül 2015, 05:54:03 »
tekrar kurulum yaptım linux mint 13 ü sorun kayboldu çözüldü etiketi ekliyorum, teşekkürler