Gönderen Konu: 5+1 ses sorunu  (Okunma sayısı 4454 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Genizcil_N

  • Forum Yöneticisi
  • *****
  • İleti: 1973
  • Dağıtım: Linux Mint 19.1
  • Masaüstü: Mate
Ynt: 5+1 ses sorunu
« Yanıtla #15 : 06 Ağustos 2015, 21:31:09 »
En güncel çekirdeği kurduğunuzda sonuç değişiyor mu?
[Nasıl] Linux Mint Farklı Çekirdek Kurulumu

Çevrimdışı cemgil

  • Çok Yeni Penguen
  • *
  • İleti: 12
  • Dağıtım: ubuntu
  • Masaüstü: Mint
Ynt: 5+1 ses sorunu
« Yanıtla #16 : 07 Ağustos 2015, 23:52:48 »
Yanlış yaptıysam düzeltin lütfen. Sanırım bende yüklü linux çekirdeği aşağıdaki gibi (3.16.0) Doğrumu dur?
Ayrıca verdiğiniz link de "v4.2-rc5-unstable/" kadar sıralanış bir liste var hangisi olmalı?

Kod: [Seç]
deniz[member=424]deniz[/member]-Mint ~ $ uname -a
Linux deniz-Mint 3.16.0-38-generic #52~14.04.1-Ubuntu SMP Fri May 8 09:44:48 UTC 2015 i686 i686 i686 GNU/Linux
deniz[member=424]deniz[/member]-Mint ~ $

Çevrimdışı Genizcil_N

  • Forum Yöneticisi
  • *****
  • İleti: 1973
  • Dağıtım: Linux Mint 19.1
  • Masaüstü: Mate
Ynt: 5+1 ses sorunu
« Yanıtla #17 : 08 Ağustos 2015, 10:48:46 »
rc lerde belki sıkıntı olabilir. 4.1.4'ü deneyebilirsiniz.

Çevrimdışı cemgil

  • Çok Yeni Penguen
  • *
  • İleti: 12
  • Dağıtım: ubuntu
  • Masaüstü: Mint
Ynt: 5+1 ses sorunu
« Yanıtla #18 : 08 Ağustos 2015, 13:53:59 »
Dediklerinizi (4.1.4 ) yükledim.Paket yüklenirken aralarda error verdi sonra bitirdi.Sonuç aşağıdaki gibi.Şİmdi yeniden başlatıp deneyeceğim.Umarım sıkıntı olmaz.

Kod: [Seç]
deniz[member=424]deniz[/member]-Mint ~/İndirilenler/linux_cekirdek $ sudo dpkg -i *.deb
Önceden seçili olmayan linux-headers-4.1.4-040104 paketi seçiliyor.
(Veritabanı okunuyor... mevcut 179148 dosya veya klasör yüklü.)
Açılmaya hazırlanan linux-headers-4.1.4-040104_4.1.4-040104.201508031330_all.deb ...
linux-headers-4.1.4-040104 (4.1.4-040104.201508031330) paketi açılıyor ...
Önceden seçili olmayan linux-headers-4.1.4-040104-generic paketi seçiliyor.
Açılmaya hazırlanan linux-headers-4.1.4-040104-generic_4.1.4-040104.201508031330_i386.deb ...
linux-headers-4.1.4-040104-generic (4.1.4-040104.201508031330) paketi açılıyor ...
Önceden seçili olmayan linux-image-4.1.4-040104-generic paketi seçiliyor.
Açılmaya hazırlanan linux-image-4.1.4-040104-generic_4.1.4-040104.201508031330_i386.deb ...
Done.
linux-image-4.1.4-040104-generic (4.1.4-040104.201508031330) paketi açılıyor ...
linux-headers-4.1.4-040104 (4.1.4-040104.201508031330) ayarlanıyor...
linux-headers-4.1.4-040104-generic (4.1.4-040104.201508031330) ayarlanıyor...
Examining /etc/kernel/header_postinst.d.
run-parts: executing /etc/kernel/header_postinst.d/dkms 4.1.4-040104-generic /boot/vmlinuz-4.1.4-040104-generic
Error! Bad return status for module build on kernel: 4.1.4-040104-generic (i686)
Consult /var/lib/dkms/ndiswrapper/1.59/build/make.log for more information.
Error! Bad return status for module build on kernel: 4.1.4-040104-generic (i686)
Consult /var/lib/dkms/virtualbox-guest/4.3.10/build/make.log for more information.
linux-image-4.1.4-040104-generic (4.1.4-040104.201508031330) ayarlanıyor...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.1.4-040104-generic /boot/vmlinuz-4.1.4-040104-generic
run-parts: executing /etc/kernel/postinst.d/dkms 4.1.4-040104-generic /boot/vmlinuz-4.1.4-040104-generic
Error! Bad return status for module build on kernel: 4.1.4-040104-generic (i686)
Consult /var/lib/dkms/ndiswrapper/1.59/build/make.log for more information.
Error! Bad return status for module build on kernel: 4.1.4-040104-generic (i686)
Consult /var/lib/dkms/virtualbox-guest/4.3.10/build/make.log for more information.
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.1.4-040104-generic /boot/vmlinuz-4.1.4-040104-generic
update-initramfs: Generating /boot/initrd.img-4.1.4-040104-generic
Warning: No support for locale: tr_TR.utf8
run-parts: executing /etc/kernel/postinst.d/pm-utils 4.1.4-040104-generic /boot/vmlinuz-4.1.4-040104-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 4.1.4-040104-generic /boot/vmlinuz-4.1.4-040104-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 4.1.4-040104-generic /boot/vmlinuz-4.1.4-040104-generic
Generating grub configuration file ...
Bulunan linux kalıbı: /boot/vmlinuz-4.1.4-040104-generic
Bulunan initrd kalıbı: /boot/initrd.img-4.1.4-040104-generic
Bulunan linux kalıbı: /boot/vmlinuz-3.16.0-38-generic
Bulunan initrd kalıbı: /boot/initrd.img-3.16.0-38-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
  No volume groups found
Bulunan Windows 8 (loader), /dev/sda1 üzerinde
Bulunan Windows 8 (loader), /dev/sda2 üzerinde
bitti
Evet sistem yeniden başladı.Açılışta sıkıntı olmadı.Ama ses seçenekleri aynı ,yani sorun devam ediyor.
« Son Düzenleme: 08 Ağustos 2015, 13:58:53 Gönderen: cemgil »

Çevrimdışı Genizcil_N

  • Forum Yöneticisi
  • *****
  • İleti: 1973
  • Dağıtım: Linux Mint 19.1
  • Masaüstü: Mate
Ynt: 5+1 ses sorunu
« Yanıtla #19 : 09 Ağustos 2015, 23:32:34 »
Başka bir çözüm önerim maalesef yok. https://bugs.launchpad.net/ubuntu/+source/alsa-driver adresinde bir hata kaydı açsak iyi olur.

Çevrimdışı cemgil

  • Çok Yeni Penguen
  • *
  • İleti: 12
  • Dağıtım: ubuntu
  • Masaüstü: Mint
Ynt: 5+1 ses sorunu
« Yanıtla #20 : 10 Ağustos 2015, 16:12:56 »
Adresi açtım ama orada nasıl bir işlem yapılacağını bilemedim.
Ayrıca ingilizce bilmediğim için hata kaydını düzenleyemem. Soruna epey aşina oldunuz.Benim yerine açarsanız sevinirim.
« Son Düzenleme: 10 Ağustos 2015, 17:33:32 Gönderen: cemgil »

Çevrimdışı Genizcil_N

  • Forum Yöneticisi
  • *****
  • İleti: 1973
  • Dağıtım: Linux Mint 19.1
  • Masaüstü: Mate
Ynt: 5+1 ses sorunu
« Yanıtla #21 : 11 Ağustos 2015, 00:20:22 »
Hata kaydının üstünde This bug affects 1 people. Does this bug affect you? yazan yere tıklayıp "Yes, it affects me."(Bu hata beni de etkiliyor.) demeniz çözüm süresini olumlu etkileyecektir. https://bugs.launchpad.net/linuxmint/+bug/1483409