Gönderen Konu: [Çözüldü] Ses kartını tanımıyor  (Okunma sayısı 10399 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı yashiro

  • Yeni Penguen
  • *
  • İleti: 78
  • Dağıtım: Mint 13 (Maya)
Ynt: Ses kartını tanımıyor
« Yanıtla #15 : 05 Temmuz 2015, 20:03:10 »
Peki şimdi ses kartımı tanıyacak mı ? :D

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses kartını tanımıyor
« Yanıtla #16 : 05 Temmuz 2015, 20:06:28 »
Aldığınınız çıktılardan ses kartının modelini öğrenemediğimiz için yorumda bulunmak zor. Sistemi yeniden başlatmayı deneyiniz, böylece sistem güncel çekirdekile başlayacaktır. Sistemin yeniden başlattığınızda aşağıdaki komutu uçbirimde çalıştırarak güncel çekirdek ile açıldığını doğrulayabilirsiniz.

Kod: [Seç]
uname -r
Sorun bu şekilde çözülmezse alsa sürümünü güncellemeyi deneyebiliriz.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı yashiro

  • Yeni Penguen
  • *
  • İleti: 78
  • Dağıtım: Mint 13 (Maya)
Ynt: Ses kartını tanımıyor
« Yanıtla #17 : 05 Temmuz 2015, 20:27:03 »
Kod: [Seç]
aygusu@aygusu-KARIZMA-A15HM02 ~ $ uname -r
3.2.0-23-generic

ayrıca alsa sürümünü nasıl güncelleyebilirim? Synaptic Package Manager da alsa yazınca birsürü şey çıkıyor..  ( bu arada bu konuda biraz cahilim kusura bakmayın )

 az önce ses denemesi için video açmıştım ama bu sorunu verdi ..
   

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses kartını tanımıyor
« Yanıtla #18 : 05 Temmuz 2015, 20:47:20 »
Sistemi güncel çekirdek ile başlatmamışsınız.

Buradaki paylaşıma göre alsa günlük PPA deposunu zaten eklemişsiniz.

Açtığınız konularda sorunun çözümü için bir şeyler yaptıysanız paylaşınız.

Konu Açarken Dikkat Edilmesi Gerekenler
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı yashiro

  • Yeni Penguen
  • *
  • İleti: 78
  • Dağıtım: Mint 13 (Maya)
Ynt: Ses kartını tanımıyor
« Yanıtla #19 : 05 Temmuz 2015, 20:50:38 »
cd linux-3.16.7           komutunu tekrar kullanarak          uname -r           komutunu  tekrar girdim fakat aynı sonucu veriyor.
« Son Düzenleme: 05 Temmuz 2015, 20:54:59 Gönderen: yashiro »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses kartını tanımıyor
« Yanıtla #20 : 05 Temmuz 2015, 21:34:06 »
Aşağıdaki komut ile gurb ayar dosyasını güncellemeyi deneyiniz.

Kod: [Seç]
sudo update-grub
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı yashiro

  • Yeni Penguen
  • *
  • İleti: 78
  • Dağıtım: Mint 13 (Maya)
Ynt: Ses kartını tanımıyor
« Yanıtla #21 : 05 Temmuz 2015, 22:24:43 »
Yine aynı sonucu veriyor.  İşi aceleye getirmeye çalıştığımın farkındayım fakat ne zaman ses kartımı algılayabilecek bu bilgisayar ve müzik dinleyebileceğim ?

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses kartını tanımıyor
« Yanıtla #22 : 05 Temmuz 2015, 22:46:48 »
Buradaki paylaşıma göre alsa günlük PPA deposunu zaten eklemişsiniz.

Açtığınız konularda sorunun çözümü için bir şeyler yaptıysanız paylaşınız.

Konu Açarken Dikkat Edilmesi Gerekenler


@yashiro, sisteminize alsa günlük PPA deposunu eklemişsiniz. Bu depodan alsa sürümünü güncellediniz mi?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı yashiro

  • Yeni Penguen
  • *
  • İleti: 78
  • Dağıtım: Mint 13 (Maya)
Ynt: Ses kartını tanımıyor
« Yanıtla #23 : 06 Temmuz 2015, 10:26:25 »
Pardon ama o ne ? :D Hiç bir fikrim yok... Ayrıca nasıl ??
« Son Düzenleme: 06 Temmuz 2015, 10:47:48 Gönderen: yashiro »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses kartını tanımıyor
« Yanıtla #24 : 06 Temmuz 2015, 11:17:05 »
           Active apt sources in file: /etc/apt/sources.list.d/ubuntu-audio-dev-alsa-daily-precise.list
           deb http://ppa.launchpad.net/ubuntu-audio-dev/alsa-daily/ubuntu precise main

Yukarıdaki depo ekli gözüküyor. Nasıl olduğunu siz bilirsiniz, sizin sisteminizde olduğuna göre siz eklemişsiniz. Aşağıdaki komutun çıktısına bakalım.

Kod: [Seç]
dpkg -l | grep oem-audio-hda-daily-dkms
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı yashiro

  • Yeni Penguen
  • *
  • İleti: 78
  • Dağıtım: Mint 13 (Maya)
Ynt: Ses kartını tanımıyor
« Yanıtla #25 : 06 Temmuz 2015, 12:18:53 »
Nasıl eklediğimi ben de bilmiyorum  ::)

 Buyrun ;
Kod: [Seç]
ii  oem-audio-hda-daily-dkms               0.201503201631~ubuntu12.04.1            HDA driver in DKMS format.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses kartını tanımıyor
« Yanıtla #26 : 06 Temmuz 2015, 12:33:34 »
Aşağıdaki komut ile alsa-base.conf dosyasını açıp,

Kod: [Seç]
sudo gedit /etc/modprobe.d/alsa-base.conf
açılan dosyanın en altına aşağıdaki satırı ekleyip dosyayı kaydediniz ve sistemi yeniden başlatmayı deneyiniz.

Kod: [Seç]
options snd-hda-intel model=generic
Ek olarak sistemi yeniden başlattıktan sonra aşağıdaki komutun çıktısına bakalım.

Kod: [Seç]
dmesg | egrep 'snd|audio|sound'
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı yashiro

  • Yeni Penguen
  • *
  • İleti: 78
  • Dağıtım: Mint 13 (Maya)
Ynt: Ses kartını tanımıyor
« Yanıtla #27 : 06 Temmuz 2015, 12:47:37 »
Kod: [Seç]
[   35.901675] snd_hda_codec: Unknown symbol snd_device_disconnect (err 0)
[   35.902422] snd_hda_codec: Unknown symbol snd_device_disconnect (err 0)

Bu arada dosyaya o yazıyı eklemeden önceki son satır ilgimi çekip kopyalamıştım ;

options snd-hda-intel probe_mask=1 model=auto
 
buraya konuyu eklemeden önce buna benzer bir komut ile ilgili birşeyler yapmıştım gibime geliyor ..

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses kartını tanımıyor
« Yanıtla #28 : 06 Temmuz 2015, 17:04:46 »
@yashiro, güncel sürümü çalışan DVD/USB olarak deneme şansınız var mı? Yok ben Linux Mint 13 ile sorunu çözmeye devam edeyim derseniz aşağıdaki komut ile alsa paketlerini yeniden kurmak denenebilir.

Kod: [Seç]
sudo apt-get install --reinstall linux-sound-base alsa-base alsa-utils
Ek olarak aşağıdaki komut ile sürücü modülünü etkinleştirmeyi deneyebilirsiniz.

Kod: [Seç]
sudo modprobe snd-hda-intel
Bir de aşağıdaki komutun çıktısı ile /etc/modprobe.d/alsa-base.conf dosyasının içeriğine bakalım.

Kod: [Seç]
cat /etc/modprobe.d/alsa-base.conf
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı yashiro

  • Yeni Penguen
  • *
  • İleti: 78
  • Dağıtım: Mint 13 (Maya)
Ynt: Ses kartını tanımıyor
« Yanıtla #29 : 06 Temmuz 2015, 17:25:15 »
Kod: [Seç]
aygusu@aygusu-KARIZMA-A15HM02 ~/linux-3.16.7 $ sudo modprobe snd-hda-intel
WARNING: Error inserting snd_hda_controller (/lib/modules/3.2.0-23-generic/updates/kernel/snd-hda-controller.ko): Unknown symbol in module, or unknown parameter (see dmesg)
FATAL: Error inserting snd_hda_intel (/lib/modules/3.2.0-23-generic/updates/kernel/snd-hda-intel.ko): Unknown symbol in module, or unknown parameter (see dmesg)

Kod: [Seç]
aygusu@aygusu-KARIZMA-A15HM02 ~/linux-3.16.7 $ cat /etc/modprobe.d/alsa-base.conf
# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-caiaq index=-2
options snd-usb-ua101 index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from being loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2
options snd-hda-intel probe_mask=1 model=auto
options snd-hda-intel model=generic