Gönderen Konu: hdmı takınca ses tv'den gelmiyor  (Okunma sayısı 6068 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Legancy

  • Çok Yeni Penguen
  • *
  • İleti: 9
  • Dağıtım: mint 17.1 (rebecca)
  • Masaüstü: Cinnamon
  • Grafik Kartı: nvidia gtx 880m
  • İşlemci: intel
hdmı takınca ses tv'den gelmiyor
« : 28 Mayıs 2015, 22:30:16 »
Ben Linux Mint 17.1 kullanıyorum. PC mi DHMI ile Tv'ye bağladığımda ilk TV'den ses geldi fakat çok ince tonlarda. Bende ayarlar>ses kısmından değişiklik yapınca ses bir daha gelmedi. TV'ye aktaramıyorum sesi ve PC'den geliyor. Hala aygıtlar kısmında gözüküyor fakat HDMI seçince hiç bir yerden ses gelmiyor. bunu nasıl düzeltebilirim acaba ?

Düzenleme: İmla
Cümleler ve özel isimler büyük harfle başlar
« Son Düzenleme: 30 Haziran 2015, 18:21:36 Gönderen: Reddet »

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16611
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: hdmı takınca ses tv'den gelmiyor
« Yanıtla #1 : 28 Mayıs 2015, 23:29:58 »
Aşağıdaki komut ile birlikte,

Kod: [Seç]
inxi -Fxz
bağlantıdaki komutların çıktılarını paylaşınız.

http://forum.linuxmint.net.tr/index.php?topic=2739.0
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Legancy

  • Çok Yeni Penguen
  • *
  • İleti: 9
  • Dağıtım: mint 17.1 (rebecca)
  • Masaüstü: Cinnamon
  • Grafik Kartı: nvidia gtx 880m
  • İşlemci: intel
Ynt: hdmı takınca ses tv'den gelmiyor
« Yanıtla #2 : 28 Mayıs 2015, 23:34:53 »
konuyu farklı bir pcden oluşturdum 2 saate kendi pc mden çıktıları paylaşıcam.ilginiz için şimdiden teşekkür ederim.

Çevrimdışı eronis

  • Yeni Penguen
  • *
  • İleti: 42
  • Dağıtım: Fedora/Windows/openSUSE
  • Masaüstü: 28/10/Tumbleweed
Ynt: hdmı takınca ses tv'den gelmiyor
« Yanıtla #3 : 28 Mayıs 2015, 23:37:46 »
Ses yöneticisine girip output'u HDMI'a aldın mı ? Şunun gibi;

http://postimg.org/image/akaqguzlx/
http://postimg.org/image/o3ojmz8gf/

Düzenleme: Kırık Link
« Son Düzenleme: 27 Haziran 2015, 19:24:49 Gönderen: Reddet »

Çevrimdışı Legancy

  • Çok Yeni Penguen
  • *
  • İleti: 9
  • Dağıtım: mint 17.1 (rebecca)
  • Masaüstü: Cinnamon
  • Grafik Kartı: nvidia gtx 880m
  • İşlemci: intel
Ynt: hdmı takınca ses tv'den gelmiyor
« Yanıtla #4 : 28 Mayıs 2015, 23:40:09 »
evet aldığımda ses gelmiyor .

Çevrimdışı eronis

  • Yeni Penguen
  • *
  • İleti: 42
  • Dağıtım: Fedora/Windows/openSUSE
  • Masaüstü: 28/10/Tumbleweed
Ynt: hdmı takınca ses tv'den gelmiyor
« Yanıtla #5 : 28 Mayıs 2015, 23:42:01 »
Youtube'dan bir müzik açıp tekrar ses ayarlarına girermisin ? Playback sekmesine gir, oraya bir göz at. Oradan çıkış aygıtını sadece bu tür bir şartta değiştirebiliyorsun diye biliyorum.

Daha önce masaüsümü hdmi'dan Samsung Smart 3D TV''ye bağladım. Bu sadece ayar sorunu. Bende yaşadım kısaca. Ses ayarlarını kurcalamalısın.
« Son Düzenleme: 28 Mayıs 2015, 23:44:25 Gönderen: eronis »

Çevrimdışı Legancy

  • Çok Yeni Penguen
  • *
  • İleti: 9
  • Dağıtım: mint 17.1 (rebecca)
  • Masaüstü: Cinnamon
  • Grafik Kartı: nvidia gtx 880m
  • İşlemci: intel
Ynt: hdmı takınca ses tv'den gelmiyor
« Yanıtla #6 : 27 Haziran 2015, 16:58:44 »
Kod: [Seç]
legancy[member=1815]Legancy[/member] ~ $ inxi -A
Audio:     Card-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller driver: snd_hda_intel
           Card-2: Intel 8 Series/C220 Series Chipset High Definition Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-37-generic
Kod: [Seç]
legancy[member=1815]Legancy[/member] ~ $ uname -rm
3.13.0-37-generic x86_64
Kod: [Seç]
legancy[member=1815]Legancy[/member] ~ $ cat /proc/asound/card0/codec#* | grep Codec
Codec: Intel Haswell HDMI
Kod: [Seç]
legancy[member=1815]Legancy[/member] ~ $ cat /proc/asound/modules
 0 snd_hda_intel
 1 snd_hda_intel
Kod: [Seç]
legancy[member=1815]Legancy[/member] ~ $ lsmod | grep snd
snd_hda_codec_hdmi     46368  1
snd_hda_codec_realtek    65580  1
snd_hda_intel          56451  5
snd_hda_codec         192906  3 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_intel
snd_hwdep              13602  1 snd_hda_codec
snd_pcm               102099  3 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel
snd_page_alloc         18710  2 snd_pcm,snd_hda_intel
snd_seq_midi           13324  0
snd_seq_midi_event     14899  1 snd_seq_midi
snd_rawmidi            30144  1 snd_seq_midi
snd_seq                61560  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         14497  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              29482  2 snd_pcm,snd_seq
snd                    69322  21 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_seq_midi
soundcore              12680  1 snd
Kod: [Seç]
legancy[member=1815]Legancy[/member] ~ $ aplay -l
**** PLAYBACK Donanım Aygıtlarının Listesi ****
kart 0: HDMI [HDA Intel HDMI], aygıt 3: HDMI 0 [HDMI 0]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: HDMI [HDA Intel HDMI], aygıt 7: HDMI 1 [HDMI 1]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: HDMI [HDA Intel HDMI], aygıt 8: HDMI 2 [HDMI 2]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 1: PCH [HDA Intel PCH], aygıt 0: ALC892 Analog [ALC892 Analog]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 1: PCH [HDA Intel PCH], aygıt 1: ALC892 Digital [ALC892 Digital]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
Kod: [Seç]
legancy[member=1815]Legancy[/member] ~ $ inxi -Fxz
System:    Host: Legancy Kernel: 3.13.0-37-generic x86_64 (64 bit, gcc: 4.8.2)
           Desktop: Gnome Distro: Linux Mint 17.1 Rebecca
Machine:   System: Micro-Star (portable) product: GE70 2PC version: REV:1.0
           Mobo: Micro-Star model: MS-1759 version: REV:0.B Bios: American Megatrends version: E1759IMS.62D date: 04/13/2015
CPU:       Quad core Intel Core i7-4710HQ CPU (-HT-MCP-) cache: 6144 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 19954.3
           Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz 3: 800.00 MHz 4: 800.00 MHz 5: 800.00 MHz 6: 800.00 MHz 7: 800.00 MHz 8: 800.00 MHz
Graphics:  Card: Intel 4th Gen Core Processor Integrated Graphics Controller bus-ID: 00:02.0
           X.Org: 1.15.1 drivers: intel (unloaded: fbdev,vesa) Resolution: 1920x1080@60.0hz
           GLX Renderer: Mesa DRI Intel Haswell Mobile GLX Version: 3.0 Mesa 10.1.3 Direct Rendering: Yes
Audio:     Card-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller driver: snd_hda_intel bus-ID: 00:03.0
           Card-2: Intel 8 Series/C220 Series Chipset High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-37-generic
Network:   Card-1: Intel Wireless 3160 driver: iwlwifi ver: in-tree: bus-ID: 05:00.0
           IF: wlan0 state: down mac: <filter>
           Card-2: Qualcomm Atheros Killer E2200 Gigabit Ethernet Controller driver: alx port: d000 bus-ID: 04:00.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1000.2GB (3.7% used) 1: id: /dev/sda model: HGST_HTS721010A9 size: 1000.2GB
Partition: ID: / size: 902G used: 35G (5%) fs: ext4 ID: swap-1 size: 17.09GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 318 Uptime: 12:01 Memory: 1040.3/15968.3MB Runlevel: 2 Gcc sys: 4.8.4 Client: Shell inxi: 1.8.4
Bunlar çıktılar şu anda hdmı girişi de görünmüyor takınca.

Düzenleme: Çıktıları lütfen kod etiketi içerisinde paylaşınız. İletilerde code Etiketi Kullanımı
karakartala
« Son Düzenleme: 27 Haziran 2015, 17:22:56 Gönderen: karakartala »

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16611
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: hdmı takınca ses tv'den gelmiyor
« Yanıtla #7 : 27 Haziran 2015, 18:01:53 »
Aşağıdaki komut ile alsa karıştırıcıyı açınız,

Kod: [Seç]
alsamixer
F6 tuşuna basarak ses kartını değiştirmeyi deneyiniz.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Legancy

  • Çok Yeni Penguen
  • *
  • İleti: 9
  • Dağıtım: mint 17.1 (rebecca)
  • Masaüstü: Cinnamon
  • Grafik Kartı: nvidia gtx 880m
  • İşlemci: intel
Ynt: hdmı takınca ses tv'den gelmiyor
« Yanıtla #8 : 27 Haziran 2015, 20:22:12 »
hiç bir değişiklik olmadı ayarlardaki ses çıktılar kısmında hdmı yok gözükmüyor takınca televizyona aktaramıyorum sesi.

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16611
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: hdmı takınca ses tv'den gelmiyor
« Yanıtla #9 : 28 Haziran 2015, 01:10:57 »
Aşağıdaki komut ile PulseAudio Ses Denetimini yükleyip,  "Configuration" sekmesindeki ayarları kurcalamayı deneyiniz.

Kod: [Seç]
sudo apt-get install pavucontrol
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Legancy

  • Çok Yeni Penguen
  • *
  • İleti: 9
  • Dağıtım: mint 17.1 (rebecca)
  • Masaüstü: Cinnamon
  • Grafik Kartı: nvidia gtx 880m
  • İşlemci: intel
Ynt: hdmı takınca ses tv'den gelmiyor
« Yanıtla #10 : 28 Haziran 2015, 23:41:37 »
sesi televizyona aktardım fakat normalden hızlı çalıyor şimdi de.

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16611
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: hdmı takınca ses tv'den gelmiyor
« Yanıtla #11 : 28 Haziran 2015, 23:52:30 »
Lüttfen mesajlarımızda sorunlarla ilgili daha fazla ayrıntıya yer vermeye özen gösterelim.  Örneğin VLC ile bir video seyretme sırasında oluşuyor bu sesin hızlı aktarılması sorunu?

Konu Açarken Dikkat Edilmesi Gerekenler

HDMI ses sorununu pavucontrol ile mi çözdünüz, bu hususlarda geri bildiriminiz sorunu yaşayabilecek başka kullanıcılar için faydalı ve elzem olacaktır.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Legancy

  • Çok Yeni Penguen
  • *
  • İleti: 9
  • Dağıtım: mint 17.1 (rebecca)
  • Masaüstü: Cinnamon
  • Grafik Kartı: nvidia gtx 880m
  • İşlemci: intel
Ynt: hdmı takınca ses tv'den gelmiyor
« Yanıtla #12 : 29 Haziran 2015, 01:21:53 »
evet pavucontrol ile çözdüm.youtubedan şarkı dinlerken pcden çıktığında ses normal hızda iken pavucontrol ile tvye aktardığımda ses hızlanıyor.

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16611
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: hdmı takınca ses tv'den gelmiyor
« Yanıtla #13 : 29 Haziran 2015, 01:28:58 »
Hızlanıyor derken senronizasyon sorunu mı oluyor, yani ses görüntüden önce mi geliyor? Müzik çalıcı uygulaması ile (Banshee) denediğinizde aynı sorun oluşuyor mu?
Elimizden geldiğince dilimizin döndüğünce...