Gönderen Konu: [çözüldü]kulaklıktan ses gelmeme sorunu?  (Okunma sayısı 19441 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı kuzgun_

  • Çaylak Penguen
  • **
  • İleti: 109
  • oldu da "yok" mu dedik.
  • Dağıtım: Linux Mint 17
[çözüldü]kulaklıktan ses gelmeme sorunu?
« : 13 Şubat 2014, 20:46:13 »
kulaklığı takınca hoparlör hale aktif halde ses veriyor. aslında sorunun aslı bu değildi son hali bu oldu; samsung laptop'ta linux mint 15 kullanıyorum, flim izlerken kulaklık taktığım zaman insan sesi hariç tüm sesler gayet iyi geliyor. ama insan sesleri gelmiyordu ubuntunu formundan destek aldım ama sonuç daha da kötü oldu..


belki bu bağlantı daha iyi anlamanızı sağlar http://forum.ubuntu-tr.net/index.php?topic=42221.msg496072#msg496072
« Son Düzenleme: 13 Şubat 2014, 22:55:03 Gönderen: kuzgun_ »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16609
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: kulaklıktan ses gelmeme sorunu?
« Yanıtla #1 : 13 Şubat 2014, 22:06:38 »
Normal sesleri duyup insan seslerini hiç duymamanız, bazı kanalların etkinleşmemiş olmasından kaynaklanıyor olabilir mi? Aşağıdaki komutla alsamixer uygulamasını açınız.

Kod: [Seç]
alsamixer
Sağ sol ok tuşlarını kullanarak Channel bölümüne gelip yukarı aşağı ok tuşları ile kanal sayısını değiştirmeyi deneyebilirsiniz (Aşağıdaki resimde kırmızı işaretli bölüm).

Kulaklığı taktığınızda hoparlör sesinin kapanması için Auto-Mut seçeneğini etkinleştirmeyi deneyiniz (Aşağıdaki resimde mavi işaretli bölüm).



Sonra aşağıdaki komutla ses ile servisleri yeniden başlatabilirsiniz.

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload
« Son Düzenleme: 13 Şubat 2014, 22:22:06 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı kuzgun_

  • Çaylak Penguen
  • **
  • İleti: 109
  • oldu da "yok" mu dedik.
  • Dağıtım: Linux Mint 17
Ynt: kulaklıktan ses gelmeme sorunu?
« Yanıtla #2 : 13 Şubat 2014, 22:54:42 »
evet hoparlör sorunum çözüldü.. ama hala kulaklık insan seslerini cok düşük veriyor.. elsamixer de benim chenaal kanal değiştirme sekmesi çıkmadı ama baya kurcaladım değişen olmadı.. normal müziklerimi dinleyebiliyorum ama nette film izlerken sıkıntı var. pc'ki filimlerde de sıkıntı vermiyo. sorun net ve kulaklık kombinasyonu olsa gerek.. yinede bu kadar çözüm yeterli teşk. hocam

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16609
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: [çözüldü]kulaklıktan ses gelmeme sorunu?
« Yanıtla #3 : 13 Şubat 2014, 23:14:42 »
Rica ederim. Bu sorunu internetten video seyrederken mi yaşıyorsunuz. Çevrimdışı olarak VLC vb. uygulama ile böyle bir sorun yaşanıyor mu?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı kuzgun_

  • Çaylak Penguen
  • **
  • İleti: 109
  • oldu da "yok" mu dedik.
  • Dağıtım: Linux Mint 17
Ynt: [çözüldü]kulaklıktan ses gelmeme sorunu?
« Yanıtla #4 : 13 Şubat 2014, 23:21:58 »
hayır vlc vb programlarda sorun yok.. sadece VK videolarında(bicaps.net) oluyor normal hoparlöre verdiğimde ses normal geliyor. kulaklığa aldımda ise filmin bütün sesleri normal ama insan konuşmaları duyulmayacak kadar kısık geliyor? sanırım site ile alakalı dicem ama win7'de böyle bir sorun yaşamıyordum

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16609
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: [çözüldü]kulaklıktan ses gelmeme sorunu?
« Yanıtla #5 : 13 Şubat 2014, 23:38:30 »
Yine alsamixer'i açıp kulaklık (headphone) ile ilgili ses ayarını yükseltmeyi deneyeyebilirsiniz.

Elimizden geldiğince dilimizin döndüğünce...