Gönderen Konu: Kulaklıktan ses gelmiyor  (Okunma sayısı 3654 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16214
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #15 : 10 Şubat 2015, 17:33:56 »
Peki şu an durum nedir?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Umutcbc

  • Çok Yeni Penguen
  • *
  • İleti: 16
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #16 : 11 Şubat 2015, 00:16:32 »
Şuan video izlerken arada kulaklıkdan ses gidiyor ve 2-3 dk sonra ses geliyor. Arada bilgisayarı başlattıgımda ses kartını görmüyor ve bilgisayarı 2-3 kere yeniden başlatmam gerekiyor. Bide arada çızırtı geliyor.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16214
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #17 : 11 Şubat 2015, 10:49:18 »
Aşağıdaki komut ile genel sistem özelliklerini öğrenelim.

Kod: [Seç]
inxi -Fx
Ek olarak aşağıdaki komutun çıktısını da paylaşınız.

Kod: [Seç]
cat /etc/modprobe.d/alsa-base.conf
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Umutcbc

  • Çok Yeni Penguen
  • *
  • İleti: 16
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #18 : 11 Şubat 2015, 14:56:49 »
Kod: [Seç]
umut[member=1328]Umutcbc[/member] ~ $ inxi -Fx
System:    Host: umutcbc Kernel: 3.13.0-37-generic i686 (32 bit, gcc: 4.8.2) Desktop: N/A Distro: Linux Mint 17.1 Rebecca
Machine:   Mobo: Kobian model: PVM900M version: 1.0 Bios: American Megatrends version: 080014 date: 09/13/2007
CPU:       Dual core Intel Core2 Duo CPU E4500 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 ssse3) bmips: 8777.84
           Clock Speeds: 1: 1200.00 MHz 2: 1200.00 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Redwood LE [Radeon HD 5550/5570/5630/6390/6490/7570] bus-ID: 02:00.0
           X.Org: 1.15.1 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1440x900@59.9hz
           GLX Renderer: Gallium 0.4 on AMD REDWOOD GLX Version: 3.0 Mesa 10.1.3 Direct Rendering: Yes
Audio:     Card-1: Advanced Micro Devices [AMD/ATI] Redwood HDMI Audio [Radeon HD 5000 Series] driver: snd_hda_intel bus-ID: 02:00.1
           Card-2: VIA VT8237A/VT8251 HDA Controller driver: snd_hda_intel bus-ID: 80:01.0
           Card-3: Arkmicro driver: USB Audio usb-ID: 18ec:3399
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-37-generic
Network:   Card: VIA VT6102 [Rhine-II] driver: via-rhine port: c000 bus-ID: 00:12.0
           IF: eth0 state: unknown speed: 100 Mbps duplex: full mac: 00:1b:b9:ce:74:93
Drives:    HDD Total Size: 208.1GB (4.1% used) 1: id: /dev/sda model: SAMSUNG_HD200HJ size: 200.0GB
           2: USB id: /dev/sdb model: DataTraveler_G2 size: 8.0GB
Partition: ID: / size: 183G used: 6.6G (4%) fs: ext4 ID: swap-1 size: 1.07GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 153 Uptime: 33 min Memory: 522.8/1000.4MB Runlevel: 2 Gcc sys: 4.8.2 Client: Shell inxi: 1.8.4

Kod: [Seç]
umut[member=1328]Umutcbc[/member] ~ $ cat /etc/modprobe.d/alsa-base.conf
# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-caiaq index=-2
options snd-usb-ua101 index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from being loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2
.
« Son Düzenleme: 15 Şubat 2015, 14:50:59 Gönderen: Umutcbc »