Gönderen Konu: Kulaklıktan ses gelmiyor  (Okunma sayısı 3658 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Umutcbc

  • Çok Yeni Penguen
  • *
  • İleti: 16
Kulaklıktan ses gelmiyor
« : 10 Şubat 2015, 15:31:27 »
Merhaba arkadaşlar dün akşam denemek için Linux Mint kurdum. Ancak kulaklığımı bir türlü çalıştıramadım. Hiç ses gelmiyor. Yardımcı olur musunuz?


Düzenleme : Metin boyutu
« Son Düzenleme: 10 Şubat 2015, 15:38:34 Gönderen: Butterfly »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16239
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #1 : 10 Şubat 2015, 15:41:36 »
Merhaba @Umutcbc,

CTRL+ALT+T tuşlarına birlikte basarak uçbirimi açınız (Menü => Donatılardan da uçbirime ulaşabilirsiniz).
Aşağıdaki komutları sırasıyla kopyalayıp sağ tık ile uçbirime yapıştırınız ve giriş (enter) tuşu ile komutu çalıştırınız.
Bu komutlar bazı çıktılar üretecek, bu çıktıları kopyalayıp kod etiketi içinde foruma yapıştırarak bizimle paylaşınız.
(Lütfen çıktıları resim olarak paylaşmayınız.)

Kod: [Seç]
uname -r
lspci | grep Audio
cat /proc/asound/card0/codec#* | grep Codec
lsmod | grep snd
aplay -l
inxi -Ax
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Umutcbc

  • Çok Yeni Penguen
  • *
  • İleti: 16
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #2 : 10 Şubat 2015, 15:47:03 »
Kod: [Seç]
3.13.0-37-generic

02:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Redwood HDMI Audio [Radeon HD 5000 Series]
80:01.0 Audio device: VIA Technologies, Inc. VT8237A/VT8251 HDA Controller (rev 10)

Codec: ATI R6xx HDMI

snd_usb_audio         127948  0
snd_usbmidi_lib        24367  1 snd_usb_audio
snd_hda_codec_via      23156  1
snd_hda_codec_hdmi     45440  1
snd_hda_intel          42730  2
snd_hda_codec         164067  3 snd_hda_codec_hdmi,snd_hda_codec_via,snd_hda_intel
snd_seq_midi           13132  0
snd_seq_midi_event     14475  1 snd_seq_midi
snd_hwdep              13272  2 snd_usb_audio,snd_hda_codec
snd_rawmidi            25135  2 snd_usbmidi_lib,snd_seq_midi
snd_pcm                85501  4 snd_usb_audio,snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel
snd_seq                55383  2 snd_seq_midi_event,snd_seq_midi
snd_page_alloc         14230  2 snd_pcm,snd_hda_intel
snd_seq_device         14137  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              28584  2 snd_pcm,snd_seq
snd                    60939  17 snd_usb_audio,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_hda_codec_via,snd_pcm,snd_seq,snd_rawmidi,snd_usbmidi_lib,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_seq_midi
soundcore              12600  1 snd

**** PLAYBACK Donanım Aygıtlarının Listesi ****
kart 0: HDMI [HDA ATI HDMI], aygıt 3: HDMI 0 [HDMI 0]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0

Audio:     Card-1: Advanced Micro Devices [AMD/ATI] Redwood HDMI Audio [Radeon HD 5000 Series] driver: snd_hda_intel bus-ID: 02:00.1
           Card-2: VIA VT8237A/VT8251 HDA Controller driver: snd_hda_intel bus-ID: 80:01.0
           Card-3: Arkmicro driver: USB Audio usb-ID: 18ec:3399
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-37-generic



Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16239
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #3 : 10 Şubat 2015, 15:53:15 »
USB aygıtla birlikte 3 tane ses çipi görünüyor ve ses çıkışının ATI HMI üzerinden olduğu anlaşılıyor.
Kulaklık bunların hangisine takılı? Aşağıdaki komutların çıktıları ile ATI sürücüsü kurulumubir bakalım.

Kod: [Seç]
dpkg -l |grep fglrx
inxi -Gx
glxinfo | grep render
cat /etc/X11/xorg.conf
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Umutcbc

  • Çok Yeni Penguen
  • *
  • İleti: 16
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #4 : 10 Şubat 2015, 15:54:20 »
Kod: [Seç]
80:01.0 Audio device: VIA Technologies, Inc. VT8237A/VT8251 HDA Controller (rev 10)
Buna takılı.

Çevrimdışı Umutcbc

  • Çok Yeni Penguen
  • *
  • İleti: 16
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #5 : 10 Şubat 2015, 15:56:39 »
ilk komutta bişey çıkmadı

Kod: [Seç]
umut[member=1328]Umutcbc[/member] ~ $ inxi -Gx
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Redwood LE [Radeon HD 5550/5570/5630/6390/6490/7570] bus-ID: 02:00.0
           X.Org: 1.15.1 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1440x900@59.9hz
           GLX Renderer: Gallium 0.4 on AMD REDWOOD GLX Version: 3.0 Mesa 10.1.3 Direct Rendering: Yes
Kod: [Seç]
umut[member=1328]Umutcbc[/member] ~ $ glxinfo | grep render
direct rendering: Yes
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
OpenGL renderer string: Gallium 0.4 on AMD REDWOOD
    GL_MESA_texture_signed_rgba, GL_NV_conditional_render, GL_NV_depth_clamp,
    GL_NV_blend_square, GL_NV_conditional_render, GL_NV_depth_clamp,

Kod: [Seç]
umut[member=1328]Umutcbc[/member] ~ $ cat /etc/X11/xorg.conf
cat: /etc/X11/xorg.conf: Böyle bir dosya ya da dizin yok

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16239
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #6 : 10 Şubat 2015, 15:57:50 »
Menüye Ses yazıp, kısayola tıklayarak ses ayarlarını açınız.
Çıktı sekmesinden Analog çıkışı seçmeyi deneyiniz.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Umutcbc

  • Çok Yeni Penguen
  • *
  • İleti: 16
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #7 : 10 Şubat 2015, 16:03:05 »
Çıktı sekmesinde 1 tane şey var. Ondada Sahte Çıktı-Çift kanal yazıyor.

Çevrimdışı Umutcbc

  • Çok Yeni Penguen
  • *
  • İleti: 16
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #8 : 10 Şubat 2015, 16:14:09 »
gnome-media yükledim ayarlarda ses kartı görünmüyor.
HDMI var sadece.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16239
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #9 : 10 Şubat 2015, 16:22:39 »
@Umutcbc, peşpeşe mesaj göndermek yerine önceki mesajını düzenlemenizi rica ediyoruz.



Aşağıdaki komutun çıktısını da paylaşınız.

Kod: [Seç]
pacmd list-cards
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Umutcbc

  • Çok Yeni Penguen
  • *
  • İleti: 16
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #10 : 10 Şubat 2015, 16:23:29 »
Kod: [Seç]
umut[member=1328]Umutcbc[/member] ~ $ pacmd list-cards
Welcome to PulseAudio! Use "help" for usage information.
>>> 3 card(s) available.
    index: 0
name: <alsa_card.pci-0000_02_00.1>
driver: <module-alsa-card.c>
owner module: 4
properties:
alsa.card = "0"
alsa.card_name = "HDA ATI HDMI"
alsa.long_card_name = "HDA ATI HDMI at 0xfeafc000 irq 25"
alsa.driver_name = "snd_hda_intel"
device.bus_path = "pci-0000:02:00.1"
sysfs.path = "/devices/pci0000:00/0000:00:02.0/0000:02:00.1/sound/card0"
device.bus = "pci"
device.vendor.id = "1002"
device.vendor.name = "Advanced Micro Devices, Inc. [AMD/ATI]"
device.product.id = "aa60"
device.product.name = "Redwood HDMI Audio [Radeon HD 5000 Series]"
device.string = "0"
device.description = "Redwood HDMI Audio [Radeon HD 5000 Series]"
module-udev-detect.discovered = "1"
device.icon_name = "audio-card-pci"
profiles:
output:hdmi-stereo: Dijital Stereo (HDMI) Çıktı (priority 5400, available: unknown)
off: Kapalı (priority 0, available: unknown)
active profile: <output:hdmi-stereo>
sinks:
alsa_output.pci-0000_02_00.1.hdmi-stereo/#1: Redwood HDMI Audio [Radeon HD 5000 Series] Dijital Stereo (HDMI)
sources:
alsa_output.pci-0000_02_00.1.hdmi-stereo.monitor/#2: Monitor of Redwood HDMI Audio [Radeon HD 5000 Series] Dijital Stereo (HDMI)
ports:
hdmi-output-0: HDMI / DisplayPort (priority 5900, latency offset 0 usec, available: yes)
properties:
device.icon_name = "video-display"
    index: 1
name: <alsa_card.usb-ARKMICRO_USB2.0_PC_CAMERA-02-CAMERA>
driver: <module-alsa-card.c>
owner module: 5
properties:
alsa.card = "2"
alsa.card_name = "USB2.0 PC CAMERA"
alsa.long_card_name = "ARKMICRO USB2.0 PC CAMERA at usb-0000:00:10.4-3, high speed"
alsa.driver_name = "snd_usb_audio"
device.bus_path = "pci-0000:00:10.4-usb-0:3:1.2"
sysfs.path = "/devices/pci0000:00/0000:00:10.4/usb1/1-3/1-3:1.2/sound/card2"
udev.id = "usb-ARKMICRO_USB2.0_PC_CAMERA-02-CAMERA"
device.bus = "usb"
device.vendor.id = "18ec"
device.vendor.name = "Arkmicro Technologies Inc."
device.product.id = "3399"
device.product.name = "USB2.0 PC CAMERA"
device.serial = "ARKMICRO_USB2.0_PC_CAMERA"
device.form_factor = "webcam"
device.string = "2"
device.description = "USB2.0 PC CAMERA"
module-udev-detect.discovered = "1"
device.icon_name = "camera-web-usb"
profiles:
input:analog-mono: Analog Mono Girdi (priority 1, available: unknown)
off: Kapalı (priority 0, available: unknown)
active profile: <input:analog-mono>
sources:
alsa_input.usb-ARKMICRO_USB2.0_PC_CAMERA-02-CAMERA.analog-mono/#3: USB2.0 PC CAMERA Analog Mono
ports:
analog-input-microphone: Mikrofon (priority 8700, latency offset 0 usec, available: unknown)
properties:
device.icon_name = "audio-input-microphone"
    index: 2
name: <alsa_card.pci-0000_80_01.0>
driver: <module-alsa-card.c>
owner module: 6
properties:
alsa.card = "1"
alsa.card_name = "HDA VIA VT82xx"
alsa.long_card_name = "HDA VIA VT82xx at 0xfebfc000 irq 17"
alsa.driver_name = "snd_hda_intel"
device.bus_path = "pci-0000:80:01.0"
sysfs.path = "/devices/pci0000:80/0000:80:01.0/sound/card1"
device.bus = "pci"
device.vendor.id = "1106"
device.vendor.name = "VIA Technologies, Inc."
device.product.id = "3288"
device.product.name = "VT8237A/VT8251 HDA Controller"
device.string = "1"
device.description = "VT8237A/VT8251 HDA Controller"
module-udev-detect.discovered = "1"
device.icon_name = "audio-card-pci"
profiles:
input:analog-stereo: Analog Stereo Girdi (priority 60, available: unknown)
off: Kapalı (priority 0, available: unknown)
active profile: <input:analog-stereo>
sources:
alsa_input.pci-0000_80_01.0.analog-stereo/#0: VT8237A/VT8251 HDA Controller Analog Stereo
ports:
analog-input: Analog Giriş (priority 10000, latency offset 0 usec, available: unknown)
properties:

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16239
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #11 : 10 Şubat 2015, 16:28:03 »
Aşağıdaki komutu uçbirimde çalıştırınca durum ne oluyor?

Kod: [Seç]
pacmd set-card-profile 2 output:analog-stereo
Aşağıdaki komut ile ses servisini yeniden başlatmalısınız.

Kod: [Seç]
pulseaudio -k
« Son Düzenleme: 10 Şubat 2015, 16:30:32 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Umutcbc

  • Çok Yeni Penguen
  • *
  • İleti: 16
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #12 : 10 Şubat 2015, 16:30:57 »
Kod: [Seç]
umut[member=1328]Umutcbc[/member] ~ $ pacmd set-card-profile 2 output:analog-stereo
Welcome to PulseAudio! Use "help" for usage information.
>>> Failed to set card profile to 'output:analog-stereo'.


Sorun diskin tamamına baştan format atılarak düzelmiştir.
« Son Düzenleme: 10 Şubat 2015, 17:08:35 Gönderen: Umutcbc »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16239
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #13 : 10 Şubat 2015, 17:17:23 »
Aşağıdaki komutu uçbirimde çalıştırıp alsa mixer'i açınız.

Kod: [Seç]
alsamixer
Şimdi F6 tuşuna basarak varsayılan ses kartını değiştirmeyi deneyiniz.

Ayrıca bu alanda kulaklık (headphone) ses seviyesini de kontrol edip, kısıksa açabilirsiniz.
Kanallar arasında sağ sol ok tuşlarıyla gidebilir, seviyeyi yukarı aşağı ok tuşlarıyla ayarlayabilirsiniz.

Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Umutcbc

  • Çok Yeni Penguen
  • *
  • İleti: 16
Ynt: Kulaklıktan ses gelmiyor
« Yanıtla #14 : 10 Şubat 2015, 17:31:40 »
Ayarları yaptım. Teşekkürler.