Gönderen Konu: [Çözüldü] 5.1 Ses Seçeneğini Etkinleştiremiyorum  (Okunma sayısı 5849 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı donurh

  • Yeni Penguen
  • *
  • İleti: 26
Ynt: 5.1 Ses Seçeneğini Etkinleştiremiyorum
« Yanıtla #15 : 24 Ocak 2015, 02:11:07 »
3 çıkışa bağlı ob ses kartı. bu 3komutun 2.ne komut bulunamadı dedi, diğer ikisne hiç cevap vermedi.

Çevrimiçi Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16229
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: 5.1 Ses Seçeneğini Etkinleştiremiyorum
« Yanıtla #16 : 24 Ocak 2015, 03:24:11 »
Önceki mesajda paylaşılanlar komut değil aslında. Bunlar sürücünün çalışma şeklini değiştirecek değişkenler.

Aşağıdaki komut daemon.conf dosyasını açınız.

Kod: [Seç]
gksu gedit /etc/pulse/daemon.conf
Açılan dosyada aşağıdaki satırı bulup,

Kod: [Seç]
; default-sample-channels = 2
başındaki ; karakterini siliniz ve aşağıdaki şekilde değiştirip dosyayı kaydediniz.

Kod: [Seç]
default-sample-channels = 6
Aşağıdaki komut ile ses servisini yeniden başlatıp,

Kod: [Seç]
pulseaudio -k
aşağıdaki komut ile hoparlörleri test etmeyi deneyebilirsiniz.

Kod: [Seç]
speaker-test -c 6
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı donurh

  • Yeni Penguen
  • *
  • İleti: 26
[Çözüldü] 5.1 Ses Seçeneğini Etkinleştiremiyorum
« Yanıtla #17 : 24 Ocak 2015, 04:25:25 »
Evet şimdi 6 hoparlörden de ses geliyor. Sadece sınama sırasında subwoofera bastığımda ön merkezden hışırtı geliyor, ama onun dışında herşey normal. Bayağı uğraştırdım ama çözüldü, çok teşekkürler.



Düzenleme : İmla.
« Son Düzenleme: 24 Ocak 2015, 04:34:51 Gönderen: Butterfly »