Gönderen Konu: [Çözüldü] Linuxmint 17.1 Cinnamon Rastgele Başlatamama Sorunu  (Okunma sayısı 4782 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Behlül Becit

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • Nokta kadar menfaat için virgül kadar eğilme.
Eski bilgisayarımın HDD hard diskini çikarıp yerine SSD hard disk takarak Kubuntu 14.10 ve hatta 14.05 kurduktan sonra
açılışta siyah ekran hataları karşılaşıyordum.
https://forum.ubuntu-tr.net/index.php?topic=45806.new#new
Bu hatayı bir türlü çözememiştim.
Ancak Linuxmint 17.1 cinnamon kurdum ve şu anda açılışta sadece tek bir sorunla karşılaşıyorum.
Bilgisayarı açtığımda grub ekranı geliyor . En üstte linuxmint var ve onu seçiyorum. Bilgisayar açılmaya başlıyor
ve mint logosu görünür vaziyette kalıyor. Uzun bir müddet beklememe rağmen açılış tamamlanmıyor.
Mecburen güç düğmesine basılı tutarak sistemi yeniden başlatıyorum. Grup ekranında linuxmint'i seçiyorum ve
takılma olmadan açılıyor.
Bilgisayar bir kere açıldıktan sonra sistemi yeniden başlattığımda bu sorunla karşılaşmıyorum. Ancak ertesi gün
akşam açtığımda yine aynı sorunla karşılaşıyorum.
« Son Düzenleme: 26 Aralık 2014, 21:49:42 Gönderen: Behlül Becit »
LinuxMint 17.1 Cinnamon, Kubuntu 14.04

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Linuxmint 17.1 Cinnamon Rastgele Başlatamama Sorunu
« Yanıtla #1 : 22 Aralık 2014, 19:52:36 »
Grub menüsü üstüne geldiğinizde e tuşuna basarak açılış değişkenlerini düzenleme alanına ulaşınız. Burada quiet ve splash değişkenlerini silerseniz sistem metin kipinde açılacaktır. Düzenleme sonrası CRTL+X tuşlarına basmanız gerekiyor. Bu şekilde açılış yaptığınızda sisteminizin nerede hata aldığını görebilirsiniz. Bununla ilgili veriyi forumda paylaşırsanız sorunu araştırabiliriz.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Behlül Becit

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • Nokta kadar menfaat için virgül kadar eğilme.
Ynt: Linuxmint 17.1 Cinnamon Rastgele Başlatamama Sorunu
« Yanıtla #2 : 23 Aralık 2014, 19:14:11 »
Söylediğiniz gibi grup ekranında e tuşuna basarak quiet ve splash değişkenlerini sildim ve ctrl+X tuşuna bastığımda ekranda birsürü yazı döndü ve en son bölümünün resmi aşağıdaki gibi

Bir müddet yukardaki resimdeki gibi kaldıktan sonra yeniden yazılar dönmeye başladı ve en sonunda aşagıdaki resimde dondu kaldı

Bunun üzerine güç düğmesine basılı tutarak kapattım ve yeniden açıp grup ekranında yeniden quiet ve splash değişkenlerini silip tekrar ctrl+X yaptım.
Bunun üzerine ilk resimdeki gibi bir ekran gelmedi, daha küçük yazılı bir ekranda bir sürü yazı döndürdü, tam son anında aşağıdaki resmi çekebildim.

Resmi çektiğim an en son andı ondan sonra ekran komple siyah oldu ve hiç mint logosu gelmeden Mint direk olarak açıldı.

Son olarak da: bilgisayarı kapatırken yine siyah ekranda bir şeyler döndürüyor satır satır karşılarında (Ok) yazıyor hepsinin. Ancak bir tanesinde Fail yazıyor ama çok hızlı geçtiği için resmini çekemiyorum.  O da lazım olacaksa görüntüyü yakalamayı da deneyeceğim.
İlginiz için şimdiden teşekkür ederim.
« Son Düzenleme: 23 Aralık 2014, 19:16:22 Gönderen: Behlül Becit »
LinuxMint 17.1 Cinnamon, Kubuntu 14.04

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Linuxmint 17.1 Cinnamon Rastgele Başlatamama Sorunu
« Yanıtla #3 : 23 Aralık 2014, 19:45:27 »
Aşağıdaki komutun çıktısını paylaşınız.

Kod: [Seç]
inxi -Fx
Birbirinden farklı konuları aynı başlık altında konuşmadığımız için konu bölünmüştür.
Lütfen bu hususa özen gösterelim.
« Son Düzenleme: 23 Aralık 2014, 19:47:49 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Behlül Becit

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • Nokta kadar menfaat için virgül kadar eğilme.
Ynt: Linuxmint 17.1 Cinnamon Rastgele Başlatamama Sorunu
« Yanıtla #4 : 23 Aralık 2014, 20:44:43 »
inxi -Fx çıktıları aşağıdaki gibidir.

Kod: [Seç]
laptop1@laptop1-HP ~ $ inxi -Fx
System:    Host: laptop1-HP Kernel: 3.13.0-37-generic i686 (32 bit, gcc: 4.8.2)
           Desktop: Gnome Distro: Linux Mint 17.1 Rebecca
Machine:   System: Hewlett-Packard (portable) product: HP Pavilion dv6500 Notebook PC version: Rev 1
           Mobo: Quanta model: 30D2 version: 79.1D Bios: Hewlett-Packard version: F.22 date: 08/17/2007
CPU:       Dual core Intel Core2 Duo CPU T5450 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 ssse3) bmips: 6649.62
           Clock Speeds: 1: 1000.00 MHz 2: 1000.00 MHz
Graphics:  Card: NVIDIA G86M [GeForce 8400M GS] bus-ID: 01:00.0
           X.Org: 1.15.1 drivers: (unloaded: fbdev,vesa) FAILED: nouveau Resolution: 1280x800@60.0hz
           GLX Renderer: Gallium 0.4 on NV86 GLX Version: 3.0 Mesa 10.1.3 Direct Rendering: Yes
Audio:     Card: Intel 82801H (ICH8 Family) HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-37-generic
Network:   Card-1: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller
           driver: r8169 ver: 2.3LK-NAPI port: c000 bus-ID: 06:00.0
           IF: eth0 state: down mac: 00:1b:24:ea:2d:53
           Card-2: Intel PRO/Wireless 3945ABG [Golan] Network Connection driver: iwl3945 ver: in-tree:s bus-ID: 02:00.0
           IF: wlan0 state: up mac: 00:1c:bf:6b:09:70
Drives:    HDD Total Size: 120.0GB (5.8% used) 1: id: /dev/sda model: KINGSTON_SV300S3 size: 120.0GB
Partition: ID: / size: 44G used: 6.5G (16%) fs: ext4 ID: swap-1 size: 2.03GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 52.0C mobo: N/A gpu: 64.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 153 Uptime: 48 min Memory: 442.3/1000.7MB Runlevel: 2 Gcc sys: 4.8.2 Client: Shell inxi: 1.8.4
laptop1@laptop1-HP ~ $
« Son Düzenleme: 23 Aralık 2014, 20:47:28 Gönderen: Behlül Becit »
LinuxMint 17.1 Cinnamon, Kubuntu 14.04

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Linuxmint 17.1 Cinnamon Rastgele Başlatamama Sorunu
« Yanıtla #5 : 23 Aralık 2014, 20:59:01 »
Güncelleme Yöneticisi => Düzenle menüsü => Tercihler => 4. seviye günceleme seviyesini işaretleyerek etkinleştiriniz ve sisteminizi güncelleyiniz.

Güncelleme Yöneticisi => Görünüm menüsü => Linux Çekirdekleri => En son çekirdek (şu an için 3.16.0-28) sürümünü yüklemeyi ve sisteminizi yeniden başlatmayı deneyiniz.

Bakalım güncellemeler sonrası durum ne olacak?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Behlül Becit

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • Nokta kadar menfaat için virgül kadar eğilme.
Ynt: Linuxmint 17.1 Cinnamon Rastgele Başlatamama Sorunu
« Yanıtla #6 : 24 Aralık 2014, 18:15:50 »
Güncelleme Yöneticisi => Düzenle menüsü => Tercihler => 4. seviye günceleme seviyesini işaretleyerek etkinleştiriniz ve sisteminizi güncelleyiniz.

Güncelleme Yöneticisi => Görünüm menüsü => Linux Çekirdekleri => En son çekirdek (şu an için 3.16.0-28) sürümünü yüklemeyi ve sisteminizi yeniden başlatmayı deneyiniz.

Bakalım güncellemeler sonrası durum ne olacak?

Söylediklerinizi uyguladıktan sonra bu gün bilgisayarı açtığımda grup ekranında LinuxMint'i seçtikten sonra birmüddet boş siyah ekranda takıldı kaldı belkide biraz daha beklemem gerekiyordu ama yine  donduğunu düşündüğüm için daha fazla beklemeden güç düğmesi ile kapatıp tekrar başlatıp LinuxMint'i seçtim. Bir müddet boş siyah ekranda kaldı, bu sefer beklemeyi tercih ettim. Ve sistem açıldı.  Siyah ekran sırasında herhangi bir hata döndürmedi. Bu kez defalarca kapatıp açmak zorunda kalmadım.
Yarın yine deneyip boş siyah ekranda bu sefer sabırlı olup bekleyeceğim ve sonucunu bildireceğim. Sorunsuz açılırsa konuya (Çözüldü) etiketini eklerim.
LinuxMint camiasına ve ilgilenen herkese teşekkür ederim.
LinuxMint 17.1 Cinnamon, Kubuntu 14.04

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Linuxmint 17.1 Cinnamon Rastgele Başlatamama Sorunu
« Yanıtla #7 : 24 Aralık 2014, 21:22:58 »
Depodan kurulan çekirdek 3.16.x sürümlerde Plymouth başlangıç teması pasifleşiyor.  Bu bir bug (hata) sonucu oluşuyor sanırım. Şu an için açılıştaki Linux Mint logosunu görmemeyi normal sayabilirsiniz.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Behlül Becit

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • Nokta kadar menfaat için virgül kadar eğilme.
Ynt: Linuxmint 17.1 Cinnamon Rastgele Başlatamama Sorunu
« Yanıtla #8 : 25 Aralık 2014, 18:40:06 »
Depodan kurulan çekirdek 3.16.x sürümlerde Plymouth başlangıç teması pasifleşiyor.  Bu bir bug (hata) sonucu oluşuyor sanırım. Şu an için açılıştaki Linux Mint logosunu görmemeyi normal sayabilirsiniz.

Dünki durumdan sonra bu gün biraz önce bilgisayarı açtım. Grup ekranı geldiğinde her zamanki gibi en üst sıradaki
Linuxmint seçili idi. Hiç bir şeye basmadan bir müddet bekledim ve sanki enter  a basmış gibi grup ekranı kayboldu. Yüklemeye
geçti zannettim anca siyah ekranda kaldı. Hani normal olarak sistemi seçip enter'a basınca siyah ekran çıktığında sol üst köşede
yatay çizgi (-) çıkar ve bir kaç defa yanıp söner ya, bu siyah ekranda o bile çıkmadı. Hiç bir hata da döndürmedi.
Belki de 15 dakika bekledim. Maus işareti bile gelmedi. Öylece  siyah ekranda kaldı, hiç bir tepki vermedi. 

Bunun üzerine güç düğmesi ile kapatıp tekrar açtım. Bu kez grup ekranında yine hiç bir tuşa basmadım ve bekledim. Fakat biraz
önce olduğu gibi kendiliğinden  siyah ekran filan gelmedi ve benim Enter'a basmamı bekledi.  LinuxMint seçiliyken enter'a bastığımda
biraz önce çıkmayan sol üst köşedeki yatay çizgi (-) bu sefer belirdi, bir kaç defa yandı söndü sonra mint logosu belirdi ve siyah ekrana
döndü ancak hiç bir hata vermeden maus işareti belirdi ve sistem açıldı.

Acaba ilk açılışta bir şeyi göremiyor mu da sistemi başlatamıyor anlamıyorum.  Zaten bir kere açıldımı bin defa yeniden başlatsam da
sorunsuz açılıyor. Gece kapatıp akşam açtığımda bu sorunlar oluyor. 
İlginize teşekkür ederim.
LinuxMint 17.1 Cinnamon, Kubuntu 14.04

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Linuxmint 17.1 Cinnamon Rastgele Başlatamama Sorunu
« Yanıtla #9 : 25 Aralık 2014, 20:01:53 »
Aşağıdaki komut ile grub dosyasını açınız.
(Mate masaüstü için gedit yerine pluma yazınız.)

Kod: [Seç]
sudo gedit /etc/default/grub
Açılan dosyada aşağıdaki satırı bulup,

Kod: [Seç]
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
"tırnak" işaretleri arasına bir boşluk bırakarak acpi=force değişkeni ekleyiniz ve dosyayı kaydediniz.

Kod: [Seç]
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=force"
Düzenleme sonrası aşağıdaki komut ile grub ayar dosyasını güncelleyiniz.

Kod: [Seç]
sudo update-grub
Düzenleme: Komutta yanlışlıkla 2 defa yazılan gedit'ten biri silindi.
« Son Düzenleme: 03 Haziran 2015, 10:13:50 Gönderen: karakartala »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Behlül Becit

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • Nokta kadar menfaat için virgül kadar eğilme.
Ynt: Linuxmint 17.1 Cinnamon Rastgele Başlatamama Sorunu
« Yanıtla #10 : 26 Aralık 2014, 21:23:20 »
Nihayet. Bu gün bilgisayarımı açtım. Hiç bir hata ve siyah ekranla karşılaşmadım.
Uzun süredir  karşılaştığım, hatta  yeni bir bilgisayar almama bile sebep olan açılmama
sorunundan kurtulmuş görünüyorum.
Emekleriniz ve sabrınız için teşekkür ediyorum.

Yalnız bilgisayar açıldıktan bir müddet sonra chrome tıkladığımda açıldı ancak  google baglanma yerine " bir hata oluştu  yeniden dene" gibi bir hata uyarısı verdi. Bende  yeniden dene  seçeneğini tıkladım.  Chrome kapandı ve masa üstüne döndürdü. Chrome u yeniden tıkladığımda ikon
seçili hale geldi ancak bilgisayar kilitlendi.
Mause dahil bir bir tuş çalışmadı. 10 dakka bekledim ve sonuç alamayınca güç düğmesinden yeniden başlattım. Şu anda her şey normal.

Bu durum bu konu başlığıyla ilişkili değilse  mevcut konuya çözüldü etiketi eklenebilir.  Ben ekleyemiyorum çünkü  konu başlığında değiştir tıkladıktan sonra Çözüldü etiketi konu başlığının solunda görünmüyor.

Eğer bu chrome ile ilgili bir hataysa ve tekrarlarsa yeniden konu açarım.


 


LinuxMint 17.1 Cinnamon, Kubuntu 14.04

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Linuxmint 17.1 Cinnamon Rastgele Başlatamama Sorunu
« Yanıtla #11 : 26 Aralık 2014, 21:29:41 »
@Behlül Becit, rica ederiz.
Chrome ile ilgili sorun devam ederse başka bir başlık açılması daha uygun olacaktır.
Çözüldü etiketi ile ilgili eklentiyi özel mesajlar ile ilgili uyarıyı pasifleştirdiği için sorunu çözene kadar pasifleştirdik.
http://forum.linuxmint.net.tr/index.php?topic=2058.msg13867#msg13867
Bu sebeple konu başlığına etiketi elle eklemeniz gerekiyor.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Behlül Becit

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • Nokta kadar menfaat için virgül kadar eğilme.
Ynt: [Çözüldü] Linuxmint 17.1 Cinnamon Rastgele Başlatamama Sorunu
« Yanıtla #12 : 30 Aralık 2014, 23:01:46 »
Sorun çözüldü dedim ama en son yaptıklarımızdan sonra bir iki gün sorun yaşamadığımdandı.
Sorun hala aynı şekilde devam etmektedir. Ancak ben sıkıldığım için çözüm aramaya çalışmıyorum.
Sadece sorunun  çözülmediğini konuyu okuyanları yanıltmamak için yazma gereği duydum.

Bilgisayarı açıyorum, grub ekranından mint i seçiyorum, hiç bir hata döndürmeden siyah ekranda kilitleniyor,
tekrar başlatıyorum grub ekranından Mint'i seçiyorum, bu sefer siyah ekranda konuya eklediğim resimlerdeki gibi hatalar döndürüyor.
Tekrar başlatıyorum yine Mint seçiyorum bu sefer mint logosunda takılı kalıyor, tekrar başlatıyorum bu defa
sorunsuz açılıyor. Ama bu durum hep bu şeklide olmuyor, bazen ikinci denememde de açılabiliyor, bazen 5-6 kere denemem gerekebiliyor.
Çol ilginç. Sanki motor soğuk da ısınması gerekiyor gibi :)

Bilgisayarı gözden çıkarttım zaten, ana kartı açıp Türk usulü bir iki darbe ile sorunu çözmeye çalışayım bari. 
LinuxMint 17.1 Cinnamon, Kubuntu 14.04