Gönderen Konu: program kurulumu ?  (Okunma sayısı 4822 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı kuzgun_

  • Çaylak Penguen
  • **
  • İleti: 109
  • oldu da "yok" mu dedik.
  • Dağıtım: Linux Mint 17
program kurulumu ?
« : 11 Şubat 2014, 21:03:43 »
terminal yoluyla program kurmak istiyorum.. gerekli kodları girdim ama doğru mu yanlış mı yaptım anlamadım. "yes" desem mi?
Kod: [Seç]
sudo apt-get install wine
[sudo] password for tiryaki:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  fonts-horai-umefont fonts-unfonts-core gnome-exe-thumbnailer icoutils
  imagemagick imagemagick-common libcapi20-3 libencode-locale-perl
  libfile-listing-perl libfont-afm-perl libhtml-form-perl libhtml-format-perl
  libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
  libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
  libhttp-message-perl libhttp-negotiate-perl libio-socket-ssl-perl liblqr-1-0
  liblwp-mediatypes-perl liblwp-protocol-https-perl libmagickcore5
  libmagickcore5-extra libmagickwand5 libnet-http-perl libnet-ssleay-perl
  libnetpbm10 libnss-winbind libodbc1 libpam-winbind libwww-perl
  libwww-robotrules-perl netpbm odbcinst odbcinst1debian2
  ttf-mscorefonts-installer ttf-umefont ttf-unfonts-core unixodbc
  update-notifier-common winbind wine-gecko1.4 wine1.4 wine1.4-i386 winetricks
Suggested packages:
  libterm-readline-gnu-perl libterm-readline-perl-perl imagemagick-doc
  autotrace curl enscript ffmpeg gnuplot grads hp2xx html2ps libwmf-bin
  mplayer povray radiance texlive-base-bin transfig ufraw-batch
  libdata-dump-perl libcrypt-ssleay-perl libmyodbc odbc-postgresql tdsodbc
  unixodbc-bin libauthen-ntlm-perl dosbox
The following NEW packages will be installed:
  fonts-horai-umefont fonts-unfonts-core gnome-exe-thumbnailer icoutils
  imagemagick imagemagick-common libcapi20-3 libencode-locale-perl
  libfile-listing-perl libfont-afm-perl libhtml-form-perl libhtml-format-perl
  libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
  libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
  libhttp-message-perl libhttp-negotiate-perl libio-socket-ssl-perl liblqr-1-0
  liblwp-mediatypes-perl liblwp-protocol-https-perl libmagickcore5
  libmagickcore5-extra libmagickwand5 libnet-http-perl libnet-ssleay-perl
  libnetpbm10 libnss-winbind libodbc1 libpam-winbind libwww-perl
  libwww-robotrules-perl netpbm odbcinst odbcinst1debian2
  ttf-mscorefonts-installer ttf-umefont ttf-unfonts-core unixodbc
  update-notifier-common winbind wine wine-gecko1.4 wine1.4 wine1.4-i386
  winetricks
0 upgraded, 49 newly installed, 0 to remove and 3 not upgraded.
Need to get 69,5 MB/71,0 MB of archives.
After this operation, 285 MB of additional disk space will be used.
Do you want to continue [Y/n]?


Kod: [Seç]
0 upgraded, 49 newly installed, 0 to remove and 3 not upgraded.
Need to get 69,5 MB/71,0 MB of archives.
After this operation, 285 MB of additional disk space will be used.
Do you want to continue [Y/n]?
yani bana burda ne demek istiyor??

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16941
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: program kurulumu ?
« Yanıtla #1 : 11 Şubat 2014, 21:59:09 »
0 upgraded, Yükseltme yapılacak dosya 0 (yok).
49 newly installed, yeni paket yüklenecek paket sayısı 49.
0 to remove, silinecek paket 0 (sıfır).
3 not upgraded, wine paketi için gerekli olan ama daha önceden yüklenmiş 3 dosyanın yükseltilmeye ihtiyacı olmadığını anlatıyor.
Need to get 69,5 MB/71,0 MB of archives, normalde 71 MB boyutunda dosya indirilmesi gerekiyormuş, ama bu paketlerden 3'ü zaten sistemde yüklü olduğu için 69,5 MB bıyutunda paket yüklenecek.
After this operation, 285 MB of additional disk space will be used, Tüm bu paketler yüklendiğinde 285 MB alan kaplayacaklar.



Wine paketinin en son sürümünü PPA deposundan aşağıdaki komutları sırasıyla uçbirimde çalıştırarak yüklemenizi öneririm.

Kod: [Seç]
sudo add-apt-repository ppa:ubuntu-wine/ppa
sudo apt-get update
sudo apt-get install wine1.7 winetricks
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Danny

  • Proje Sorumlusu
  • *****
  • İleti: 2024
  • Nihilist
  • Dağıtım: Linux Mint
  • Masaüstü: Cinnamon
  • Grafik Kartı: Intel HD 620
  • İşlemci: Intel i7 - 7500U
  • RAM: 8 GB
Ynt: program kurulumu ?
« Yanıtla #2 : 11 Şubat 2014, 22:13:31 »
Tabi kurulum esnasında onay isteyecek ve "yes" yani "Y" tuşuna basacaksınız. "No" yani "N" tuşuna basarsanız yüklemeyi iptal edecektir.
Gelip sağ yanağımdan öptü. Dindar değildim ama sol yanağımı da çevirmek istedim o an...

Çevrimdışı kuzgun_

  • Çaylak Penguen
  • **
  • İleti: 109
  • oldu da "yok" mu dedik.
  • Dağıtım: Linux Mint 17
Ynt: program kurulumu ?
« Yanıtla #3 : 11 Şubat 2014, 22:17:48 »

öncelikle cok sağolun tam istediğim açıklama olmuş hocam. teşekkürler

Kod: [Seç]
sudo apt-get update
bu komut sistemimi bir üst sisteme yükseltmez mi ? mint 15 kullanıyorum. 2 haftalık kullanıcıyım ama dewamlı makale okuyorum aklımda kalmış :)

Çevrimdışı Danny

  • Proje Sorumlusu
  • *****
  • İleti: 2024
  • Nihilist
  • Dağıtım: Linux Mint
  • Masaüstü: Cinnamon
  • Grafik Kartı: Intel HD 620
  • İşlemci: Intel i7 - 7500U
  • RAM: 8 GB
Ynt: program kurulumu ?
« Yanıtla #4 : 11 Şubat 2014, 22:19:30 »

öncelikle cok sağolun tam istediğim açıklama olmuş hocam. teşekkürler

Kod: [Seç]
sudo apt-get update
bu komut sistemimi bir üst sisteme yükseltmez mi ? mint 15 kullanıyorum. 2 haftalık kullanıcıyım ama dewamlı makale okuyorum aklımda kalmış :)

Sisteminiz bir bir üst sisteme/sürüme yükseltmez, depolarda herhangi bir değişiklik yapıldığında veya depo adresi eklendiğinde aktif olması için günceller sadece. Sanırım siz upgrade komutu ile karıştırdınız.
« Son Düzenleme: 11 Şubat 2014, 22:21:34 Gönderen: Ocean »
Gelip sağ yanağımdan öptü. Dindar değildim ama sol yanağımı da çevirmek istedim o an...

Çevrimdışı kuzgun_

  • Çaylak Penguen
  • **
  • İleti: 109
  • oldu da "yok" mu dedik.
  • Dağıtım: Linux Mint 17
Ynt: program kurulumu ?
« Yanıtla #5 : 11 Şubat 2014, 22:39:16 »
hocam %65 olunca şöyle bir hata alıyorum
Kod: [Seç]
sudo apt-get install wine1.7 winetricks
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  fonts-horai-umefont fonts-unfonts-core gnome-exe-thumbnailer icoutils
  imagemagick imagemagick-common libcapi20-3 libencode-locale-perl
  libfile-listing-perl libfont-afm-perl libhtml-form-perl libhtml-format-perl
  libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
  libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
  libhttp-message-perl libhttp-negotiate-perl libio-socket-ssl-perl liblqr-1-0
  liblwp-mediatypes-perl liblwp-protocol-https-perl libmagickcore5
  libmagickcore5-extra libmagickwand5 libnet-http-perl libnet-ssleay-perl
  libnetpbm10 libnss-winbind libodbc1 libosmesa6 libpam-winbind libwww-perl
  libwww-robotrules-perl netpbm odbcinst odbcinst1debian2
  ttf-mscorefonts-installer unixodbc update-notifier-common winbind
  wine-gecko2.24 wine-mono4.5.2 wine1.7-i386
Suggested packages:
  libterm-readline-gnu-perl libterm-readline-perl-perl imagemagick-doc
  autotrace curl enscript ffmpeg gnuplot grads hp2xx html2ps libwmf-bin
  mplayer povray radiance texlive-base-bin transfig ufraw-batch
  libdata-dump-perl libcrypt-ssleay-perl libmyodbc odbc-postgresql tdsodbc
  unixodbc-bin libauthen-ntlm-perl dosbox
Recommended packages:
  wine1.5-i386 wine1.5 wine1.4 wine cxoffice5 cxgames5
The following NEW packages will be installed:
  fonts-horai-umefont fonts-unfonts-core gnome-exe-thumbnailer icoutils
  imagemagick imagemagick-common libcapi20-3 libencode-locale-perl
  libfile-listing-perl libfont-afm-perl libhtml-form-perl libhtml-format-perl
  libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
  libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
  libhttp-message-perl libhttp-negotiate-perl libio-socket-ssl-perl liblqr-1-0
  liblwp-mediatypes-perl liblwp-protocol-https-perl libmagickcore5
  libmagickcore5-extra libmagickwand5 libnet-http-perl libnet-ssleay-perl
  libnetpbm10 libnss-winbind libodbc1 libosmesa6 libpam-winbind libwww-perl
  libwww-robotrules-perl netpbm odbcinst odbcinst1debian2
  ttf-mscorefonts-installer unixodbc update-notifier-common winbind
  wine-gecko2.24 wine-mono4.5.2 wine1.7 wine1.7-i386 winetricks
0 upgraded, 48 newly installed, 0 to remove and 3 not upgraded.
Need to get 124 MB/139 MB of archives.
After this operation, 368 MB of additional disk space will be used.
Do you want to continue [Y/n]? y
Get:1 http://archive.ubuntu.com/ubuntu/ raring/main fonts-unfonts-core all 1.0.3.is.1.0.2-080608-5ubuntu3 [20,0 MB]
Get:2 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/ raring/main wine-gecko2.24 i386 2.24-0ubuntu1~ppa1 [22,3 MB]
Get:3 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/ raring/main wine-mono4.5.2 all 4.5.2-0ubuntu1~ppa1 [52,0 MB]
Get:4 http://archive.ubuntu.com/ubuntu/ raring/main libnetpbm10 i386 2:10.0-15ubuntu2 [65,6 kB]
Get:5 http://archive.ubuntu.com/ubuntu/ raring/main netpbm i386 2:10.0-15ubuntu2 [1.220 kB]
Get:6 http://archive.ubuntu.com/ubuntu/ raring/main unixodbc i386 2.2.14p2-5ubuntu4 [22,0 kB]
Get:7 http://archive.ubuntu.com/ubuntu/ raring/universe gnome-exe-thumbnailer all 0.9-0ubuntu2 [22,4 kB]
Err http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/ raring/main wine-mono4.5.2 all 4.5.2-0ubuntu1~ppa1
  Connection failed
Err http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/ raring/main wine1.7-i386 i386 1:1.7.12-0ubuntu1
  Could not connect to ppa.launchpad.net:80 (91.189.95.83). - connect (113: No route to host)
Err http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/ raring/main wine1.7 i386 1:1.7.12-0ubuntu1
  Unable to connect to ppa.launchpad.net:http:
Err http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/ raring/main winetricks i386 0.0+20130707~precise1~ppa1
  Unable to connect to ppa.launchpad.net:http:
Fetched 33,6 MB in 5min 48s (96,6 kB/s)
Failed to fetch http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/pool/main/w/wine-mono4.5.2/wine-mono4.5.2_4.5.2-0ubuntu1~ppa1_all.deb  Connection failed
Failed to fetch http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/pool/main/w/wine1.7/wine1.7-i386_1.7.12-0ubuntu1_i386.deb  Could not connect to ppa.launchpad.net:80 (91.189.95.83). - connect (113: No route to host)
Failed to fetch http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/pool/main/w/wine1.7/wine1.7_1.7.12-0ubuntu1_i386.deb  Unable to connect to ppa.launchpad.net:http:
Failed to fetch http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/pool/main/w/winetricks/winetricks_0.0+20130707~precise1~ppa1_i386.deb  Unable to connect to ppa.launchpad.net:http:
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16941
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: program kurulumu ?
« Yanıtla #6 : 11 Şubat 2014, 22:46:45 »
Aşağıdaki komutu tekrar uçbirimde çalıştırdıktan sonra, yukarıda verilen komutlardaki son satır ile kuruluma devam etmeyi deneyiniz.

Kod: [Seç]
sudo apt-get update
Yukarıdaki komut ile sorun çözülmezse, yukarıdaki komutun çıktısını paylaşınız.
Elimizden geldiğince dilimizin döndüğünce...