Gönderen Konu: [Çözüldü] Ses sorunu  (Okunma sayısı 3494 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Sado

  • Yeni Penguen
  • *
  • İleti: 25
[Çözüldü] Ses sorunu
« : 03 Eylül 2014, 00:54:47 »
Laptop'a linux mint 16 mate sürümünü yükledim fakat ses çıkmıyor. Packardbell easynote.
« Son Düzenleme: 06 Eylül 2014, 00:17:08 Gönderen: Sado »

Çevrimdışı ecikla

  • Çok Yeni Penguen
  • *
  • İleti: 10
  • Dağıtım: Linux Mint 17 - 64Bit
Ynt: Ses sorunu
« Yanıtla #1 : 03 Eylül 2014, 01:32:15 »
Ben bu sorunu alsa ve pulseaudio yeniden yükleyerek çözmüştüm bir deneyin isterseniz

Kod: [Seç]
sudo apt-get remove --purge alsa-base pulseaudio
Kod: [Seç]
sudo apt-get autoremove
Yeniden başlat.

Kod: [Seç]
sudo apt-get install alsa-base pulseaudio
Yeniden başlat.

Çevrimdışı Sado

  • Yeni Penguen
  • *
  • İleti: 25
Ynt: Ses sorunu
« Yanıtla #2 : 03 Eylül 2014, 01:56:33 »
malesef dediklerini yaptım ama bu sefer ses ikonuda gitti saatin ordan, mate volume control geldi tercihler sekmesinde  ordan denedim ama yinede olmadı.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16214
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses sorunu
« Yanıtla #3 : 03 Eylül 2014, 08:59:05 »
Aşağıdaki komutların çıktılarını da rica edelim.

Kod: [Seç]
uname -r
lspci | grep Audio
cat /proc/asound/card0/codec#* | grep Codec
lsmod | grep snd
aplay -l
inxi -Ax
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Sado

  • Yeni Penguen
  • *
  • İleti: 25
Ynt: Ses sorunu
« Yanıtla #4 : 04 Eylül 2014, 01:35:22 »
Kod: [Seç]
3.11.0-12-generic
Kod: [Seç]
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)
Kod: [Seç]
Codec: Analog Devices AD1986A
Codec: Motorola Si3054

Kod: [Seç]
Codec: Analog Devices AD1986A
Codec: Motorola Si3054
cano@cano ~ $ lsmod | grep snd
snd_hda_codec_si3054    12864  1
snd_hda_codec_analog    75523  1
snd_hda_intel          42658  2
snd_hda_codec         164003  3 snd_hda_codec_si3054,snd_hda_intel,snd_hda_codec_analog
snd_hwdep              13272  1 snd_hda_codec
snd_pcm                89488  3 snd_hda_codec_si3054,snd_hda_codec,snd_hda_intel
snd_page_alloc         14230  2 snd_pcm,snd_hda_intel
snd_seq_midi           13132  0
snd_seq_midi_event     14475  1 snd_seq_midi
snd_rawmidi            25094  1 snd_seq_midi
snd_seq                55383  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         14137  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              24447  2 snd_pcm,snd_seq
snd                    60790  15 snd_hda_codec_si3054,snd_hwdep,snd_timer,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_hda_codec_analog,snd_seq_midi
soundcore              12600  1 snd

Kod: [Seç]
**** PLAYBACK Donanım Aygıtlarının Listesi ****
kart 0: Intel [HDA Intel], aygıt 0: AD1986A Analog [AD1986A Analog]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: Intel [HDA Intel], aygıt 1: AD1986A Digital [AD1986A Digital]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: Intel [HDA Intel], aygıt 2: AD1986A Alt Analog [AD1986A Alt Analog]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: Intel [HDA Intel], aygıt 6: Si3054 Modem [Si3054 Modem]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0

Kod: [Seç]
Audio:     Card: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: k3.11.0-12-generic

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16214
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses sorunu
« Yanıtla #5 : 04 Eylül 2014, 09:08:47 »
Buradaki olası çözüm önerisini uygulamayı deneyelim.
Aşağıdaki komut ile alsa-base.conf dosyasını açınız.
(Not: Mate masaüstü için gedit yerine pluma yazmalısınız.)

Kod: [Seç]
sudo gedit /etc/modprobe.d/alsa-base.conf
Aşağıdaki satırı bulup,

Kod: [Seç]
options snd-pcsp index=-2
başındaki başına # işareti ekleyerek satırı pasifleştirelim.

Kod: [Seç]
#options snd-pcsp index=-2
Sonra alsa-base.conf dosyasının en altına aşağıdaki satırı ekleyip dosyayı kaydedlim.

Kod: [Seç]
options snd-hda-intel model=laptop-eapd
Sistemi yeniden başlatalım.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Sado

  • Yeni Penguen
  • *
  • İleti: 25
Ynt: Ses sorunu
« Yanıtla #6 : 04 Eylül 2014, 11:23:07 »
malesef yine olmadı.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16214
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses sorunu
« Yanıtla #7 : 04 Eylül 2014, 11:35:02 »
Alsabase.conf dosyasını tekrar açıp eklediğiniz son satırı aşağıdaki şekilde düzenleyip sistemi yeniden başlatmayı dener misiniz?

Kod: [Seç]
options snd-hda-intel model=laptop
Yukarıdaki satırın yerine alternatif olarak aşağıdaki satırları da deneyebilirsiniz.

Kod: [Seç]
options snd-hda-intel model=3stack
Kod: [Seç]
options snd-hda-intel model=6stack
    
« Son Düzenleme: 04 Eylül 2014, 11:38:49 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Sado

  • Yeni Penguen
  • *
  • İleti: 25
Ynt: [Çözüldü] Ses sorunu
« Yanıtla #8 : 06 Eylül 2014, 00:18:10 »
sağol teşekkürler Butterfly 2. komut ile hallettik.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16214
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: [Çözüldü] Ses sorunu
« Yanıtla #9 : 06 Eylül 2014, 09:16:07 »
Rica ederiz, güle güle kullanın.
Geri dönüş ve çözüldü etiketi için biz teşekkür ederiz.


Sorun çözüldüğü için konu kilitlendi.
Elimizden geldiğince dilimizin döndüğünce...