Gönderen Konu: [Çözüldü] Ses Sorunu (Realtek ALC663)  (Okunma sayısı 2737 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı ergi.ertugrul

  • Yeni Penguen
  • *
  • İleti: 30
[Çözüldü] Ses Sorunu (Realtek ALC663)
« : 11 Temmuz 2014, 21:04:55 »
Fan hatasını çekirdek sürümü güncelleyerek halletim, ses sorunu hala devam ediyor.

Birde bilgisayardan ses çıkmıyor. Ne Firefox ne Chrome ne de normal olarak hiç ses çıkmıyor, bunu nasıl halledebilirim?




Düzenleme : İmla ve Çözüldü etiketi
« Son Düzenleme: 28 Ağustos 2014, 17:25:55 Gönderen: Butterfly »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16239
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses Sorunu
« Yanıtla #1 : 11 Temmuz 2014, 21:32:12 »
Ses sorunu çekirdek güncellemesi sonrası mı oluştu?

Aşağıdaki komutları sırasıyla uçbirimde çalıştırıpi çıktılarını foruma yapıştırınız.

Kod: [Seç]
uname -r
lspci | grep Audio
cat /proc/asound/card0/codec#* | grep Codec
lsmod | grep snd
aplay -l
inxi -Ax
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı ergi.ertugrul

  • Yeni Penguen
  • *
  • İleti: 30
Ynt: Ses Sorunu
« Yanıtla #2 : 12 Temmuz 2014, 00:33:49 »
kernelden öncede vardı sorun güncellemelerle düzelir die düşündüm ama olmadı   :-\

Kod: [Seç]
3.13.0-27-generic

Kod: [Seç]
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)

Kod: [Seç]
Codec: Realtek ALC663

Kod: [Seç]
snd_hda_codec_realtek    61438  1
snd_hda_intel          52355  3
snd_hda_codec         192906  2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep              13602  1 snd_hda_codec
snd_pcm               102099  2 snd_hda_codec,snd_hda_intel
snd_page_alloc         18710  2 snd_pcm,snd_hda_intel
snd_seq_midi           13324  0
snd_seq_midi_event     14899  1 snd_seq_midi
snd_rawmidi            30144  1 snd_seq_midi
snd_seq                61560  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         14497  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              29482  2 snd_pcm,snd_seq
snd                    69238  16 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_seq_midi
soundcore              12680  1 snd


Kod: [Seç]
**** PLAYBACK Donanım Aygıtlarının Listesi ****
kart 0: PCH [HDA Intel PCH], aygıt 0: ALC663 Analog [ALC663 Analog]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: PCH [HDA Intel PCH], aygıt 1: ALC663 Digital [ALC663 Digital]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0


Kod: [Seç]
Audio:     Card: Intel 7 Series/C210 Series Chipset Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-27-generic


Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16239
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Ses Sorunu
« Yanıtla #3 : 12 Temmuz 2014, 03:31:16 »
Aşağıdaki komut ile alsa-base.conf dosyasını açınız.
(Mate masaüstü için gedit yerine pluma yazınız.)

Kod: [Seç]
sudo gedit /etc/modprobe.d/alsa-base.conf
Açılan dosyanın en altına aşağıdaki satırı ekleyip dosyayı kaydedin.

Kod: [Seç]
options snd-hda-intel model=auto
Sonrasında aşağıdaki komut ile ses servisini yeniden başlatmayı ya da sisteminizi yeniden başlatmayı deneyiniz.

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı ergi.ertugrul

  • Yeni Penguen
  • *
  • İleti: 30
Ynt: Ses Sorunu
« Yanıtla #4 : 12 Temmuz 2014, 03:47:05 »
düzeldi çok teşekkür ederim :)
« Son Düzenleme: 12 Temmuz 2014, 04:19:31 Gönderen: ergi.ertugrul »