Gönderen Konu: Realtek ALC888 Ses Yok  (Okunma sayısı 19286 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı yav

  • Yeni Penguen
  • *
  • İleti: 40
Ynt: Realtek ALC888 Ses Yok
« Yanıtla #15 : 13 Haziran 2014, 23:37:22 »
Aşağıdaki komutlar ile alsa ses sürücülerini güncellemeyi dener misiniz?

Kod: [Seç]
sudo apt-add-repository ppa:ubuntu-audio-dev/alsa-daily
sudo apt-get update
sudo apt-get install oem-audio-hda-daily-dkms

Güncelleme sonrası sisteminizi yeniden başlatmayı deneyiniz.

yükledim başlattım you tube de adobe flash yan uygulamasını etkinleştir yazıyor video açılmıyor ve ses ayarları kısmına kulaklıklar tümleşik sistemi kurulmuş
yine ses gelmiyor mp3 çalıştırdım ses yok
« Son Düzenleme: 13 Haziran 2014, 23:46:00 Gönderen: yav »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16555
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Realtek ALC888 Ses Yok
« Yanıtla #16 : 13 Haziran 2014, 23:47:38 »
Aşağıdaki komut ile gnome-alsamixer paketini kurunuz.

Kod: [Seç]
sudo apt-get install gnome-alsamixer
Kurulum sonrası, Menü => Ses ve Video => Gnome Alsa Mixer kısayolu ile uygulamayı açınız ve kapalı (kısılı) olan ses kanalı varsa açmayı deneyiniz.

Sorun bu şekide çözülmezse aşağıdaki komutların çıktılarını da paylaşınız.

Kod: [Seç]
cat /etc/modprobe.d/alsa-base.conf
inxi -F


Lütfen flood mesaj göndermeyiniz.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı yav

  • Yeni Penguen
  • *
  • İleti: 40
Ynt: Realtek ALC888 Ses Yok
« Yanıtla #17 : 14 Haziran 2014, 00:04:37 »
Aşağıdaki komut ile gnome-alsamixer paketini kurunuz.

Kod: [Seç]
sudo apt-get install gnome-alsamixer
Kurulum sonrası, Menü => Ses ve Video => Gnome Alsa Mixer kısayolu ile uygulamayı açınız ve kapalı (kısılı) olan ses kanalı varsa açmayı deneyiniz.

Sorun bu şekide çözülmezse aşağıdaki komutların çıktılarını da paylaşınız.

Kod: [Seç]
cat /etc/modprobe.d/alsa-base.conf
inxi -F


Lütfen flood mesaj göndermeyiniz.

alıntı yapmaya flood mesaj mı deniyor :) ? normal mesaj mı yazacağım flood mesaj ne demek bilmiyorum kusura bakmayın ingilizceyle aram yoktur

evet kanalların sesini açtım ses gelmiyor mp3 ten malesef ses gelmediğine göre dediğiniz gibi

paylaşıyorum 1 cat /etc/modprobe.d/alsa-base.conf
# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-caiaq index=-2
options snd-usb-ua101 index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from being loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2
options snd-hda-intel model=auto

ikinci komut inxi -F
System:    Host: bilal-pc Kernel: 3.13.0-24-generic i686 (32 bit) Desktop: Gnome Distro: Linux Mint 17 Qiana
Machine:   Mobo: Gigabyte model: P31-DS3L Bios: Award version: F9e date: 04/02/2008
CPU:       Dual core Intel Core2 Duo CPU E8200 (-MCP-) cache: 6144 KB flags: (lm nx sse sse2 sse3 sse4_1 ssse3 vmx)
           Clock Speeds: 1: 2000.00 MHz 2: 2000.00 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Park [Mobility Radeon HD 5430]
           X.Org: 1.15.1 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1440x900@59.9hz
           GLX Renderer: Gallium 0.4 on AMD CEDAR GLX Version: 3.0 Mesa 10.1.3
Audio:     Card-1: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel
           Card-2: Advanced Micro Devices [AMD/ATI] Cedar HDMI Audio [Radeon HD 5400/6300 Series] driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-24-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: 00:1d:7d:c5:74:92
Drives:    HDD Total Size: 320.1GB (1.3% used) 1: id: /dev/sda model: SAMSUNG_HD321KJ size: 320.1GB
Partition: ID: / size: 291G used: 4.0G (2%) fs: ext4 ID: swap-1 size: 3.22GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 53.0C mobo: N/A gpu: 61.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 138 Uptime: 36 min Memory: 507.3/3028.7MB Client: Shell inxi: 1.8.4

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16555
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Realtek ALC888 Ses Yok
« Yanıtla #18 : 14 Haziran 2014, 00:17:28 »
Flood mesaj forumlarda çokca kullanılan peşpeşe mesaj göndermeyi tabir eden bir deyimdir.



Alsabase.conf dosyasını açaıp eklediğimiz satırı aşağıdaki eşkilde değiştirmeyi dener misiniz?

Kod: [Seç]
options snd-hda-intel index=0 model=auto
Bu şekilde sorun çözülmezse aşağıdaki şekilde değiştirmeyi deneyiniz.

Kod: [Seç]
options snd-hda-intel index=0 model=generic
Alternatif olarak ilgili satır aşağıdaki biçimde değiştirilebilir.

Kod: [Seç]
options snd-hda-intel probe_mask=1 model=auto
Değişiklikler sonrası alsa ses servisini aşağıdaki komut ile yeniden başlatmayı deneyebilirsiniz.

Kod: [Seç]
sudo alsa force-reload
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı yav

  • Yeni Penguen
  • *
  • İleti: 40
Ynt: Realtek ALC888 Ses Yok
« Yanıtla #19 : 14 Haziran 2014, 00:46:27 »
Flood mesaj forumlarda çokca kullanılan peşpeşe mesaj göndermeyi tabir eden bir deyimdir.



Alsabase.conf dosyasını açaıp eklediğimiz satırı aşağıdaki eşkilde değiştirmeyi dener misiniz?

Kod: [Seç]
options snd-hda-intel index=0 model=auto
Bu şekilde sorun çözülmezse aşağıdaki şekilde değiştirmeyi deneyiniz.

Kod: [Seç]
options snd-hda-intel index=0 model=generic
Alternatif olarak ilgili satır aşağıdaki biçimde değiştirilebilir.

Kod: [Seç]
options snd-hda-intel probe_mask=1 model=auto
Değişiklikler sonrası alsa ses servisini aşağıdaki komut ile yeniden başlatmayı deneyebilirsiniz.

Kod: [Seç]
sudo alsa force-reload

üç koduda denedim sonra en sondaki kod ile başlattım olmadı kodları yazdıktan sonra bilgisayarı yeniden başlatma yapmadım ama sadece tek tek deneyerek
kodları yazdım alsa base dosyasına kayıt ettim sonrada uç noktasına gelerek en son başlatma kodunu yazıp bekledim bişey olmadı

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16555
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Realtek ALC888 Ses Yok
« Yanıtla #20 : 14 Haziran 2014, 01:13:54 »
Aşağıdaki komutun çıktısını paylaşır mısınız?

Kod: [Seç]
cat /proc/asound/modules
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı yav

  • Yeni Penguen
  • *
  • İleti: 40
Ynt: Realtek ALC888 Ses Yok
« Yanıtla #21 : 14 Haziran 2014, 01:19:20 »
Aşağıdaki komutun çıktısını paylaşır mısınız?

Kod: [Seç]
cat /proc/asound/modules

Kod: [Seç]
çıktısı cat /proc/asound/modules
 0 snd_hda_intel
 1 snd_hda_intel

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16555
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Realtek ALC888 Ses Yok
« Yanıtla #22 : 14 Haziran 2014, 01:28:25 »
Alsabase.conf dosyasına eklediğimiz son satırı aşağıdaki şekilde düzenlemeyi dener misiniz?

Kod: [Seç]
options snd-hda-intel index=1 model=generic
Olmazsa aşağıdaki şekilde düzenleyebilirsiniz.

Kod: [Seç]
options snd-hda-intel index=1 model=auto
Her yaptığınız değişiklik sonrası aşağıdaki komut ile ses servislerini yeniden başlatmayı deneyebilirsiniz.

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload


Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı yav

  • Yeni Penguen
  • *
  • İleti: 40
Ynt: Realtek ALC888 Ses Yok
« Yanıtla #23 : 14 Haziran 2014, 01:50:47 »
Alsabase.conf dosyasına eklediğimiz son satırı aşağıdaki şekilde düzenlemeyi dener misiniz?

Kod: [Seç]
options snd-hda-intel index=1 model=generic
Olmazsa aşağıdaki şekilde düzenleyebilirsiniz.

Kod: [Seç]
options snd-hda-intel index=1 model=auto
Her yaptığınız değişiklik sonrası aşağıdaki komut ile ses servislerini yeniden başlatmayı deneyebilirsiniz.

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload

yine olmadı :)

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16555
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Realtek ALC888 Ses Yok
« Yanıtla #24 : 14 Haziran 2014, 02:09:58 »
O zaman Realtek sitesindeki sürücüyü kurmayı deneyebilirsiniz.

Öncelikle aşağıdaki komutlar ile derleme için gerekli olabilecek paketleri yükleyiniz.

Kod: [Seç]
sudo apt-get install build-essential linux-headers-`uname -r`
Şimdi burayı tıklayınız ve ulaştığınız Web sayfasında Software bağlantısını açınız. I accept to the above seçeneği önündeki kutucuğu işaretleyip Next düğmesi ile sürücülerin bulunduğu kısma ulaşınız. En altta Linux driver (3.0) kısmı karşısındaki bağlantıların birinden 5.18rc8 sürüm ses sürücüsünü indiriniz.

İndirdiğiniz sıkıştırılmış dosyaya sağ tıklayıp Buraya Aç seçeneği ile arşivi çıkartınız. Çıkartılan dizin içinde alsa-driver... isimli bir sıkıştırılmış dosya daha göreceksiniz, bunu da aynı şekilde çıkartıp açılan dizin içindeki alsa dizinine giriniz.

Bu dizin içinde sağ tıklayıp Terminalde Aç (Uçbirimi burada aç) seçeneğini seçiniz.

Şimdi bu dizin içinde Uçbirim açılacak. Artık aşağıdaki komutları uçbirimde sırasıyla çalıştırıp sürücüyü derleyip yükleyebilirsiniz.

Kod: [Seç]
./configure --with-cards=hda-intel
make
sudo make install

Kurulum sonrası sisteminizi yeniden başlatınız.
« Son Düzenleme: 14 Haziran 2014, 02:12:20 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı yav

  • Yeni Penguen
  • *
  • İleti: 40
Ynt: Realtek ALC888 Ses Yok
« Yanıtla #25 : 14 Haziran 2014, 10:28:12 »
O zaman Realtek sitesindeki sürücüyü kurmayı deneyebilirsiniz.

Öncelikle aşağıdaki komutlar ile derleme için gerekli olabilecek paketleri yükleyiniz.

Kod: [Seç]
sudo apt-get install build-essential linux-headers-`uname -r`
Şimdi burayı tıklayınız ve ulaştığınız Web sayfasında Software bağlantısını açınız. I accept to the above seçeneği önündeki kutucuğu işaretleyip Next düğmesi ile sürücülerin bulunduğu kısma ulaşınız. En altta Linux driver (3.0) kısmı karşısındaki bağlantıların birinden 5.18rc8 sürüm ses sürücüsünü indiriniz.

İndirdiğiniz sıkıştırılmış dosyaya sağ tıklayıp Buraya Aç seçeneği ile arşivi çıkartınız. Çıkartılan dizin içinde alsa-driver... isimli bir sıkıştırılmış dosya daha göreceksiniz, bunu da aynı şekilde çıkartıp açılan dizin içindeki alsa dizinine giriniz.

Bu dizin içinde sağ tıklayıp Terminalde Aç (Uçbirimi burada aç) seçeneğini seçiniz.

Şimdi bu dizin içinde Uçbirim açılacak. Artık aşağıdaki komutları uçbirimde sırasıyla çalıştırıp sürücüyü derleyip yükleyebilirsiniz.

Kod: [Seç]
./configure --with-cards=hda-intel
make
sudo make install

Kurulum sonrası sisteminizi yeniden başlatınız.

hepsini yaptım yeniden başlattım videolarda düzelme var fakat yine ses yok ses ayarları kısmında ise sahte çıktı yazısı görünüyor

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16555
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Realtek ALC888 Ses Yok
« Yanıtla #26 : 14 Haziran 2014, 13:17:00 »
Aşağıdaki komutu uçbirimde çalıştırarak alsa-base.conf dosyasını açınız.

Kod: [Seç]
sudo gedit /etc/modprobe.d/alsa-base.conf
Satırın sonuna eklediğimiz options snd-hda-intel ile başlayan satırı silip sisteminizi yeniden başlatmayı deneyiniz.

Aşağıdaki komut ile alsamixer'i açıp ve F6 tuşu ile ses kartı seçim seçeneğini açıp, HDA Intel seçeneğinin seçili olduğundan emin olunuz.

Kod: [Seç]
alsamixer
« Son Düzenleme: 14 Haziran 2014, 13:19:06 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı yav

  • Yeni Penguen
  • *
  • İleti: 40
Ynt: Realtek ALC888 Ses Yok
« Yanıtla #27 : 14 Haziran 2014, 13:32:03 »
Aşağıdaki komutu uçbirimde çalıştırarak alsa-base.conf dosyasını açınız.

Kod: [Seç]
sudo gedit /etc/modprobe.d/alsa-base.conf
Satırın sonuna eklediğimiz options snd-hda-intel ile başlayan satırı silip sisteminizi yeniden başlatmayı deneyiniz.

Aşağıdaki komut ile alsamixer'i açıp ve F6 tuşu ile ses kartı seçim seçeneğini açıp, HDA Intel seçeneğinin seçili olduğundan emin olunuz.

Kod: [Seç]
alsamixer

alsa base de kodu sildim kayıt ettim yeniden başlattım alsamixer yazdım uç birime böyle bir dizin yok yazısı çıktı açılmadı ses kartı seçenekleri
« Son Düzenleme: 14 Haziran 2014, 14:25:18 Gönderen: Butterfly »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16555
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Realtek ALC888 Ses Yok
« Yanıtla #28 : 14 Haziran 2014, 14:30:12 »
Aşağıdaki komut ile alsa-base, alsa-utils vepulseaudio paketlerini tekrar kurmayı deneyiniz.

Kod: [Seç]
sudo apt-get install --reinstall alsa-base alsa-utils pulseaudio
Kurulum sonrası sisteminizi yeniden başlatınız.
« Son Düzenleme: 14 Haziran 2014, 14:51:01 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı yav

  • Yeni Penguen
  • *
  • İleti: 40
Ynt: Realtek ALC888 Ses Yok
« Yanıtla #29 : 14 Haziran 2014, 14:52:49 »
Aşağıdaki komut ile alsa-base, alsa-utils vepulseaudio paketlerini tekrar kurmayı deneyiniz.

Kod: [Seç]
sudo apt-get install --reinstall alsa-base alsa-utils pulseaudio
Kurulum sonrası sisteminizi yeniden başlatınız.

tamam kurdum yeniden başlattım şimdi ne yapayım ?