Gönderen Konu: Grub menüsü açılmıyor (ÇÖZÜLDÜ)  (Okunma sayısı 2368 defa)

0 Üye ve 2 Ziyaretçi konuyu incelemekte.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Grub menüsü açılmıyor
« Yanıtla #30 : 02 Ekim 2018, 01:25:05 »
Windows altında kurulum öncesinde uygulamanızı önerdiğim bazı düzenlemeler vardı. Bunları uygulamadıysanız uygulayın ve ardından sistemi tam olarak kapatıp, aşağıdaki komutla Windows'u Grub önyükleyiciye eklemeyi deneyin.

Kod: [Seç]
sudo update-grub
Eğer bu şekilde eklenezse, forumdaki Grub önyükleyicinin yeniden kurulumu ile ilgili konudaki EFI seçeneği ile eklemeyi deneyebilirsiniz.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı kaptan-ı derya

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • Dağıtım: linux Mint 19 tara
  • Masaüstü: cinnamon 64 bit
  • Grafik Kartı: nvidia geforce 920M 2GB
  • İşlemci: intel core i5 6200U 2.3GHZ turbo boost 2.8GHZ
Ynt: Grub menüsü açılmıyor
« Yanıtla #31 : 02 Ekim 2018, 02:08:32 »
Bilgisyar açılırken F12 ve buradan istediğimiz OS yi seçerek yolumuza devam edebiliriz.
Önceliğimiz hangisi ise onu 1. sıraya alıp sadece diğer seçeneğe ihtiyacımız olduğunda F12 seçerek yolumuza devam ediyoruz.
Mesela Linux önceliğimiz ise başa alıyoruz. Bir şey yapmadığımızda mint açılıyor.
Eğer windows a geçmek istersek açılırken F12 ye basıyoruz..
Çok şükür sonunda oldu, artık PC yi açtığımda grub  menüsü açılıyor. Önce Linux üzerinden grub onarımı için boot repair ile önerilen onarım yaptım hata  verdi, boot dosya yolu için shimx64.efi daha sonra secure boot disable olması gerektiğinin mesajını verdi, İşlemler bitince PC yi restart yapıp biosa girerek boot yolu ve  secure ayarlarını programın uyardığı gibi ayarladım f10 diyerek çıktım açılışta grub menüsü açıldı, win10 da linuxta açılıyor...



Mesajlar Birleştirildi.
Windows altında kurulum öncesinde uygulamanızı önerdiğim bazı düzenlemeler vardı. Bunları uygulamadıysanız uygulayın ve ardından sistemi tam olarak kapatıp, aşağıdaki komutla Windows'u Grub önyükleyiciye eklemeyi deneyin.

Kod: [Seç]
sudo update-grub
Eğer bu şekilde eklenezse, forumdaki Grub önyükleyicinin yeniden kurulumu ile ilgili konudaki EFI seçeneği ile eklemeyi deneyebilirsiniz.
Önerilerinizi uyguladım ama yukarıda dediğim gibi bootta hangi önyüklemeyi üste aldıysam Grubu es geçerek direk açılıyor, bu arada hızlı başlatı kapatmıştım, ama şimdi açılışta grub açılıyor artık, bütün olay secure boot menüsünden HDD0 -> EFI -> ubuntu -> shimx64.efi dosyasının yolunu göstermek ve secure bootu disable yaparak mint üzerinden boot repair ile önerilen onarım yapmakmış, minteger ve size yardımlarınız için teşekkürler, artık windowsu sadece ihtiyacım olunca kullanırım :)
« Son Düzenleme: 02 Ekim 2018, 02:19:23 Gönderen: kaptan-ı derya »

Çevrimdışı minteger

  • Penguen
  • ***
  • İleti: 387
  • Dağıtım: Linux Mint 17.3 KDE
  • Masaüstü: --illede KDE
  • Grafik Kartı: Nvidia
  • İşlemci: AMD
Ynt: Grub menüsü açılmıyor (ÇÖZÜLDÜ)
« Yanıtla #32 : 03 Ekim 2018, 00:59:47 »
@kaptan-ı deryaevet ya secureboot u disable yapmak gerekiyordu sonra. en son okuduğum makalede öyleydi. debian içindi ama farketmezdi.
En başından izlenmesi gereken yol çokta zor değilmiş demek ki.
Bir sürü zahmete katlandınız ama sonunda oldu.
Onca uğraştan sonra istediğin şeyin gerçekleştiğini görmek güzel bir his tir.
Birazcık sabır ve uğraşla sonunda sonuca ulaşılabiliyor. vaz geçince zaten kaybediyorsun.

Geçmiş olsun.Birde orada fazla seçnek var başka bir konuda anlatıldığı üzere düzenleyebilirsin. Ama konu linkini veremeyecek kadar üşengecim şimdi. Arama yapabilirsin.

« Son Düzenleme: 03 Ekim 2018, 01:03:15 Gönderen: minteger »

Çevrimdışı kaptan-ı derya

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • Dağıtım: linux Mint 19 tara
  • Masaüstü: cinnamon 64 bit
  • Grafik Kartı: nvidia geforce 920M 2GB
  • İşlemci: intel core i5 6200U 2.3GHZ turbo boost 2.8GHZ
Ynt: Grub menüsü açılmıyor (ÇÖZÜLDÜ)
« Yanıtla #33 : 03 Ekim 2018, 01:14:16 »
@kaptan-ı deryaevet ya secureboot u disable yapmak gerekiyordu sonra. en son okuduğum makalede öyleydi. debian içindi ama farketmezdi.
En başından izlenmesi gereken yol çokta zor değilmiş demek ki.
Bir sürü zahmete katlandınız ama sonunda oldu.
Onca uğraştan sonra istediğin şeyin gerçekleştiğini görmek güzel bir his tir.
Birazcık sabır ve uğraşla sonunda sonuca ulaşılabiliyor. vaz geçince zaten kaybediyorsun.

Geçmiş olsun.Birde orada fazla seçnek var başka bir konuda anlatıldığı üzere düzenleyebilirsin. Ama konu linkini veremeyecek kadar üşengecim şimdi. Arama yapabilirsin.
Teşekkürler, esasında boot Security enable yapıp security menüsünden efi seçim dosyası Öneriniz HDD0 -> EFI -> ubuntu -> shimx64.efi seçerek boot.menüsünde çıkmasından sonra çözdüm, daha öncesinde boot seçeneklerinde linuxa dair herhangi bir seçenek yoktu...
Evet grubta gereksiz seçenekler var, temizlemek gerek ama grubu bozarım yada win boot manager dosyasını silerim diye tırsıyorum :) bi ara ararım konuyu
« Son Düzenleme: 03 Ekim 2018, 01:18:59 Gönderen: kaptan-ı derya »

Çevrimdışı minteger

  • Penguen
  • ***
  • İleti: 387
  • Dağıtım: Linux Mint 17.3 KDE
  • Masaüstü: --illede KDE
  • Grafik Kartı: Nvidia
  • İşlemci: AMD
Ynt: Grub menüsü açılmıyor (ÇÖZÜLDÜ)
« Yanıtla #34 : 03 Ekim 2018, 01:21:50 »
Teşekkürler, esasında boot Security enable yapıp security menüsünden efi seçim dosyası Öneriniz HDD0 -> EFI -> ubuntu -> shimx64.efi seçerek boot.menüsünde çıkmasından sonra çözdüm, daha öncesinde boot seçeneklerinde linuxa dair herhangi bir seçenek yoktu...
Evet grubta gereksiz seçenekler var, temizlemek gerek ama grubu bozarım yada win boot manager dosyasını silerim diye tırsıyorum :) bi ara ararım konuyu
Dikkatli olursan bir sorunla karşılaşmazsın. Zaten konuda nasıl pasif edileceği gösterilmiş olacaktır. İstediğin zaman aktif edebilirsin tekrar.
Konu çözüldü olarak etiketlendiğine göre. Kilitlenmesini isteyebiliriz.

Çevrimdışı kaptan-ı derya

  • Çok Yeni Penguen
  • *
  • İleti: 15
  • Dağıtım: linux Mint 19 tara
  • Masaüstü: cinnamon 64 bit
  • Grafik Kartı: nvidia geforce 920M 2GB
  • İşlemci: intel core i5 6200U 2.3GHZ turbo boost 2.8GHZ
Ynt: Grub menüsü açılmıyor (ÇÖZÜLDÜ)
« Yanıtla #35 : 03 Ekim 2018, 01:26:09 »
Dikkatli olursan bir sorunla karşılaşmazsın. Zaten konuda nasıl pasif edileceği gösterilmiş olacaktır. İstediğin zaman aktif edebilirsin tekrar.
Konu çözüldü olarak etiketlendiğine göre. Kilitlenmesini isteyebiliriz.
Grub menüsü düzenleme diye mi aratacaz?
Evet konuyu kilitleyebilirsiniz sıkıntı yok, tekrar sağolun...