Gönderen Konu: [Çözüldü] Kurulum ve sonrasında ekrandan görüntü gelmiyor  (Okunma sayısı 706 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı fatihduranm

  • Çok Yeni Penguen
  • *
  • İleti: 5
  • Dağıtım: Mint
  • Masaüstü: Tabletop
  • Grafik Kartı: Asus Rog Mars 760x2
  • İşlemci: İ7 6850K
Merhaba arkadaşlar

Sorunum mint'i usb'ye bootladım fakat ne usb üzerinden açabiliyorum nede "OEM INSTALL" dediğimde beyaz ekran sol üstte 5-10 saniye yanıp sönen çizgi'den sonra ekranıma hiçbir görüntü gelmiyor.
"DVI NO SIGNAL" yazısını alıyorum. Yardımcı olabilirseniz sevinirim.

Sistem Bilgileri

Anakart : Asus Rampage V Extreme
İşlemci  : İntel i7 6850k
Ram       : 16 gb 3200 mhz
Ekran  Kartı : Asus Rog Mars 760x2 4gb 512 bit
Hdd               : 15000 gb (Kişisel veriler)
Ssd                : 250 gb (Windows 8.1 64 bit)
Ssd                : 60 gb (Linux Dağıtımları veya Kali Linux)
Ekrana gelen kablo türü : DVI
« Son Düzenleme: 22 Kasım 2017, 22:42:59 Gönderen: fatihduranm »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16943
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: Kurulum ve sonrasında ekrandan görüntü gelmiyor
« Yanıtla #1 : 21 Kasım 2017, 23:21:28 »
Linux Mint'i uyumluluk kipi (compatibility mode) ile kurmayı deneyebilirsiniz. Kurulum sonrasında kurtarma kipi (recovery mode) ile sistemi açıp, Sürücü Yöneticisi yardımıyla GPU sürücüsünü kurmayı deneyebilirsiniz. Forumda benzer içerikli konular mevcut.

Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı fatihduranm

  • Çok Yeni Penguen
  • *
  • İleti: 5
  • Dağıtım: Mint
  • Masaüstü: Tabletop
  • Grafik Kartı: Asus Rog Mars 760x2
  • İşlemci: İ7 6850K
Ynt: Kurulum ve sonrasında ekrandan görüntü gelmiyor
« Yanıtla #2 : 21 Kasım 2017, 23:24:24 »
Teşekkür ederim deniyorum şuanda sizce ekran kartımla ilgili bir problem olabilir mi ? çünkü tüm sistemi değiştirdim bir tek ekran kartı kaldı eski sistemde aynı sorun ile karşılaşıyordum.

Mesajlar Birleştirildi.
Teşekkür ederim sorunum oradan kalktı fakat başlangıcta ekranda donma yapıyor. Restart atmayınca olmuyor ve ikincil bir ekranı nvidia x setting'den aktifleştirmeme rağmen görüntü ekrana gelmiyor.
« Son Düzenleme: 22 Kasım 2017, 00:07:24 Gönderen: fatihduranm »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16943
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: Kurulum ve sonrasında ekrandan görüntü gelmiyor
« Yanıtla #3 : 22 Kasım 2017, 12:03:20 »
Forumda aynı başlık altında birbirinden farklı hususlarda konuşmuyoruz, farklı soru ve sorunlar için yeni konu açmalısınız.


Çözülen konular için.

Elimizden geldiğince dilimizin döndüğünce...