Gönderen Konu: [Çözüldü] "xfce"de xrandr dosyası çalışmıyor.  (Okunma sayısı 953 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı karaca911

  • Yeni Penguen
  • *
  • İleti: 84
  • Dağıtım: mint18
  • Masaüstü: Cinnamon
  • Grafik Kartı: geforce 630
  • İşlemci: i3
Mint18 cinnamon kullanırken ekran çözünürlüğü için xrandr dosyası oluşturup onu başlangıç programlarına ekliyordum, "dosyayı bir program gibi çalıştır" seçeneği vardı ve hiç bir sorun yoktu, bugün Mint18 xfce kurdum yine bir "xrandr" dosyası oluşturdum, ama bunun seçenekler > izinler kısmında "dosyayı bir program gibi çalıştır" seçeneği yok olmuş, bunu Oturum ve başlangıç "uygulama otomatik başlat" kısmına ekledik, bilgisayarı yenden başlattık  ama dosya çalışmadı, yani çözünürlük değişmedi. Ekran ayarlarında da değiştirdiğim çözünürlük gözükmüyor.
« Son Düzenleme: 27 Kasım 2017, 23:18:31 Gönderen: karaca911 »

Çevrimdışı illedelinux

  • Yeni Penguen
  • *
  • İleti: 48
    • GnuLinuxFree
  • Dağıtım: Archman, Debian JWM
  • Masaüstü: JWM
  • Grafik Kartı: Intel 82Q963/Q965
  • İşlemci: Intel Core2 6300, 1596 MHz
Ynt: \"xfce\"de xrandr dosyası çalışmıyor.
« Yanıtla #1 : 27 Kasım 2017, 20:22:43 »
Alttakini kopyalayın, bir boş dosyaya yapıştırın, belirlediğim yere bahsettiğiniz dosyanın yolunu yazın, dosyanın ismini ekran yapın (ekran.desktop) ve kaydedin. Ardından bu dosyayı  /etc/xdg/autostart dizinine atın, yeniden başlatın.
Kod: [Seç]
[Desktop Entry]
Type=Application
Exec=BURAYA-BAHSETTİĞİNİZ-DOSYANIN-YOLUNU-YAZIN
Hidden=false
NoDisplay=false
X-GNOME-Autostart-enabled=true
Name=ekran
StartupNotify=true

Mesajlar Birleştirildi.
Ayrıca Thunar>Sağ tık>İzinler  dediğinde alttaki gibi "Bu dosyanın bir program olarak çalışmasına izin ver" seçeneği gelmiyor mu?
« Son Düzenleme: 27 Kasım 2017, 20:32:16 Gönderen: illedelinux »
GNU/Linux kullanmıyorum, onu yaşıyorum...

Çevrimdışı karaca911

  • Yeni Penguen
  • *
  • İleti: 84
  • Dağıtım: mint18
  • Masaüstü: Cinnamon
  • Grafik Kartı: geforce 630
  • İşlemci: i3
Ynt: "xfce"de xrandr dosyası çalışmıyor.
« Yanıtla #2 : 27 Kasım 2017, 20:41:47 »
İzin seçeneği tamam, ama dosyayı bahsettiğiniz yere taşıyamıyorum.

Çevrimdışı illedelinux

  • Yeni Penguen
  • *
  • İleti: 48
    • GnuLinuxFree
  • Dağıtım: Archman, Debian JWM
  • Masaüstü: JWM
  • Grafik Kartı: Intel 82Q963/Q965
  • İşlemci: Intel Core2 6300, 1596 MHz
Ynt: "xfce"de xrandr dosyası çalışmıyor.
« Yanıtla #3 : 27 Kasım 2017, 21:35:18 »
İzin seçeneği tamam, ama dosyayı bahsettiğiniz yere taşıyamıyorum.

Uçbirime alttaki komutu gir ve dosyayı taşıyın.
Kod: [Seç]
sudo thunar
GNU/Linux kullanmıyorum, onu yaşıyorum...

Çevrimdışı karaca911

  • Yeni Penguen
  • *
  • İleti: 84
  • Dağıtım: mint18
  • Masaüstü: Cinnamon
  • Grafik Kartı: geforce 630
  • İşlemci: i3
Ynt: "xfce"de xrandr dosyası çalışmıyor.
« Yanıtla #4 : 27 Kasım 2017, 23:18:02 »
Taşıma işlemi tamam, dosya yolunu da "/etc/xdg/autostart/ekran.desktop" olarak yazdım ve çalıştı, galiba doğru yazdım, gerçi burası yeri değil ama Linux karar verenleri bu işi daha kolay bir hale getirmek yerine neden daha da zorlaştırırlar bilmem, Mint'i bir kaç yıl önce kurduğumda her türlü ekran çözünürlük seçeneği vardı, sonra kaldırdılar nedense, yine olsa ne kaybederler?,  beğenmeyen, bu işi becerebilen kişiler normal sürücüyü yine kursunlar. xfce'de "bir program gibi çalıştır" seçeneği de vardı eskiden, Ubuntu Tweak temizlik yaparken bile şifre istiyor, hatta işlemin bir yerinde bile durup tekrar şifre istiyor, sözüm size değil ama dünyada %0000000000,1 oranında bir kitle yetiyor onlara herhalde, Windows kullanmak istemeyen ama bu zorlukları görüp mecburen kullanmak zorunda kalan biri olmak çok üzücü. Teşekkürler.
« Son Düzenleme: 27 Kasım 2017, 23:20:14 Gönderen: karaca911 »