Gönderen Konu: [Çözüldü] Sisteminizde ... Bozuk Paket Bulunuyor  (Okunma sayısı 2928 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #15 : 07 Haziran 2017, 16:17:39 »
Alıntı
Unpacking libgtk2.0-0:amd64 (2.24.23-0ubuntu1.4) over (2.24.23-0ubuntu1.2) ...
dpkg-deb (subprocess): decompressing archive member: lzma error: compressed data is corrupt

Peketde bozulma varmış, aşağıdaki komutlarla önbellekteki paketleri silip yeniden kurulum deneyiniz.

Kod: [Seç]
sudo apt-get clean
sudo apt-get install -f
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı tommyknocker

  • Çok Yeni Penguen
  • *
  • İleti: 11
  • Dağıtım: Linux Mint 17.3 64-bit
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia Geforce GTX 660
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #16 : 07 Haziran 2017, 16:21:48 »
İlk kodu girdiğimde sadece şifreyi istedi yazdım başka bir işlem göstermedi. Aşağıda çıktı var;

Kod: [Seç]
masterchief@cortana ~ $ apt clean
[sudo] password for masterchief:

İkinci kodu denediğimde ise şöyle bir çıktı aldım;

Kod: [Seç]
sudo apt-get install -f
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bağımlılıklar düzeltiliyor... Tamamlandı
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
  libjansson4 libvdpau1 screen-resolution-extra
Bu paketleri kaldırmak için 'apt-get autoremove' komutunu kullanın.
Aşağıdaki ek paketler de kurulacak:
  libgtk2.0-0 libpython2.7-stdlib python2.7 python2.7-minimal
Önerilen paketler:
  python2.7-doc
Aşağıdaki paketler yükseltilecek:
  libgtk2.0-0 libpython2.7-stdlib python2.7 python2.7-minimal
4 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 346 paket yükseltilmeyecek.
9 paket tam olarak kurulmayacak ya da kaldırılmayacak.
4.996 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 6.144 B ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] e
Alınıyor: 1 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libgtk2.0-0 amd64 2.24.23-0ubuntu1.4 [1.739 kB]
Alınıyor: 2 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libpython2.7-stdlib amd64 2.7.6-8ubuntu0.3 [1.873 kB]
Alınıyor: 3 http://archive.ubuntu.com/ubuntu/ trusty-updates/main python2.7-minimal amd64 2.7.6-8ubuntu0.3 [1.187 kB]
Alınıyor: 4 http://archive.ubuntu.com/ubuntu/ trusty-updates/main python2.7 amd64 2.7.6-8ubuntu0.3 [197 kB]
6 sn.'de 4.996 kB alındı (789 kB/s)                                           
(Veritabanı okunuyor ... 196961 dosya veya dizin kurulu durumda.)
.../libgtk2.0-0_2.24.23-0ubuntu1.4_amd64.deb paketi açılmaya hazırlanıyor...
libgtk2.0-0:amd64 (2.24.23-0ubuntu1.4) paketi (2.24.23-0ubuntu1.2) üzerine açılıyor...
libgtk2.0-0:amd64 (2.24.23-0ubuntu1.4) ayarlanıyor...
libc-bin (2.19-0ubuntu6.11) için tetikçiler işleniyor...
/sbin/ldconfig.real: /usr/lib/nvidia-375/libEGL.so.1 is not a symbolic link

/sbin/ldconfig.real: /usr/lib32/nvidia-375/libEGL.so.1 is not a symbolic link

(Veritabanı okunuyor ... 196961 dosya veya dizin kurulu durumda.)
.../libpython2.7-stdlib_2.7.6-8ubuntu0.3_amd64.deb paketi açılmaya hazırlanıyor...
libpython2.7-stdlib:amd64 (2.7.6-8ubuntu0.3) paketi (2.7.6-8) üzerine açılıyor...
libpython2.7-stdlib:amd64 (2.7.6-8ubuntu0.3) ayarlanıyor...
(Veritabanı okunuyor ... 196961 dosya veya dizin kurulu durumda.)
.../python2.7-minimal_2.7.6-8ubuntu0.3_amd64.deb paketi açılmaya hazırlanıyor...
python2.7-minimal (2.7.6-8ubuntu0.3) paketi (2.7.6-8) üzerine açılıyor...
man-db (2.6.7.1-1ubuntu1) için tetikçiler işleniyor...
python2.7-minimal (2.7.6-8ubuntu0.3) ayarlanıyor...
(Veritabanı okunuyor ... 196961 dosya veya dizin kurulu durumda.)
.../python2.7_2.7.6-8ubuntu0.3_amd64.deb paketi açılmaya hazırlanıyor...
python2.7 (2.7.6-8ubuntu0.3) paketi (2.7.6-8) üzerine açılıyor...
man-db (2.6.7.1-1ubuntu1) için tetikçiler işleniyor...
gnome-menus (3.10.1-0ubuntu2) için tetikçiler işleniyor...
desktop-file-utils (0.22-1ubuntu1) için tetikçiler işleniyor...
mime-support (3.54ubuntu1.1) için tetikçiler işleniyor...
python2.7 (2.7.6-8ubuntu0.3) ayarlanıyor...
libgtk2.0-0:i386 (2.24.23-0ubuntu1.4) ayarlanıyor...
libgail18:amd64 (2.24.23-0ubuntu1.4) ayarlanıyor...
libgail18:i386 (2.24.23-0ubuntu1.4) ayarlanıyor...
libpython2.7:amd64 (2.7.6-8ubuntu0.3) ayarlanıyor...
gtk2-engines-pixbuf:amd64 (2.24.23-0ubuntu1.4) ayarlanıyor...
gtk2-engines-pixbuf:i386 (2.24.23-0ubuntu1.4) ayarlanıyor...
libgail-common:i386 (2.24.23-0ubuntu1.4) ayarlanıyor...
libgail-common:amd64 (2.24.23-0ubuntu1.4) ayarlanıyor...
libgtk2.0-bin (2.24.23-0ubuntu1.4) ayarlanıyor...
libc-bin (2.19-0ubuntu6.11) için tetikçiler işleniyor...
/sbin/ldconfig.real: /usr/lib/nvidia-375/libEGL.so.1 is not a symbolic link

/sbin/ldconfig.real: /usr/lib32/nvidia-375/libEGL.so.1 is not a symbolic link

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #17 : 07 Haziran 2017, 16:32:48 »
Sorun çözüldü sanırım, Güncelleme Yöneticisini açıp paket bilgisi önbelleğini yeniledekten sonra sisteminizi güncellemeyi deneyebilirsiniz.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı tommyknocker

  • Çok Yeni Penguen
  • *
  • İleti: 11
  • Dağıtım: Linux Mint 17.3 64-bit
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia Geforce GTX 660
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #18 : 07 Haziran 2017, 16:36:07 »
Güncelleme yöneticisi sistemin güncel olduğunu söylüyor apt-get upgrade ile genel bir güncelleme yapmam aynı sorunu doğurur mu zira 340 paketin yükseltileceğini yazmış henüz onay vermedim.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #19 : 07 Haziran 2017, 16:46:55 »
Güncelleme Yöneticisi => Düzenle menüsü => Tercihlerinden 4. seviyeyi etkinleştirip sistemi güncellemeyi deneyin. Çekirdek güncellemesi içinde Güncelleme Yöneticisi => Görünüm menüsü => Linux çekirdekleri aracını kullanabilirsiniz.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı tommyknocker

  • Çok Yeni Penguen
  • *
  • İleti: 11
  • Dağıtım: Linux Mint 17.3 64-bit
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia Geforce GTX 660
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #20 : 07 Haziran 2017, 17:07:41 »
Dediğiniz gibi 4. seviyeyi açtım(ben de 3 de kapalıydı onu da açtım) ve güncellemeleri yapıp restart yaptım pc'yi şimdilik bir sorun gözükmüyor çok teşekkür ediyorum başığa [çözüldü] yazıyorum.