Gönderen Konu: [Çözüldü] Sisteminizde ... Bozuk Paket Bulunuyor  (Okunma sayısı 3151 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı tommyknocker

  • Çok Yeni Penguen
  • *
  • İleti: 11
  • Dağıtım: Linux Mint 17.3 64-bit
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia Geforce GTX 660
[Çözüldü] Sisteminizde ... Bozuk Paket Bulunuyor
« : 06 Haziran 2017, 15:26:35 »
Merhabalar, başlıkta da belirttiğim gibi synaptic'e girdiğimde yukarıdaki uyarıyı alıyorum. Sadece synaptic değil terminalden bir işlem gerçekleştirirken de benzer bir uyarı geliyor. Forumdaki eski konularda gördüğüm kadarıyla

sudo apt-get install -f

diye bir kod kullanılıyormuş. Kullandığımda da şöyle bir hata alıyorum;

Kod: [Seç]
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bağımlılıklar düzeltiliyor... Tamamlandı
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
  libjansson4 libvdpau1 screen-resolution-extra
Bu paketleri kaldırmak için 'apt-get autoremove' komutunu kullanın.
Aşağıdaki ek paketler de kurulacak:
  libgtk2.0-0 libpython2.7-stdlib python2.7 python2.7-minimal
Önerilen paketler:
  python2.7-doc
Aşağıdaki paketler yükseltilecek:
  libgtk2.0-0 libpython2.7-stdlib python2.7 python2.7-minimal
4 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 346 paket yükseltilmeyecek.
69 paket tam olarak kurulmayacak ya da kaldırılmayacak.
0 B/4.996 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 6.144 B ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] e
(Veritabanı okunuyor ... 196961 dosya veya dizin kurulu durumda.)
.../libgtk2.0-0_2.24.23-0ubuntu1.4_amd64.deb paketi açılmaya hazırlanıyor...
libgtk2.0-0:amd64 (2.24.23-0ubuntu1.4) paketi (2.24.23-0ubuntu1.2) üzerine açılıyor...
dpkg-deb (alt süreç): sıkıştırılmış arşiv üyesi açılıyor: lzma hatası: sıkıştırılmış veri bozuk
dpkg-deb: hata: alt süreç <aç> 2 çıkış kodu ile sona erdi
dpkg: /var/cache/apt/archives/libgtk2.0-0_2.24.23-0ubuntu1.4_amd64.deb arşivi işlenirken sorun yaşandı (--unpack):
 açılmış './usr/lib/x86_64-linux-gnu/libgtk-x11-2.0.so.0.2400.23' verisi '/usr/lib/x86_64-linux-gnu/libgtk-x11-2.0.so.0.2400.23.dpkg-new' konumuna kopyalanamıyor: beklenmeyen dosya ya da akış sonu
İşleme sırasında hatalarla karşılaşıldı:
 /var/cache/apt/archives/libgtk2.0-0_2.24.23-0ubuntu1.4_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Synaptic de bozuk süzgecinden bozuk olan dosyaların da isimlerine baktım. Şunlar;



Yardımcı olursanız çok müteşekkir olurum.
« Son Düzenleme: 07 Haziran 2017, 17:08:21 Gönderen: tommyknocker »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16943
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #1 : 07 Haziran 2017, 08:53:55 »
Aşağıdaki komutları sırasıyla uçbirimde çalıştırmayı dener misiniz?

Kod: [Seç]
sudo LC_ALL=C apt-get install -f
Kod: [Seç]
sudo dpkg --configure -a
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı tommyknocker

  • Çok Yeni Penguen
  • *
  • İleti: 11
  • Dağıtım: Linux Mint 17.3 64-bit
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia Geforce GTX 660
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #2 : 07 Haziran 2017, 14:19:12 »
Öncelikle ilgilendiğiniz için teşekkür ederim.

İlk kodu kullandıktan sonra şöyle bir sonuç aldım;

Kod: [Seç]
sudo LC_ALL=C apt-get install -f
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  libjansson4 libvdpau1 screen-resolution-extra
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  libgtk2.0-0 libpython2.7-stdlib python2.7 python2.7-minimal
Suggested packages:
  python2.7-doc
The following packages will be upgraded:
  libgtk2.0-0 libpython2.7-stdlib python2.7 python2.7-minimal
4 upgraded, 0 newly installed, 0 to remove and 346 not upgraded.
9 not fully installed or removed.
Need to get 0 B/4996 kB of archives.
After this operation, 6144 B of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 196961 files and directories currently installed.)
Preparing to unpack .../libgtk2.0-0_2.24.23-0ubuntu1.4_amd64.deb ...
Unpacking libgtk2.0-0:amd64 (2.24.23-0ubuntu1.4) over (2.24.23-0ubuntu1.2) ...
dpkg-deb (subprocess): decompressing archive member: lzma error: compressed data is corrupt
dpkg-deb: error: subprocess <decompress> returned error exit status 2
dpkg: error processing archive /var/cache/apt/archives/libgtk2.0-0_2.24.23-0ubuntu1.4_amd64.deb (--unpack):
 cannot copy extracted data for './usr/lib/x86_64-linux-gnu/libgtk-x11-2.0.so.0.2400.23' to '/usr/lib/x86_64-linux-gnu/libgtk-x11-2.0.so.0.2400.23.dpkg-new': unexpected end of file or stream
Errors were encountered while processing:
 /var/cache/apt/archives/libgtk2.0-0_2.24.23-0ubuntu1.4_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

İkinci kodun sonucu da bu;

Kod: [Seç]
sudo dpkg --configure -a
dpkg: bağımlılık sorunları yüzünden libpython2.7:amd64 paketi yapılandırılamıyor:
 libpython2.7:amd64 şuna bağımlı: libpython2.7-stdlib (= 2.7.6-8ubuntu0.3), ama:
  Sistemde mevcut olan libpython2.7-stdlib:amd64 paketinin sürümü 2.7.6-8.

dpkg: libpython2.7:amd64 paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: libgtk2.0-0:i386 paketi işlenirken sorun yaşandı (--configure):
 libgtk2.0-0:i386 2.24.23-0ubuntu1.4 yapılandırılamıyor çünkü libgtk2.0-0:amd64 paketi farklı bir sürümde (2.24.23-0ubuntu1.2)
dpkg: bağımlılık sorunları yüzünden gtk2-engines-pixbuf:amd64 paketi yapılandırılamıyor:
 gtk2-engines-pixbuf:amd64 şuna bağımlı: libgtk2.0-0 (= 2.24.23-0ubuntu1.4), ama:
  Sistemde mevcut olan libgtk2.0-0:amd64 paketinin sürümü 2.24.23-0ubuntu1.2.

dpkg: gtk2-engines-pixbuf:amd64 paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: bağımlılık sorunları yüzünden gtk2-engines-pixbuf:i386 paketi yapılandırılamıyor:
 gtk2-engines-pixbuf:i386 şuna bağımlı: libgtk2.0-0 (= 2.24.23-0ubuntu1.4), ama:
  libgtk2.0-0:i386 paketi henüz yapılandırılmadı.

dpkg: gtk2-engines-pixbuf:i386 paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: bağımlılık sorunları yüzünden libgail18:amd64 paketi yapılandırılamıyor:
 libgail18:amd64 şuna bağımlı: libgtk2.0-0 (= 2.24.23-0ubuntu1.4), ama:
  Sistemde mevcut olan libgtk2.0-0:amd64 paketinin sürümü 2.24.23-0ubuntu1.2.

dpkg: libgail18:amd64 paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: bağımlılık sorunları yüzünden libgail18:i386 paketi yapılandırılamıyor:
 libgail18:i386 şuna bağımlı: libgtk2.0-0 (= 2.24.23-0ubuntu1.4), ama:
  libgtk2.0-0:i386 paketi henüz yapılandırılmadı.

dpkg: libgail18:i386 paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: bağımlılık sorunları yüzünden libgail-common:amd64 paketi yapılandırılamıyor:
 libgail-common:amd64 şuna bağımlı: libgail18 (= 2.24.23-0ubuntu1.4), ama:
  libgail18:amd64 paketi henüz yapılandırılmadı.

dpkg: libgail-common:amd64 paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: bağımlılık sorunları yüzünden libgail-common:i386 paketi yapılandırılamıyor:
 libgail-common:i386 şuna bağımlı: libgail18 (= 2.24.23-0ubuntu1.4), ama:
  libgail18:i386 paketi henüz yapılandırılmadı.

dpkg: libgail-common:i386 paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: bağımlılık sorunları yüzünden libgtk2.0-bin paketi yapılandırılamıyor:
 libgtk2.0-bin şuna bağımlı: libgtk2.0-0 (= 2.24.23-0ubuntu1.4), ama:
  Sistemde mevcut olan libgtk2.0-0:amd64 paketinin sürümü 2.24.23-0ubuntu1.2.

dpkg: libgtk2.0-bin paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
İşleme sırasında hatalarla karşılaşıldı:
 libpython2.7:amd64
 libgtk2.0-0:i386
 gtk2-engines-pixbuf:amd64
 gtk2-engines-pixbuf:i386
 libgail18:amd64
 libgail18:i386
 libgail-common:amd64
 libgail-common:i386
 libgtk2.0-bin

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16943
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #3 : 07 Haziran 2017, 14:34:01 »
Aşağıdaki komutu çalıştırıp yeniden dener misiniz?

Kod: [Seç]
sudo apt-get update
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı tommyknocker

  • Çok Yeni Penguen
  • *
  • İleti: 11
  • Dağıtım: Linux Mint 17.3 64-bit
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia Geforce GTX 660
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #4 : 07 Haziran 2017, 14:42:05 »
Aşağıdaki komutu çalıştırıp yeniden dener misiniz?

Kod: [Seç]
sudo apt-get update

Bunu yaptıktan sonra yukarıda ilk kodu denedim;

Kod: [Seç]
sudo LC_ALL=C apt-get install -f
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  libjansson4 libvdpau1 screen-resolution-extra
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  libgtk2.0-0 libpython2.7-stdlib python2.7 python2.7-minimal
Suggested packages:
  python2.7-doc
The following packages will be upgraded:
  libgtk2.0-0 libpython2.7-stdlib python2.7 python2.7-minimal
4 upgraded, 0 newly installed, 0 to remove and 346 not upgraded.
9 not fully installed or removed.
Need to get 0 B/4996 kB of archives.
After this operation, 6144 B of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 196961 files and directories currently installed.)
Preparing to unpack .../libgtk2.0-0_2.24.23-0ubuntu1.4_amd64.deb ...
Unpacking libgtk2.0-0:amd64 (2.24.23-0ubuntu1.4) over (2.24.23-0ubuntu1.2) ...
dpkg-deb (subprocess): decompressing archive member: lzma error: compressed data is corrupt
dpkg-deb: error: subprocess <decompress> returned error exit status 2
dpkg: error processing archive /var/cache/apt/archives/libgtk2.0-0_2.24.23-0ubuntu1.4_amd64.deb (--unpack):
 cannot copy extracted data for './usr/lib/x86_64-linux-gnu/libgtk-x11-2.0.so.0.2400.23' to '/usr/lib/x86_64-linux-gnu/libgtk-x11-2.0.so.0.2400.23.dpkg-new': unexpected end of file or stream
Errors were encountered while processing:
 /var/cache/apt/archives/libgtk2.0-0_2.24.23-0ubuntu1.4_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Bu da ikinci kod;

Kod: [Seç]
sudo dpkg --configure -a
dpkg: bağımlılık sorunları yüzünden libpython2.7:amd64 paketi yapılandırılamıyor:
 libpython2.7:amd64 şuna bağımlı: libpython2.7-stdlib (= 2.7.6-8ubuntu0.3), ama:
  Sistemde mevcut olan libpython2.7-stdlib:amd64 paketinin sürümü 2.7.6-8.

dpkg: libpython2.7:amd64 paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: libgtk2.0-0:i386 paketi işlenirken sorun yaşandı (--configure):
 libgtk2.0-0:i386 2.24.23-0ubuntu1.4 yapılandırılamıyor çünkü libgtk2.0-0:amd64 paketi farklı bir sürümde (2.24.23-0ubuntu1.2)
dpkg: bağımlılık sorunları yüzünden gtk2-engines-pixbuf:amd64 paketi yapılandırılamıyor:
 gtk2-engines-pixbuf:amd64 şuna bağımlı: libgtk2.0-0 (= 2.24.23-0ubuntu1.4), ama:
  Sistemde mevcut olan libgtk2.0-0:amd64 paketinin sürümü 2.24.23-0ubuntu1.2.

dpkg: gtk2-engines-pixbuf:amd64 paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: bağımlılık sorunları yüzünden gtk2-engines-pixbuf:i386 paketi yapılandırılamıyor:
 gtk2-engines-pixbuf:i386 şuna bağımlı: libgtk2.0-0 (= 2.24.23-0ubuntu1.4), ama:
  libgtk2.0-0:i386 paketi henüz yapılandırılmadı.

dpkg: gtk2-engines-pixbuf:i386 paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: bağımlılık sorunları yüzünden libgail18:amd64 paketi yapılandırılamıyor:
 libgail18:amd64 şuna bağımlı: libgtk2.0-0 (= 2.24.23-0ubuntu1.4), ama:
  Sistemde mevcut olan libgtk2.0-0:amd64 paketinin sürümü 2.24.23-0ubuntu1.2.

dpkg: libgail18:amd64 paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: bağımlılık sorunları yüzünden libgail18:i386 paketi yapılandırılamıyor:
 libgail18:i386 şuna bağımlı: libgtk2.0-0 (= 2.24.23-0ubuntu1.4), ama:
  libgtk2.0-0:i386 paketi henüz yapılandırılmadı.

dpkg: libgail18:i386 paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: bağımlılık sorunları yüzünden libgail-common:amd64 paketi yapılandırılamıyor:
 libgail-common:amd64 şuna bağımlı: libgail18 (= 2.24.23-0ubuntu1.4), ama:
  libgail18:amd64 paketi henüz yapılandırılmadı.

dpkg: libgail-common:amd64 paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: bağımlılık sorunları yüzünden libgail-common:i386 paketi yapılandırılamıyor:
 libgail-common:i386 şuna bağımlı: libgail18 (= 2.24.23-0ubuntu1.4), ama:
  libgail18:i386 paketi henüz yapılandırılmadı.

dpkg: libgail-common:i386 paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: bağımlılık sorunları yüzünden libgtk2.0-bin paketi yapılandırılamıyor:
 libgtk2.0-bin şuna bağımlı: libgtk2.0-0 (= 2.24.23-0ubuntu1.4), ama:
  Sistemde mevcut olan libgtk2.0-0:amd64 paketinin sürümü 2.24.23-0ubuntu1.2.

dpkg: libgtk2.0-bin paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
İşleme sırasında hatalarla karşılaşıldı:
 libpython2.7:amd64
 libgtk2.0-0:i386
 gtk2-engines-pixbuf:amd64
 gtk2-engines-pixbuf:i386
 libgail18:amd64
 libgail18:i386
 libgail-common:amd64
 libgail-common:i386
 libgtk2.0-bin

Bu işlemleri yaparken güncelleme yöneticisi de arkaplanda açık bilmem bir etkisi var mıdır belirtmek istedim.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16943
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #5 : 07 Haziran 2017, 14:43:48 »
Aşağıdaki komutun çıktısına bakalım.

Kod: [Seç]
apt-cache policy gtk2-engines-pixbuf
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı tommyknocker

  • Çok Yeni Penguen
  • *
  • İleti: 11
  • Dağıtım: Linux Mint 17.3 64-bit
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia Geforce GTX 660
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #6 : 07 Haziran 2017, 14:46:16 »
Buyrun;

Kod: [Seç]
apt-cache policy gtk2-engines-pixbuf
gtk2-engines-pixbuf:
  Kurulu: 2.24.23-0ubuntu1.4
  Aday:   2.24.23-0ubuntu1.4
  Sürüm çizelgesi:
 *** 2.24.23-0ubuntu1.4 0
        500 http://ftp.linux.org.tr/ubuntu/ trusty-updates/universe amd64 Packages
        500 http://security.ubuntu.com/ubuntu/ trusty-security/universe amd64 Packages
        100 /var/lib/dpkg/status
     2.24.23-0ubuntu1 0
        500 http://ftp.linux.org.tr/ubuntu/ trusty/universe amd64 Packages

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16943
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #7 : 07 Haziran 2017, 15:11:43 »
Menüden aratarak Yazılım Kaynakları uygulamasını açınız ve depo ayarlarını varsayılana sıfırlayınız. Yazılım Kaynakları uygulamasını kapattıktan sonra aşağıdaki komutları uçbirimde çalıştırınız. Sorun olursa çıktılarını paylaşırsınız.

Kod: [Seç]
sudo apt-get update
Kod: [Seç]
sudo LC_ALL=C apt-get install -f
Kod: [Seç]
sudo dpkg --configure -a
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı tommyknocker

  • Çok Yeni Penguen
  • *
  • İleti: 11
  • Dağıtım: Linux Mint 17.3 64-bit
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia Geforce GTX 660
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #8 : 07 Haziran 2017, 15:19:36 »
Dediklerinizi yaptım aynı çıktıları aldım ne yazıkki.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16943
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #9 : 07 Haziran 2017, 15:30:08 »
Aşağıdaki komutla eski sürüme dönüş yapmayı deneyiniz.

Kod: [Seç]
sudo apt-get install --reinstall gtk2-engines-pixbuf=2.24.23-0ubuntu1
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı tommyknocker

  • Çok Yeni Penguen
  • *
  • İleti: 11
  • Dağıtım: Linux Mint 17.3 64-bit
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia Geforce GTX 660
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #10 : 07 Haziran 2017, 15:35:50 »
Şu hatayı alıyorum;

Kod: [Seç]
sudo apt-get install --reinstall gtk2-engines-pixbuf=2.24.23-0ubuntu1
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bunları düzeltmek için 'apt-get -f install' komutunu çalıştırmanız gerekebilir:
Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
 gtk2-engines-pixbuf : Bağımlılıklar: libgtk2.0-0 (= 2.24.23-0ubuntu1) ama 2.24.23-0ubuntu1.2 kurulacak
                       Bozdukları: gtk2-engines-pixbuf:i386 (!= 2.24.23-0ubuntu1) ama 2.24.23-0ubuntu1.4 kurulacak
 gtk2-engines-pixbuf:i386 : Bozdukları: gtk2-engines-pixbuf (!= 2.24.23-0ubuntu1.4) ama 2.24.23-0ubuntu1 kurulacak
 libgail18 : Bağımlılıklar: libgtk2.0-0 (= 2.24.23-0ubuntu1.4) ama 2.24.23-0ubuntu1.2 kurulacak
 libgtk2.0-0 : Bozdukları: libgtk2.0-0:i386 (!= 2.24.23-0ubuntu1.2) ama 2.24.23-0ubuntu1.4 kurulacak
 libgtk2.0-0:i386 : Bozdukları: libgtk2.0-0 (!= 2.24.23-0ubuntu1.4) ama 2.24.23-0ubuntu1.2 kurulacak
 libgtk2.0-bin : Bağımlılıklar: libgtk2.0-0 (= 2.24.23-0ubuntu1.4) ama 2.24.23-0ubuntu1.2 kurulacak
 libpython2.7 : Bağımlılıklar: libpython2.7-stdlib (= 2.7.6-8ubuntu0.3) ama 2.7.6-8 kurulacak
 libpython2.7-stdlib : Bağımlılıklar: libpython2.7-minimal (= 2.7.6-8) ama 2.7.6-8ubuntu0.3 kurulacak
 python2.7-minimal : Bağımlılıklar: libpython2.7-minimal (= 2.7.6-8) ama 2.7.6-8ubuntu0.3 kurulacak
E: Karşılanmamış bağımlılıklar. 'apt-get -f install' komutunu paket seçeneği vermeden deneyin (ya da bir çözüm belirtin).

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16943
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #11 : 07 Haziran 2017, 15:39:07 »
Aşağıdaki komutun çıktısını paylaşaınız.

Kod: [Seç]
inxi -Sr
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı tommyknocker

  • Çok Yeni Penguen
  • *
  • İleti: 11
  • Dağıtım: Linux Mint 17.3 64-bit
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia Geforce GTX 660
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #12 : 07 Haziran 2017, 15:44:14 »
Buyrun;

Kod: [Seç]
inxi -Sr
System:    Host: cortana Kernel: 3.19.0-32-generic x86_64 (64 bit) Desktop: Cinnamon 2.8.8
           Distro: Linux Mint 17.3 Rosa
Repos:     Active apt sources in file: /etc/apt/sources.list.d/getdeb.list
           deb http://archive.getdeb.net/ubuntu trusty-getdeb apps
           Active apt sources in file: /etc/apt/sources.list.d/libreoffice-ppa-trusty.list
           deb http://ppa.launchpad.net/libreoffice/ppa/ubuntu trusty main
           deb-src http://ppa.launchpad.net/libreoffice/ppa/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://packages.linuxmint.com rosa main upstream import
           deb http://extra.linuxmint.com rosa main
           deb http://archive.ubuntu.com/ubuntu trusty main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ trusty-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ trusty partner
           Active apt sources in file: /etc/apt/sources.list.d/steam.list
           deb [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam
           deb-src [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16943
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.2 & LMDE 3
  • Masaüstü: Cinnamon 4.2 & Mate 1.22
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #13 : 07 Haziran 2017, 15:57:50 »
Alıntı
libpython2.7:amd64 şuna bağımlı: libpython2.7-stdlib (= 2.7.6-8ubuntu0.3), ama:
  Sistemde mevcut olan libpython2.7-stdlib:amd64 paketinin sürümü 2.7.6-8.

Aşağıdaki komutun çıktısına bakalım.

Kod: [Seç]
apt-cache policy libpython2.7-stdlib
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı tommyknocker

  • Çok Yeni Penguen
  • *
  • İleti: 11
  • Dağıtım: Linux Mint 17.3 64-bit
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia Geforce GTX 660
Ynt: Sisteminizde ... Bozuk Paket Bulunuyor
« Yanıtla #14 : 07 Haziran 2017, 16:00:55 »
Buyrun;

Kod: [Seç]
apt-cache policy libpython2.7-stdlib
libpython2.7-stdlib:
  Kurulu: 2.7.6-8
  Aday:   2.7.6-8ubuntu0.3
  Sürüm çizelgesi:
     2.7.6-8ubuntu0.3 0
        500 http://archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages
 *** 2.7.6-8 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
        100 /var/lib/dpkg/status