Gönderen Konu: Linux Mint Ses Sorunu  (Okunma sayısı 2895 defa)

0 Üye ve 2 Ziyaretçi konuyu incelemekte.

Çevrimdışı mksglu

  • Çok Yeni Penguen
  • *
  • İleti: 5
Linux Mint Ses Sorunu
« : 15 Ocak 2017, 23:03:38 »
Esenlikler herkese, çok acemi bir Linux kullanıcısıyım. Başlangıç olarak Mint dağıtımını tercih ettim. Bir sorunum var, yardımcı olabileceklere şimdiden teşekkürlerimi iletiyorum.

Her şey kulaklığımı taktığımda sesin gelmediğini fark etmemle başladı.
Uçbirimde
Kod: [Seç]
alsamixer kodunu çalıştırdım. Çıkış aygıtlarımda bulunan "HeadPhone" nun sessizde olduğunu fark ettim. "M" tuşu ile aktif hale getirdim. Sorunsuz bir şekilde ses geldi. Panelime de "AlsaMixer" uygulamasını yükledim. Hangisini kullanmak istediğimi seçebiliyordum.

Bilgisayarımı resetlediğimde yine aynı sorunla karşılaştım. Yukarıda yazdıklarımı uyguladım. "HeadPhone" yine sessizde idi. Bunu sürekli aktif halde tutmak için çeşitli yollar denedim. Ve tüm bu işlemlerin sonucunda bilgisayardan gelen sesi de bozdum. Hiçbir ses aygıtım gözükmemekte şu an.

Ek olarak:
Kod: [Seç]
/etc/modprobe.d/alsa-base.conf dosyasında da birkaç değişiklik yaptım. Bu dosyada yaptığım saçma sapan değişimler sonrasında yaşadım bu sorunu.

Kod: [Seç]
System:    Host: nuh Kernel: 4.4.0-59-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.2.7 (Gtk 3.18.9-1ubuntu3.1)
           Distro: Linux Mint 18.1 Serena
Machine:   System: ASUSTeK (portable) product: X555UB v: 1.0
           Mobo: ASUSTeK model: X555UB v: 1.0
           Bios: American Megatrends v: X555UB.204 date: 10/18/2015
Kod: [Seç]
cat: '/proc/asound/card0/codec#*': No such file or directory
Kod: [Seç]
cat /proc/asound/modules
Kod: [Seç]
lsmod | grep snd
Hiçbir çıktı vermedi burada
Kod: [Seç]
aplay: device_list:268: no soundcards found...
« Son Düzenleme: 15 Ocak 2017, 23:10:35 Gönderen: mksglu »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Linux Mint Ses Sorunu
« Yanıtla #1 : 16 Ocak 2017, 15:22:41 »
Aşağıdaki komutla ses için gerekli paketleri yeniden kurmayı deneyiniz.

Kod: [Seç]
sudo apt-get --purge --reinstall install pulseaudio linux-sound-base alsa-base alsa-utils
Ardından aşağıdaki komutla servisleri yeniden başlatınız.

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload
Eğer sorun bu şekilde çözülmezse aşağıdaki komutlrla ses ile ilgili kullanıcı ayar dizinlerini silip Pulse ses servisini başlatmayı deneyebilirsiniz.

Kod: [Seç]
killall pulseaudio && rm -rf ~/.pulse && rm -rf ~/.config/pulse
Kod: [Seç]
pulseaudio --start
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı mksglu

  • Çok Yeni Penguen
  • *
  • İleti: 5
Ynt: Linux Mint Ses Sorunu
« Yanıtla #2 : 16 Ocak 2017, 19:02:11 »
Aşağıdaki komutla ses için gerekli paketleri yeniden kurmayı deneyiniz.

Kod: [Seç]
sudo apt-get --purge --reinstall install pulseaudio linux-sound-base alsa-base alsa-utils
Ardından aşağıdaki komutla servisleri yeniden başlatınız.

Kod: [Seç]
pulseaudio -k && sudo alsa force-reload
Eğer sorun bu şekilde çözülmezse aşağıdaki komutlrla ses ile ilgili kullanıcı ayar dizinlerini silip Pulse ses servisini başlatmayı deneyebilirsiniz.

Kod: [Seç]
killall pulseaudio && rm -rf ~/.pulse && rm -rf ~/.config/pulse
Kod: [Seç]
pulseaudio --start
Merhaba sevgili Butterfly;

Tavsiye ettiğin ilk yöntem ile sorunumu çözdüm. Geceden beri bununla uğraşıyorum ve sayende çözdüm. Sana ne kadar teşekkür etsem azdır. O kadar araştırmama rağmen ben bu kodları bulamadım. Sorunlarımı çözmek için hangi anahtar kelimelerle, nasıl araştırma yapmalıyım? Bir konuda sorunum olduğunda en sağlıklı sorun çözme adımları nelerdir? Bunları benimle paylaşırsan çok mutlu olurum.

Şu an ses bilgisayarımdan gelmekte fakat kulaklığımdan gelmiyor.


HeadPhone kısmına gelip M bastığımda ve sesi yükselttiğimde sorun yok.

Bilgisayarı yeniden başlattığımda yine bu sorunu yaşıyorum. Bunu nasıl ayarlayabilirim? Bu konuda da yardımcı olabilirsen çok mutlu olurum.

Tekrar teşekkür ederim, iyi çalışmalar.


Çözüm:
https://forums.linuxmint.com/viewtopic.php?t=193921
« Son Düzenleme: 17 Ocak 2017, 04:06:34 Gönderen: mksglu »