Gönderen Konu: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması  (Okunma sayısı 5811 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Genizcil_N

  • Forum Yöneticisi
  • *****
  • İleti: 1969
  • Dağıtım: Linux Mint 19.1
  • Masaüstü: Mate
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #15 : 05 Kasım 2016, 23:16:47 »
Bir de aşağıdaki değişkeni dener misiniz? Sorunun usb kalıbının yazdırılmasından kaynaklandığını sanmıyorum ama kurulum kalıbını Linux Live Usb Creator ile yazdırmak da denenebilir.
nvidia.modeset=0
« Son Düzenleme: 05 Kasım 2016, 23:18:39 Gönderen: Genizcil_N »

Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #16 : 06 Kasım 2016, 01:12:19 »
Buda olmuyor kardeşim

SM-N910C cihazımdan Tapatalk kullanılarak gönderildi


Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #17 : 06 Kasım 2016, 01:13:59 »
Pc uefi değil bu arada bu neleri değiştirir bilmiyorum ama söylemek istedim.

SM-N910C cihazımdan Tapatalk kullanılarak gönderildi
« Son Düzenleme: 06 Kasım 2016, 01:20:06 Gönderen: byrmstf »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #18 : 06 Kasım 2016, 15:12:29 »
Kurulumu uyumluluk kipi (compatibility mode) ile mi yaptınız?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #19 : 06 Kasım 2016, 15:39:46 »
Evet ustam

SM-N910C cihazımdan Tapatalk kullanılarak gönderildi


Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #20 : 06 Kasım 2016, 17:33:45 »
Pc yi Uefi moda almamın bir katkısı olur mu ?

SM-N910C cihazımdan Tapatalk kullanılarak gönderildi


Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #21 : 06 Kasım 2016, 18:42:23 »
UEFI seçeneğini etkineleştirirseniz, bu kipte yeniden kurulum yapmanız gerekebilir.



Grubun açılış değişkenlerini düzenleme kısmında, quiet ve splash değişkenlerini silip, aşağıdaki değişkenlerin tümünü ekleyerek açılış yapmayı dener misiniz?

Kod: [Seç]
xforcevesa nomodeset noapic noacpi nosplash
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #22 : 06 Kasım 2016, 22:03:44 »
Denedim tekrar kurulum yaptım kurulum yaparken oem ı seçip yazdım yinede olmadı. Bilgisayar alacak durumum olsa şuan almıştım.

SM-N910C cihazımdan Tapatalk kullanılarak gönderildi


Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #23 : 06 Kasım 2016, 22:15:44 »
Yukarıdaki değişkenleri kurulmuş olan sistemde uygulamanız gerekiyor, aşağıdaki videoda nomodeset değişkeni için nasıl yapılacağı anlatılıyor. Siz nomodeset değişkeni ile birlikte diğer değişkenleri de ekleyeceksiniz. Bu düzenlemeleri Grub menüsünde yapmanız gerekiyor, eğer sisteminizde tek işletim sistemi varsa Grub menüsü gizlenir. Bu durumda Grub menüsüne ulaşmak için açılış sırasında üst karakter (shift) tuşuna basmalısınız.

https://www.linuxmint.com/pictures/screenshots/rosa/nomodeset_grub.webm

Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #24 : 07 Kasım 2016, 01:37:28 »
Bu şekilde yazdım denedim gelişmiş seçenekler deki 3 farklı açılışta ve ana grup menüsünde olmadı. En son hardisk ki silip tekrar kurup yine aynılarını denedim yine olmadı ustam.

SM-N910C cihazımdan Tapatalk kullanılarak gönderildi


Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #25 : 07 Kasım 2016, 01:42:25 »
http://www./gnulinux/gnulinux-ipuclari/dizustu-bilgisayarima-gnulinux-kuramiyorum.html
 bir sorun çözümünü denedim bende işe yaramadı bir yerde mi hata yapıyorum anlayamadım

SM-N910C cihazımdan Tapatalk kullanılarak gönderildi
« Son Düzenleme: 07 Kasım 2016, 01:44:06 Gönderen: byrmstf »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #26 : 07 Kasım 2016, 10:18:48 »
Tüm diski şifrelediyseniz, açılış sırasında sistemin kaldığı yerde ESC tuşuna bastığınızda sizden şifre istenen bir bölüm ile karşılaşıyor musunuz?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #27 : 07 Kasım 2016, 10:31:03 »
Şifreleme yapmadım açılışta her zaman bootu kontrol için esc tuşuyla başlıyorum şifre de sormuyor

SM-N910C cihazımdan Tapatalk kullanılarak gönderildi
« Son Düzenleme: 07 Kasım 2016, 10:40:57 Gönderen: byrmstf »

Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #28 : 07 Kasım 2016, 11:24:50 »
Siz tam olarak  bu noktada da mı ESC ye basmam gerektigini söylüyorsun ?


Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #29 : 08 Kasım 2016, 14:53:43 »
Evet bu aşamada ESC tuşuna basmayı dener misiniz? Ekranda şifre girmenizi isteyen bir mesaj var mı kontrol ediniz.
Elimizden geldiğince dilimizin döndüğünce...