Gönderen Konu: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması  (Okunma sayısı 5828 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Linux mint 17.3 kurulumu yaptim indirmeleri aldıktan sonra yeniden başlattım. Başlarken ilk bu ekran geliyor Daha sonra ilk iki seçenekten hangisini seçersem seçeyim bu ekranla karşılaşıyorum.

SM-N910C cihazımdan Tapatalk kullanılarak gönderildi


Düzenleme : Konu başlığı

« Son Düzenleme: 02 Kasım 2016, 22:47:30 Gönderen: Butterfly »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Gelişmiş seçenekler altındaki kurtarma kipi (recovery mode) seçeneği ile sistemi başlatmayı dener misiniz?

Lütfen konu başlığının, açtığınız konudaki sorunu özetler şekilde olmasına özen gösteriniz.

« Son Düzenleme: 02 Kasım 2016, 22:47:42 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
orada zaten "ilk iki seçenekten hangisini seçersem" diye belirtmiştim.

SM-N910C cihazımdan Tapatalk kullanılarak gönderildi


Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Gelişmiş seçenekler altında her çekirdek için 3 seçenek mevcut, kurtarma kipi bunlardan sadece birisi. Sistemi kurtarma kipi (recovery) ile açtığınızı ve aynı sorunla karşılaştığınızı teyit etmenizi istiyorum, lütfen geri dönüşlerinizde spesifik bildirimlerde bulunun.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Olay su sekilde oluyor. Bootlu flash ile linux minte girip kurulumu yapiyorum yeniden başlatınca bu ekrana geliyor ve oyle kaliyor recovery cikmiyor.

SM-N910C cihazımdan Tapatalk kullanılarak gönderildi


Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Forumda benzer olaylara baktim sanirim ekran karti nvidia olması  sıkıntı oluyor

SM-N910C cihazımdan Tapatalk kullanılarak gönderildi
« Son Düzenleme: 03 Kasım 2016, 11:33:29 Gönderen: byrmstf »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ben de bu sebeple kurtarma kipini öneriyorum, ama geri dönüşlerinizden anlaşılan kadarıyla sistemi kurtarma kipi ile açmıyorsunuz.

Gelişmiş seçeneği altında her çekirdek için 3 farklı seçenek vardır, birisi sistemi normal olarak başlatır, diğeri upstart, sizin seçip sistem başlatmanız gereken seçenek ise sonunda recovery yazan seçenektir. Aşağıdaki resimde işaretlediğim gibi...


Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Peki recovery kısmını seçtikten  sonra ayni sorunla karşılaşmamak için  baska bir şey yapmam gerekiyor  mu ?

SM-N910C cihazımdan Tapatalk kullanılarak gönderildi


Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Recovery ile yaptim bu seferde açılışta bu ekrandan
gelişmiş seçeneklere  girip
recovery modla giriş yapmayi denedim once initial ram disk yazısı  geldi ve ardından  siyah ekranda kaldı  (recovery dışındakiler  secenekler de ayni yola çıkıyor )

SM-N910C cihazımdan Tapatalk kullanılarak gönderildi


Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Aşağıda bağlantısı verilen videolarda gösterildiği biçimde sistemi nomodeset değişkeni ile açmayı deneyebilirsiniz. Bu şekilde sistem açılmazsa, videoda gösterildiği biçimde nomodeset değişkeni eklemek yerine, sistemi aşağıdaki değişkenleri sırasıyla uygulayarak açmayı deneyebilirsiniz.

acpi=off
noapic
xforcevesa
noacpi

http://www.linuxmint.com/pictures/screenshots/rosa/nomodeset_efi.webm
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #10 : 04 Kasım 2016, 19:52:19 »
Denedim 17.3 ve 18 sürümlerinde aynı hatayı hala alıyorum

SM-N910C cihazımdan Tapatalk kullanılarak gönderildi


Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #11 : 05 Kasım 2016, 06:51:32 »
Cihazın marka ve modeli hakkında ayrıntılı bilgi verir misiniz? Ya da aşağıdaki komutu sistemi kurduğunuz çalışan DVD/USB altında çalıştırıp çıktısını paylaşanız.

Kod: [Seç]
inxi -Fxz
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı Leopard

  • Forum Sorumlusu
  • *****
  • İleti: 1006
  • Dağıtım: Linux Mint 19.1 64-bit
  • Masaüstü: Cinnamon
  • Grafik Kartı: Nvidia Geforce GTX 1050
  • İşlemci: Intel Core i7 7700HQ
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #12 : 05 Kasım 2016, 12:29:41 »
Acaba laptopunuzu Hdmi ile baska bir cihaza baglama imkaniniz var mi?

O sekilde goruntu gelecek mi acaba?
The only people who should kill are those prepared themselves to die!



Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #13 : 05 Kasım 2016, 21:10:44 »
mint@mint ~ $ inxi -Fxz
System:    Host: mint Kernel: 4.4.0-21-generic x86_64 (64 bit gcc: 5.3.1)
           Desktop: Cinnamon 3.0.6 (Gtk 3.18.9-1ubuntu3)
           Distro: Linux Mint 18 Sarah
Machine:   System: CASPER BILGISAYAR SISTEMLERI A.S (portable) product: CASPER NIRVANA v: 1.0
           Mobo: CASPER BILGISAYAR SISTEMLERI A.S model: A15 v: 1.0
           Bios: American Megatrends v: 503 date: 08/16/2012
CPU:       Dual core Intel Core i5-3210M (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9976
           clock speeds: max: 3100 MHz 1: 2866 MHz 2: 2719 MHz 3: 1290 MHz
           4: 2618 MHz
Graphics:  Card-1: Intel 3rd Gen Core processor Graphics Controller
           bus-ID: 00:02.0
           Card-2: NVIDIA GF108M [GeForce GT 630M] bus-ID: 01:00.0
           Display Server: X.Org 1.18.3 drivers: vesa,intel (unloaded: fbdev)
           Resolution: 1368x768@0.00hz
           GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.8, 256 bits)
           GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio:     Card Intel 7 Series/C210 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.4.0-21-generic
Network:   Card-1: Realtek RTL8188CE 802.11b/g/n WiFi Adapter
           driver: rtl8192ce port: d000 bus-ID: 03:00.0
           IF: wlp3s0 state: up mac: <filter>
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: c000 bus-ID: 04:00.0
           IF: enp4s0 state: down mac: <filter>
Drives:    HDD Total Size: 350.8GB (0.5% used)
           ID-1: /dev/sda model: TOSHIBA_MQ01ABD0 size: 320.1GB temp: 32C
           ID-2: USB /dev/sdb model: Ultra size: 30.8GB temp: 0C
Partition: ID-1: / size: 1.6G used: 47M (3%) fs: overlay dev: N/A
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 57.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 196 Uptime: 4 min Memory: 764.7/3162.4MB
           Init: systemd runlevel: 5 Gcc sys: 5.3.1
           Client: Shell (bash 4.3.421) inxi: 2.2.35

Çevrimdışı byrmstf

  • Yeni Penguen
  • *
  • İleti: 30
  • Grafik Kartı: n
Ynt: Kurulum Sonrasında Sistem Açılışının Siyah Ekranda Kalması
« Yanıtla #14 : 05 Kasım 2016, 22:00:12 »
Kardeşim hdmi denedim olmadı.