Gönderen Konu: Çift taraflı çıktı alma  (Okunma sayısı 6609 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı RaDLoFF

  • Yeni Penguen
  • *
  • İleti: 44
    • @murad_diye_biri
  • Dağıtım: Linux mint 17.2
  • Masaüstü: kde
  • Grafik Kartı: nvidia
  • İşlemci: intel
Çift taraflı çıktı alma
« : 25 Mart 2016, 21:38:29 »
İyi akşamlar.
Hp Laser Jet P1102 markalı yazıcı var elimde. Çıktı almaya çalıştığımda çift taraflı yazdıramıyorum Libre ofiste öyle bir seçenek yok pdf de var ama pasif.
Biraz araştırdım linuxta bu özellik kullanılamıyor yazıyor bir kaç yerde.
Driveri elle 3.16.3 sürümüne güncelledim. Sanırım en günceli bu.
Bunu nasıl ayarlayabilirim?

Not: Bu arada fark ettim de malum işletim sisteminde iş makinası gibi çalışan yazıcı Linux da çok sessiz çalışıyor :) :)

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Çift taraflı çıktı alma
« Yanıtla #1 : 25 Mart 2016, 22:12:00 »
Kurulum sırasında Grafik Arayüzün (GUI) yüklenmesini seçti iseniz aşağıdaki komutla başlatmayı deneyiniz.

Kod: [Seç]
hp-toolbox
Print Settings kısmında bu seçeneği etkinleitrmek için bir yar olabilir.

Ayrıca Yazıcıları açıp ekli yazıcınıza sağ tıklayıp Özellikleri açabilirsiniz. Yazıcı seçenekleri kısmında bununla ilgili bir seçenek varsa etkinleştirmeyi deneyiniz.

Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı minteger

  • Penguen
  • ***
  • İleti: 387
  • Dağıtım: Linux Mint 17.3 KDE
  • Masaüstü: --illede KDE
  • Grafik Kartı: Nvidia
  • İşlemci: AMD
Ynt: Çift taraflı çıktı alma
« Yanıtla #2 : 26 Mart 2016, 02:55:44 »
Bahsedildiği gibi yazdırma sırasında özellikler seçeneğine bakıldığında çift taraflı yazdıma seçeneğini görebilmelisiniz diye düşünüyorum. Ben bu şekilde çift taraflı yazdırıyorum. İster ofis ister metin düzenleme olsun seçenekler veya özellikler gibi seklemerden bu özelliği bularak ayarlıyorum. Bu ofis yada çıktı almak istediğiniz dosyayı işleyen program ki bu bir resim düzenleyici bile olabilir dan ziyade yazıcı ile ilgili bir durum ve seçeneklerde her daim hazır bulunmaları gerekir diye düşünüyorum.

Çevrimdışı RaDLoFF

  • Yeni Penguen
  • *
  • İleti: 44
    • @murad_diye_biri
  • Dağıtım: Linux mint 17.2
  • Masaüstü: kde
  • Grafik Kartı: nvidia
  • İşlemci: intel
Ynt: Çift taraflı çıktı alma
« Yanıtla #3 : 26 Mart 2016, 20:34:53 »
Butterfly ustam dediklerini yaptım ama hala aynı. Libreofis'de çift taraflı yazdırma diye bi seçenek yok her tarafı kurcaladım. Pdf okuyucuda var ama onu da aktif edemedim bir türlü. Bu şekilde pasif hep ne yaptımsa:
http://imgur.com/HjnSN4A

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Çift taraflı çıktı alma
« Yanıtla #4 : 27 Mart 2016, 00:08:42 »
Yazıcı ile ilgili Özeliklere tıklayıp, açılan alanın Kağıt sekmesinden Çift Taraflı seçeneğini etkinleştirmeyi denediniz mi?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı minteger

  • Penguen
  • ***
  • İleti: 387
  • Dağıtım: Linux Mint 17.3 KDE
  • Masaüstü: --illede KDE
  • Grafik Kartı: Nvidia
  • İşlemci: AMD
Ynt: Çift taraflı çıktı alma
« Yanıtla #5 : 27 Mart 2016, 04:29:07 »
Butterfly ustam dediklerini yaptım ama hala aynı. Libreofis'de çift taraflı yazdırma diye bi seçenek yok her tarafı kurcaladım. Pdf okuyucuda var ama onu da aktif edemedim bir türlü. Bu şekilde pasif hep ne yaptımsa:
http://imgur.com/HjnSN4A

Seçenek libre ofisle ilgili değil. O özellikler sistemdeki yazıcı bilgilerinden çekiliyor.

Çevrimdışı Muhammed Ali

  • Çaylak Penguen
  • **
  • İleti: 161
  • Dağıtım: Linux mint 17.3
  • Masaüstü: Cinnamon
Ynt: Çift taraflı çıktı alma
« Yanıtla #6 : 27 Mart 2016, 11:13:39 »
Libreoffice writer ı açtım Ctrl+P ye bastım ve aradığınız seçenek direk karşımda.



Mesajlar Birleştirildi.
Bir pdf dosyası açtım ve aynısını yaptım seçenek yine orada duruyor.

« Son Düzenleme: 27 Mart 2016, 11:20:30 Gönderen: Muhammed Ali »

Çevrimdışı Sarıkeçili

  • Yeni Penguen
  • *
  • İleti: 31
  • Sınıf Öğretmeni
  • Dağıtım: Linux Mint 19
  • Masaüstü: Cinnamon
  • Grafik Kartı: intel
  • İşlemci: İntel
Ynt: Çift taraflı çıktı alma
« Yanıtla #7 : 27 Mart 2016, 20:44:06 »
Ctrl+P yapıyoruz. Özelliklere tıklıyoruz. Açılan menüden çift taraflı (Duplexing) bölümünü Long Edge yapıp tamam butonuna basıyoruz. Ardından çift taraflı çıktı alınabiliyor.

Okumak alışkanlık değil, ihtiyaçtır. Vatanî bir görevdir.

Çevrimdışı RaDLoFF

  • Yeni Penguen
  • *
  • İleti: 44
    • @murad_diye_biri
  • Dağıtım: Linux mint 17.2
  • Masaüstü: kde
  • Grafik Kartı: nvidia
  • İşlemci: intel
Ynt: Çift taraflı çıktı alma
« Yanıtla #8 : 27 Mart 2016, 21:42:30 »
Libreofiste de Pdf Okuyucuda da, hp yazılımında da her yeri kurcaladım tek tek ama bir türlü bulamadım. Libre ofiste yok böyle bir seçenek. Yardım menüsünü de kontrol ettim orada da bir bilgi yok.
Pdf okuyucuda var çift taraflı yazdırma seçeneği ama aktif olmuyor bir türlü.

Muhammed Ali hocam ben o bölümü açıyorum sadece çift taraflı yazdırma seçeneğini bulamıyorum.

Neyse yapacak bir şey yoksa mecbur yazdıracağız tek taraflı :)

Çevrimdışı Muhammed Ali

  • Çaylak Penguen
  • **
  • İleti: 161
  • Dağıtım: Linux mint 17.3
  • Masaüstü: Cinnamon
Ynt: Çift taraflı çıktı alma
« Yanıtla #9 : 27 Mart 2016, 22:09:32 »
Benim attığım resimlerde reverse seçeneklerini gördün ama değil mi? Sende çıkmıyor mu bu seçenekler?

Çevrimdışı RaDLoFF

  • Yeni Penguen
  • *
  • İleti: 44
    • @murad_diye_biri
  • Dağıtım: Linux mint 17.2
  • Masaüstü: kde
  • Grafik Kartı: nvidia
  • İşlemci: intel
Ynt: Çift taraflı çıktı alma
« Yanıtla #10 : 27 Mart 2016, 22:14:30 »
baktım şimdi tekrar yok malesef

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Çift taraflı çıktı alma
« Yanıtla #11 : 28 Mart 2016, 02:19:21 »
baktım şimdi tekrar yok malesef

Yukarıdaki mesajlarımda önce sürücü tarafında bir düzenleme yapmanız gerekebilir demiştim, bunu yaptınz mı?
Kurulum sırasında Grafik Arayüzün (GUI) yüklenmesini seçti iseniz aşağıdaki komutla başlatmayı deneyiniz.

Kod: [Seç]
hp-toolbox
Print Settings kısmında bu seçeneği etkinleitrmek için bir yar olabilir.

Ayrıca Yazıcıları açıp ekli yazıcınıza sağ tıklayıp Özellikleri açabilirsiniz. Yazıcı seçenekleri kısmında bununla ilgili bir seçenek varsa etkinleştirmeyi deneyiniz.


Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı RaDLoFF

  • Yeni Penguen
  • *
  • İleti: 44
    • @murad_diye_biri
  • Dağıtım: Linux mint 17.2
  • Masaüstü: kde
  • Grafik Kartı: nvidia
  • İşlemci: intel
Ynt: Çift taraflı çıktı alma
« Yanıtla #12 : 31 Mart 2016, 23:02:31 »
Yukarıdaki mesajlarımda önce sürücü tarafında bir düzenleme yapmanız gerekebilir demiştim, bunu yaptınz mı?

Bu dediğiniz yerde de tüm ayarları kurcaladım bu ayarla ilgili bulabildiğim tek yer burası:
http://imgur.com/6PP8R6P

Burda da ayarları değiştiremiyorum.  Driveri baştan kurdum her şeyiyle yine aynı.
« Son Düzenleme: 31 Mart 2016, 23:03:47 Gönderen: RaDLoFF »

Çevrimdışı RaDLoFF

  • Yeni Penguen
  • *
  • İleti: 44
    • @murad_diye_biri
  • Dağıtım: Linux mint 17.2
  • Masaüstü: kde
  • Grafik Kartı: nvidia
  • İşlemci: intel
Ynt: Çift taraflı çıktı alma
« Yanıtla #13 : 03 Nisan 2016, 00:07:14 »
Bunun çözümü yok galiba :(

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Çift taraflı çıktı alma
« Yanıtla #14 : 03 Nisan 2016, 00:25:05 »
Aşağıdaki bağalntıyı tarayıcınız ile açınız.

http://localhost:631/admin/

Printers sekmesine geliniz.
Bu sekmeden tarayınızı seçiniz.
Maintenance seçeneğini seçip bunun karşısındaki alandan Set Default Options seçeneğini seçiniz.
Eğer sürücü bu aygıt için çift taraflı baskı destekliyorsa burada bir ayar olmalı bunu değiştirmelisiniz.
Elimizden geldiğince dilimizin döndüğünce...