Gönderen Konu: [Çözüldü] Kurulum Sonrası Siyah Ekran ve Masaüstüne Ulaşamama  (Okunma sayısı 11182 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı smtlcasm

  • Yeni Penguen
  • *
  • İleti: 40
Merhaba arkadaşlar, Linux Mint'i kurdum sonra yeniden başlatmamı söyledi. Başlattım daha sonra seçme ekranı geldi, seçtim daha sonra siyah ekran sol üste bir imleç yanıp sönüyor.

Secure boot da PC'de yok benim, Windows 7 kullanıyorum.


Düzenleme : İmla



« Son Düzenleme: 10 Haziran 2015, 15:23:55 Gönderen: smtlcasm »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16851
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kurulum Sonrası Siyah Ekran ve Masaüstüne Ulaşamama
« Yanıtla #1 : 08 Haziran 2015, 12:33:27 »
Aşağıdaki konuda anlatıldığı biçimde Boot Repair aracı ile önyükleyiciyi yeniden kurmayı deneyiniz.

[Nasıl] Grub 2 Önyükleyisinin Onarımı / Yeniden Kurulumu
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı smtlcasm

  • Yeni Penguen
  • *
  • İleti: 40
Ynt: Kurulum Sonrası Siyah Ekran ve Masaüstüne Ulaşamama
« Yanıtla #2 : 08 Haziran 2015, 15:26:14 »
Aşağıdaki konuda anlatıldığı biçimde Boot Repair aracı ile önyükleyiciyi yeniden kurmayı deneyiniz.

[Nasıl] Grub 2 Önyükleyisinin Onarımı / Yeniden Kurulumu

Orada yazanları aynen yaptım ve tamamlandı dedi. Yeniden başlatmamı söyledi başlattım ama sorun çözülmedi. Yine siyah ekran sol üste yanıp sönen bir imleç. Lütfen yardım edin...

Düzenleme: Lütfen yazım kurallarına dikkat ediniz.
karakartala
« Son Düzenleme: 08 Haziran 2015, 15:59:32 Gönderen: karakartala »

Çevrimdışı Genizcil_N

  • Forum Yöneticisi
  • *****
  • İleti: 1969
  • Dağıtım: Linux Mint 19.1
  • Masaüstü: Mate
Ynt: Kurulum Sonrası Siyah Ekran ve Masaüstüne Ulaşamama
« Yanıtla #3 : 08 Haziran 2015, 15:57:52 »
orada yazanlari aynen yaptim ve tamamlandi dedi yeniden baslatmami soyledi baslattim ama sorun cozulmedi yine siyah ekran sol uste yanip sonenbir imlec
lutfen yardim edin...
Kurulum yaptığınız .iso dosyasının MD5 kontrolünü yapmış mıydınız? http://wiki.ubuntu-tr.net/index.php?title=Md5_kontrol%C3%BC

Çevrimdışı smtlcasm

  • Yeni Penguen
  • *
  • İleti: 40
Ynt: Kurulum Sonrası Siyah Ekran ve Masaüstüne Ulaşamama
« Yanıtla #4 : 08 Haziran 2015, 16:02:59 »
Kurulum yaptığınız .iso dosyasının MD5 kontrolünü yapmış mıydınız? http://wiki.ubuntu-tr.net/index.php?title=Md5_kontrol%C3%BC

Evet yapmistim. Bir sorun cikmamisti.

Çevrimdışı Genizcil_N

  • Forum Yöneticisi
  • *****
  • İleti: 1969
  • Dağıtım: Linux Mint 19.1
  • Masaüstü: Mate
Ynt: Kurulum Sonrası Siyah Ekran ve Masaüstüne Ulaşamama
« Yanıtla #5 : 08 Haziran 2015, 16:06:42 »
Evet yapmistim. Bir sorun cikmamisti.
Usb belleğe veya dvd'ye kurulum dosyasını hangi yazılımla yazdırdınız?

Çevrimdışı smtlcasm

  • Yeni Penguen
  • *
  • İleti: 40
Ynt: Kurulum Sonrası Siyah Ekran ve Masaüstüne Ulaşamama
« Yanıtla #6 : 08 Haziran 2015, 16:11:41 »
Usb belleğe veya dvd'ye kurulum dosyasını hangi yazılımla yazdırdınız?

Usble kurdum.Unetboothin adli programla yazdim.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16851
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kurulum Sonrası Siyah Ekran ve Masaüstüne Ulaşamama
« Yanıtla #7 : 08 Haziran 2015, 16:43:42 »
Sistemi burada anlatıldığı gibi nomodeset değişkeni ile başlatmayı deneyiniz. Sistem açılınca ya da açılmazsa sistemi çalışan USB/DVD ile açarak aşağıdaki komutun çıktısını paylaşınız.

Kod: [Seç]
inxi -Fxz
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı smtlcasm

  • Yeni Penguen
  • *
  • İleti: 40
Ynt: Kurulum Sonrası Siyah Ekran ve Masaüstüne Ulaşamama
« Yanıtla #8 : 08 Haziran 2015, 16:50:13 »
Sistemi burada anlatıldığı gibi nomodeset değişkeni ile başlatmayı deneyiniz. Sistem açılınca ya da açılmazsa sistemi çalışan USB/DVD ile açarak aşağıdaki komutun çıktısını paylaşınız.

Kod: [Seç]
inxi -Fxz
Kod: [Seç]
System:    Host: mint Kernel: 3.13.0-37-generic x86_64 (64 bit, gcc: 4.8.2) Desktop: Gnome Distro: Linux Mint 17.1 Rebecca
Machine:   System: Casper (portable) product: MB50IA1
           Mobo: Casper model: MB50IA1 Bios: Phoenix version: 1.03.03.VE date: 11/04/2011
CPU:       Dual core Intel Core i7-2640M CPU (-HT-MCP-) cache: 4096 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 11175.5
           Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz 3: 2801.00 MHz 4: 2801.00 MHz
Graphics:  Card-1: Intel 2nd Generation Core Processor Family Integrated Graphics Controller bus-ID: 00:02.0
           Card-2: Advanced Micro Devices [AMD/ATI] Whistler LE [Radeon HD 6610M/7610M] bus-ID: 01:00.0
           X.Org: 1.15.1 driver: vesa Resolution: 1024x768@61.0hz
           GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.4, 256 bits) GLX Version: 2.1 Mesa 10.1.3 Direct Rendering: Yes
Audio:     Card: Intel 6 Series/C200 Series Chipset Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-37-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 ver: 2.3LK-NAPI port: 4000 bus-ID: 04:00.0
           IF: eth0 state: down mac: <filter>
           Card-2: Intel Centrino Wireless-N 1030 [Rainbow Peak] driver: iwlwifi ver: in-tree: bus-ID: 02:00.0
           IF: wlan0 state: up mac: <filter>
Drives:    HDD Total Size: 648.3GB (0.2% used) 1: id: /dev/sda model: ST9640320AS size: 640.1GB temp: 38C
           2: USB id: /dev/sdb model: DataTraveler_2.0 size: 8.1GB temp: 0C
Partition: ID: / size: 3.9G used: 297M (8%) fs: overlayfs ID: swap-1 size: 8.43GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 64.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 173 Uptime: 1:26 Memory: 985.2/7833.5MB Runlevel: 2 Gcc sys: 4.8.2 Client: Shell inxi: 1.8.4

Orada anlatılanları yaptım olmadı yazıyorum kaydetmiyor herhalde tekrar girdiğimde yine quiet splash yazısını görüyorum.

Düzenleme: Çıktılar code etiketi içine alındı.
İletilerde code Etiketi Kullanımı
« Son Düzenleme: 08 Haziran 2015, 22:35:16 Gönderen: Reddet »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16851
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kurulum Sonrası Siyah Ekran ve Masaüstüne Ulaşamama
« Yanıtla #9 : 08 Haziran 2015, 16:58:47 »
Nomodeset değişkeni yerine radeon.modeset=1 değişkeni eklemeyi dener misiniz? Grub önyükleyicide bu şekilde yapılan değişiklik kalıcı değildir, yeniden başlatınca sıfırlanması normal bir durum.
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı smtlcasm

  • Yeni Penguen
  • *
  • İleti: 40
Ynt: Kurulum Sonrası Siyah Ekran ve Masaüstüne Ulaşamama
« Yanıtla #10 : 08 Haziran 2015, 18:02:50 »
Nomodeset değişkeni yerine radeon.modeset=1 değişkeni eklemeyi dener misiniz? Grub önyükleyicide bu şekilde yapılan değişiklik kalıcı değildir, yeniden başlatınca sıfırlanması normal bir durum.
nereye yazicam anlamadim.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16851
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kurulum Sonrası Siyah Ekran ve Masaüstüne Ulaşamama
« Yanıtla #11 : 08 Haziran 2015, 18:14:39 »
Aşağıdaki bağlantıda anlatıldığı biçimde nomodeset yazmayacaksınız, bunun yerine  radeon.modeset=1 yazacaksınız.

http://forum.linuxmint.net.tr/index.php?topic=346.msg2670#msg2670
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı smtlcasm

  • Yeni Penguen
  • *
  • İleti: 40
Ynt: Kurulum Sonrası Siyah Ekran ve Masaüstüne Ulaşamama
« Yanıtla #12 : 08 Haziran 2015, 18:16:46 »
Aşağıdaki bağlantıda anlatıldığı biçimde nomodeset yazmayacaksınız, bunun yerine  radeon.modeset=1 yazacaksınız.

http://forum.linuxmint.net.tr/index.php?topic=346.msg2670#msg2670

Denedim olmuyor nomodesetten bir farkı olmuyor yazılar geliyor bir süre en altta debug2 mi ne öyle bişey yazıyor.

Düzenleme: İmla
« Son Düzenleme: 08 Haziran 2015, 22:36:29 Gönderen: Reddet »

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16851
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Kurulum Sonrası Siyah Ekran ve Masaüstüne Ulaşamama
« Yanıtla #13 : 08 Haziran 2015, 18:20:55 »
Bu hata mesajları ile ilgili ekran görüntüsü paylaşabilir misiniz?
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı smtlcasm

  • Yeni Penguen
  • *
  • İleti: 40
Ynt: Kurulum Sonrası Siyah Ekran ve Masaüstüne Ulaşamama
« Yanıtla #14 : 08 Haziran 2015, 18:23:48 »
Bu hata mesajları ile ilgili ekran görüntüsü paylaşabilir misiniz?

Yaparimda nasıl resim yukleyeceğim foruma onu bilmiyorum anlatırsanız yapabilirim.

Düzenleme: İmla
« Son Düzenleme: 08 Haziran 2015, 22:37:22 Gönderen: Reddet »