Gönderen Konu: Depoda neden Avidemux 2.5.4 var?  (Okunma sayısı 1492 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı mhborazan

  • Çok Yeni Penguen
  • *
  • İleti: 19
    • Pisi
  • Dağıtım: Linux Mint 17.1
Depoda neden Avidemux 2.5.4 var?
« : 02 Ocak 2015, 17:21:01 »
2.6.8 sürümü mevcutken neden depoda 2.5.4 sürümü var? Üstelik çok eski bir sürüm. Kararlılık mı acaba?

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Depoda neden Avidemux 2.5.4 var?
« Yanıtla #1 : 02 Ocak 2015, 17:42:56 »
Olabilir, depo bizler tarafından hazırlanmadığı için kesin bir yorumda bulunmak zor. Depodaki uygulamalarda hem kararlılık olarak test edilmiş, hem de genel paketler açısından uyumluluğu olan sürümler tercih ediliyor denilebilir. Bununla birlikte Yazılım Kaynakları aracını açıp Ek Depolar sekmesinden Getdeb deposunu etkinleştirseniz Avidemux'u 2.6.8-1 sürümüne güncelleyebilirsiniz. Linux Mint 17.x (ve taban aldığı Ubuntu 14.04) serisi LTS sürümdür, yani paket güncelliğinden ziyade uzun süreli desteğe odaklanmıştır. Bir de paket bakımcılarının yoğunluğu ve "if not broke don't fix it (bozuk değilse kurcalama)" mantığı da olabilir.
« Son Düzenleme: 02 Ocak 2015, 17:51:36 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı mhborazan

  • Çok Yeni Penguen
  • *
  • İleti: 19
    • Pisi
  • Dağıtım: Linux Mint 17.1
Ynt: Depoda neden Avidemux 2.5.4 var?
« Yanıtla #2 : 02 Ocak 2015, 20:12:15 »
Bilgilendirme için teşekkürler. Özellikle son kısım çok iyi açıklamış diyebilirim  :)