Gönderen Konu: Skype açılmıyor  (Okunma sayısı 7704 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı st_arican

  • Yeni Penguen
  • *
  • İleti: 56
  • Eğitim şart!
  • Dağıtım: Linux Mint 17.1 Rebecca x64
  • Masaüstü: Cinnamon&Mate
  • Grafik Kartı: Ati X1550
  • İşlemci: Core2Duo 2.2
Ynt: Skype açılmıyor
« Yanıtla #15 : 10 Eylül 2014, 15:17:21 »
Kod: [Seç]
ev@ev-desktop ~ $ sudo apt-get purge skype
[sudo] password for ev:
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
  libcurl3 libqt4-webkit update-notifier-common
Bu paketleri kaldırmak için 'apt-get autoremove' komutunu kullanın.
Aşağıdaki paketler KALDIRILACAK:
  skype*
0 paket yükseltilecek, 0 yeni paket kurulacak, 1 paket kaldırılacak ve 35 paket yükseltilmeyecek.
Bu işlem tamamlandıktan sonra 44,3 MB disk alanı boşalacak.
Devam etmek istiyor musunuz? [E/h] e
(Veritabanı okunuyor... mevcut 164019 dosya veya klasör yüklü.)
Kaldırılan: skype (4.3.0.37-1) ...
skype (4.3.0.37-1) için yapılandırma dosyaları temizleniyor ...
desktop-file-utils (0.22-1ubuntu1) için tetikleyiciler işleniyor ...
mime-support (3.54ubuntu1) için tetikleyiciler işleniyor ...
hicolor-icon-theme (0.13-1) için tetikleyiciler işleniyor ...
ev@ev-desktop ~ $ wget -c download.skype.com/linux/skype-ubuntu-precise_4.3.0.37-1_i386.deb
--2014-09-10 15:15:40--  http://download.skype.com/linux/skype-ubuntu-precise_4.3.0.37-1_i386.deb
download.skype.com (download.skype.com) çözümleniyor... 217.89.106.43, 217.89.106.104
download.skype.com (download.skype.com)[217.89.106.43]:80 bağlanılıyor... bağlantı kuruldu.
HTTP isteği gönderildi, cevap bekleniyor... 200 OK

    Dosya zaten alınmıştı; birşey yapılmadı.

ev@ev-desktop ~ $ sudo dpkg -i skype-ubuntu-precise_4.3.0.37-1_i386.deb
Önceden seçili olmayan skype paketi seçiliyor.
(Veritabanı okunuyor... mevcut 163871 dosya veya klasör yüklü.)
Açılmaya hazırlanan skype-ubuntu-precise_4.3.0.37-1_i386.deb ...
skype (4.3.0.37-1) paketi açılıyor ...
skype (4.3.0.37-1) ayarlanıyor...
hicolor-icon-theme (0.13-1) için tetikleyiciler işleniyor ...
desktop-file-utils (0.22-1ubuntu1) için tetikleyiciler işleniyor ...
mime-support (3.54ubuntu1) için tetikleyiciler işleniyor ...
ev@ev-desktop ~ $ sudo apt-get install -f
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
  libcurl3 libqt4-webkit update-notifier-common
Bu paketleri kaldırmak için 'apt-get autoremove' komutunu kullanın.
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 35 paket yükseltilmeyecek.
ev@ev-desktop ~ $ rm -rf ~/.Skype
ev@ev-desktop ~ $
Yinede açılmadı

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Skype açılmıyor
« Yanıtla #16 : 10 Eylül 2014, 15:49:20 »
Açılamadı ama bir hata vermedi mi? Aşağıdaki komutu kullanarak başlatmayı demeyiniz ve uçbirimde aldığınız çıktıları paylaşınız.

Kod: [Seç]
LC_ALL=C /usr/bin/skype
Sisteminiz 32 bit mi yoksa 64 bit mi? Aşağıdaki komutun çıktısı ile anlayabilirsiniz.

Kod: [Seç]
uname -r
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı st_arican

  • Yeni Penguen
  • *
  • İleti: 56
  • Eğitim şart!
  • Dağıtım: Linux Mint 17.1 Rebecca x64
  • Masaüstü: Cinnamon&Mate
  • Grafik Kartı: Ati X1550
  • İşlemci: Core2Duo 2.2
Ynt: Skype açılmıyor
« Yanıtla #17 : 10 Eylül 2014, 15:53:18 »
Kod: [Seç]
ev@ev-desktop ~ $ LC_ALL=C /usr/bin/skype
İptal edildi
ev@ev-desktop ~ $ uname -r
3.13.0-24-generic
ev@ev-desktop ~ $

Sistem 32 bit. Hatırlarsanız eğer Chromium ile işlemcimden dolayi sıkıntı yaşamıştım. Skype ile de böyle birşey söz konusu olabilir mi?
Amd Athlon xp 3000 kullanıyorum SocA yada soc462 diye geçer

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Skype açılmıyor
« Yanıtla #18 : 10 Eylül 2014, 16:10:43 »
Note that Skype 4.3 requires a processor with SSE2 support. Otherwise Skype will crash with an 'Aborted' message. In that case use skype42 instead.

Evet yukarıdaki alıntıya göre Skype SSE2 desteği olmayan CPU'lar için desteği bırakmış. Skype'nin 4.2 sürümü kurulması tavsiye edilmiş, ama bu sürümle bağlantı sağlayabilir msiniz bilmiyorum.

Skype 4.2 sürümü aşağıdaki komutlar ile kurmayı deneyebilirsiniz.

Kod: [Seç]
sudo apt-get purge skype
wget -c packages.linuxmint.com/pool/import/s/skype/skype_4.2.0.11-1_i386.deb
sudo dpkg -i skype_4.2.0.11-1_i386.deb
rm -rf ~/.Skype

Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı st_arican

  • Yeni Penguen
  • *
  • İleti: 56
  • Eğitim şart!
  • Dağıtım: Linux Mint 17.1 Rebecca x64
  • Masaüstü: Cinnamon&Mate
  • Grafik Kartı: Ati X1550
  • İşlemci: Core2Duo 2.2
Ynt: Skype açılmıyor
« Yanıtla #19 : 10 Eylül 2014, 16:30:29 »
 :D ne anladım ben Linux'dan? Sisteme windows7 kursam hani biraz yavaş çalışacak ama en azından program derdinden kurtulacağım.
Eski sürüme geri döndüm yardımınızla. Teşekkür ederim.

Çevrimdışı Butterfly

  • Proje Sorumlusu
  • *****
  • İleti: 16737
  • Linux Mint Türkiye
  • Dağıtım: Linux Mint 19.1 & LMDE 3
  • Masaüstü: Cinnamon 4.0 & Mate 1.20
Ynt: Skype açılmıyor
« Yanıtla #20 : 10 Eylül 2014, 16:35:52 »
Bunun Linux'la bir alakası yok. Skype kapalı kaynak bir yazılım, geliştiriciler böyle bir yol haritası izledilerse kendi kararlarıdır. Skypei Windows tarafından geliştirilen bir yazılım artık. Win XP'nin desteğinin bitmesi ile birlikte, düşük donanımlı sistemlerin Linux'a geçişinde bir engel olarak yapılmış olma olasılığı insanın aklına gelmiyor değil. Bu biraz komplo teorisi gibi oldu galiba. Skype 4.2 sürümü kurdunuz mu?

Buradaki olası çözüm önerisini aşağıya ekleyelim.

Skype 4.2.11 sürümü kurduktan sonra bağlantıda verilen önerideyi uygulamak için aşağıdaki komutu uçbirimde çalıştırınız.

Kod: [Seç]
ver=$(echo "4.2.0.11" | xxd -p | sed 's/.\{2\}/&\\x/g;s/^/\\x/;s/\\x0a\\x//'); echo "sudo sed -i \"s/$ver/\x34\x2E\x33\x2E\x30\x2E\x33\x37/g\" /usr/bin/skype"
« Son Düzenleme: 10 Eylül 2014, 16:59:52 Gönderen: Butterfly »
Elimizden geldiğince dilimizin döndüğünce...


Çevrimdışı st_arican

  • Yeni Penguen
  • *
  • İleti: 56
  • Eğitim şart!
  • Dağıtım: Linux Mint 17.1 Rebecca x64
  • Masaüstü: Cinnamon&Mate
  • Grafik Kartı: Ati X1550
  • İşlemci: Core2Duo 2.2
Ynt: Skype açılmıyor
« Yanıtla #21 : 10 Eylül 2014, 17:55:30 »
Skype kurulum sıkıntısız gerçekleşti fakat Skype giriş yapmıyor.
Birde Pidgin skype gibi birşey gördüm yazılım yöneticisinde. Belki sistemi fakir olanlara çözüm olabilir bir nebze. Belirtmiş olduğunuz kodu uçbirime girdiğimde:
Kod: [Seç]
ev@ev-desktop ~ $ ver=$(echo "4.2.0.11" | xxd -p | sed 's/.\{2\}/&\\x/g;s/^/\\x/;s/\\x0a\\x//'); echo "sudo sed -i \"s/$ver/\x34\x2E\x33\x2E\x30\x2E\x33\x37/g\" /usr/bin/skype"
sudo sed -i "s/\x34\x2e\x32\x2e\x30\x2e\x31\x31/\x34\x2E\x33\x2E\x30\x2E\x33\x37/g" /usr/bin/skype
« Son Düzenleme: 10 Eylül 2014, 18:34:36 Gönderen: st_arican »

Çevrimdışı st_arican

  • Yeni Penguen
  • *
  • İleti: 56
  • Eğitim şart!
  • Dağıtım: Linux Mint 17.1 Rebecca x64
  • Masaüstü: Cinnamon&Mate
  • Grafik Kartı: Ati X1550
  • İşlemci: Core2Duo 2.2
Ynt: Skype açılmıyor
« Yanıtla #22 : 10 Eylül 2014, 19:15:21 »
Pidgin'de patladı :D Skype hesabı eklediğim zaman Pidgin programı kapatıyor.
Skype'da Microsoft hesabı ile girmek istediğim zaman kullanıcı adı/parolanızı kontrol edip tekrar deneyin hatası
Skype adı ile giriş yapmak istediğimde Skype bağlanamıyor hatası alıyorum.
« Son Düzenleme: 10 Eylül 2014, 22:45:55 Gönderen: st_arican »